<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" /><title>Indiana police officer gunned down and killed near federal building in Terre Haute &#8211; Law Officer</title><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' /><meta property="og:type" content="article"><meta property="og:title" content="Indiana police officer gunned down and killed near federal building in Terre Haute"><meta property="og:site_name" content="Law Officer"><meta property="og:description" content="TERRE HAUTE, Ind. — An Indiana police officer was gunned down and killed near a federal building Wednesday afternoon in"><meta property="og:url" content="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-e1585067025706.png"><meta property="og:image:height" content="407"><meta property="og:image:width" content="640"><meta property="article:published_time" content="2021-07-07T20:54:34+00:00"><meta property="article:modified_time" content="2021-07-07T21:28:09+00:00"><meta property="article:author" content="https://www.facebook.com/lawofficer/"><meta property="article:section" content="Officer Down"><meta property="article:tag" content="indiana"><meta property="article:tag" content="Indiana officer"><meta property="article:tag" content="Terre Haute"><meta property="article:tag" content="Terre Haute Police Department"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Indiana police officer gunned down and killed near federal building in Terre Haute"><meta name="twitter:description" content="TERRE HAUTE, Ind. — An Indiana police officer was gunned down and killed near a federal building Wednesday afternoon in"><meta name="twitter:url" content="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/"><meta name="twitter:site" content="https://twitter.com/lawofficer"><meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-e1585067025706.png"><meta name="twitter:image:width" content="640"><meta name="twitter:image:height" content="407"><meta property="fb:app_id" content="581238329089601"> <script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <script type="text/javascript">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</script><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" /><style type="text/css" media="all">@font-face{font-family:'Roboto';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1Mu52xM.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51S7ABc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Me5g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlvAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtvAA.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-33mZKCA.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-59Y.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meKCA.woff) format('woff')}</style><link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1625181302/assets/wpo-minify-header-f6c0a8d8.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1625181302/assets/wpo-minify-header-84e60a2d.min.js' id='wpo_min-header-0-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["www.lawofficer.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-92227258-1",{"anonymize_ip":!0})</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1625181302/assets/wpo-minify-header-263a055d.min.js' id='wpo_min-header-2-js'></script> <link rel="https://api.w.org/" href="https://www.lawofficer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lawofficer.com/wp-json/wp/v2/posts/186093" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel="canonical" href="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/" /><link rel='shortlink' href='https://www.lawofficer.com/?p=186093' /><link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta property="fb:app_id" content="581238329089601" /><meta name="generator" content="Site Kit by Google 1.35.0" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-55GV97M')</script> <script src="//cdn.marphezis.com/ono/ono-lwo.js" async></script> <div id="fb-root"></div> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v9.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> <meta property="fb:app_id" content="581238329089601" /><meta property="fb:admins" content="10225820706570660" /><meta property="og:url" content="URL" /><meta property="og:title" content="TITLE" /><meta property="og:description" content="DESC" /><meta property="og:image" content="IMG" /><meta name="cf-2fa-verify" content="b36f4bb64656b85"><meta name="propeller" content="18481dc8a61c99e5836666d26579f331"><style type="text/css">.um_request_name{display:none!important}</style><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.lawofficer.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='e1a2ce64-ef3a-4530-9082-b9308b9b7a58';oneSignal_options.allowLocalhostAsSecureOrigin=!0;oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="Law Officer Notifications";oneSignal_options.welcomeNotification.message="Thank you for staying informed!";oneSignal_options.path="https://www.lawofficer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";oneSignal_options.persistNotification=!0;oneSignal_options.promptOptions={};oneSignal_options.promptOptions.actionMessage="Stay informed with Law Officer Notifications! (You can shut off anytime)";oneSignal_options.promptOptions.exampleNotificationTitleDesktop="Law Officer Notifications";oneSignal_options.promptOptions.cancelButtonText="Not Now";oneSignal_options.promptOptions.siteName="Law Officer";oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-left';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='large';oneSignal_options.notifyButton.showCredit=!1;oneSignal_options.notifyButton.text={};oneSignal_options.notifyButton.text['tip.state.unsubscribed']='Get Law Officer updates!';oneSignal_options.notifyButton.text['tip.state.subscribed']='Law Officer Notifications: On';oneSignal_options.notifyButton.text['tip.state.blocked']='You&#039;ve blocked Law Officer updates';oneSignal_options.notifyButton.text['message.action.subscribed']='We&#039;ll keep you updated!';oneSignal_options.notifyButton.text['message.action.resubscribed']='You&#039;ll receive Law Officer updates (again)';oneSignal_options.notifyButton.text['message.action.unsubscribed']='Law Officer updates are now off.';oneSignal_options.notifyButton.text['dialog.main.title']='Law Officer Notifications';oneSignal_options.notifyButton.text['dialog.main.button.subscribe']='Click here to stay updated!';oneSignal_options.notifyButton.text['dialog.main.button.unsubscribe']='Shut off updates';oneSignal_options.notifyButton.text['dialog.blocked.title']='Unblock Law Officer Updates';oneSignal_options.notifyButton.colors={};oneSignal_options.notifyButton.colors['circle.background']='#112549';oneSignal_options.notifyButton.colors['dialog.button.background']='#3de725';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-6064890040415786","enable_page_level_ads":!0,"tag_partner":"site_kit"})</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/","https:\/\/twitter.com\/lawofficer","https:\/\/www.lawofficer.com\/feed","https:\/\/t.me\/LawOfficer"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-180x180.png" /><meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-270x270.png" /> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><style type="text/css" id="wp-custom-css">.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row,.jeg_navbar_dark:not(.jeg_navbar_boxed){background:#112549}.jeg_header .jeg_navbar_menuborder .jeg_main_menu>li:not(:last-child),.jeg_header .jeg_navbar_menuborder .jeg_nav_item,.jeg_navbar_boxed .jeg_nav_row,.jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child{border-color:#112549}.custom_post_template h1.jeg_post_title{font-size:2rem;line-height:1.2;font-weight:700;margin:0 0 .4em}.jeg_block_loadmore a{color:#007cba}.loln-contact{color:#fff;font-family:inherit;font-weight:400}p.IL_IC_MIN nth-child(5)>div:nth-child(2){margin-top:24px!important;margin-bottom:24px!important}.jeg_heroblock_6 .jeg_hero_item_1 .jeg_post_title,.jeg_heroblock_13 .jeg_post_title,.jeg_heroblock_skew .jeg_post_title{font-size:24px;line-height:1em;margin-bottom:0}.tnp-subscription-minimal input.tnp-submit{background-color:#d3bc5f}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Law Officer" /><meta property="og:title" content="Indiana police officer gunned down and killed near federal building in Terre Haute" /><meta property="og:url" content="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/" /><meta property="og:type" content="article" /><meta property="og:description" content="TERRE HAUTE, Ind. — An Indiana police officer was gunned down and killed near a federal building Wednesday afternoon in Terre Haute.The suspect is in custody and undergoing surgery at a local hospital, authorities confirmed, according to WXIN-TV. The suspect is reportedly connected to a gold or" /><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-e1585067025706.png" /><meta property="og:image:url" content="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-e1585067025706.png" /><meta property="og:image:secure_url" content="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-e1585067025706.png" /><meta property="article:published_time" content="2021-07-07T15:54:34-05:00" /><meta property="article:modified_time" content="2021-07-07T16:28:09-05:00" /><meta property="og:updated_time" content="2021-07-07T16:28:09-05:00" /><meta property="article:author" content="https://www.facebook.com/lawofficer/" /><meta property="article:publisher" content="https://www.facebook.com/lawofficer/" /><meta property="fb:app_id" content="581238329089601" /><meta name="twitter:title" content="Indiana police officer gunned down and killed near federal building in Terre Haute" /><meta name="twitter:url" content="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/" /><meta name="twitter:description" content="TERRE HAUTE, Ind. — An Indiana police officer was gunned down and killed near a federal building Wednesday afternoon in Terre Haute.The suspect is in custody and undergoing surgery at a local hospital, authorities confirmed, according to WXIN-TV. The suspect is reportedly connected to a gold or" /><meta name="twitter:image" content="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-e1585067025706.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/lawofficer" /><meta name="twitter:site" content="@lawofficer" /></head><body data-rsssl=1 class="post-template-default single single-post postid-186093 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-90899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90899 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About</a><ul class="sub-menu"><li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Authors</a></li></ul></li><li id="menu-item-90637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90637 bgnav" data-item-row="default"><a href="/">Articles</a><ul class="sub-menu"><li id="menu-item-90627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90627 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/archive/">Archives</a></li><li id="menu-item-90638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90638 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/chaplain/">Chaplain</a></li><li id="menu-item-90641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90641 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/crime-controversy/">Crime &amp; Controversy</a></li><li id="menu-item-90636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90636 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/community-oriented-policing/">Community</a></li><li id="menu-item-90640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90640 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/cop-humor/">Cop Humor</a></li><li id="menu-item-90634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90634 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/editorial/">Editorial</a></li><li id="menu-item-90632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90632 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/op-ed/">Op-ed</a></li><li id="menu-item-90646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90646 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/gear-technology/">Gear &amp; Technology</a></li><li id="menu-item-90629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90629 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/investigations/">Investigations</a></li><li id="menu-item-90630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90630 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/laws/">Laws &amp; Legal</a></li><li id="menu-item-90633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90633 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/leadership/">Leadership</a></li><li id="menu-item-90644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90644 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/news/">News</a></li><li id="menu-item-90631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90631 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/officer-down/">Officer Down</a></li><li id="menu-item-90645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90645 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/on-duty/">On Duty</a></li><li id="menu-item-90635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90635 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/tactics/">Tactics</a></li></ul></li><li id="menu-item-93321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93321 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/network/">Network</a><ul class="sub-menu"><li id="menu-item-93322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93322 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li><li id="menu-item-93323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li><li id="menu-item-93325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93325 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li><li id="menu-item-93324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li><li id="menu-item-173712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173712 bgnav" data-item-row="default"><a href="/network">Learn more</a></li></ul></li><li id="menu-item-150704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150704 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/training/">Training</a></li><li id="menu-item-168770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168770 bgnav" data-item-row="default"><a href="/jobs">Jobs</a></li><li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 72px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content"><div class="jeg_vc_content custom_post_template"><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-8"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"><div class="g g-2"><div class="g-single a-16"><a class="gofollow" data-track="MTYsMiwxLDYw" href="https://officerprivacy.com/lawofficer/?utm_source=lawofficer&utm_medium=banner&utm_campaign=2021" target="_blank"><img src="https://www.lawofficer.com/wp-content/banners/officerprivacy4.jpg" /></a></div></div></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_title_wrapper  '><h1 class="jeg_post_title">Indiana police officer gunned down and killed near federal building in Terre Haute</h1></div><div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-e1585067025706.png"><div class="thumbnail-container" style="padding-bottom:71.467%"><img width="750" height="536" src="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-750x536.png" class="attachment-jnews-750x536 size-jnews-750x536 wp-post-image" alt="Seattle police officer" srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-350x250.png 350w" sizes="(max-width: 750px) 100vw, 750px" data-full-width="640" data-full-height="407" /></div><p class="wp-caption-text">(pxfuel)</p></a></div><div class='jeg_post_meta jeg_custom_meta_wrapper  '><div class='meta_left'><div class="jeg_meta_date">
<a href="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/">July 7, 2021</a></div><div class="jeg_meta_author"><img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /><span class="meta_text">by</span><a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a></div></div><div class='meta_right'></div></div><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_content_wrapper  '><div class='entry-content  no-share'><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"></div><div class='content-inner'><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("fb-messenger://share/?link=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute&url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Mendeley" Title="Mendeley" class="heateorSssSharing heateorSssMendeleyBackground" onclick='heateorSssPopup("https://www.mendeley.com/sign-in/")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMendeleySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F&title=Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F&text=Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F&text=Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br /><p><strong>TERRE HAUTE, Ind.</strong> — An Indiana police officer was gunned down and killed near a federal building Wednesday afternoon in Terre Haute.</p><p>The suspect is in custody and undergoing surgery at a local hospital, authorities confirmed, according to <a href="https://fox59.com/news/officer-down-at-federal-building-in-terre-haute/" target="_blank" rel="noopener">WXIN-TV</a>. The suspect is reportedly connected to a gold or silver Ford F-150 pickup truck with rear end damage that was sought by police.</p><p>In a tweet, Terre Haute police Sgt. Ryan Adamson said, &#8220;We have unfortunately had an officer shot in the line of duty. Our officer has passed away. We will release more information as the case allows.&#8221;</p><p><iframe loading="lazy" src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=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%3D%3D" width="640" height="360" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p><p>Police said further details would be made available once specific circumstances have been confirmed and the officer&#8217;s family has been notified.</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">We have unfortunately had an officer shot in the line of duty. Our officer has passed away. We will release more information as the case allows.</p><p>&mdash; Sgt. Ryan Adamson (@THPDPIO) <a href="https://twitter.com/THPDPIO/status/1412858935497871362?ref_src=twsrc%5Etfw">July 7, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>The fatal shooting comes on the same day that <a href="https://www.lawofficer.com/three-undercover-officers-suffer-gunshot-wounds-in-chicago/" target="_blank" rel="noopener">three undercover personnel were shot in Chicago</a>. Among the wounded is a Chicago police officer and two ATF agents. They were actively working a case and riding in an undercover vehicle when they were fired upon. They are all expected to recover from their injuries.</p><p data-iceapw="44">It’s worth noting that ambush attacks on law enforcement officers nationwide are up 91 percent year to date compared to 2020, <a href="https://www.lawofficer.com/ambush-attacks-on-police-are-up-91-percent/" target="_blank" rel="noopener">Law Officer reported</a>.</p><p data-iceapw="72">The National Fraternal Order of Police found that 51 law enforcement officers were shot in 40 ambush-style attacks, as of June 30. They’ve recently released a PSA, <a href="https://www.lawofficer.com/national-police-association-creates-psa-comply-now-complain-later/" target="_blank" rel="noopener">“Comply Now, Complain Later,”</a> trying to combat the violence against law enforcement officers.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100%!important}#wpdevar_comment_1 iframe{max-height:100%!important}</style><br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("fb-messenger://share/?link=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute&url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Mendeley" Title="Mendeley" class="heateorSssSharing heateorSssMendeleyBackground" onclick='heateorSssPopup("https://www.mendeley.com/sign-in/")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMendeleySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F&title=Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F&text=Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.lawofficer.com%2Findiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute%2F&text=Indiana%20police%20officer%20gunned%20down%20and%20killed%20near%20federal%20building%20in%20Terre%20Haute")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='truncate-read-more'><span>Continue Reading</span></div></div></div></div><div class='jeg_custom_tag_wrapper  '><div class="jeg_post_tags">
<span>Tags:</span> <a href="https://www.lawofficer.com/tag/indiana/" rel="tag">indiana</a><a href="https://www.lawofficer.com/tag/indiana-officer/" rel="tag">Indiana officer</a><a href="https://www.lawofficer.com/tag/terre-haute/" rel="tag">Terre Haute</a><a href="https://www.lawofficer.com/tag/terre-haute-police-department/" rel="tag">Terre Haute Police Department</a></div></div><div class="vc_empty_space" style="height: 20px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_186093_6_60e647a1e6068   '><div class="jeg_authorbox"><div class="jeg_author_image">
<img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.lawofficer.com/author/lawofficer/">
Law Officer </a></h3><p class="jeg_author_desc">
Law Officer is the only major law enforcement publication and website owned and operated by law enforcement—for law enforcement and supporters of justice, law, and order. This unique facet makes Law Officer much more than just a publishing company, but a true advocate for the law enforcement profession.</p><div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/lawofficer/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='https://twitter.com/lawofficer' class='twitter'><i class='fa fa-twitter'></i> </a></div></div></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jnews_related_post_container jeg_custom_related_wrapper  '><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_186093_8_60e647a1e6eb9   " data-unique="jnews_module_186093_8_60e647a1e6eb9"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/two-indiana-officers-hospitalized-after-crashing-into-each-other-responding-to-emergency-call/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/Nobelesville-Police-Department-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Two Indiana Officers" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/Nobelesville-Police-Department-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/Nobelesville-Police-Department-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="555" data-full-height="420" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/two-indiana-officers-hospitalized-after-crashing-into-each-other-responding-to-emergency-call/">Two Indiana officers hospitalized after crashing into each other responding to emergency call</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/two-indiana-officers-hospitalized-after-crashing-into-each-other-responding-to-emergency-call/"><i class="fa fa-clock-o"></i> June 22, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/indianapolis-officer-sues-nfl-over-implication-he-criminally-killed-black-man/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-8.24.20-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Indianapolis officer" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-8.24.20-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-8.24.20-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-8.24.20-AM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-8.24.20-AM-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="402" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/indianapolis-officer-sues-nfl-over-implication-he-criminally-killed-black-man/">Black Indianapolis officer sues NFL for implying he is racist—for shooting a black man</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/indianapolis-officer-sues-nfl-over-implication-he-criminally-killed-black-man/"><i class="fa fa-clock-o"></i> June 15, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/former-employee-fbi/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/02/INVESTIGATION-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Investigation" srcset="https://www.lawofficer.com/wp-content/uploads/2021/02/INVESTIGATION-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/02/INVESTIGATION-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/02/INVESTIGATION-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/02/INVESTIGATION-1140x805.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1200" data-full-height="805" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/former-employee-fbi/">FBI interviewed FedEx shooter last year</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/former-employee-fbi/"><i class="fa fa-clock-o"></i> April 16, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/fedex-facility-shooting/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/02/ACTIVEl-shooting-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Active Shooting" srcset="https://www.lawofficer.com/wp-content/uploads/2021/02/ACTIVEl-shooting-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/02/ACTIVEl-shooting-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/02/ACTIVEl-shooting-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/02/ACTIVEl-shooting-1140x805.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1200" data-full-height="805" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/fedex-facility-shooting/">Mass shooting at Indianapolis FedEx facility</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/fedex-facility-shooting/"><i class="fa fa-clock-o"></i> April 16, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/crime-pays-crook-back-in-jail/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/02/Donald-Murray-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Donald Murray" srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/Donald-Murray-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/02/Donald-Murray-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/02/Donald-Murray-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="403" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/crime-pays-crook-back-in-jail/">&#8216;Crime Pays&#8217; Crook Back in Jail</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/crime-pays-crook-back-in-jail/"><i class="fa fa-clock-o"></i> February 19, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/indiana-police-looking-for-man-with-crime-pays-tattooed-on-forehead/"><div class="thumbnail-container  size-715 "><img width="120" height="68" src="https://www.lawofficer.com/wp-content/uploads/2019/12/Crime-pays-e1575251993191.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Indiana" srcset="https://www.lawofficer.com/wp-content/uploads/2019/12/Crime-pays-e1575251993191.png 640w, https://www.lawofficer.com/wp-content/uploads/2019/12/Crime-pays-e1575251993191-600x338.png 600w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="361" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/indiana-police-looking-for-man-with-crime-pays-tattooed-on-forehead/">Indiana police looking for man with &#8216;Crime Pays&#8217; tattooed on forehead</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/indiana-police-looking-for-man-with-crime-pays-tattooed-on-forehead/"><i class="fa fa-clock-o"></i> December 1, 2019</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_186093_8_60e647a1e6eb9={"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":186093,"include_category":"","exclude_category":"","include_author":"","include_tag":"567,21425,21426,4967","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"16","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"}</script> </div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_186093_9_60e647a1f1947   " data-unique="jnews_module_186093_9_60e647a1f1947"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Latest Articles</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/oregon-man-knocks-out-hogties-active-shooter-police-say/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-6.20.40-PM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Oregon man" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-6.20.40-PM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-6.20.40-PM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-6.20.40-PM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-6.20.40-PM-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="359" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/oregon-man-knocks-out-hogties-active-shooter-police-say/">Oregon man knocks out, hogties active shooter, police say</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/oregon-man-knocks-out-hogties-active-shooter-police-say/"><i class="fa fa-clock-o"></i> July 7, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/colorado-girls-raise-money-for-family-of-fallen-arvada-officer/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/Lemonade-Stand-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Colorado girls" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/Lemonade-Stand-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/Lemonade-Stand-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/Lemonade-Stand-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/Lemonade-Stand-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="358" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/colorado-girls-raise-money-for-family-of-fallen-arvada-officer/">Colorado girls raise money for family of fallen Arvada officer</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/colorado-girls-raise-money-for-family-of-fallen-arvada-officer/"><i class="fa fa-clock-o"></i> July 7, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Seattle police officer" srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/03/Blue-lights-1-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="407" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/">Indiana police officer gunned down and killed near federal building in Terre Haute</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute/"><i class="fa fa-clock-o"></i> July 7, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/alabama-officer-charged-with-rape/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/Matthew-Wilcox-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Alabama officer" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/Matthew-Wilcox-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/Matthew-Wilcox-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/Matthew-Wilcox-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/Matthew-Wilcox-1140x812.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="436" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/alabama-officer-charged-with-rape/">Alabama officer charged with rape</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/alabama-officer-charged-with-rape/"><i class="fa fa-clock-o"></i> July 7, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/three-undercover-officers-suffer-gunshot-wounds-in-chicago/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-10.39.24-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="undercover officers" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-10.39.24-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-10.39.24-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-10.39.24-AM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-10.39.24-AM-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="474" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/three-undercover-officers-suffer-gunshot-wounds-in-chicago/">Three undercover officers suffer gunshot wounds in Chicago</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/three-undercover-officers-suffer-gunshot-wounds-in-chicago/"><i class="fa fa-clock-o"></i> July 7, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/retired-police-captain-wins-democratic-primary-for-nyc-mayor/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-9.27.33-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="retired police captain" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-9.27.33-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-9.27.33-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-9.27.33-AM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-9.27.33-AM-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="446" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/retired-police-captain-wins-democratic-primary-for-nyc-mayor/">Retired police captain wins Democratic primary for NYC mayor</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/retired-police-captain-wins-democratic-primary-for-nyc-mayor/"><i class="fa fa-clock-o"></i> July 7, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_186093_9_60e647a1f1947={"header_icon":"","first_title":"Latest Articles","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"}</script> </div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"><div class="g g-2"><div class="g-single a-12"><a class="gofollow" data-track="MTIsMiwxLDYw" href="https://defendtheheroes.com/law-officer/" target="_blank"><img src="https://www.lawofficer.com/wp-content/banners/donate-justice.png" /></a></div></div></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><h3><strong>Weekly E-Newsletter</strong></h3><p><strong>Subscribe—and get the latest news and editorials direct from Law Officer each week!</strong></p><div class="tnp tnp-subscription-minimal "><form action="https://www.lawofficer.com/?na=s" method="post"><input type="hidden" name="nr" value="minimal"><input type="hidden" name="nlang" value=""><input class="tnp-email" type="email" required name="ne" value="" placeholder="Your email"><input class="tnp-submit" type="submit" value="Subscribe" style="background-color:"></form></div></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-15"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_186093_10_60e647a20f782  normal " data-unique="jnews_module_186093_10_60e647a20f782"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><a href='/jobs'><span>LATEST JOBS</span></a></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/police-dispatcher-bexley-police-oh/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41-300x214.png 300w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41-350x254.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41.png 356w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="356" data-full-height="254" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/police-dispatcher-bexley-police-oh/">Police Dispatcher, Bexley Police, OH</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/police-dispatcher-bexley-police-oh/"><i class="fa fa-clock-o"></i> June 30, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/officer-entry-level-lateral-university-of-missouri-st-louis/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/36807-150x150-1-1-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" data-full-width="150" data-full-height="150" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/officer-entry-level-lateral-university-of-missouri-st-louis/">Officer: Entry Level &#038; Lateral, University of Missouri, St. Louis</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/officer-entry-level-lateral-university-of-missouri-st-louis/"><i class="fa fa-clock-o"></i> June 23, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/entry-level-officer-fremont-police-ca/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/FREMONT-police-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/FREMONT-police-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/FREMONT-police-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/FREMONT-police-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/06/FREMONT-police-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="2700" data-full-height="3300" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/entry-level-officer-fremont-police-ca/">Entry Level Officer, Fremont Police, CA</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/entry-level-officer-fremont-police-ca/"><i class="fa fa-clock-o"></i> June 18, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/police-officer-trainee-oakland-ca/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/OAKLAND-PD-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/OAKLAND-PD-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/OAKLAND-PD-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="500" data-full-height="588" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/police-officer-trainee-oakland-ca/">Police Officer Trainee, Oakland, CA</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/police-officer-trainee-oakland-ca/"><i class="fa fa-clock-o"></i> June 14, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/police-officer-entry-level-lateral-portland-police-or/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/portland-or-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/portland-or-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/portland-or-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="437" data-full-height="588" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/police-officer-entry-level-lateral-portland-police-or/">Police Officer, Entry Level &#038; Lateral, Portland Police, OR</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/police-officer-entry-level-lateral-portland-police-or/"><i class="fa fa-clock-o"></i> June 14, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_186093_10_60e647a20f782={"header_icon":"","first_title":"LATEST JOBS","second_title":"","url":"\/jobs","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"jb-job","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"loadmore","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"}</script> </div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_186093_11_60e647a216571  normal " data-unique="jnews_module_186093_11_60e647a216571"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>MUST READ</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/hennepin-county-district-court-judge-orders-minneapolis-to-hire-more-cops/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-02-at-8.57.51-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Hennepin County District Judge" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-02-at-8.57.51-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-02-at-8.57.51-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-02-at-8.57.51-AM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-02-at-8.57.51-AM-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="420" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/hennepin-county-district-court-judge-orders-minneapolis-to-hire-more-cops/">Hennepin County District Court judge orders Minneapolis to hire more cops</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/hennepin-county-district-court-judge-orders-minneapolis-to-hire-more-cops/"><i class="fa fa-clock-o"></i> July 2, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/suspect-in-shooting-daytona-beach-officer-has-ties-to-extremist-group/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/Untitled-design-19-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/Untitled-design-19-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/Untitled-design-19-800x570.png 800w, https://www.lawofficer.com/wp-content/uploads/2021/06/Untitled-design-19-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/Untitled-design-19-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="800" data-full-height="600" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/suspect-in-shooting-daytona-beach-officer-has-ties-to-extremist-group/">Suspect in shooting Daytona Beach officer has ties to extremist group</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/suspect-in-shooting-daytona-beach-officer-has-ties-to-extremist-group/"><i class="fa fa-clock-o"></i> June 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/father-son-graduate-police-academy-together/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/father2021-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/father2021-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/father2021-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/father2021-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1280" data-full-height="720" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/father-son-graduate-police-academy-together/">Father, son graduate police academy together</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/father-son-graduate-police-academy-together/"><i class="fa fa-clock-o"></i> June 20, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/los-angeles-da-reexamines-shootings/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/02/George-Gascon-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="George Gascon" srcset="https://www.lawofficer.com/wp-content/uploads/2021/02/George-Gascon-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/02/George-Gascon-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/02/George-Gascon-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/02/George-Gascon-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="425" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/los-angeles-da-reexamines-shootings/">Los Angeles D.A. wants activists and law students to re-examine &#8216;justified&#8217; police shootings</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/los-angeles-da-reexamines-shootings/"><i class="fa fa-clock-o"></i> June 17, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/austin-mass-shooting-stereotype/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/sierra-koder-JOWClJj3WRA-unsplash-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Source: Sierra Koder, unsplash" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/sierra-koder-JOWClJj3WRA-unsplash-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/sierra-koder-JOWClJj3WRA-unsplash-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/sierra-koder-JOWClJj3WRA-unsplash-750x536.jpg 750w, https://www.lawofficer.com/wp-content/uploads/2021/06/sierra-koder-JOWClJj3WRA-unsplash-1140x815.jpg 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="2560" data-full-height="1960" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/austin-mass-shooting-stereotype/">Texas newspaper avoids identifying black suspects—but endangers the black community</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/austin-mass-shooting-stereotype/"><i class="fa fa-clock-o"></i> June 13, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_186093_11_60e647a216571={"header_icon":"","first_title":"MUST READ","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"13772","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"loadmore","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"}</script> </div></div><div class="widget widget_categories" id="categories-3"><div class="jeg_block_heading jeg_block_heading_5 jnews_60e647a21fcf8"><h3 class="jeg_block_title"><span>FIND MORE&#8230;</span></h3></div><ul><li class="cat-item cat-item-36"><a href="https://www.lawofficer.com/category/archive/" title="News, analysis, and commentary from the past. A valuable resource for research and learning lessons from the past...">Archives</a> (12,812)</li><li class="cat-item cat-item-198"><a href="https://www.lawofficer.com/category/chaplain/" title="Insight, perspective, and advice from police chaplains throughout America. Keep faith and keep up with the heart, spirit, and soul of law enforcement.">Chaplain</a> (77)</li><li class="cat-item cat-item-15905"><a href="https://www.lawofficer.com/category/chauvin-trial/">Chauvin Trial</a> (25)</li><li class="cat-item cat-item-143"><a href="https://www.lawofficer.com/category/community-oriented-policing/" title="The latest news and commentary about community-oriented policing—including the challenges and triumphs. Stay informed with the latest developments and best practices for every rank and situation of community-oriented policing.">Community</a> (145)</li><li class="cat-item cat-item-12827"><a href="https://www.lawofficer.com/category/cop-humor/" title="The weirder wackier side of police work. Humor, satire, and parody from various Law Officer contributors...">Cop Humor</a> (24)</li><li class="cat-item cat-item-12759"><a href="https://www.lawofficer.com/category/crime-controversy/" title="News, analysis, and insights about recent crimes and controversies affecting law enforcement.">Crime &amp; Controversy</a> (213)</li><li class="cat-item cat-item-1801"><a href="https://www.lawofficer.com/category/editorial/" title="Standing up—and speaking out—for law enforcement. Law Officer Editorials focus on the controversial, the cowardly, and the complex issues affecting the law enforcement profession. Here, Law Officers contributors speak their minds, share their opinions, and draw the line for justice, law, and order.">Editorial</a> (478)</li><li class="cat-item cat-item-21084"><a href="https://www.lawofficer.com/category/featured/">Featured</a> (36)</li><li class="cat-item cat-item-130"><a href="https://www.lawofficer.com/category/gear-technology/" title="The latest news, developments, and commentary about gear and technology for law enforcement and criminal investigations.">Gear &amp; Technology</a> (65)</li><li class="cat-item cat-item-124"><a href="https://www.lawofficer.com/category/investigations/" title="The latest news and opinions regarding crime and political investigations. Law Officer covers investigations underway locally and nationally.">Investigations</a> (2,617)</li><li class="cat-item cat-item-125"><a href="https://www.lawofficer.com/category/laws/" title="The latest news and analysis about laws and legal matters affecting law enforcement.">Laws &amp; Legal</a> (1,394)</li><li class="cat-item cat-item-126"><a href="https://www.lawofficer.com/category/leadership/" title="The rewarding—and the regrettable—sides of leadership. Law Officer provides news and commentary about &quot;what to do&quot; and &quot;what not to do&quot; when it comes to leadership in politics and policing.">Leadership</a> (490)</li><li class="cat-item cat-item-120"><a href="https://www.lawofficer.com/category/news/" title="No censorship here. Law Officer provides news, facts, and figures that matter to law enforcement. Unlike other news outlets, Law Officer draws upon a wide network of officers of every rank for perspective and validation of breaking news.">News</a> (6,627)</li><li class="cat-item cat-item-20744"><a href="https://www.lawofficer.com/category/newsletter-archive/" title="A collection of articles from our weekly newsletters—just in case you missed them...">Newsletter Archive</a> (40)</li><li class="cat-item cat-item-135"><a href="https://www.lawofficer.com/category/officer-down/" title="News and information about law enforcement officers who have been injured or killed.">Officer Down</a> (866)</li><li class="cat-item cat-item-12758"><a href="https://www.lawofficer.com/category/on-duty/" title="The latest news and developments affecting law enforcement work on duty.">On Duty</a> (176)</li><li class="cat-item cat-item-123"><a href="https://www.lawofficer.com/category/op-ed/" title="Opinions, analysis, and commentary written by contributors to Law Officer covering a variety of topics concerning law enforcement, crime, and society.">Op-ed</a> (594)</li><li class="cat-item cat-item-13351"><a href="https://www.lawofficer.com/category/reference/">Reference</a> (2)</li><li class="cat-item cat-item-129"><a href="https://www.lawofficer.com/category/tactics/" title="The latest developments and time-proven tactics for law enforcement and corrections. Stay informed of best practices to avoid complacency, improve officer safety, and stay ahead—and stay safe.">Tactics</a> (410)</li><li class="cat-item cat-item-20834"><a href="https://www.lawofficer.com/category/tulsa/" title="The latest news, editorials, and analysis about justice, law, and order in the Tulsa local area.">Tulsa Local</a> (18)</li><li class="cat-item cat-item-20835"><a href="https://www.lawofficer.com/category/wauwatosa/" title="The latest news, editorials, and analysis about justice, law, and order in the Wauwatosa local area.">Wauwatosa Local</a> (35)</li></ul></div><div class="widget  jeg_pb_boxed widget_text" id="text-4"><div class="jeg_block_heading jeg_block_heading_5 jnews_60e647a220e61"><h3 class="jeg_block_title"><span>Weekly E-Newsletter</span></h3></div><div class="textwidget"><p>Subscribe—and get the latest news and editorials direct from Law Officer each week!</p><div class="tnp tnp-subscription-minimal "><form action="https://www.lawofficer.com/?na=s" method="post"><input type="hidden" name="nr" value="minimal"><input type="hidden" name="nlang" value=""><input class="tnp-email" type="email" required name="ne" value="" placeholder="Your email"><input class="tnp-submit" type="submit" value="Subscribe" style="background-color:"></form></div></div></div></div></div></div></div></div></div><div class="jnews_popup_post_container"></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-186093 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a><p class="copyright"> © 2021 LawOfficer.com</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>LawOfficer.com</span></h3></div><ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-90619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90619"><a href="/about/">About</a></li><li id="menu-item-90620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90620"><a href="/advertise/">Advertise</a></li><li id="menu-item-90617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90617"><a href="/privacy-policy">Privacy Policy</a></li><li id="menu-item-90621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90621"><a href="/corrections/">Corrections</a></li><li id="menu-item-90618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90618"><a href="/contact/">Contact</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Speak up for justice, law &amp; order</span></h3></div><div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924"><a href="https://www.lawofficer.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90899"><a href="https://www.lawofficer.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://www.lawofficer.com/authors/">Authors</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90637"><a href="/">Articles</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90627"><a href="https://www.lawofficer.com/category/archive/">Archives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90638"><a href="https://www.lawofficer.com/category/chaplain/">Chaplain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90641"><a href="https://www.lawofficer.com/category/crime-controversy/">Crime &amp; Controversy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90636"><a href="https://www.lawofficer.com/category/community-oriented-policing/">Community</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90640"><a href="https://www.lawofficer.com/category/cop-humor/">Cop Humor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90634"><a href="https://www.lawofficer.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90632"><a href="https://www.lawofficer.com/category/op-ed/">Op-ed</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90646"><a href="https://www.lawofficer.com/category/gear-technology/">Gear &amp; Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90629"><a href="https://www.lawofficer.com/category/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90630"><a href="https://www.lawofficer.com/category/laws/">Laws &amp; Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90633"><a href="https://www.lawofficer.com/category/leadership/">Leadership</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90644"><a href="https://www.lawofficer.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90631"><a href="https://www.lawofficer.com/category/officer-down/">Officer Down</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90645"><a href="https://www.lawofficer.com/category/on-duty/">On Duty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90635"><a href="https://www.lawofficer.com/category/tactics/">Tactics</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93321"><a href="https://www.lawofficer.com/network/">Network</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93322"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93325"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173712"><a href="/network">Learn more</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150704"><a href="https://www.lawofficer.com/training/">Training</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168770"><a href="/jobs">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098"><a href="https://www.lawofficer.com/contact/">Contact</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2021 LawOfficer.com</p></div></div></div></div></div><script type="text/javascript">var jfla=["view_counter"]</script> <div id="um_upload_single" style="display:none"></div><div id="um_view_photo" style="display:none"><a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close" aria-label="Close view photo modal">
<i class="um-faicon-times"></i>
</a><div class="um-modal-body photo"><div class="um-modal-photo"></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="fb-root"></div> <script async defer crossorigin="anonymous">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=581238329089601&version=v10.0";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script>
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>')})</script> <script type="text/javascript">var infolinks_pid=3289635;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js"</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> <div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='wpo_min-footer-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1625181302/assets/wpo-minify-footer-1a800c60.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpo_min-footer-1-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1625181302/assets/wpo-minify-footer-0b2e0c00.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var click_object={"ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php"};var jnewsoption={"login_reload":"https:\/\/www.lawofficer.com\/indiana-police-officer-gunned-down-and-killed-near-federal-building-in-terre-haute","popup_script":"photoswipe","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"186093","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","zoom_button":"0"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1625181302/assets/wpo-minify-footer-0c3e28d3.min.js' id='wpo_min-footer-0-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};var um_scripts={"max_upload_size":"2048000","nonce":"b6a9beec81"};var jnews_select_share={"is_customize_preview":""};var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1625181302/assets/wpo-minify-footer-73f3843f.min.js' id='wpo_min-footer-2-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1625181302/assets/wpo-minify-footer-60fd08d5.min.js' id='wpo_min-footer-4-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Indiana police officer gunned down and killed near federal building in Terre Haute","published":"2021-07-07 15:54:34","updated":"2021-07-07 21:28:09"}</script> <script></script><script type="text/javascript">!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}()</script> <script type="text/javascript">jQuery(window).on('load',function(){jQuery('input[name="um_request"]').val('')})</script> </body></html>

