<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" />
<title>Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video &#8211; Law Officer</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video">
<meta property="og:site_name" content="Law Officer">
<meta property="og:description" content="A disturbing video surfaced Wednesday showing an attack on a woman in Brooklyn, Illinois. FORENSIC VERSUS POLITICAL INVESTIGATIONS KMOV4 reports">
<meta property="og:url" content="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/07/beating.png">
<meta property="og:image:height" content="490">
<meta property="og:image:width" content="875">
<meta property="article:published_time" content="2020-07-17T05:10:42+00:00">
<meta property="article:modified_time" content="2020-07-17T05:10:42+00:00">
<meta property="article:author" content="https://www.facebook.com/lawofficer/">
<meta property="article:section" content="Investigations">
<meta property="article:tag" content="assault">
<meta property="article:tag" content="beating">
<meta property="article:tag" content="illinois">
<meta property="article:tag" content="mob">
<meta property="article:tag" content="News">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video">
<meta name="twitter:description" content="A disturbing video surfaced Wednesday showing an attack on a woman in Brooklyn, Illinois. FORENSIC VERSUS POLITICAL INVESTIGATIONS KMOV4 reports">
<meta name="twitter:url" content="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/">
<meta name="twitter:site" content="https://twitter.com/lawofficer">
<meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2020/07/beating.png">
<meta name="twitter:image:width" content="875">
<meta name="twitter:image:height" content="490">
<meta property="fb:app_id" content="220728118289003"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lawofficer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>




<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/76vnn25t/e4tlx.css" media="all" />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
































<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/6xhd8y05/e4tlx.css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.lawofficer.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script src='//www.lawofficer.com/wp-content/cache/wpfc-minified/2iagozt/e4tlx.js' type="text/javascript"></script>


<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.lawofficer.com"]} );
gtag('js', new Date());
gtag('config', 'UA-92227258-1', {"anonymize_ip":true} );
</script>
<script src='//www.lawofficer.com/wp-content/cache/wpfc-minified/ladt2bkr/e4tlx.js' type="text/javascript"></script>

<link rel='https://api.w.org/' href='https://www.lawofficer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.lawofficer.com?p=73927' />
<style type="text/css">
					</style>
 <meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:url" content="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/" />
<meta name="twitter:title" content="Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video" />
<meta name="twitter:description" content="A disturbing video surfaced Wednesday showing an attack on a woman in Brooklyn, Illinois. FORENSIC VERSUS POLITICAL INVESTIGATIONS KMOV4 reports that a group of people can be seen beating the woman at an apartment complex, including a 4 year old girl. https://twitter.com/taeukno010/status/1282819057515925504 The woman and her daughter went to the hospital. Police said the child had minor [...]" />
<meta name="twitter:image" content="https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/no-image.jpg?1594963647" />

<meta property="fb:app_id" content="581238329089601" /><meta name="generator" content="Site Kit by Google 1.11.1" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script src='//www.lawofficer.com/wp-content/cache/wpfc-minified/1qykomkf/e4tlx.js' type="text/javascript"></script>


<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/2fstxgl3/e4tlx.css" media="all" />
<style type="text/css" id="tve_global_variables">:root{}</style> <style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
<meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6064890040415786",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lawofficer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e1a2ce64-ef3a-4530-9082-b9308b9b7a58';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lawofficer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/?amp"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"\"\"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"\"\"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-270x270.png" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '581238329089601',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));


</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Law Officer" />
<meta property="og:title" content="Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video" />
<meta property="og:url" content="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A disturbing video surfaced Wednesday showing an attack on a woman in Brooklyn, Illinois.

FORENSIC VERSUS POLITICAL INVESTIGATIONS

KMOV4 reports that a group of people can be seen beating the woman at an apartment complex, including a 4 year old girl.

https://twitter.com/taeukno010/status/1" />
<meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/07/beating.png" />
<meta property="og:image:url" content="https://www.lawofficer.com/wp-content/uploads/2020/07/beating.png" />
<meta property="og:image:secure_url" content="https://www.lawofficer.com/wp-content/uploads/2020/07/beating.png" />
<meta property="article:published_time" content="2020-07-17T00:10:42-05:00" />
<meta property="article:modified_time" content="2020-07-17T00:10:42-05:00" />
<meta property="og:updated_time" content="2020-07-17T00:10:42-05:00" />
<meta property="article:section" content="Investigations" />
<meta property="article:section" content="News" />
<meta property="article:author" content="https://www.facebook.com/lawofficer/" />
<meta property="article:publisher" content="https://www.facebook.com/lawofficer/" />
<meta property="fb:app_id" content="220728118289003" />


<meta name="twitter:title" content="Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video" />
<meta name="twitter:url" content="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/" />
<meta name="twitter:description" content="A disturbing video surfaced Wednesday showing an attack on a woman in Brooklyn, Illinois.

FORENSIC VERSUS POLITICAL INVESTIGATIONS

KMOV4 reports that a group of people can be seen beating the woman at an apartment complex, including a 4 year old girl.

https://twitter.com/taeukno010/status/1" />
<meta name="twitter:image" content="https://www.lawofficer.com/wp-content/uploads/2020/07/beating.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/lawofficer" />
<meta name="twitter:site" content="@lawofficer" />




<meta name="follow.it-verification-code-THdmK2ZaSUJ5U205R0dhWktoN255dTIwMDZBOUZYbE5Xc1V0YVhOaUxTK3A3dnZvdFpsTlJPY3ErRU1wemVrbVRSZWhwNjBUSEpjT0RXN3JaQW42TlJVVUlWcWFzblpjWis2cWtQdGZ3b3RoMzlKOFhZeUVEMkJMczgvNm5oS2h8QTlhNkI1a2dHSzN3TXJGZEN2RWZibVVta1B5L284SlF5OTRaZzc1NEJtcz0=" content="xYzJ0dGZxnGnFe6N2e9s" />

<meta property="og:description" content="A disturbing video surfaced Wednesday showing an attack on a woman in Brooklyn, Illinois. FORENSIC VERSUS POLITICAL INVESTIGATIONS KMOV4 reports that a group of people can be seen beating the woman at an apartment complex, including a 4 year old girl. https://twitter.com/taeukno010/status/1282819057515925504 The woman and her daughter went to the hospital. Police said the child had minor [...]" />
<meta property="og:url" content="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/" />
<meta property="og:title" content="Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video" />

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-73927 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal usm-premium-14.9-updated-2020-06-18 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li> </ul>
<div class="jeg_side_feed_cat_wrapper">
<div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button>
<ul class="jeg_filter_menu">
<li><a href="#" class='active'>All</a></li>
<li><a class="" href="https://www.lawofficer.com/category/news/" data-id="120">News</a></li>
</ul></div> </div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":73927,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":"21","number_post":"21","pagination_mode":"loadmore"}; </script> </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed ">
<div class="jeg_post jeg_pl_md_box active " data-id="73927" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://www.lawofficer.com/wp-content/uploads/2020/07/beating-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/beating-360x180.png 360w, https://www.lawofficer.com/wp-content/uploads/2020/07/beating-750x375.png 750w" sizes="(max-width: 360px) 100vw, 360px" data-full-width="875" data-full-height="490" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/">Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 17, 2020</div></div>
</div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73931" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/watch-this-attack-on-airline-employees-when-flight-is-delayed/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/spiritairlines-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/spiritairlines-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/spiritairlines-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="634" data-full-height="382" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/watch-this-attack-on-airline-employees-when-flight-is-delayed/">Watch This Attack On Airline Employees When Flight Is Delayed</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 17, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73922" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/these-companies-reject-cancel-culture-and-back-law-enforcement/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/support-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/support-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/support-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1280" data-full-height="720" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/these-companies-reject-cancel-culture-and-back-law-enforcement/">These Companies Reject &#8216;Cancel Culture&#8217; and Back Law Enforcement</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="73896" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/forensic-versus-political-investigations/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/02/Crime-Scene-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Travis Mullins" srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/Crime-Scene-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/02/Crime-Scene-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="423" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/forensic-versus-political-investigations/">Forensic Versus Political Investigations</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73909" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/florida-mom-still-missing/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Lauren1-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Lauren1-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/Lauren1-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="480" data-full-height="640" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/florida-mom-still-missing/">Florida mom missing for a month, police need your help</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73906" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/portland-cop-slams/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/jackson-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/jackson-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/jackson-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="645" data-full-height="294" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/portland-cop-slams/">Portland cop slams hypocrisy of protesters for having fewer minorities than police</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73897" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/media-fail/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/pragerU-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/pragerU-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/pragerU-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1108" data-full-height="495" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/media-fail/">Watch: Group of Black Men Think The Police Killed 1400 &#8216;Unarmed&#8217; Blacks Last Year</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73886" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/officer-hospitalized-after-getting-beaten-unconscious-outside-restaurant/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Florida-OIS-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="officer hospitalized" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Florida-OIS-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/Florida-OIS-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="385" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/officer-hospitalized-after-getting-beaten-unconscious-outside-restaurant/">Officer hospitalized after getting beaten unconscious outside restaurant</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73868" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/campus-police-chief-strong-armed-into-removing-thin-blue-line-flag-from-his-home-office/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-3.14.33-PM-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Thin Blue Line Flag" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-3.14.33-PM-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-3.14.33-PM-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="357" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/campus-police-chief-strong-armed-into-removing-thin-blue-line-flag-from-his-home-office/">Campus police chief strong-armed into removing thin blue line flag from his home office</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73859" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/doorbell-camera-catches-young-woman-molesting-two-boys/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Child-Abuse-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="doorbell camera" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Child-Abuse-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/Child-Abuse-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="421" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/doorbell-camera-catches-young-woman-molesting-two-boys/">Doorbell camera catches young woman molesting two boys</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73853" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/red-flag-recruiting-looking-for-a-law-enforcement-job/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/04/LASD-recruits-LASD-Facebook-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Los Angeles County" srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/LASD-recruits-LASD-Facebook-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/LASD-recruits-LASD-Facebook-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="419" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/red-flag-recruiting-looking-for-a-law-enforcement-job/">Red Flag Recruiting – Looking for a Law Enforcement Job?</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73845" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/atlanta-police-arrest-suspect-in-shooting-death-of-8-year-old-girl-near-site-of-rayshard-brooks-protests/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Atlanta-shooting-suspect-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Julian Conley" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Atlanta-shooting-suspect-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/Atlanta-shooting-suspect-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="407" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/atlanta-police-arrest-suspect-in-shooting-death-of-8-year-old-girl-near-site-of-rayshard-brooks-protests/">Atlanta police arrest suspect in shooting death of 8-year-old girl near site of Rayshard Brooks protests</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73841" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/mother-and-infant-hospitalized-after-brazen-attack-caught-on-video/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Crime-Stopper-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="brazen attack" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Crime-Stopper-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/Crime-Stopper-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="357" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/mother-and-infant-hospitalized-after-brazen-attack-caught-on-video/">Mother and infant hospitalized after brazen attack caught on video</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73832" data-sequence="13">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/sfpd-plans-to-hang-blm-posters-in-police-facilities/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/SFPD-Patrol-Unit-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="SFPD" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/SFPD-Patrol-Unit-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/SFPD-Patrol-Unit-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="411" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/sfpd-plans-to-hang-blm-posters-in-police-facilities/">SFPD plans to hang BLM posters in police facilities</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73821" data-sequence="14">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/mob-violence-bloodies-nypd-officers/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Attack-by-protesters-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="mob violence" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Attack-by-protesters-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/Attack-by-protesters-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="357" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/mob-violence-bloodies-nypd-officers/">Mob violence bloodies NYPD officers</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73813" data-sequence="15">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/new-york-troopers-want-out-of-nyc-citing-liability-fears/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/nystroopers-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/nystroopers-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/nystroopers-150x150.jpg 150w, https://www.lawofficer.com/wp-content/uploads/2020/07/nystroopers-360x360.jpg 360w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="480" data-full-height="360" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/new-york-troopers-want-out-of-nyc-citing-liability-fears/">New York Troopers Want Out Of NYC, Citing Liability Fears</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73810" data-sequence="16">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/man-arrested-after-beating-20-year-old-man-he-found-in-his-14-year-old-daughters-room/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Georgiacase-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Georgiacase-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/Georgiacase-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1037" data-full-height="578" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/man-arrested-after-beating-20-year-old-man-he-found-in-his-14-year-old-daughters-room/">Man Arrested After Beating 20 Year Old Man he Found In His 14 Year Old Daughters Room</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73804" data-sequence="17">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/florida-police-union-rescinds-endorsement-of-orange-county-sheriff-after-he-took-a-knee-with-protesters/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/mina-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/mina-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/mina-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="1280" data-full-height="720" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/florida-police-union-rescinds-endorsement-of-orange-county-sheriff-after-he-took-a-knee-with-protesters/">Florida police union rescinds endorsement of Orange County sheriff after he took a knee with protesters</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 16, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73751" data-sequence="18">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/portland-mayor-wants-federal-agents-gone-as-rioters-create-autonomous-zone-amid-city-takeover/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Portland-Autonomous-Zone-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Portland mayor" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Portland-Autonomous-Zone-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/Portland-Autonomous-Zone-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="505" data-full-height="373" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/portland-mayor-wants-federal-agents-gone-as-rioters-create-autonomous-zone-amid-city-takeover/">Portland mayor wants federal agents gone as rioters create &#8216;autonomous zone&#8217; amid city takeover</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 15, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73748" data-sequence="19">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/boston-police-department-mourns-the-loss-of-k9-rocky/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/K9-Rocky-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="K9 Rocky" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/K9-Rocky-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/K9-Rocky-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="394" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/boston-police-department-mourns-the-loss-of-k9-rocky/">Boston Police Department mourns the loss of K9 Rocky</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 15, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73737" data-sequence="20">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/judge-allows-viewing-of-bodycam-videos-in-george-floyd-case-but-they-cannot-be-published/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/VIDEO-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Judge allows viewing" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/VIDEO-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/VIDEO-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="358" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/judge-allows-viewing-of-bodycam-videos-in-george-floyd-case-but-they-cannot-be-published/">Judge allows viewing of bodycam videos in George Floyd case, but they cannot be published</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 15, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="73736" data-sequence="21">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/personal-data-of-700000-cops-exposed-in-major-online-hack/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/07/blueleaks-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/blueleaks-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/07/blueleaks-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="702" data-full-height="336" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/personal-data-of-700000-cops-exposed-in-major-online-hack/">Personal Data of 700,000 Cops Exposed In Major Online Hack</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 15, 2020</div></div>
</div>
</div> </div>
<div class="sidefeed_loadmore">
<button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
Load More </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-59938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li id="menu-item-71111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71111"><a href="https://www.lawofficer.com/articles/">Exclusives</a></li>
<li id="menu-item-73698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73698"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li>
<li id="menu-item-60143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-61392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li id="menu-item-60144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-67302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li id="menu-item-67303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67303"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
<li id="menu-item-71110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71110"><a href="https://www.lawofficer.com/articles/">LAW OFFICER EXCLUSIVES</a></li>
</ul></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Friday, July 17, 2020</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Register</a></li> </ul>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-71336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71336 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/archives/">Archives</a>
<ul class="sub-menu">
<li id="menu-item-61260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61260 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-73697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73697 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60097 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61391 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
</ul>
</li>
<li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-67300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67300 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li id="menu-item-67301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67301 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><a href='https://www.liberty.edu/ms/firstresponder/?acode=D00060&utm_source=LawOfficer&utm_medium=Display' class='adlink ads_image '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/06/liberty.png' alt='Advertisement' data-pin-no-hover="true">
</a></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap post-autoload " data-url="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/" data-title="Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video" data-id="73927" data-prev="https://www.lawofficer.com/these-companies-reject-cancel-culture-and-back-law-enforcement/">
<div class="jeg_main jeg_sidebar_none">
 <div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_rXJBMoCq7P{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_rXJBMoCq7P{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_rXJBMoCq7P{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_rXJBMoCq7P" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://www.lawofficer.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.lawofficer.com/category/investigations/">Investigations</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a> </div>
<div class="jeg_meta_date">
<a href="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/">July 17, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.lawofficer.com/category/investigations/" rel="category tag">Investigations</a>, <a href="https://www.lawofficer.com/category/news/" rel="category tag">News</a> </span>
</div>
<div class="meta_right">
<div class='jeg_meta_like_container jeg_meta_like'>
<a class='like' href='#' data-id='73927' data-type='like' data-message=''>
<i class='fa fa-thumbs-o-up'></i> <span>288</span>
</a><a class='dislike' href='#' data-id='73927' data-type='dislike' data-message=''>
<i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>3</span>
</a>
</div> <div class="jeg_meta_comment"><a href="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-12">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2020/07/beating.png"><div class="thumbnail-container" style="padding-bottom:56%"><img width="875" height="490" src="https://www.lawofficer.com/wp-content/uploads/2020/07/beating.png" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/beating.png 875w, https://www.lawofficer.com/wp-content/uploads/2020/07/beating-300x168.png 300w, https://www.lawofficer.com/wp-content/uploads/2020/07/beating-768x430.png 768w, https://www.lawofficer.com/wp-content/uploads/2020/07/beating-750x420.png 750w" sizes="(max-width: 875px) 100vw, 875px" data-full-width="875" data-full-height="490" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">566</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">1.6k</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="sfsibeforpstwpr" style=" clear:both;"><div class='sfsi_premium_responsive_icons' style='display:inline-block; margin-top:10px; margin-bottom: 10px;width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'> <div class="sfsi_premium_responsive_icons_count sfsi_premium_responsive_count_container sfsi_premium_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
<h3 style="color:#aaaaaa; ">
55.1k</h3>
<h6 style="color:#aaaaaa;">
SHARES</h6>
</div>
<div class='sfsi_premium_icons_container sfsi_premium_responsive_without_counter_icons sfsi_premium_medium_button_container sfsi_premium_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;'> <a onclick='sfsi_plus_new_window_popup(event)' href='https://www.facebook.com/sharer/sharer.php?u=https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/' style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_facebook_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg'>
<span style='color:#fff'>Share on Facebook</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://twitter.com/intent/tweet?text=Pregnant+Woman+and+4+Year-Old+Child+Beaten+In+Brutal+Video+https%3A%2F%2Fwww.lawofficer.com%2Fpregnant-woman-and-4-year-old-child-beaten-in-brutal-video%2F&url=' style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_twitter_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg'>
<span style='color:#fff'>Tweet</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://follow.it/law-officer?action=followPub' style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_follow_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png'>
<span style='color:#fff'>Follow us</span>
</div>
</a>
<a data-pin-custom='true' style='cursor:pointer;display:none;text-align:center;margin-left:10px;  flex-basis:100%;' href='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.lawofficer.com%2Fpregnant-woman-and-4-year-old-child-beaten-in-brutal-video%2F&media=&description=Pregnant%20Woman%20and%204%20Year-Old%20Child%20Beaten%20In%20Brutal%20Video' onclick='sfsi_plus_new_window_popup(event)' class='sfsi_premium_responsive_fluid'> <div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_pinterest_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#73d17c'>
<img style='max-height: 25px' onclick='event.target.parentNode.click()' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg'>
<span onclick='event.target.parentNode.click()' style='color:#fff'>Save</span>
</div>
</a> <a onclick='sfsi_plus_new_window_popup(event)' href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/" style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_linkedin_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://api.whatsapp.com/send?text=https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_whatsapp_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Whatsapp.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href="https://vk.com/share.php?url=https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/" style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_vk_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/vk.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://connect.ok.ru/offer?url=https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_odnoklassniki_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Odnoklassniki.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://telegram.me/share/url?url=https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_telegram_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Telegram.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='http://service.weibo.com/share/share.php?url=https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_weibo_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Weibo.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='http://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_qq2_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/QQ2.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://www.xing.com/app/user?op=share&url=https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_xing_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/xing.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_0_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf'>
<img style='max-height: 25px' src=''>
<span style='color:#fff'>Custom</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_1_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf'>
<img style='max-height: 25px' src=''>
<span style='color:#fff'>Custom</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_2_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf'>
<img style='max-height: 25px' src=''>
<span style='color:#fff'>Custom</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_3_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf'>
<img style='max-height: 25px' src=''>
<span style='color:#fff'>Custom</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_4_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf'>
<img style='max-height: 25px' src=''>
<span style='color:#fff'>Custom</span>
</div>
</a>
</div></div></div><p>A disturbing video surfaced Wednesday showing an attack on a woman in Brooklyn, Illinois.</p>
<p><a href="https://www.lawofficer.com/forensic-versus-political-investigations/"><strong>FORENSIC VERSUS POLITICAL INVESTIGATIONS</strong></a></p>
<p><a href="https://www.kmov.com/news/multiple-suspects-including-teen-charged-after-video-surfaces-of-them-reportedly-beating-woman-and-her/article_61a69ce4-c6e1-11ea-85b1-cbafaa28fb1c.html" target="_blank" rel="noopener noreferrer">KMOV4</a> reports that a group of people can be seen beating the woman at an apartment complex, including a 4 year old girl.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="8613027938" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Couldn’t been my baby I’ll be in jail on a FUCKIN MURDER CHARGE😡🤬🤬 <a href="https://t.co/yFyyFnjwrM">pic.twitter.com/yFyyFnjwrM</a></p>
<p>&mdash; 🌴🅰🎗 (@taeukno010) <a href="https://twitter.com/taeukno010/status/1282819057515925504?ref_src=twsrc%5Etfw">July 13, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<p>The woman and her daughter went to the hospital.</p>
<p>Police said the child had minor injuries, but the mother had a concussion and a sprained finger.</p>
<p><a href="https://www.lawofficer.com/these-companies-reject-cancel-culture-and-back-law-enforcement/"><strong>THESE COMPANIES SUPPORT LAW ENFORCEMENT</strong></a></p>
<p>Two adults and a 14-year-old were arrested with charges expected to be mob action, aggravated battery, and battery to a child.</p>
<p>&#8220;The message I want to give is we all need to get along. Let&#8217;s stop the violence. Let&#8217;s stop the fighting. We are supposed to be together,&#8221; said Lieutenant Antonio White with the Brooklyn PD. &#8220;We don&#8217;t allow that down here. We are a peaceful town.&#8221;</p>
<p>&nbsp;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">What Are Your Thoughts?</span>
<div class="fb-comments" data-href="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/" data-order-by="social" data-numposts="20" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><span class="cp-load-after-post"></span>
<div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href="https://www.lawofficer.com/author/lawofficer/" class="url" title="Law Officer"> <img src="https://www.lawofficer.com/wp-content/uploads/gravatar/lawofficerimage.png" class="photo" width="250" alt="Law Officer" /></a > </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name" style="font-size:24px !important;"><a href="https://www.lawofficer.com/author/lawofficer/" class="url">Law Officer</a></div><div class="abh_job"></div><div class="description note abh_description" itemprop="description">Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer much more than just a publishing company but is a true advocate for the profession.</div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://www.lawofficer.com/author/lawofficer/" class="url" title="Law Officer"><img src="https://www.lawofficer.com/wp-content/uploads/gravatar/lawofficerimage.png" class="photo" width="250" alt="Law Officer" /></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name" style="font-size:24px !important;">Latest posts by Law Officer <span class="abh_allposts">(<a href="https://www.lawofficer.com/author/lawofficer/">see all</a>)</span></div><div class="abh_description note"><ul> <li> <a href="https://www.lawofficer.com/watch-this-attack-on-airline-employees-when-flight-is-delayed/">Watch This Attack On Airline Employees When Flight Is Delayed</a><span> - July 17, 2020</span> </li> <li> <a href="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/">Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video</a><span> - July 17, 2020</span> </li> <li> <a href="https://www.lawofficer.com/these-companies-reject-cancel-culture-and-back-law-enforcement/">These Companies Reject &#8216;Cancel Culture&#8217; and Back Law Enforcement</a><span> - July 16, 2020</span> </li></ul></div></div> </section></div> </div><div class="sfsiaftrpstwpr" style=""></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.lawofficer.com/tag/assault/" rel="tag">assault</a><a href="https://www.lawofficer.com/tag/beating/" rel="tag">beating</a><a href="https://www.lawofficer.com/tag/illinois/" rel="tag">illinois</a><a href="https://www.lawofficer.com/tag/mob/" rel="tag">mob</a><a href="https://www.lawofficer.com/tag/news/" rel="tag">News</a></div>
</div>
<div class="jeg_share_bottom_container"></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://www.iletsummit.com/ ' target="_blank" class='adlink ads_image '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/07/ilet.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://www.iletsummit.com/ ' target="_blank" class='adlink ads_image_tablet '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/07/ilet.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://www.iletsummit.com/ ' target="_blank" class='adlink ads_image_phone '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/07/ilet.jpg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_73927_0_5f1136c03cd6d   " data-unique="jnews_module_73927_0_5f1136c03cd6d">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/watch-this-attack-on-airline-employees-when-flight-is-delayed/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/spiritairlines-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/spiritairlines-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/spiritairlines-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="634" data-full-height="382" /></div></a>
</div>
<div class="jeg_postblock_content">
 <h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/watch-this-attack-on-airline-employees-when-flight-is-delayed/">Watch This Attack On Airline Employees When Flight Is Delayed</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/watch-this-attack-on-airline-employees-when-flight-is-delayed/"><i class="fa fa-clock-o"></i> July 17, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/these-companies-reject-cancel-culture-and-back-law-enforcement/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/support-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/support-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/support-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2020/07/support-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1280" data-full-height="720" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/these-companies-reject-cancel-culture-and-back-law-enforcement/">These Companies Reject &#8216;Cancel Culture&#8217; and Back Law Enforcement</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/these-companies-reject-cancel-culture-and-back-law-enforcement/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/florida-mom-still-missing/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Lauren1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Lauren1-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/Lauren1-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="480" data-full-height="640" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/florida-mom-still-missing/">Florida mom missing for a month, police need your help</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/florida-mom-still-missing/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/portland-cop-slams/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/jackson-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/jackson-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/jackson-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="645" data-full-height="294" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/portland-cop-slams/">Portland cop slams hypocrisy of protesters for having fewer minorities than police</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/portland-cop-slams/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/media-fail/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/pragerU-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/pragerU-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/pragerU-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1108" data-full-height="495" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/media-fail/">Watch: Group of Black Men Think The Police Killed 1400 &#8216;Unarmed&#8217; Blacks Last Year</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/media-fail/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/officer-hospitalized-after-getting-beaten-unconscious-outside-restaurant/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Florida-OIS-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="officer hospitalized" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Florida-OIS-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/Florida-OIS-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/07/Florida-OIS-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="385" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/officer-hospitalized-after-getting-beaten-unconscious-outside-restaurant/">Officer hospitalized after getting beaten unconscious outside restaurant</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/officer-hospitalized-after-getting-beaten-unconscious-outside-restaurant/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/campus-police-chief-strong-armed-into-removing-thin-blue-line-flag-from-his-home-office/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-3.14.33-PM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Thin Blue Line Flag" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-3.14.33-PM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-3.14.33-PM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-3.14.33-PM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-16-at-3.14.33-PM-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="357" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/campus-police-chief-strong-armed-into-removing-thin-blue-line-flag-from-his-home-office/">Campus police chief strong-armed into removing thin blue line flag from his home office</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/campus-police-chief-strong-armed-into-removing-thin-blue-line-flag-from-his-home-office/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/doorbell-camera-catches-young-woman-molesting-two-boys/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Child-Abuse-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="doorbell camera" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Child-Abuse-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/Child-Abuse-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/07/Child-Abuse-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/07/Child-Abuse-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="421" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/doorbell-camera-catches-young-woman-molesting-two-boys/">Doorbell camera catches young woman molesting two boys</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/doorbell-camera-catches-young-woman-molesting-two-boys/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/atlanta-police-arrest-suspect-in-shooting-death-of-8-year-old-girl-near-site-of-rayshard-brooks-protests/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/Atlanta-shooting-suspect-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Julian Conley" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/Atlanta-shooting-suspect-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/Atlanta-shooting-suspect-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/07/Atlanta-shooting-suspect-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/07/Atlanta-shooting-suspect-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="407" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/atlanta-police-arrest-suspect-in-shooting-death-of-8-year-old-girl-near-site-of-rayshard-brooks-protests/">Atlanta police arrest suspect in shooting death of 8-year-old girl near site of Rayshard Brooks protests</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/atlanta-police-arrest-suspect-in-shooting-death-of-8-year-old-girl-near-site-of-rayshard-brooks-protests/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
 <div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_73927_0_5f1136c03cd6d = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"9","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":73927,"include_category":"124,138,139,140,141,142,120,135","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","tcb_symbols_tax":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"9","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_21"};</script>
</div></div><div class='jnews-autoload-splitter' data-url="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video/" data-title="Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video" data-id="73927" data-prev="https://www.lawofficer.com/these-companies-reject-cancel-culture-and-back-law-enforcement/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-73927 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal usm-premium-14.9-updated-2020-06-18 wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
<p class="copyright"> © 2020 Law Officer </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23432"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-23419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23419"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23422"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-66809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66809"><a href="https://www.lawofficer.com/privacy/">Privacy</a></li>
<li id="menu-item-67306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67306"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li id="menu-item-67307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67307"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
 </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71111"><a href="https://www.lawofficer.com/articles/">Exclusives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73698"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67303"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71110"><a href="https://www.lawofficer.com/articles/">LAW OFFICER EXCLUSIVES</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 Law Officer</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="4f097bd6ee">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<h3>Create New Account!</h3> <p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="4f097bd6ee">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="4f097bd6ee">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div> <script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_14.9")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'THdmK2ZaSUJ5U205R0dhWktoN255dTIwMDZBOUZYbE5Xc1V0YVhOaUxTK3A3dnZvdFpsTlJPY3ErRU1wemVrbVRSZWhwNjBUSEpjT0RXN3JaQW42TlJVVUlWcWFzblpjWis2cWtQdGZ3b3RoMzlKOFhZeUVEMkJMczgvNm5oS2h8QTlhNkI1a2dHSzN3TXJGZEN2RWZibVVta1B5L284SlF5OTRaZzc1NEJtcz0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
<style type="text/css">
			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
<script type="text/javascript">var jfla = ["view_counter"]</script>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">
<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo"></div>
</div>
</div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=581238329089601&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript" id="modal">
				document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1594963648 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1594963648 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=http://Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open%20Sans|Libre%20Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela%20Round|Pacifico|Bitter' media='none' onload="if(media!=&quot;all&quot;)media=&quot;all&quot;"><style type="text/css">.cp-info-bar.content-5f1136c053b1e .cp-ifb-toggle-btn {
			font-family: sans-serif
		}.cp-info-bar.content-5f1136c053b1e .cp-info-bar-body-overlay {background:-webkit-linear-gradient(top, #ffffff 0%, #1e73be 100%);background:-o-linear-gradient(top, #ffffff 0%, #1e73be 100%);background:-moz-linear-gradient(top, #ffffff 0%, #1e73be 100%);background:linear-gradient(to top, #ffffff 0%, #1e73be 100%);}.cp-info-bar.content-5f1136c053b1e .cp-info-bar-body {
				background: #2c8dd7;
			}.cp-info-bar.content-5f1136c053b1e .cp-ib-container {
			width: 1000px;
		}</style><style class="cp-toggle-btn" type="text/css">.cp-info-bar.content-5f1136c053b1e .cp-btn-flat.cp-ifb-toggle-btn{
			font-size: 12px;
			border-radius:0px;
			border-width:0px;
			border-color:rgb(0, 0, 0);
			padding-left:15px;
			padding-right:15px;
			padding-top:10px;
			padding-bottom:10px;
			border-color:rgb(0, 0, 0);
		} .cp-info-bar.content-5f1136c053b1e .cp-btn-flat.cp-ifb-toggle-btn{ background: rgb(0, 0, 0)!important; color:rgb(255, 255, 255); } .cp-info-bar.content-5f1136c053b1e  .cp-btn-flat.cp-ifb-toggle-btn:hover { background: rgb(0, 0, 0)!important; } </style><style class="cp-ifb-second_submit" type="text/css"></style>
<input type="hidden" id="cp-push-down-support" value="">
<input type="hidden" id="cp-top-offset-container" value="">
<div data-module-type="info-bar" data-toggle="" data-tz-offset="-5" data-dev-mode="disabled" data-exit-intent="enabled" data-add-to-cart="0" data-onscroll-value="75" data-onload-delay="1" data-timezonename="wordpress" data-timezone="America/Chicago" data-load-on-count="1" data-load-on-refresh="disabled" data-push-down="0" data-animate-push-page="1" data-class="content-5f1136c053b1e " data-closed-cookie-time="5" data-conversion-cookie-time="5" data-info_bar-id="cp_id_3205a" data-info_bar-style="cp_id_3205a" data-entry-animation="smile-slideInUp" data-exit-animation="smile-slideOutDown" data-option="smile_info_bar_styles" data-scheduled=false data-custom-class=" cp-cp_id_3205a" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" id="cp-cp_id_3205a " data-custom-selector="" class="
			cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar  cp-free-trial  cp-ib-onload cp-global-load cp-pos-bottom  global_info_bar_container ib-fixed  smile-animated smile-slideInUp      content-5f1136c053b1e cp_id_3205a  cp-cp_id_3205a 		" style="min-height:100px;" data-style-id="cp_id_3205a" data-module-name="infobar" data-close-gravity = &quot;1&quot;>
<div class="cp-info-bar-wrapper cp-clear">
<div class="cp-info-bar-body-overlay"></div>
<div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:100px;" data-height=''>
<div class="cp-flex cp-ib-container">
<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="5518c4525f">
<div class="cp-image-container">
<img style="max-width:120px;width:120px;" src="https://www.lawofficer.com/wp-content/uploads/2020/04/law-icon.png" class="cp-image cp_ifb_hide_img">
</div> <div class="cp-sub-container">
<div class="cp-msg-container ">
<span class="cp-info-bar-msg">Sign Up For Law Officer News!</span>
</div>
<div class="cp-info-bar-desc-container ">
<div class="cp-info-bar-desc ">Never Miss Out On Breaking News and Cutting Edge Training</div>
</div>
<div class="cp-form-container">
<style type="text/css" class="cp-form-css">.content-5f1136c053b1e .cp-form-container label:not(.cp-label) {    display:none;}.content-5f1136c053b1e .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5f1136c053b1e .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5f1136c053b1e .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5f1136c053b1e .cp-form-container textarea:focus, .content-5f1136c053b1e .cp-form-container .cp-form-field button, .content-5f1136c053b1e .cp-form-container .cp-form-field input, .content-5f1136c053b1e .cp-form-container .cp-form-field select, .content-5f1136c053b1e .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 12px; 	padding-right: 12px; 	border-radius: 3px;}.content-5f1136c053b1e .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 7px; 	padding-bottom: 7px; 	border-radius: 3px;}.content-5f1136c053b1e .cp-form-container .cp-submit {  	padding-top: 8px; 	padding-bottom: 8px; 	padding-left: 15px; 	padding-right: 15px;}.content-5f1136c053b1e .cp-form-container .cp-submit.cp-btn-flat {  	background: #1a2730!important;border-radius:4px;}.content-5f1136c053b1e .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #0d1a23!important;}.content-5f1136c053b1e .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
<div class="form-main cp-form-layout-3">
<form class="cp-form smile-optin-form  ">
<input type="hidden" id="2930976187_wpnonce" name="_wpnonce" value="f158bdb631">
<input type="hidden" name="cp-page-url" value="https://www.lawofficer.com/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video" />
<input type="hidden" name="param[user_id]" value="cp-uid-0952d0f6b1a8a708f8ba3a89b78e3b62" />
<input type="hidden" name="param[date]" value="17-7-2020" />
<input type="hidden" name="list_parent_index" value="1" />
<input type="hidden" name="action" value="sendy_add_subscriber" />
<input type="hidden" name="list_id" value="7XjtFN8LLaC0GZ763lpv22wQ" />
<input type="hidden" name="style_id" value="cp_id_3205a" />
<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
<input type="hidden" name="message" value="Thank you." />
<input type="hidden" name="cp_module_name" value="Subscribe to newsletter" />
<input type="hidden" name="cp_module_type" value="" />
<input type="text" name="cp_set_hp" value="" style="display: none;" />
<div class="cp-all-inputs-wrap col-xs-12  col-xs-12 col-sm-6 col-md-6 col-lg-6  ">
<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
<label>Email</label>
<div>
<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address" required /> </div></div>
</div>
<div class="cp-submit-wrap  cp-submit-wrap-center col-xs-12 col-sm-6 col-md-6 col-lg-6  ">
<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  " data-animation =&quot;smile-none&quot;; rel="noopener">
Subscribe Now </div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:48px;"><img src="https://www.lawofficer.com/wp-content/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image"></div>
<div class="cp-form-processing-wrap" style="position: absolute; display:none; ">
<div class="cp-form-after-submit" style="line-height:100px;">
<div class="cp-form-processing">
<div class="cp-form-processing">
<div class="smile-absolute-loader">
<div class="smile-loader">
<div class="smile-loading-bar"></div>
<div class="smile-loading-bar"></div>
<div class="smile-loading-bar"></div>
<div class="smile-loading-bar"></div>
</div>
</div>
</div> </div>
<div class="cp-msg-on-submit" style="color:#000000"></div>
</div>
</div>
</div>
<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1594963648 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TVE_Ult_Data = {"ajaxurl":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","ajax_load_action":"tve_ult_ajax_load","conversion_events_action":"tve_ult_conversion_event","shortcode_campaign_ids":[],"matched_display_settings":[],"campaign_ids":[],"post_id":73927,"is_singular":true,"tu_em":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.lawofficer.com/wp-content/plugins/thrive-ultimatum/js/dist/no-campaign.min.js?v=2.2.16.2"></script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.lawofficer.com%2Fpregnant-woman-and-4-year-old-child-beaten-in-brutal-video%2F" data-image-url="" data-title="Pregnant+Woman+and+4+Year-Old+Child+Beaten+In+Brutal+Video"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.lawofficer.com%2Fpregnant-woman-and-4-year-old-child-beaten-in-brutal-video%2F" data-image-url="" data-title="Pregnant+Woman+and+4+Year-Old+Child+Beaten+In+Brutal+Video"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                      ( adsbygoogle = window.adsbygoogle || []).push({
                            google_ad_client: 'ca-pub-6064890040415786', enable_page_level_ads: true
                      });
                    </script>


<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/49raew6/e4tlx.css" media="all" />
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-frontend-submit/assets/js/frontend.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.lawofficer.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lawofficer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"73927","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","autoload_limit":"0","autoload_content":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.0.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.0.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.2.18.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/wp-util.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.lawofficer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lawofficer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.lawofficer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.lawofficer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lawofficer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lawofficer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/dist/hooks.min.js?ver=552e55b6e60db2edbd9073097f2686f7'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"a71c9c95d3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=7.0.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' defer="defer" src='https://www.lawofficer.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.lawofficer.com/wp-content/plugins/convertplug/modules/info_bar/assets/js/info_bar.min.js?ver=3.5.11'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"278450778a","ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":{"http_referrer":"http:\/\/m.facebook.com"},"current_screen":{"screen_type":4,"screen_id":73927},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"278450778a","ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":{"http_referrer":"http:\/\/m.facebook.com"},"current_screen":{"screen_type":4,"screen_id":73927},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_TICBE6zKf8{ width:px !important; height:px !important; }
@media (max-width:1199px) { .adsslot_TICBE6zKf8{ width:px !important; height:px !important; } }
@media (max-width:767px) { .adsslot_TICBE6zKf8{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_TICBE6zKf8" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5763363696"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawofficer.com\/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video\/"},"dateCreated":"2020-07-17 00:10:42","datePublished":"2020-07-17 00:10:42","dateModified":"2020-07-17 05:10:42","url":"https:\/\/www.lawofficer.com\/pregnant-woman-and-4-year-old-child-beaten-in-brutal-video\/","headline":"\"Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video\"","name":"\"Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video\"","articleBody":"\"A disturbing video surfaced Wednesday showing an attack on a woman in Brooklyn, Illinois.\\r\\n\\r\\n<a href=\\\"https:\\\/\\\/www.lawofficer.com\\\/forensic-versus-political-investigations\\\/\\\"><strong>FORENSIC VERSUS POLITICAL INVESTIGATIONS<\\\/strong><\\\/a>\\r\\n\\r\\n<a href=\\\"https:\\\/\\\/www.kmov.com\\\/news\\\/multiple-suspects-including-teen-charged-after-video-surfaces-of-them-reportedly-beating-woman-and-her\\\/article_61a69ce4-c6e1-11ea-85b1-cbafaa28fb1c.html\\\" target=\\\"_blank\\\" rel=\\\"noopener noreferrer\\\">KMOV4<\\\/a> reports that a group of people can be seen beating the woman at an apartment complex, including a 4 year old girl.\\r\\n\\r\\nhttps:\\\/\\\/twitter.com\\\/taeukno010\\\/status\\\/1282819057515925504\\r\\n\\r\\nThe woman and her daughter went to the hospital.\\r\\n\\r\\nPolice said the child had minor injuries, but the mother had a concussion and a sprained finger.\\r\\n\\r\\n<a href=\\\"https:\\\/\\\/www.lawofficer.com\\\/these-companies-reject-cancel-culture-and-back-law-enforcement\\\/\\\"><strong>THESE COMPANIES SUPPORT LAW ENFORCEMENT<\\\/strong><\\\/a>\\r\\n\\r\\nTwo adults and a 14-year-old were arrested with charges expected to be mob action, aggravated battery, and battery to a child.\\r\\n\\r\\n\\\"The message I want to give is we all need to get along. Let's stop the violence. Let's stop the fighting. We are supposed to be together,\\\" said Lieutenant Antonio White with the Brooklyn PD. \\\"We don't allow that down here. We are a peaceful town.\\\"\\r\\n\\r\\n&nbsp;\"","author":{"@type":"Person","name":"\"Law Officer\"","url":"https:\/\/www.lawofficer.com\/author\/lawofficer\/","sameAs":["https:\/\/www.facebook.com\/lawofficer\/","https:\/\/twitter.com\/lawofficer"]},"articleSection":["\"Investigations\"","\"News\""],"image":{"@type":"ImageObject","url":"https:\/\/www.lawofficer.com\/wp-content\/uploads\/2020\/07\/beating.png","width":875,"height":490},"publisher":{"@type":"Organization","name":"\"\"","url":"https:\/\/www.lawofficer.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"\"Pregnant Woman and 4 Year-Old Child Beaten In Brutal Video\"","published":"2020-07-17 00:10:42","updated":"2020-07-17 05:10:42"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/investigations\/","name":"Investigations"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/investigations\/","name":"Investigations"}}]}</script>
<script>
</script> <script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery("input[name='um_request']").val('');
			});
		</script>
</body>
</html>