<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" /><title>Florida governor offers $5K to lateral officer transfers from other states &#8211; Law Officer</title><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' /><meta property="og:type" content="article"><meta property="og:title" content="Florida governor offers $5K to lateral officer transfers from other states"><meta property="og:site_name" content="Law Officer"><meta property="og:description" content="FLORIDA -- Republican Florida Gov. Ron DeSantis is making a pitch to recruit law enforcement officers from other states who"><meta property="og:url" content="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-e1619014412545.png"><meta property="og:image:height" content="411"><meta property="og:image:width" content="640"><meta property="article:published_time" content="2021-10-24T22:58:39+00:00"><meta property="article:modified_time" content="2021-10-24T23:01:45+00:00"><meta property="article:author" content="https://www.facebook.com/lawofficer/"><meta property="article:section" content="Leadership"><meta property="article:tag" content="Florida governor"><meta property="article:tag" content="Gov. Ron DeSantis"><meta property="article:tag" content="Maria Bartiromo"><meta property="article:tag" content="must-read"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Florida governor offers $5K to lateral officer transfers from other states"><meta name="twitter:description" content="FLORIDA -- Republican Florida Gov. Ron DeSantis is making a pitch to recruit law enforcement officers from other states who"><meta name="twitter:url" content="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/"><meta name="twitter:site" content="https://twitter.com/lawofficer"><meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-e1619014412545.png"><meta name="twitter:image:width" content="640"><meta name="twitter:image:height" content="411"><meta property="fb:app_id" content="581238329089601"> <script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <script type="text/javascript">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</script><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" /><style type="text/css" media="all">@font-face{font-family:'Roboto';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1Mu52xM.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51S7ABc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Me5g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlvAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtvAA.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-33mZKCA.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-59Y.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meKCA.woff) format('woff')}</style><link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1634747146/assets/wpo-minify-header-1f04e614.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1634747146/assets/wpo-minify-header-84e60a2d.min.js' id='wpo_min-header-0-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["www.lawofficer.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-92227258-1",{"anonymize_ip":!0})</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1634747146/assets/wpo-minify-header-263a055d.min.js' id='wpo_min-header-2-js'></script> <link rel="https://api.w.org/" href="https://www.lawofficer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lawofficer.com/wp-json/wp/v2/posts/218934" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel="canonical" href="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/" /><link rel='shortlink' href='https://www.lawofficer.com/?p=218934' /><link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta property="fb:app_id" content="581238329089601" /><meta name="generator" content="Site Kit by Google 1.43.0" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-55GV97M')</script> <script src="//cdn.marphezis.com/ono/ono-lwo.js" async></script> <div id="fb-root"></div> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v9.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> <meta property="fb:app_id" content="581238329089601" /><meta property="fb:admins" content="10225820706570660" /><meta property="og:url" content="URL" /><meta property="og:title" content="TITLE" /><meta property="og:description" content="DESC" /><meta property="og:image" content="IMG" /><meta name="cf-2fa-verify" content="b36f4bb64656b85"><meta name="propeller" content="18481dc8a61c99e5836666d26579f331"><style type="text/css">.um_request_name{display:none!important}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.lawofficer.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='e1a2ce64-ef3a-4530-9082-b9308b9b7a58';oneSignal_options.allowLocalhostAsSecureOrigin=!0;oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="Law Officer Notifications";oneSignal_options.welcomeNotification.message="Thank you for staying informed!";oneSignal_options.path="https://www.lawofficer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";oneSignal_options.persistNotification=!0;oneSignal_options.promptOptions={};oneSignal_options.promptOptions.actionMessage="Stay informed with Law Officer Notifications! (You can shut off anytime)";oneSignal_options.promptOptions.exampleNotificationTitleDesktop="Law Officer Notifications";oneSignal_options.promptOptions.cancelButtonText="Not Now";oneSignal_options.promptOptions.siteName="Law Officer";oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-left';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='large';oneSignal_options.notifyButton.showCredit=!1;oneSignal_options.notifyButton.text={};oneSignal_options.notifyButton.text['tip.state.unsubscribed']='Get Law Officer updates!';oneSignal_options.notifyButton.text['tip.state.subscribed']='Law Officer Notifications: On';oneSignal_options.notifyButton.text['tip.state.blocked']='You&#039;ve blocked Law Officer updates';oneSignal_options.notifyButton.text['message.action.subscribed']='We&#039;ll keep you updated!';oneSignal_options.notifyButton.text['message.action.resubscribed']='You&#039;ll receive Law Officer updates (again)';oneSignal_options.notifyButton.text['message.action.unsubscribed']='Law Officer updates are now off.';oneSignal_options.notifyButton.text['dialog.main.title']='Law Officer Notifications';oneSignal_options.notifyButton.text['dialog.main.button.subscribe']='Click here to stay updated!';oneSignal_options.notifyButton.text['dialog.main.button.unsubscribe']='Shut off updates';oneSignal_options.notifyButton.text['dialog.blocked.title']='Unblock Law Officer Updates';oneSignal_options.notifyButton.colors={};oneSignal_options.notifyButton.colors['circle.background']='#112549';oneSignal_options.notifyButton.colors['dialog.button.background']='#3de725';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6064890040415786" crossorigin="anonymous" type="text/javascript"></script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/","https:\/\/twitter.com\/lawofficer","https:\/\/www.lawofficer.com\/feed","https:\/\/t.me\/LawOfficer"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-180x180.png" /><meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-270x270.png" /> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> <style type="text/css" id="wp-custom-css">.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row,.jeg_navbar_dark:not(.jeg_navbar_boxed){background:#112549}.jeg_header .jeg_navbar_menuborder .jeg_main_menu>li:not(:last-child),.jeg_header .jeg_navbar_menuborder .jeg_nav_item,.jeg_navbar_boxed .jeg_nav_row,.jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child{border-color:#112549}.custom_post_template h1.jeg_post_title{font-size:2rem;line-height:1.2;font-weight:700;margin:0 0 .4em}.jeg_block_loadmore a{color:#007cba}.loln-contact{color:#fff;font-family:inherit;font-weight:400}p.IL_IC_MIN nth-child(5)>div:nth-child(2){margin-top:24px!important;margin-bottom:24px!important}.jeg_heroblock_6 .jeg_hero_item_1 .jeg_post_title,.jeg_heroblock_13 .jeg_post_title,.jeg_heroblock_skew .jeg_post_title{font-size:24px;line-height:1em;margin-bottom:0}.tnp-subscription-minimal input.tnp-submit{background-color:#d3bc5f}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Law Officer" /><meta property="og:title" content="Florida governor offers $5K to lateral officer transfers from other states" /><meta property="og:url" content="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/" /><meta property="og:type" content="article" /><meta property="og:description" content="FLORIDA -- Republican Florida Gov. Ron DeSantis is making a pitch to recruit law enforcement officers from other states who are losing employment due to COVID-19 vaccine mandates, Yahoo News reported.DeSantis explained during a segment of Sunday Morning Futures with Maria Bartiromo that Florida" /><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-e1619014412545.png" /><meta property="og:image:url" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-e1619014412545.png" /><meta property="og:image:secure_url" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-e1619014412545.png" /><meta property="article:published_time" content="2021-10-24T17:58:39-05:00" /><meta property="article:modified_time" content="2021-10-24T18:01:45-05:00" /><meta property="og:updated_time" content="2021-10-24T18:01:45-05:00" /><meta property="article:author" content="https://www.facebook.com/lawofficer/" /><meta property="article:publisher" content="https://www.facebook.com/lawofficer/" /><meta property="fb:app_id" content="581238329089601" /><meta name="twitter:title" content="Florida governor offers $5K to lateral officer transfers from other states" /><meta name="twitter:url" content="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/" /><meta name="twitter:description" content="FLORIDA -- Republican Florida Gov. Ron DeSantis is making a pitch to recruit law enforcement officers from other states who are losing employment due to COVID-19 vaccine mandates, Yahoo News reported.DeSantis explained during a segment of Sunday Morning Futures with Maria Bartiromo that Florida" /><meta name="twitter:image" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-e1619014412545.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/lawofficer" /><meta name="twitter:site" content="@lawofficer" /></head><body data-rsssl=1 class="post-template-default single single-post postid-218934 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-90899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90899 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About</a><ul class="sub-menu"><li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Authors</a></li></ul></li><li id="menu-item-90637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90637 bgnav" data-item-row="default"><a href="/">Articles</a><ul class="sub-menu"><li id="menu-item-90627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90627 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/archive/">Archives</a></li><li id="menu-item-90638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90638 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/chaplain/">Chaplain</a></li><li id="menu-item-90641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90641 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/crime-controversy/">Crime &amp; Controversy</a></li><li id="menu-item-90636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90636 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/community-oriented-policing/">Community</a></li><li id="menu-item-90640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90640 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/cop-humor/">Cop Humor</a></li><li id="menu-item-90634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90634 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/editorial/">Editorial</a></li><li id="menu-item-90632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90632 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/op-ed/">Op-ed</a></li><li id="menu-item-90646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90646 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/gear-technology/">Gear &amp; Technology</a></li><li id="menu-item-90629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90629 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/investigations/">Investigations</a></li><li id="menu-item-90630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90630 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/laws/">Laws &amp; Legal</a></li><li id="menu-item-90633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90633 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/leadership/">Leadership</a></li><li id="menu-item-90644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90644 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/news/">News</a></li><li id="menu-item-90631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90631 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/officer-down/">Officer Down</a></li><li id="menu-item-90645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90645 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/on-duty/">On Duty</a></li><li id="menu-item-90635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90635 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/tactics/">Tactics</a></li></ul></li><li id="menu-item-93321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93321 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/network/">Network</a><ul class="sub-menu"><li id="menu-item-93322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93322 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li><li id="menu-item-93323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li><li id="menu-item-93325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93325 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li><li id="menu-item-93324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li><li id="menu-item-173712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173712 bgnav" data-item-row="default"><a href="/network">Learn more</a></li></ul></li><li id="menu-item-150704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150704 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/training/">Training</a></li><li id="menu-item-168770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168770 bgnav" data-item-row="default"><a href="/jobs">Jobs</a></li><li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 72px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content"><div class="jeg_vc_content custom_post_template"><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-8"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"><div class="g g-2"><div class="g-single a-6"><a class="gofollow" data-track="NiwyLDEsNjA=" href="https://www.amazon.com/Courageous-Police-Leader-Survival-Combating/dp/1733160590/ref=sr_1_1?dchild=1&keywords=courageous+police&qid=1614209565&sr=8-1" target="_blank"><img src="https://www.lawofficer.com/wp-content/banners/lg-courageous-police-leader-banner.png" width="970" height="180" /></a></div></div></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_title_wrapper  '><h1 class="jeg_post_title">Florida governor offers $5K to lateral officer transfers from other states</h1></div><div class='jeg_custom_subtitle_wrapper  '><h2 class="jeg_post_subtitle">The recruitment strategy is designed to appeal to officers being terminated due to COVID vaccine mandates</h2></div><div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-e1619014412545.png"><div class="thumbnail-container" style="padding-bottom:71.467%"><img width="750" height="536" src="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-750x536.png" class=" wp-post-image" alt="Florida governor" data-full-width="640" data-full-height="411" /></div><p class="wp-caption-text">Gov. Ron DeSantis (flgov.com)</p></a></div><div class='jeg_post_meta jeg_custom_meta_wrapper  '><div class='meta_left'><div class="jeg_meta_date">
<a href="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/">October 24, 2021</a></div><div class="jeg_meta_author"><img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /><span class="meta_text">by</span><a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a></div></div><div class='meta_right'></div></div><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_content_wrapper  '><div class='entry-content  no-share'><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"></div><div class='content-inner'><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F&redirect_uri=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states&url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Mendeley" Title="Mendeley" class="heateorSssSharing heateorSssMendeleyBackground" onclick='heateorSssPopup("https://www.mendeley.com/sign-in/")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMendeleySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F&title=Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F&text=Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F&text=Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br /><p><span class="ArticlePage-articleBody-firstLetter"><strong>FLORIDA &#8212; </strong>R</span>epublican Florida Gov. Ron DeSantis is making a pitch to recruit law enforcement officers from other states who are losing employment due to COVID-19 vaccine mandates, <a href="https://news.yahoo.com/desantis-offers-police-5-000-185300698.html" target="_blank" rel="noopener">Yahoo News reported</a>.</p><p>DeSantis explained during a segment of <a href="https://video.foxnews.com/v/6278608216001?playlist_id=3386055101001#sp=show-clips" target="_blank" rel="noopener">Sunday Morning Futures with Maria Bartiromo</a> that Florida is planning to offer outside law enforcement officers a bonus to relocate to the Sunshine State. The proposed offer comes as progressive governments are suspending and terminating cops over refusal to submit to the COVID-19 vaccine.</p><p>&#8220;In Florida, not only are we going to want to protect the law enforcement and all the jobs, we are actively working to recruit out-of-state law enforcement because we do have needs in our police and sheriff&#8217;s departments,&#8221; DeSantis said, explaining that he has plans to introduce and sign new legislation offering out-of-state police officers a $5,000 bonus in order to relocate.</p><p>&#8220;These people we&#8217;ve been hailing as heroes, the nurses we&#8217;ve said have been heroes, this whole time they&#8217;ve been working day in and day out,&#8221; DeSantis said during the interview. &#8220;They couldn&#8217;t do their job on Zoom, they had to be there and they did it, and they did it with honor and integrity.&#8221;</p><p>DeSantis criticized the political movement to fire hard-working people from employment simply because they have objections to being injected with the COVID shot. The governor says it&#8217;s a &#8220;personal decision,&#8221; according to <a href="https://news.yahoo.com/desantis-offers-police-5-000-185300698.html" target="_blank" rel="noopener">Yahoo News</a>.</p><p>&#8220;What Biden&#8217;s doing is unconstitutional, he does not have the authority to do this,&#8221; he said, explaining that the vaccine mandate will have consequences ranging from economic &#8220;havoc&#8221; to &#8220;disruptions&#8221; in the medical, law enforcement and logistics industries.</p><p class="speakable" data-iceapw="47" data-iceapc="1">Last week Sen. Mike Braun, R-Ind., said officers “deserve respect” as he invited Chicago police officers to make a lateral move to police agencies in Indiana, <a href="https://www.lawofficer.com/state-of-indiana-has-open-arms-to-chicago-officers-getting-bounced-over-covid-mandates/" target="_blank" rel="noopener">Law Officer reported</a>.</p><p class="speakable" data-iceapw="37">“Our police do the hardest job in the world, and they deserve respect — not losing their pay or being fired for refusing to comply with a ridiculous vaccine mandate,” Braun said.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100%!important}#wpdevar_comment_1 iframe{max-height:100%!important}</style><br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F&redirect_uri=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states&url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Mendeley" Title="Mendeley" class="heateorSssSharing heateorSssMendeleyBackground" onclick='heateorSssPopup("https://www.mendeley.com/sign-in/")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMendeleySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F&title=Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F&text=Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-governor-offers-5k-to-lateral-officer-transfers-from-other-states%2F&text=Florida%20governor%20offers%20%245K%20to%20lateral%20officer%20transfers%20from%20other%20states")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div></div></div><div class='jeg_custom_tag_wrapper  '><div class="jeg_post_tags">
<span>Tags:</span> <a href="https://www.lawofficer.com/tag/florida-governor/" rel="tag">Florida governor</a><a href="https://www.lawofficer.com/tag/gov-ron-desantis/" rel="tag">Gov. Ron DeSantis</a><a href="https://www.lawofficer.com/tag/maria-bartiromo/" rel="tag">Maria Bartiromo</a><a href="https://www.lawofficer.com/tag/must-read/" rel="tag">must-read</a></div></div><div class="vc_empty_space" style="height: 20px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_218934_6_61763a6705e36   '><div class="jeg_authorbox"><div class="jeg_author_image">
<img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.lawofficer.com/author/lawofficer/">
Law Officer </a></h3><p class="jeg_author_desc">
Law Officer is the only major law enforcement publication and website owned and operated by law enforcement—for law enforcement and supporters of justice, law, and order. This unique facet makes Law Officer much more than just a publishing company, but a true advocate for the law enforcement profession.</p><div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/lawofficer/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='https://twitter.com/lawofficer' class='twitter'><i class='fa fa-twitter'></i> </a></div></div></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jnews_related_post_container jeg_custom_related_wrapper  '><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_218934_8_61763a6706aa5   " data-unique="jnews_module_218934_8_61763a6706aa5"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/school-brawls-suddenly-end-when-dads-on-duty-show-up/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/DADS-ON-DUTY-120x86.png" class=" wp-post-image" alt="Dads on Duty" data-full-width="640" data-full-height="352" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/school-brawls-suddenly-end-when-dads-on-duty-show-up/">School brawls suddenly end when &#8216;Dads on Duty&#8217; show up</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/school-brawls-suddenly-end-when-dads-on-duty-show-up/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/dc-metro-police-officers-chanel-dickerson-karen-arikpo-abortions-trainees/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Pregnant-officers-120x86.png" class=" wp-post-image" alt="Karen Arikpo" data-full-width="640" data-full-height="358" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/dc-metro-police-officers-chanel-dickerson-karen-arikpo-abortions-trainees/">DC Metro police officers say they were told to have abortions as trainees to keep their job</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/dc-metro-police-officers-chanel-dickerson-karen-arikpo-abortions-trainees/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/armorer-hannah-gutierrez-alec-baldwins-rust-set-made-stunning-admission-uncertainty/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-3.11.42-PM-120x86.png" class=" wp-post-image" alt="Hannah Gutierrez" data-full-width="640" data-full-height="402" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/armorer-hannah-gutierrez-alec-baldwins-rust-set-made-stunning-admission-uncertainty/">Armorer on Alec Baldwin&#8217;s &#8216;Rust&#8217; set made stunning admission of uncertainty during recent podcast</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/armorer-hannah-gutierrez-alec-baldwins-rust-set-made-stunning-admission-uncertainty/"><i class="fa fa-clock-o"></i> October 23, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/biden-says-police-officers-who-refuse-vaccination-should-be-fired/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Joe-Biden-120x86.png" class=" wp-post-image" alt="Joe Biden" data-full-width="640" data-full-height="405" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/biden-says-police-officers-who-refuse-vaccination-should-be-fired/">Biden says police officers who refuse vaccination should be fired</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/biden-says-police-officers-who-refuse-vaccination-should-be-fired/"><i class="fa fa-clock-o"></i> October 22, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/marine-veteran-snatches-gun-from-suspect-during-armed-robbery-of-convenient-store/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-12.28.51-PM-120x86.png" class=" wp-post-image" alt="Marine Corps veteran" data-full-width="640" data-full-height="359" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/marine-veteran-snatches-gun-from-suspect-during-armed-robbery-of-convenient-store/">Marine veteran snatches gun from suspect during armed robbery of convenient store</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/marine-veteran-snatches-gun-from-suspect-during-armed-robbery-of-convenient-store/"><i class="fa fa-clock-o"></i> October 21, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/navy-seals-court-martialed-over-vaccine-mandate/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-1.55.23-PM-120x86.png" class=" wp-post-image" alt="Navy SEALs" data-full-width="640" data-full-height="437" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/navy-seals-court-martialed-over-vaccine-mandate/">Navy SEALs Court-Martialed Over Vaccine Mandate?</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/navy-seals-court-martialed-over-vaccine-mandate/"><i class="fa fa-clock-o"></i> October 20, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_218934_8_61763a6706aa5={"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":218934,"include_category":"","exclude_category":"","include_author":"","include_tag":"2853,2279,23054,13772","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"16","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"}</script> </div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_218934_9_61763a6710bae   " data-unique="jnews_module_218934_9_61763a6710bae"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Latest Articles</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-120x86.png" class=" wp-post-image" alt="Florida governor" data-full-width="640" data-full-height="411" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/">Florida governor offers $5K to lateral officer transfers from other states</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/biden-builds-security-fence-at-delaware-beach-home-while-wall-at-southern-border-gets-scrapped/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Bidens-Neighborhood-120x86.png" class=" wp-post-image" alt="Biden" data-full-width="640" data-full-height="358" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/biden-builds-security-fence-at-delaware-beach-home-while-wall-at-southern-border-gets-scrapped/">Biden builds security fence at Delaware beach home while wall at southern border gets scrapped</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/biden-builds-security-fence-at-delaware-beach-home-while-wall-at-southern-border-gets-scrapped/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/school-brawls-suddenly-end-when-dads-on-duty-show-up/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/DADS-ON-DUTY-120x86.png" class=" wp-post-image" alt="Dads on Duty" data-full-width="640" data-full-height="352" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/school-brawls-suddenly-end-when-dads-on-duty-show-up/">School brawls suddenly end when &#8216;Dads on Duty&#8217; show up</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/school-brawls-suddenly-end-when-dads-on-duty-show-up/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/3-leadership-lessons-from-a-legend/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-24-at-12.41.38-PM-120x86.png" class=" wp-post-image" alt="legend" data-full-width="640" data-full-height="390" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/3-leadership-lessons-from-a-legend/">3 leadership lessons from a legend</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/3-leadership-lessons-from-a-legend/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/black-militia-leader-john-grandmaster-jay-johnson-indicted/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/John-22Grandmaster-Jay22-Johnson-120x86.png" class=" wp-post-image" alt="John Grandmaster Jay Johnson" data-full-width="640" data-full-height="394" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/black-militia-leader-john-grandmaster-jay-johnson-indicted/">Leader of black militia NFAC indicted for aiming rifle at police</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/black-militia-leader-john-grandmaster-jay-johnson-indicted/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/halloween-night-on-castro-street/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Halloween-120x86.png" class=" wp-post-image" alt="Castro Street" data-full-width="640" data-full-height="402" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/halloween-night-on-castro-street/">Halloween Night on Castro Street</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/halloween-night-on-castro-street/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_218934_9_61763a6710bae={"header_icon":"","first_title":"Latest Articles","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"}</script> </div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"><div class="g g-2"><div class="g-single a-6"><a class="gofollow" data-track="NiwyLDEsNjA=" href="https://www.amazon.com/Courageous-Police-Leader-Survival-Combating/dp/1733160590/ref=sr_1_1?dchild=1&keywords=courageous+police&qid=1614209565&sr=8-1" target="_blank"><img src="https://www.lawofficer.com/wp-content/banners/lg-courageous-police-leader-banner.png" width="970" height="180" /></a></div></div></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><h3><strong>Weekly E-Newsletter</strong></h3><p><strong>Subscribe—and get the latest news and editorials direct from Law Officer each week!</strong></p><p>[newsletter_form type="minimal"]</p></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_218934_10_61763a671f41b  normal " data-unique="jnews_module_218934_10_61763a671f41b"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>MUST READ</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/04/Gov.-Ron-DeSantis-120x86.png" class=" wp-post-image" alt="Florida governor" data-full-width="640" data-full-height="411" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/">Florida governor offers $5K to lateral officer transfers from other states</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/school-brawls-suddenly-end-when-dads-on-duty-show-up/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/DADS-ON-DUTY-120x86.png" class=" wp-post-image" alt="Dads on Duty" data-full-width="640" data-full-height="352" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/school-brawls-suddenly-end-when-dads-on-duty-show-up/">School brawls suddenly end when &#8216;Dads on Duty&#8217; show up</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/school-brawls-suddenly-end-when-dads-on-duty-show-up/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/dc-metro-police-officers-chanel-dickerson-karen-arikpo-abortions-trainees/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Pregnant-officers-120x86.png" class=" wp-post-image" alt="Karen Arikpo" data-full-width="640" data-full-height="358" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/dc-metro-police-officers-chanel-dickerson-karen-arikpo-abortions-trainees/">DC Metro police officers say they were told to have abortions as trainees to keep their job</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/dc-metro-police-officers-chanel-dickerson-karen-arikpo-abortions-trainees/"><i class="fa fa-clock-o"></i> October 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/armorer-hannah-gutierrez-alec-baldwins-rust-set-made-stunning-admission-uncertainty/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-3.11.42-PM-120x86.png" class=" wp-post-image" alt="Hannah Gutierrez" data-full-width="640" data-full-height="402" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/armorer-hannah-gutierrez-alec-baldwins-rust-set-made-stunning-admission-uncertainty/">Armorer on Alec Baldwin&#8217;s &#8216;Rust&#8217; set made stunning admission of uncertainty during recent podcast</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/armorer-hannah-gutierrez-alec-baldwins-rust-set-made-stunning-admission-uncertainty/"><i class="fa fa-clock-o"></i> October 23, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/biden-says-police-officers-who-refuse-vaccination-should-be-fired/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/10/Joe-Biden-120x86.png" class=" wp-post-image" alt="Joe Biden" data-full-width="640" data-full-height="405" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/biden-says-police-officers-who-refuse-vaccination-should-be-fired/">Biden says police officers who refuse vaccination should be fired</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/biden-says-police-officers-who-refuse-vaccination-should-be-fired/"><i class="fa fa-clock-o"></i> October 22, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_218934_10_61763a671f41b={"header_icon":"","first_title":"MUST READ","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"13772","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"loadmore","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"}</script> </div></div><div class="widget widget_media_image" id="media_image-7"><div class="jeg_block_heading jeg_block_heading_6 jnews_61763a6723d35"><h3 class="jeg_block_title"><span>JOIN THE FIGHT</span></h3></div><a href="https://nationalpolice.org/"><img width="300" height="300" src="https://www.lawofficer.com/wp-content/uploads/2021/08/NPA300x300.jpg" class="image wp-image-214840  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/NPA300x300.jpg 300w, https://www.lawofficer.com/wp-content/uploads/2021/08/NPA300x300-150x150.jpg 150w, https://www.lawofficer.com/wp-content/uploads/2021/08/NPA300x300-75x75.jpg 75w" sizes="(max-width: 300px) 100vw, 300px" data-full-width="300" data-full-height="300" /></a></div><div class="widget  jeg_pb_boxed widget_text" id="text-4"><div class="jeg_block_heading jeg_block_heading_5 jnews_61763a6724ae7"><h3 class="jeg_block_title"><span>Weekly E-Newsletter</span></h3></div><div class="textwidget"><p>Subscribe—and get the latest news and editorials direct from Law Officer each week!</p><p>[newsletter_form type=&#8221;minimal&#8221;]</p></div></div><div class="widget widget_media_image" id="media_image-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_61763a6724fe2"><h3 class="jeg_block_title"><span>BE COURAGEOUS</span></h3></div><a href="https://www.amazon.com/Courageous-Police-Leader-Survival-Combating/dp/1733160590/ref=sr_1_2?dchild=1&#038;keywords=courageous+police&#038;qid=1630782525&#038;sr=8-2"><img width="199" height="300" src="https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-199x300.png" class="image wp-image-90439  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-199x300.png 199w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-768x1156.png 768w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-1021x1536.png 1021w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-750x1129.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-1140x1716.png 1140w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book.png 1200w" sizes="(max-width: 199px) 100vw, 199px" data-full-width="1200" data-full-height="1806" /></a></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-15"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_218934_11_61763a6725c87  normal " data-unique="jnews_module_218934_11_61763a6725c87"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><a href='/jobs'><span>LAW ENFORCEMENT JOBS</span></a></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/police-officer-miami-police/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/05/miami-120x86.jpg" class=" wp-post-image" alt="" data-full-width="1200" data-full-height="1200" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/police-officer-miami-police/">Police Officer, Miami Police</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/police-officer-miami-police/"><i class="fa fa-clock-o"></i> May 12, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/entry-level-and-lateral-corrections-deputy/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/pierce-county-120x86.png" class=" wp-post-image" alt="" data-full-width="800" data-full-height="600" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/entry-level-and-lateral-corrections-deputy/">Entry Level &#038; Lateral Corrections Deputy, Pierce County, WA</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/entry-level-and-lateral-corrections-deputy/"><i class="fa fa-clock-o"></i> June 2, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/police-officer-entry-level-mill-creek-pd-wa/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/mill-creek-wa-120x86.png" class=" wp-post-image" alt="" data-full-width="200" data-full-height="255" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/police-officer-entry-level-mill-creek-pd-wa/">Police Officer Entry Level, Mill Creek PD, WA</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/police-officer-entry-level-mill-creek-pd-wa/"><i class="fa fa-clock-o"></i> June 3, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/police-officer-indianapolis-in/"><div class="thumbnail-container  size-715 "><img width="118" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-12-at-07.47.21-118x86.png" class=" wp-post-image" alt="" data-full-width="118" data-full-height="122" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/police-officer-indianapolis-in/">Police Officer, Indianapolis, IN</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/police-officer-indianapolis-in/"><i class="fa fa-clock-o"></i> May 12, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_218934_11_61763a6725c87={"header_icon":"","first_title":"LAW ENFORCEMENT JOBS","second_title":"","url":"\/jobs","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"jb-job","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"loadmore","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"}</script> </div></div><div class="widget widget_categories" id="categories-3"><div class="jeg_block_heading jeg_block_heading_5 jnews_61763a672ce3d"><h3 class="jeg_block_title"><span>FIND MORE&#8230;</span></h3></div><form action="https://www.lawofficer.com" method="get"><label class="screen-reader-text" for="cat">FIND MORE&#8230;</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="36">Archives</option><option class="level-0" value="198">Chaplain</option><option class="level-0" value="15905">Chauvin Trial</option><option class="level-0" value="143">Community</option><option class="level-0" value="12827">Cop Humor</option><option class="level-0" value="12759">Crime &amp; Controversy</option><option class="level-0" value="1801">Editorial</option><option class="level-0" value="21084">Featured</option><option class="level-0" value="130">Gear &amp; Technology</option><option class="level-0" value="124">Investigations</option><option class="level-0" value="125">Laws &amp; Legal</option><option class="level-0" value="126">Leadership</option><option class="level-0" value="120">News</option><option class="level-0" value="20744">Newsletter Archive</option><option class="level-0" value="135">Officer Down</option><option class="level-0" value="12758">On Duty</option><option class="level-0" value="123">Op-ed</option><option class="level-0" value="21962">recruiting</option><option class="level-0" value="13351">Reference</option><option class="level-0" value="129">Tactics</option><option class="level-0" value="20834">Tulsa Local</option><option class="level-0" value="20835">Wauwatosa Local</option>
</select></form> <script type="text/javascript">(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit()}}
dropdown.onchange=onCatChange})()</script> </div><div class="widget widget_media_image" id="media_image-6"><a href="https://defendtheheroes.com"><img width="300" height="300" src="https://www.lawofficer.com/wp-content/uploads/2021/08/defend300.png" class="image wp-image-210146  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/defend300.png 300w, https://www.lawofficer.com/wp-content/uploads/2021/08/defend300-150x150.png 150w, https://www.lawofficer.com/wp-content/uploads/2021/08/defend300-75x75.png 75w" sizes="(max-width: 300px) 100vw, 300px" data-full-width="300" data-full-height="300" /></a></div></div></div></div></div></div></div><div class="jnews_popup_post_container"></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-218934 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a><p class="copyright"> © 2021 LawOfficer.com</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>LawOfficer.com</span></h3></div><ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-90619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90619"><a href="/about/">About</a></li><li id="menu-item-90620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90620"><a href="/advertise/">Advertise</a></li><li id="menu-item-90617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90617"><a href="/privacy-policy">Privacy Policy</a></li><li id="menu-item-90621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90621"><a href="/corrections/">Corrections</a></li><li id="menu-item-90618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90618"><a href="/contact/">Contact</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Speak up for justice, law &amp; order</span></h3></div><div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924"><a href="https://www.lawofficer.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90899"><a href="https://www.lawofficer.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://www.lawofficer.com/authors/">Authors</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90637"><a href="/">Articles</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90627"><a href="https://www.lawofficer.com/category/archive/">Archives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90638"><a href="https://www.lawofficer.com/category/chaplain/">Chaplain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90641"><a href="https://www.lawofficer.com/category/crime-controversy/">Crime &amp; Controversy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90636"><a href="https://www.lawofficer.com/category/community-oriented-policing/">Community</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90640"><a href="https://www.lawofficer.com/category/cop-humor/">Cop Humor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90634"><a href="https://www.lawofficer.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90632"><a href="https://www.lawofficer.com/category/op-ed/">Op-ed</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90646"><a href="https://www.lawofficer.com/category/gear-technology/">Gear &amp; Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90629"><a href="https://www.lawofficer.com/category/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90630"><a href="https://www.lawofficer.com/category/laws/">Laws &amp; Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90633"><a href="https://www.lawofficer.com/category/leadership/">Leadership</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90644"><a href="https://www.lawofficer.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90631"><a href="https://www.lawofficer.com/category/officer-down/">Officer Down</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90645"><a href="https://www.lawofficer.com/category/on-duty/">On Duty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90635"><a href="https://www.lawofficer.com/category/tactics/">Tactics</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93321"><a href="https://www.lawofficer.com/network/">Network</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93322"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93325"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173712"><a href="/network">Learn more</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150704"><a href="https://www.lawofficer.com/training/">Training</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168770"><a href="/jobs">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098"><a href="https://www.lawofficer.com/contact/">Contact</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2021 LawOfficer.com</p></div></div></div></div></div><script type="text/javascript">var jfla=["view_counter"]</script> <div id="um_upload_single" style="display:none"></div><div id="um_view_photo" style="display:none"><a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close" aria-label="Close view photo modal">
<i class="um-faicon-times"></i>
</a><div class="um-modal-body photo"><div class="um-modal-photo"></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="fb-root"></div> <script async defer crossorigin="anonymous">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=581238329089601&version=v10.0";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script>
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>')})</script> <script type="text/javascript">var infolinks_pid=3289635;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js"</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> <div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='wpo_min-footer-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1634747146/assets/wpo-minify-footer-1a800c60.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpo_min-footer-1-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1634747146/assets/wpo-minify-footer-ebff10c9.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var click_object={"ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php"};var jnewsoption={"login_reload":"https:\/\/www.lawofficer.com\/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"218934","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","zoom_button":"0"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1634747146/assets/wpo-minify-footer-593184ba.min.js' id='wpo_min-footer-0-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};var um_scripts={"max_upload_size":"2048000","nonce":"26f89a317b"};var jnews_select_share={"is_customize_preview":""};var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1634747146/assets/wpo-minify-footer-94608c0e.min.js' id='wpo_min-footer-2-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1634747146/assets/wpo-minify-footer-60fd08d5.min.js' id='wpo_min-footer-4-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawofficer.com\/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states\/"},"dateCreated":"2021-10-24 17:58:39","datePublished":"2021-10-24 17:58:39","dateModified":"2021-10-24 23:01:45","url":"https:\/\/www.lawofficer.com\/florida-governor-offers-5k-to-lateral-officer-transfers-from-other-states\/","headline":"Florida governor offers $5K to lateral officer transfers from other states","name":"Florida governor offers $5K to lateral officer transfers from other states","articleBody":"<span class=\"ArticlePage-articleBody-firstLetter\"><strong>FLORIDA -- <\/strong>R<\/span>epublican Florida Gov. Ron DeSantis is making a pitch to recruit law enforcement officers from other states who are losing employment due to COVID-19 vaccine mandates, <a href=\"https:\/\/news.yahoo.com\/desantis-offers-police-5-000-185300698.html\" target=\"_blank\" rel=\"noopener\">Yahoo News reported<\/a>.\r\n\r\nDeSantis explained during a\u00a0segment of <a href=\"https:\/\/video.foxnews.com\/v\/6278608216001?playlist_id=3386055101001#sp=show-clips\" target=\"_blank\" rel=\"noopener\">Sunday Morning Futures with Maria Bartiromo<\/a> that Florida is planning to offer outside law enforcement officers a bonus to relocate to the Sunshine State. The proposed offer comes as progressive governments are suspending and terminating cops over refusal to submit to the COVID-19 vaccine.\r\n\r\n\"In Florida, not only are we going to want to protect the law enforcement and all the jobs, we are actively working to recruit out-of-state law enforcement because we do have needs in our police and sheriff's departments,\" DeSantis said, explaining that he has plans to introduce and sign new legislation offering out-of-state police officers a $5,000 bonus in order to relocate.\r\n\r\n\"These people we've been hailing as heroes, the nurses we've said have been heroes, this whole time they've been working day in and day out,\" DeSantis said during the interview. \"They couldn't do their job on Zoom, they had to be there and they did it, and they did it with honor and integrity.\"\r\n\r\nDeSantis criticized the political movement to fire hard-working people from employment simply because they have objections to being injected with the COVID shot. The governor says it's a \"personal decision,\" according to <a href=\"https:\/\/news.yahoo.com\/desantis-offers-police-5-000-185300698.html\" target=\"_blank\" rel=\"noopener\">Yahoo News<\/a>.\r\n\r\n\"What Biden's doing is unconstitutional, he does not have the authority to do this,\" he said, explaining that the vaccine mandate will have consequences ranging from economic \"havoc\" to \"disruptions\" in the medical, law enforcement and logistics industries.\r\n<p class=\"speakable\" data-iceapw=\"47\" data-iceapc=\"1\">Last week Sen. Mike Braun, R-Ind., said officers \u201cdeserve respect\u201d as he invited Chicago police officers to make a lateral move to police agencies in Indiana, <a href=\"https:\/\/www.lawofficer.com\/state-of-indiana-has-open-arms-to-chicago-officers-getting-bounced-over-covid-mandates\/\" target=\"_blank\" rel=\"noopener\">Law Officer reported<\/a>.<\/p>\r\n<p class=\"speakable\" data-iceapw=\"37\">\u201cOur police do the hardest job in the world, and they deserve respect \u2014 not losing their pay or being fired for refusing to comply with a ridiculous vaccine mandate,\u201d Braun said.<\/p>","author":{"@type":"Person","name":"Law Officer","url":"https:\/\/www.lawofficer.com\/author\/lawofficer\/","sameAs":["https:\/\/www.facebook.com\/lawofficer\/","https:\/\/twitter.com\/lawofficer"]},"articleSection":["Leadership","News"],"image":{"@type":"ImageObject","url":"https:\/\/www.lawofficer.com\/wp-content\/uploads\/2021\/04\/Gov.-Ron-DeSantis-e1619014412545.png","width":640,"height":411},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.lawofficer.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/","https:\/\/twitter.com\/lawofficer","https:\/\/www.lawofficer.com\/feed","https:\/\/t.me\/LawOfficer"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Florida governor offers $5K to lateral officer transfers from other states","published":"2021-10-24 17:58:39","updated":"2021-10-24 23:01:45"}</script> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><script></script><script type="text/javascript">!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}()</script><script src='https://stats.wp.com/e-202143.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.2.1',blog:'138270775',post:'218934',tz:'-5',srv:'www.lawofficer.com'}]);_stq.push(['clickTrackerInit','138270775','218934'])</script> <script type="text/javascript">jQuery(window).on('load',function(){jQuery('input[name="um_request"]').val('')})</script> </body></html>

