<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" /><title>Attempted murder suspect escapes from jail when cleaning crew leaves door insecure &#8211; Law Officer</title><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta property="og:type" content="article"><meta property="og:title" content="Attempted murder suspect escapes from jail when cleaning crew leaves door insecure"><meta property="og:site_name" content="Law Officer"><meta property="og:description" content="PORTLAND, Ore. -- The Portland Police Bureau said Monday that a cleaning crew's mistake likely led to the escape of"><meta property="og:url" content="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2021/01/David-Dahlen-e1609860455539.png"><meta property="og:image:height" content="361"><meta property="og:image:width" content="640"><meta property="article:published_time" content="2021-01-05T15:33:38+00:00"><meta property="article:modified_time" content="2021-01-05T15:34:29+00:00"><meta property="article:author" content="https://www.facebook.com/lawofficer/"><meta property="article:section" content="corrections"><meta property="article:tag" content="escape"><meta property="article:tag" content="Jennifer Pierce"><meta property="article:tag" content="manhunt"><meta property="article:tag" content="Portland Police Bureau"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Attempted murder suspect escapes from jail when cleaning crew leaves door insecure"><meta name="twitter:description" content="PORTLAND, Ore. -- The Portland Police Bureau said Monday that a cleaning crew&#039;s mistake likely led to the escape of"><meta name="twitter:url" content="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/"><meta name="twitter:site" content="https://twitter.com/lawofficer"><meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2021/01/David-Dahlen-e1609860455539.png"><meta name="twitter:image:width" content="640"><meta name="twitter:image:height" content="361"><meta property="fb:app_id" content="581238329089601"> <script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <link rel='dns-prefetch' href='//plugin.parler.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" /><style type="text/css" media="all">@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}</style><link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609444275/assets/wpo-minify-header-b4061416.min.css' type='text/css' media='all' /><link rel='stylesheet' id='genericons-css' href='https://www.lawofficer.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css' type='text/css' media='all' /><link rel='stylesheet' id='wpo_min-header-2-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609444275/assets/wpo-minify-header-2a0e0cbb.min.css' type='text/css' media='all' /><link rel='stylesheet' id='parler-for-wordpress-css' href='https://plugin.parler.com/production/parler-for-wordpress-public.css?' async='async' type='text/css' media='all' /><link rel='stylesheet' id='wpo_min-header-4-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609444275/assets/wpo-minify-header-507e5fdc.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609444275/assets/wpo-minify-header-50c31078.min.js' id='wpo_min-header-0-js'></script> <script type='text/javascript' src='https://plugin.parler.com/production/parler-for-wordpress-public.js' id='parler-for-wordpress-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('set','developer_id.dZTNiMT',!0);gtag('config','UA-92227258-1',{"anonymize_ip":!0})</script> <link rel="https://api.w.org/" href="https://www.lawofficer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lawofficer.com/wp-json/wp/v2/posts/87681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel="canonical" href="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/" /><link rel='shortlink' href='https://www.lawofficer.com/?p=87681' /><link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F&#038;format=xml" /><style>.ts-fab-wrapper .ts-fab-list li a{background-color:#fafafa;border:1px solid #fafafa;color:#404040}.ts-fab-wrapper .ts-fab-list li.active a{background-color:#f6f6f6;border:1px solid #f6f6f6;color:#252525}.ts-fab-wrapper .ts-fab-tab.visible-tab{background-color:#f6f6f6;border:2px solid #f6f6f6;color:#404040}</style><meta name="generator" content="Site Kit by Google 1.23.0" /><meta property="fb:app_id" content="581238329089601" /><meta property="fb:admins" content="https://www.facebook.com/TPRKevin" /><meta property="fb:admins" content="https://www.facebook.com/jaketravis17.https://www.facebook.com/jim.mcneff.3" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-55GV97M')</script> <script src="//cdn.marphezis.com/ono/ono-lwo.js" async></script> <div id="fb-root"></div> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v9.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> <meta property="fb:app_id" content="581238329089601" /><meta property="fb:admins" content="10225820706570660" /><meta property="og:url" content="URL" /><meta property="og:title" content="TITLE" /><meta property="og:description" content="DESC" /><meta property="og:image" content="IMG" /><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.lawofficer.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='e1a2ce64-ef3a-4530-9082-b9308b9b7a58';oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="";oneSignal_options.welcomeNotification.message="";oneSignal_options.path="https://www.lawofficer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";oneSignal_options.persistNotification=!0;oneSignal_options.promptOptions={};oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-right';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='medium';oneSignal_options.notifyButton.showCredit=!0;oneSignal_options.notifyButton.text={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-6064890040415786","enable_page_level_ads":!0,"tag_partner":"site_kit"})</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-180x180.png" /><meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-270x270.png" /> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><style type="text/css" id="wp-custom-css">.shared-counts-wrap{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Law Officer" /><meta property="og:title" content="Attempted murder suspect escapes from jail when cleaning crew leaves door insecure" /><meta property="og:url" content="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/" /><meta property="og:type" content="article" /><meta property="og:description" content="PORTLAND, Ore. -- The Portland Police Bureau said Monday that a cleaning crew&#039;s mistake likely led to the escape of an attempted murder suspect who is accused of ramming a police officer in the city last month.
The suspect, David Dahlen, 24, was arrested on Saturday and transported to Central Preci" /><meta property="og:image:secure_url" content="https://www.lawofficer.com/wp-content/uploads/2021/01/David-Dahlen-e1609860455539.png" /><meta property="article:published_time" content="2021-01-05T09:33:38-06:00" /><meta property="article:modified_time" content="2021-01-05T09:34:29-06:00" /><meta property="og:updated_time" content="2021-01-05T09:34:29-06:00" /><meta property="article:section" content="corrections" /><meta property="article:section" content="News" /><meta property="article:author" content="https://www.facebook.com/lawofficer/" /><meta property="article:publisher" content="https://www.facebook.com/lawofficer/" /><meta property="fb:app_id" content="581238329089601" /><meta name="twitter:title" content="Attempted murder suspect escapes from jail when cleaning crew leaves door insecure" /><meta name="twitter:url" content="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/" /><meta name="twitter:description" content="PORTLAND, Ore. -- The Portland Police Bureau said Monday that a cleaning crew&#039;s mistake likely led to the escape of an attempted murder suspect who is accused of ramming a police officer in the city last month.
The suspect, David Dahlen, 24, was arrested on Saturday and transported to Central Preci" /><meta name="twitter:image" content="https://www.lawofficer.com/wp-content/uploads/2021/01/David-Dahlen-e1609860455539.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/lawofficer" /><meta name="twitter:site" content="@lawofficer" /></head><body data-rsssl=1 class="post-template-default single single-post postid-87681 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><div id="jeg_sidecontent"><div class="sidecontent_postwrapper"><div class="jeg_sidefeed sidefeed_sidebar"><div class="item_top"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_87681_0_5ff4b22450bde   '><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_zJvm05bIh9{width:300px!important;height:250px!important}@media (max-width:1199px){.adsslot_zJvm05bIh9{width:300px!important;height:250px!important}}@media (max-width:767px){.adsslot_zJvm05bIh9{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_zJvm05bIh9" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5421007941"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_module_87681_0_5ff4b22450cb5"><h3 class="jeg_block_title"><span>Most Viewed This Week</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/massachusetts-police-k9-shot-killed-by-handler/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Plymouth-K9-Handler-350x250.png" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Massachusetts police K9" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/Plymouth-K9-Handler-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/12/Plymouth-K9-Handler-120x86.png 120w" sizes="(max-width: 350px) 100vw, 350px" data-full-width="640" data-full-height="340" /></div></a></div><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/massachusetts-police-k9-shot-killed-by-handler/" data-num="01">Massachusetts police K9 shot, killed by handler following attack</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 11233 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fmassachusetts-police-k9-shot-killed-by-handler%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">4493</span></a>
<a href="https://twitter.com/intent/tweet?text=Massachusetts+police+K9+shot%2C+killed+by+handler+following+attack&url=https%3A%2F%2Fwww.lawofficer.com%2Fmassachusetts-police-k9-shot-killed-by-handler%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">2808</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/michigan-state-police-arrest-democratic-official-six-felony-charges-election-fraud/" data-num="02">Michigan State Police arrest celebrated Democratic official on six felony charges of election fraud</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 1092769 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fmichigan-state-police-arrest-democratic-official-six-felony-charges-election-fraud%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">437107</span></a>
<a href="https://twitter.com/intent/tweet?text=Michigan+State+Police+arrest+celebrated+Democratic+official+on+six+felony+charges+of+election+fraud&url=https%3A%2F%2Fwww.lawofficer.com%2Fmichigan-state-police-arrest-democratic-official-six-felony-charges-election-fraud%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">273192</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/dallas-police-issue-memo-to-stop-responding-to-car-thefts-fraud-and-other-crimes/" data-num="03">Dallas Police Issue Memo To Stop Responding To Car Thefts, Fraud and Other Crimes</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 5394 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fdallas-police-issue-memo-to-stop-responding-to-car-thefts-fraud-and-other-crimes%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">2158</span></a>
<a href="https://twitter.com/intent/tweet?text=Dallas+Police+Issue+Memo+To+Stop+Responding+To+Car+Thefts%2C+Fraud+and+Other+Crimes&url=https%3A%2F%2Fwww.lawofficer.com%2Fdallas-police-issue-memo-to-stop-responding-to-car-thefts-fraud-and-other-crimes%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1349</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/former-super-bowl-champ-arrested-for-murder/" data-num="04">Former Super Bowl champ arrested for murder</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 5298 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fformer-super-bowl-champ-arrested-for-murder%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">2119</span></a>
<a href="https://twitter.com/intent/tweet?text=Former+Super+Bowl+champ+arrested+for+murder&url=https%3A%2F%2Fwww.lawofficer.com%2Fformer-super-bowl-champ-arrested-for-murder%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1325</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/ohio-boy-abandoned-at-cemetery-before-christmas-lavished-in-love-by-community/" data-num="05">Ohio boy abandoned at cemetery before Christmas, lavished in love by community</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 4513 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fohio-boy-abandoned-at-cemetery-before-christmas-lavished-in-love-by-community%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1805</span></a>
<a href="https://twitter.com/intent/tweet?text=Ohio+boy+abandoned+at+cemetery+before+Christmas%2C+lavished+in+love+by+community&url=https%3A%2F%2Fwww.lawofficer.com%2Fohio-boy-abandoned-at-cemetery-before-christmas-lavished-in-love-by-community%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">1128</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/georgia-judge-stacy-abrams-sister-rules-against-voter-purge-prior-to-runoff-election-refuses-to-recuse-herself/" data-num="06">Georgia judge, Stacy Abrams&#8217; sister, rules against voter purge prior to runoff election, refuses to recuse herself</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 3890 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-judge-stacy-abrams-sister-rules-against-voter-purge-prior-to-runoff-election-refuses-to-recuse-herself%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1556</span></a>
<a href="https://twitter.com/intent/tweet?text=Georgia+judge%2C+Stacy+Abrams%E2%80%99+sister%2C+rules+against+voter+purge+prior+to+runoff+election%2C+refuses+to+recuse+herself&url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-judge-stacy-abrams-sister-rules-against-voter-purge-prior-to-runoff-election-refuses-to-recuse-herself%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">973</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/missing-texas-police-sergeant-found-dead-at-lake/" data-num="07">Missing Texas police sergeant found dead at lake</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 18358 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fmissing-texas-police-sergeant-found-dead-at-lake%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">7343</span></a>
<a href="https://twitter.com/intent/tweet?text=Missing+Texas+police+sergeant+found+dead+at+lake&url=https%3A%2F%2Fwww.lawofficer.com%2Fmissing-texas-police-sergeant-found-dead-at-lake%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">4590</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/baby-girl-dies-after-family-dog-found-laying-on-her/" data-num="08">Baby girl dies after family dog found laying on her</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 3681 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fbaby-girl-dies-after-family-dog-found-laying-on-her%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1472</span></a>
<a href="https://twitter.com/intent/tweet?text=Baby+girl+dies+after+family+dog+found+laying+on+her&url=https%3A%2F%2Fwww.lawofficer.com%2Fbaby-girl-dies-after-family-dog-found-laying-on-her%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">920</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/former-volleyball-coach-faces-more-than-44-counts-of-raping-girls-who-were-11-15-years-of-age/" data-num="09">Former volleyball coach faces more than 44 counts of raping girls who were 11-15 years of age</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 3645 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fformer-volleyball-coach-faces-more-than-44-counts-of-raping-girls-who-were-11-15-years-of-age%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1458</span></a>
<a href="https://twitter.com/intent/tweet?text=Former+volleyball+coach+faces+more+than+44+counts+of+raping+girls+who+were+11-15+years+of+age&url=https%3A%2F%2Fwww.lawofficer.com%2Fformer-volleyball-coach-faces-more-than-44-counts-of-raping-girls-who-were-11-15-years-of-age%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">911</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/drill-sergeant-shot-killed-along-san-antonio-highway/" data-num="10">Drill sergeant shot, killed along San Antonio highway</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 3634 shares</span><div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fdrill-sergeant-shot-killed-along-san-antonio-highway%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">1454</span></a>
<a href="https://twitter.com/intent/tweet?text=Drill+sergeant+shot%2C+killed+along+San+Antonio+highway&url=https%3A%2F%2Fwww.lawofficer.com%2Fdrill-sergeant-shot-killed-along-san-antonio-highway%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">909</span></a></div></div></div></li></ul></div></div><div class="item_bottom"><div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1548096346924-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1548096346924-0')})</script> </div></div></div><div class="widget widget_text" id="text-2"><div class="textwidget"><p><script data-ad-client="ca-pub-9911745610999919" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p></div></div></div></div></div><div class="jeg_sidefeed_overlay"><div class='preloader_type preloader_dot'><div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="sidefeed-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="sidefeed-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-59938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li><li id="menu-item-71111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71111"><a href="https://www.lawofficer.com/articles/">Exclusives</a></li><li id="menu-item-73698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73698"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li><li id="menu-item-60143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/?page_id=23425">About Us</a></li><li id="menu-item-61392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li><li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li><li id="menu-item-60144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/?page_id=23420">Contact</a></li><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/?page_id=23417">Advertise</a></li><li id="menu-item-71110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71110"><a href="https://www.lawofficer.com/articles/">LAW OFFICER EXCLUSIVES</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Register</a></li></ul></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-71336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71336 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/archives/">Archives</a></li><li id="menu-item-73697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73697 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li><li id="menu-item-60097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60097 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/?page_id=23425">About Us</a><ul class="sub-menu"><li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contributors/">Authors</a></li><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Contributors</a></li></ul></li><li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/?page_id=23420">Contact</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper  '><a href='http://luonline.com/lawofficer' class='adlink ads_image '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/06/liberty.png' alt='Advertisement' data-pin-no-hover="true">
</a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap post-autoload " data-url="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/" data-title="Attempted murder suspect escapes from jail when cleaning crew leaves door insecure" data-id="87681" data-prev="https://www.lawofficer.com/wisconsin-pharmacist-accused-of-spoiling-coronavirus-vaccines-thought-they-would-alter-dna-investigator-says/"><div class="jeg_main jeg_sidebar_none"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class="">
<a href="https://www.lawofficer.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.lawofficer.com/category/corrections-2/">corrections</a>
</span></div></div><div class="entry-header"><h1 class="jeg_post_title">Attempted murder suspect escapes from jail when cleaning crew leaves door insecure</h1><h2 class="jeg_post_subtitle">The defendant was in custody after ramming a police officer with a stolen truck and breaking her pelvis</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a></div><div class="jeg_meta_date">
<a href="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/">January 5, 2021</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.lawofficer.com/category/corrections-2/" rel="category tag">corrections</a>, <a href="https://www.lawofficer.com/category/news/" rel="category tag">News</a> </span></div><div class="meta_right"><div class='jeg_meta_like_container jeg_meta_like'>
<a class='like' href='#' data-id='87681' data-type='like' data-message=''>
<i class='fa fa-thumbs-o-up'></i> <span>361</span>
</a><a class='dislike' href='#' data-id='87681' data-type='dislike' data-message=''>
<i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>15</span>
</a></div><div class="jeg_meta_comment"><a href="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="row"><div class="jeg_main_content col-md-12"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2021/01/David-Dahlen-e1609860455539.png"><div class="thumbnail-container" style="padding-bottom:50%"><img width="1140" height="570" src="https://www.lawofficer.com/wp-content/uploads/2021/01/David-Dahlen-1140x570.png" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image" alt="attempted murder suspect" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/David-Dahlen-1140x570.png 1140w, https://www.lawofficer.com/wp-content/uploads/2021/01/David-Dahlen-360x180.png 360w, https://www.lawofficer.com/wp-content/uploads/2021/01/David-Dahlen-750x375.png 750w" sizes="(max-width: 1140px) 100vw, 1140px" data-full-width="640" data-full-height="361" /></div><p class="wp-caption-text">David Dahlen, 24, of Portland was arrested for the attempted murder of a police officer Saturday before escaping from a holding cell. (Portland Police Bureau)</p></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">730</div>
<span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">2.1k</div>
<span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist"></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the Word</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure&url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F&title=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F&title=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/@lawofficeracademy" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure&url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br /><p class="speakable"><strong>PORTLAND, Ore. &#8212; </strong>The Portland Police Bureau said Monday that a cleaning crew&#8217;s mistake likely led to the escape of an attempted murder suspect who is accused of ramming a police officer in the city last month.</p><p class="speakable">The suspect, David Dahlen, 24, was arrested on Saturday and transported to Central Precinct where he was placed in a holding cell in the Detectives Division.</p><p>While Dahlen was in a holding room, police said two contracted cleaning crew members were disinfecting the Detective Division when one of them opened the door to the holding room. The worker closed it after realizing the room was occupied.</p><p>&#8220;Preliminary investigations leave investigators to believe that the door did not fully latch after it was closed,&#8221; police said in a <a href="https://www.portlandoregon.gov/police/news/read.cfm?id=271448&amp;ec=2&amp;ch=twitter" target="_blank" rel="noopener">news release</a>. &#8220;Sometime after the cleaning crew members left, investigators believe Dahlen pushed the door from the inside, found it to be insecure, and got out.&#8221;</p><p>Investigators believe Dahlen found a stairwell that was unlocked for fire safety reasons before he exited the building through a side door.</p><p>Just minutes later, members of the Detective Division discovered he was gone. Police said the building was locked down and &#8212; after reviewing surveillance footage &#8212; determined that Dahlen had already exited the building.</p><ul><li><a href="https://www.lawofficer.com/portland-officer-breaks-pelvis-after-being-hit-by-stolen-vehicle/" target="_blank" rel="noopener"><strong>PORTLAND OFFICER STRUCK BY STOLEN TRUCK, BREAKS PELVIS</strong></a></li></ul><p>A manhunt was still underway Tuesday after efforts to monitor local transit and downtown areas proved to be unsuccessful, according to authorities.</p><p>Police said <a href="https://www.foxnews.com/us/portland-attempted-homicide-suspect-escape-holding-cell-ramming-police-officer-truck" target="_blank" rel="noopener">there are warrants</a> for his arrest for attempted murder in the first degree, assault in the first degree, assaulting a public safety officer, unauthorized use of a motor vehicle, and escape in the second degree.</p><p>On Dec. 24, Dahlen is accused of driving a stolen truck into Officer Jennifer Pierce at a gas station in the city. Police said Dahlen rammed into Pierce as she and other officers attempted to box in the stolen vehicle, trapping her between the truck and her patrol car, <a href="https://www.lawofficer.com/portland-officer-breaks-pelvis-after-being-hit-by-stolen-vehicle/" target="_blank" rel="noopener">Law Officer reported</a>.</p><figure id="attachment_86688" aria-describedby="caption-attachment-86688" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.lawofficer.com/wp-content/uploads/2020/12/Portland-Police-Bureau-e1609038904390.png"><img loading="lazy" class="size-full wp-image-86688" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Portland-Police-Bureau-e1609038904390.png" alt="Portland officer" width="640" height="311" /></a><figcaption id="caption-attachment-86688" class="wp-caption-text"><em><strong>(Image via KOIN 6)</strong></em></figcaption></figure><p>Pierce &#8212; a 15-year police veteran &#8212; fired her weapon at the stolen truck after being struck by the vehicle a second time. She was later transported to a local hospital with a fractured pelvis. The stolen truck was found abandoned about an hour later in southeast Portland.</p><ul><li><a href="https://www.lawofficer.com/portland-riots-see-100-antifa-militants-armed-with-explosives-molotov-cocktails-hammers-and-hatchets/" target="_blank" rel="noopener"><strong>PORTLAND RIOTS SEE 100 ANTIFA MILITANTS ARMED WITH EXPLOSIVES, MOLOTOV COCKTAILS, HAMMERS AND HATCHETS</strong></a></li></ul><p>Following Dahlen&#8217;s escape, the PPB said it will conduct &#8220;a comprehensive internal review of our procedures regarding holding cells,&#8221; <a href="https://www.foxnews.com/us/cleaning-crew-mistake-allowed-attempted-murder-suspect-to-escape-from-portland-holding-cell-police-say" target="_blank" rel="noopener">Fox reported</a>.</p><p>&#8220;It will contain recommendations for improving those procedures to prevent anything like this from happening again,&#8221; authorities added.</p><p>&nbsp;</p><div class="fb-comments" data-href="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/" data-numposts="10" data-colorscheme="dark" data-order-by="social" data-mobile=true></div><style>.fb_iframe_widget_fluid_desktop iframe{width:100%!important}</style><div id="ts-fab-below-87681" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-87681">
<span class="genericon genericon-user" data-tab="bio"></span>
<span class="ts-fab-tab-text">Bio</span>
</a></li></ul><div class="ts-fab-tabs"><div class="ts-fab-tab" id="ts-fab-bio-below-87681"><div class="ts-fab-avatar"><img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-75x75.png" width="64" height="64" alt="Law Officer" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>Law Officer</h4></div><div class="ts-fab-content">Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer much more than just a publishing company but is a true advocate for the profession.</div></div></div></div></div><br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the Word</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure&url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F&title=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F&title=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/@lawofficeracademy" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:55px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Attempted%20murder%20suspect%20escapes%20from%20jail%20when%20cleaning%20crew%20leaves%20door%20insecure&url=https%3A%2F%2Fwww.lawofficer.com%2Fattempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.lawofficer.com/tag/escape/" rel="tag">escape</a><a href="https://www.lawofficer.com/tag/jennifer-pierce/" rel="tag">Jennifer Pierce</a><a href="https://www.lawofficer.com/tag/manhunt/" rel="tag">manhunt</a><a href="https://www.lawofficer.com/tag/portland-police-bureau/" rel="tag">Portland Police Bureau</a></div></div></div><div class="jeg_share_bottom_container"></div><div class='jeg_push_notification single_post'><div class="jeg_push_notification_content"><p>Get real time update about this post categories directly on your device, subscribe now.</p><div class="jeg_push_notification_button">
<input type="hidden" name="post-category" value="corrections-2,news">
<input type="hidden" name="button-subscribe" value="Subscribe">
<input type="hidden" name="button-unsubscribe" value="Unsubscribe">
<input type="hidden" name="button-processing" value="Processing . . .">
<a data-action="unsubscribe" data-type="category" class="button" href="#">
<i class="fa fa-bell-slash-o"></i>
Unsubscribe
</a></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_87681_1_5ff4b2249ca98   " data-unique="jnews_module_87681_1_5ff4b2249ca98"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/six-people-arrested-after-counselor-fatally-beaten-at-childrens-home-trying-to-break-up-fight/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/01/Wayfinder-Family-Services-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="six people arrested" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/Wayfinder-Family-Services-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/01/Wayfinder-Family-Services-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="361" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/six-people-arrested-after-counselor-fatally-beaten-at-childrens-home-trying-to-break-up-fight/">Six people arrested after counselor fatally beaten at children&#8217;s home trying to break up fight</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/six-people-arrested-after-counselor-fatally-beaten-at-childrens-home-trying-to-break-up-fight/"><i class="fa fa-clock-o"></i> January 5, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/three-men-arrested-after-attacking-running-over-wildlife-officer-leaving-him-for-dead-sheriff-says/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/01/Hunting-Homicide-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="wildlife officer" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/Hunting-Homicide-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/01/Hunting-Homicide-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/01/Hunting-Homicide-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/01/Hunting-Homicide-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="358" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/three-men-arrested-after-attacking-running-over-wildlife-officer-leaving-him-for-dead-sheriff-says/">Three men arrested after attacking, running over wildlife officer leaving him for dead, sheriff says</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/three-men-arrested-after-attacking-running-over-wildlife-officer-leaving-him-for-dead-sheriff-says/"><i class="fa fa-clock-o"></i> January 5, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/usps-reports-rise-in-armed-robberies-of-mail-carriers/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/09/Mail-Carriers-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="USPS" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/09/Mail-Carriers-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/09/Mail-Carriers-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/09/Mail-Carriers-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/09/Mail-Carriers-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="386" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/usps-reports-rise-in-armed-robberies-of-mail-carriers/">USPS reports rise in armed robberies of mail carriers</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/usps-reports-rise-in-armed-robberies-of-mail-carriers/"><i class="fa fa-clock-o"></i> January 5, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/wisconsin-pharmacist-accused-of-spoiling-coronavirus-vaccines-thought-they-would-alter-dna-investigator-says/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/01/Steven-Brandenburg-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Steven Brandenburg" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/Steven-Brandenburg-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/01/Steven-Brandenburg-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/01/Steven-Brandenburg-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/01/Steven-Brandenburg-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="359" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/wisconsin-pharmacist-accused-of-spoiling-coronavirus-vaccines-thought-they-would-alter-dna-investigator-says/">Wisconsin pharmacist accused of spoiling coronavirus vaccines thought they would alter DNA, investigator says</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/wisconsin-pharmacist-accused-of-spoiling-coronavirus-vaccines-thought-they-would-alter-dna-investigator-says/"><i class="fa fa-clock-o"></i> January 5, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/dirt-bike-rider-known-as-wheelie-queen-who-starred-in-hbo-movie-charged-in-partners-death/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/01/Wheelie-Queen-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="dirt bike rider" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/Wheelie-Queen-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/01/Wheelie-Queen-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/01/Wheelie-Queen-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/01/Wheelie-Queen-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="357" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/dirt-bike-rider-known-as-wheelie-queen-who-starred-in-hbo-movie-charged-in-partners-death/">Dirt bike rider known as &#8216;Wheelie Queen&#8217; who starred in HBO movie charged in partner&#8217;s death</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/dirt-bike-rider-known-as-wheelie-queen-who-starred-in-hbo-movie-charged-in-partners-death/"><i class="fa fa-clock-o"></i> January 4, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/portland-riots-see-100-antifa-militants-armed-with-explosives-molotov-cocktails-hammers-and-hatchets/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/01/Portland-riots-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Portland riots" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/Portland-riots-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/01/Portland-riots-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="362" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/portland-riots-see-100-antifa-militants-armed-with-explosives-molotov-cocktails-hammers-and-hatchets/">Portland riots see 100 Antifa militants armed with explosives, Molotov cocktails, hammers and hatchets</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/portland-riots-see-100-antifa-militants-armed-with-explosives-molotov-cocktails-hammers-and-hatchets/"><i class="fa fa-clock-o"></i> January 4, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/blm-co-founder-claims-racism-is-everywhere-its-almost-like-the-air-we-breathe/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Alicia-Garza-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Alicia Garza" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/Alicia-Garza-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/Alicia-Garza-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="402" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/blm-co-founder-claims-racism-is-everywhere-its-almost-like-the-air-we-breathe/">BLM co-founder claims racism &#8216;is everywhere, it&#8217;s almost like the air we breathe&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/blm-co-founder-claims-racism-is-everywhere-its-almost-like-the-air-we-breathe/"><i class="fa fa-clock-o"></i> January 4, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/nebraska-officers-deploy-k9-on-suspect-holding-victim-hostage-in-apartment/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/01/Lincoln-PD-K9-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Nebraska police" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/Lincoln-PD-K9-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/01/Lincoln-PD-K9-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/01/Lincoln-PD-K9-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/01/Lincoln-PD-K9-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="359" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/nebraska-officers-deploy-k9-on-suspect-holding-victim-hostage-in-apartment/">Nebraska officers deploy K9 on suspect holding victim hostage in apartment</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/nebraska-officers-deploy-k9-on-suspect-holding-victim-hostage-in-apartment/"><i class="fa fa-clock-o"></i> January 4, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/texas-teen-15-charged-with-murder-after-beating-mother-to-death/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.51.09-AM-e1609779524718-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Texas teen" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.51.09-AM-e1609779524718-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-9.51.09-AM-e1609779524718-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="479" data-full-height="276" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/texas-teen-15-charged-with-murder-after-beating-mother-to-death/">Texas teen, 15, charged with murder after beating mother to death</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/texas-teen-15-charged-with-murder-after-beating-mother-to-death/"><i class="fa fa-clock-o"></i> January 4, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_87681_1_5ff4b2249ca98={"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"9","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":87681,"include_category":"1840,120,135","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"9","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_21"}</script> </div></div><div class='jnews-autoload-splitter' data-url="https://www.lawofficer.com/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure/" data-title="Attempted murder suspect escapes from jail when cleaning crew leaves door insecure" data-id="87681" data-prev="https://www.lawofficer.com/wisconsin-pharmacist-accused-of-spoiling-coronavirus-vaccines-thought-they-would-alter-dna-investigator-says/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><div id="zergnet-widget-86618"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=!0;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=86618';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr)})()</script> </div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-87681 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a><p class="copyright"> © 2020 Law Officer</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3></div><ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23432"><a href="https://www.lawofficer.com/?page_id=23425">About Us</a></li><li id="menu-item-23419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23419"><a href="https://www.lawofficer.com/?page_id=23417">Advertise</a></li><li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23422"><a href="https://www.lawofficer.com/?page_id=23420">Contact</a></li><li id="menu-item-66809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66809"><a href="https://www.lawofficer.com/?page_id=27315">Privacy</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3></div><div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71111"><a href="https://www.lawofficer.com/articles/">Exclusives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73698"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/?page_id=23425">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/?page_id=23420">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/?page_id=23417">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71110"><a href="https://www.lawofficer.com/articles/">LAW OFFICER EXCLUSIVES</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 Law Officer</p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="login" method="post" accept-charset="utf-8"><h3>Welcome Back!</h3><p>Login to your account below</p><div class="form-message"></div><p class="input_field">
<input type="text" name="username" placeholder="Username" value=""></p><p class="input_field">
<input type="password" name="password" placeholder="Password" value=""></p><p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="b445f03a63">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="register" method="post" accept-charset="utf-8"><h3>Create New Account!</h3><p>Fill the forms below to register</p><div class="form-message"></div><p class="input_field">
<input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field">
<input type="text" name="username" placeholder="Username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="b445f03a63">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="forgot" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="b445f03a63">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><script type="text/javascript">var jfla=["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=581238329089601';fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>')})</script> <script type="text/javascript">var infolinks_pid=3289635;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js"</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> <div class="jeg_read_progress_wrapper"></div><script type='text/javascript' id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}</script> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/www.lawofficer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609444275/assets/wpo-minify-footer-d4ea34ca.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var jnewsoption={"login_reload":"https:\/\/www.lawofficer.com\/attempted-murder-suspect-escapes-from-jail-when-cleaning-crew-leaves-door-insecure","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"87681","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","zoom_button":"0","autoload_limit":"0","autoload_content":""}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609444275/assets/wpo-minify-footer-ca891beb.min.js' id='wpo_min-footer-2-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='wpo_min-footer-4-js-extra'>var jnews_select_share={"is_customize_preview":""}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609444275/assets/wpo-minify-footer-4434208e.min.js' id='wpo_min-footer-4-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Attempted murder suspect escapes from jail when cleaning crew leaves door insecure","published":"2021-01-05 09:33:38","updated":"2021-01-05 15:34:29"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/corrections-2\/","name":"corrections"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/corrections-2\/","name":"corrections"}}]}</script> <script></script></body></html>

