<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" />
<title>Policing is in Free Fall &#8211; Law Officer</title>
<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Policing is in Free Fall">
<meta property="og:site_name" content="Law Officer">
<meta property="og:description" content="Being a cop has always been hard. The physicality of the work. The emotional toll on the psyche. The long">
<meta property="og:url" content="https://www.lawofficer.com/policing-is-in-free-fall/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-e1618234086771.png">
<meta property="og:image:height" content="355">
<meta property="og:image:width" content="640">
<meta property="article:published_time" content="2022-01-23T21:45:06-06:00">
<meta property="article:modified_time" content="2022-01-23T21:45:06-06:00">
<meta property="article:author" content="https://www.facebook.com/lawofficer/">
<meta property="article:section" content="Op-ed">
<meta property="article:tag" content="for the blue">
<meta property="article:tag" content="free fall">
<meta property="article:tag" content="policing">
<meta property="article:tag" content="war against cops">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Policing is in Free Fall">
<meta name="twitter:description" content="Being a cop has always been hard. The physicality of the work. The emotional toll on the psyche. The long">
<meta name="twitter:url" content="https://www.lawofficer.com/policing-is-in-free-fall/">
<meta name="twitter:site" content="https://twitter.com/lawofficer">
<meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-e1618234086771.png">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="355">
<meta property="fb:app_id" content="581238329089601"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" />
<style type="text/css" media="all">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</style>
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1642532676/assets/wpo-minify-header-b0b40858.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1642532676/assets/wpo-minify-header-f5340c16.min.js' id='wpo_min-header-0-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.lawofficer.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-92227258-1", {"anonymize_ip":true});
</script>

<script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1642532676/assets/wpo-minify-header-66610743.min.js' id='wpo_min-header-2-js'></script>
<link rel="https://api.w.org/" href="https://www.lawofficer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lawofficer.com/wp-json/wp/v2/posts/257878" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.lawofficer.com/policing-is-in-free-fall/" />
<link rel='shortlink' href='https://www.lawofficer.com/?p=257878' />
<link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta property="fb:app_id" content="581238329089601" /><meta name="generator" content="Site Kit by Google 1.49.0" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55GV97M');</script>

<script src="//cdn.marphezis.com/ono/ono-lwo.js" async> </script>
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '581238329089601',
      xfbml      : true,
      version    : 'v9.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta property="fb:app_id" content="581238329089601" />
<meta property="fb:admins" content="10225820706570660" />
<meta property="og:url" content="URL" />
<meta property="og:title" content="TITLE" />
<meta property="og:description" content="DESC" />
<meta property="og:image" content="IMG" />
<meta name="cf-2fa-verify" content="b36f4bb64656b85">
<meta name="propeller" content="18481dc8a61c99e5836666d26579f331"> <style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0">

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.lawofficer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e1a2ce64-ef3a-4530-9082-b9308b9b7a58';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Law Officer Notifications";
oneSignal_options['welcomeNotification']['message'] = "Thank you for staying informed!";
oneSignal_options['path'] = "https://www.lawofficer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Stay informed with Law Officer Notifications! (You can shut off anytime)";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Law Officer Notifications";
oneSignal_options['promptOptions']['cancelButtonText'] = "Not Now";
oneSignal_options['promptOptions']['siteName'] = "Law Officer";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get Law Officer updates!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Law Officer Notifications: On';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked Law Officer updates';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'We&#039;ll keep you updated!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;ll receive Law Officer updates (again)';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Law Officer updates are now off.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Law Officer Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Click here to stay updated!';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Shut off updates';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock Law Officer Updates';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#112549';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#3de725';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6064890040415786" crossorigin="anonymous" type="text/javascript"></script>

<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/","https:\/\/twitter.com\/lawofficer","https:\/\/www.lawofficer.com\/feed","https:\/\/t.me\/LawOfficer"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-270x270.png" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '581238329089601',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));


</script> <style type="text/css" id="wp-custom-css">
			.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row, .jeg_navbar_dark:not(.jeg_navbar_boxed) {
    background: #112549;
}
.jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child {
    border-color: #112549;
}
.custom_post_template h1.jeg_post_title {
    font-size: 2rem;
    line-height: 1.2;
    font-weight: 700;
    margin: 0 0 .4em;
}

.jeg_block_loadmore a {
color: #007cba;
}


.loln-contact {
    color: #fff;
    font-family: inherit;
    font-weight: 400;
}
p.IL_IC_MIN nth-child(5) > div:nth-child(2) {
 margin-top: 24px !important;
	margin-bottom: 24px !important;
}
.jeg_heroblock_6 .jeg_hero_item_1 .jeg_post_title, .jeg_heroblock_13 .jeg_post_title, .jeg_heroblock_skew .jeg_post_title {
    font-size: 24px;
    line-height: 1em;
    margin-bottom: 0px;
}
.tnp-subscription-minimal input.tnp-submit {
background-color: #d3bc5f;
}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Law Officer" />
<meta property="og:title" content="Policing is in Free Fall" />
<meta property="og:url" content="https://www.lawofficer.com/policing-is-in-free-fall/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Being a cop has always been hard. The physicality of the work. The emotional toll on the psyche. The long hours. The grizzly scenes and smells. Having to make a decision that both saves lives &amp; upholds the Constitution in a mere second.

It takes a special person to willingly do this for a liv" />
<meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-e1618234086771.png" />
<meta property="og:image:url" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-e1618234086771.png" />
<meta property="og:image:secure_url" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-e1618234086771.png" />
<meta property="article:published_time" content="2022-01-23T21:45:06-06:00" />
<meta property="article:modified_time" content="2022-01-23T21:45:06-06:00" />
<meta property="og:updated_time" content="2022-01-23T21:45:06-06:00" />
<meta property="article:author" content="https://www.facebook.com/lawofficer/" />
<meta property="article:publisher" content="https://www.facebook.com/lawofficer/" />
<meta property="fb:app_id" content="581238329089601" />


<meta name="twitter:title" content="Policing is in Free Fall" />
<meta name="twitter:url" content="https://www.lawofficer.com/policing-is-in-free-fall/" />
<meta name="twitter:description" content="Being a cop has always been hard. The physicality of the work. The emotional toll on the psyche. The long hours. The grizzly scenes and smells. Having to make a decision that both saves lives &amp; upholds the Constitution in a mere second.

It takes a special person to willingly do this for a liv" />
<meta name="twitter:image" content="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-e1618234086771.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/lawofficer" />
<meta name="twitter:site" content="@lawofficer" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-257878 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-90899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90899 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Authors</a></li>
</ul>
</li>
<li id="menu-item-90637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90637 bgnav" data-item-row="default"><a href="/">Articles</a>
<ul class="sub-menu">
<li id="menu-item-90627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90627 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/archive/">Archives</a></li>
<li id="menu-item-90638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90638 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/chaplain/">Chaplain</a></li>
<li id="menu-item-90641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90641 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/crime-controversy/">Crime &amp; Controversy</a></li>
<li id="menu-item-90636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90636 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/community-oriented-policing/">Community</a></li>
<li id="menu-item-90640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90640 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/cop-humor/">Cop Humor</a></li>
<li id="menu-item-90634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90634 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/editorial/">Editorial</a></li>
<li id="menu-item-90632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90632 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/op-ed/">Op-ed</a></li>
<li id="menu-item-90646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90646 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/gear-technology/">Gear &amp; Technology</a></li>
<li id="menu-item-90629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90629 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/investigations/">Investigations</a></li>
<li id="menu-item-90630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90630 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/laws/">Laws &amp; Legal</a></li>
<li id="menu-item-90633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90633 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/leadership/">Leadership</a></li>
<li id="menu-item-90644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90644 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li id="menu-item-90631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90631 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/officer-down/">Officer Down</a></li>
<li id="menu-item-90645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90645 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/on-duty/">On Duty</a></li>
<li id="menu-item-90635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90635 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/tactics/">Tactics</a></li>
</ul>
</li>
<li id="menu-item-93321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93321 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/network/">Network</a>
<ul class="sub-menu">
<li id="menu-item-93322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93322 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li>
<li id="menu-item-93323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li>
<li id="menu-item-93325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93325 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li>
<li id="menu-item-93324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li>
<li id="menu-item-173712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173712 bgnav" data-item-row="default"><a href="/network">Learn more</a></li>
</ul>
</li>
<li id="menu-item-150704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150704 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/training/">Training</a></li>
<li id="menu-item-168770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168770 bgnav" data-item-row="default"><a href="/jobs">Jobs</a></li>
<li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a>
</div>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="fixed">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 72px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content">
<div class="jeg_vc_content custom_post_template">
<div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-8"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<div class="g g-2"><div class="g-single a-18"><a class="gofollow" data-track="MTgsMiwxLDYw" href="https://www.safeguardrecruiting.com/" target="_blank"><img src="https://www.lawofficer.com/wp-content/uploads/2021/11/Hiring-Cops-Has-Never-Been-Easier.png" /></a></div></div>
</div>
</div>
<div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_title_wrapper  '>
<h1 class="jeg_post_title">Policing is in Free Fall</h1>
</div><div class='jeg_custom_subtitle_wrapper  '>
<h2 class="jeg_post_subtitle">It Doesn't Have To Be This Way</h2>
</div><div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-e1618234086771.png"><div class="thumbnail-container" style="padding-bottom:71.467%"><img width="750" height="536" src="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-750x536.png" class=" wp-post-image jetpack-lazy-image" alt="Brooklyn Center" data-full-width="640" data-full-height="355" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-750x536.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p class="wp-caption-text">Minneapolis riots, 2020. (Twitter)</p></a></div><div class='jeg_post_meta jeg_custom_meta_wrapper  '><div class='meta_left'><div class="jeg_meta_date">
<a href="https://www.lawofficer.com/policing-is-in-free-fall/">January 23, 2022</a>
</div><div class="jeg_meta_author"><img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default jetpack-lazy-image" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute(&#039;data-load-error&#039;) ){ this.setAttribute(&#039;data-load-error&#039;, &#039;1&#039;);this.setAttribute(&#039;src&#039;, this.getAttribute(&#039;data-default&#039;));}" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /></noscript><span class="meta_text">by</span><a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a></div></div><div class='meta_right'></div></div><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_content_wrapper  '>
<div class='entry-content  no-share'>
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
</div>
<div class='content-inner'>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.lawofficer.com/policing-is-in-free-fall/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_facebook_messenger" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_facebook_messenger" style="background-color:#0084ff;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F&redirect_uri=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F")'><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 36 36"><path fill="#fff" d="M16 5C9.986 5 5.11 9.56 5.11 15.182c0 3.2 1.58 6.054 4.046 7.92V27l3.716-2.06c.99.276 2.04.425 3.128.425 6.014 0 10.89-4.56 10.89-10.183S22.013 5 16 5zm1.147 13.655L14.33 15.73l-5.423 3 5.946-6.31 2.816 2.925 5.42-3-5.946 6.31z" /></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Policing%20is%20in%20Free%20Fall' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=lawofficer&text=Policing%20is%20in%20Free%20Fall&url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_mendeley" href="https://www.mendeley.com/sign-in/" title="Mendeley" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mendeley" style="background-color:#a70805;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M26.596 18.11c-1.466-.087-2.02-.834-1.93-2.164.076-1.113.274-2.22.418-3.327-.023-1.743-.942-3.13-2.488-3.59-1.583-.47-2.97-.14-4.102 1.15-2.322 2.646-2.616 2.634-5.023-.045-1.152-1.28-2.852-1.66-4.39-.98-1.5.667-2.37 2.237-2.15 3.954.08.625.278 1.235.377 1.863.338 2.122-.105 2.7-2.226 3.147-1.066.228-1.913.786-2.05 1.99-.137 1.22.17 2.39 1.404 2.75.77.226 1.853.084 2.55-.32.96-.553 1.064-1.64.733-2.74-.62-2.05-.027-3.04 2.115-3.34.836-.117 1.766-.022 2.568.235 1.302.41 1.692 1.373 1.175 2.65-.45 1.1-.443 2.09.39 2.984.84.9 2.417 1.08 3.518.435 1.12-.657 1.497-1.807 1.042-3.164-.608-1.814-.085-2.783 1.807-3.123.7-.126 1.463-.113 2.16.025 1.834.367 2.377 1.377 1.84 3.188-.504 1.698.196 3.09 1.72 3.43 1.332.295 2.624-.607 2.89-2.022.308-1.633-.593-2.882-2.344-2.988zm-10.71-.085c-1.374-.06-2.453-1.194-2.445-2.57.01-1.46 1.148-2.567 2.61-2.54 1.467.026 2.57 1.177 2.523 2.627-.05 1.43-1.255 2.545-2.687 2.483z" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F&title=Policing%20is%20in%20Free%20Fall" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_gab" href="https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F&text=Policing%20is%20in%20Free%20Fall" title="Gab" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#25CC80;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-14.5 3.5 46 30" xml:space="preserve"><g><path fill="#fff" d="M13.8,7.6h-2.4v0.7V9l-0.4-0.3C10.2,7.8,9,7.2,7.7,7.2c-0.2,0-0.4,0-0.4,0c-0.1,0-0.3,0-0.5,0 c-5.6,0.3-8.7,7.2-5.4,12.1c2.3,3.4,7.1,4.1,9.7,1.5l0.3-0.3l0,0.7c0,1-0.1,1.5-0.4,2.2c-1,2.4-4.1,3-6.8,1.3 c-0.2-0.1-0.4-0.2-0.4-0.2c-0.1,0.1-1.9,3.5-1.9,3.6c0,0.1,0.5,0.4,0.8,0.6c2.2,1.4,5.6,1.7,8.3,0.8c2.7-0.9,4.5-3.2,5-6.4 c0.2-1.1,0.2-0.8,0.2-8.4l0-7.1H13.8z M9.7,17.6c-2.2,1.2-4.9-0.4-4.9-2.9C4.8,12.6,7,11,9,11.6C11.8,12.4,12.3,16.1,9.7,17.6z"></path></g></svg></span></a><a class="heateor_sss_button_telegram" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F&text=Policing%20is%20in%20Free%20Fall" title="Telegram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_telegram" style="background-color:#3da5f1;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M25.515 6.896L6.027 14.41c-1.33.534-1.322 1.276-.243 1.606l5 1.56 1.72 5.66c.226.625.115.873.77.873.506 0 .73-.235 1.012-.51l2.43-2.363 5.056 3.734c.93.514 1.602.25 1.834-.863l3.32-15.638c.338-1.363-.52-1.98-1.41-1.577z"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br /><p>Being a cop has always been hard. The physicality of the work. The emotional toll on the psyche. The long hours. The grizzly scenes and smells. Having to make a decision that both saves lives &amp; upholds the Constitution in a mere second.</p>
<p>It takes a special person to willingly do this for a living. And thank goodness for that, because who else will stand between us and our worst nightmares?</p>
<p>Once we lose that protective barrier, we descend into chaos and lose our freedoms guaranteed under the Constitution.</p>
<p>I don’t need to tell you that policing is in a downward spiral, that cops are feeling demoralized and police departments are struggling to retain qualified officers.</p>
<p>It’s not hard to figure out why policing is in trouble. The media misrepresents them. Politicians, district attorneys, and career climbers use them as leverage. People try to harm and kill them; in fact, <strong><a href="https://video.foxnews.com/v/6290145206001#sp=show-clips" rel="nofollow ugc noopener">ambush-style attacks on cops have increased by 115% since 2020</a></strong>. They have little support from the public, elected officials, and sometimes even their own command officers and unions.</p>
<p><strong>The trajectory is not sustainable.</strong></p>
<p>And this is the reason why I’ve started this newsletter: to help change the trajectory. There’s a lot to unpack on the topic of policing, and I’ll be addressing them in upcoming posts. More importantly, I want this newsletter to be a vehicle for actual advocacy.</p>
<p><strong>So who am I to speak on policing?</strong></p>
<p>I’m not a police officer and I don’t consider myself an expert on law enforcement by any means. I’m just a citizen who ran a grassroots group to support local cops at a time when they were (and still are) under attack.</p>
<p>Some of our accomplishments: Lobbied successfully for additional funding for the Madison Police Department. Passed a state law to benefit the Wisconsin Law Enforcement Memorial Fund (WLEM). Hosted a special vigil to honor Wisconsin’s fallen heroes after the WLEM was vandalized. Held four separate annual community-attended appreciation parties to celebrate Madison police officers. Hosted a “We Support our Police” yard sign project which residents across the city displayed on their properties. Maintained an advocacy and education website. Pushed back against false narratives. Gave a host of interviews to local news stations and radio personalities.</p>
<p>Though I disbanded the group in 2019, I never stopped caring about law enforcement. In fact, I’ve been working behind the scenes trying to get the attention of legislators. Here’s an email I sent to several Wisconsin state representatives just the other day.</p>
<p><em>Representatives,</em></p>
<p><em>Your <a href="https://www.nbc26.com/news/local-news/wisconsin-gop-lawmakers-propose-legislation-aimed-at-recruiting-and-retaining-police-officers" rel="nofollow ugc noopener">Pro-Cop Wisconsin Campaign</a> is a good start, but it barely scratches the surface of the issues plaguing law enforcement.</em></p>
<p><em>Monetary incentives, are of course, a good way to show appreciation. Your proposal is similar to what other states, including Florida, are doing to recognize our heroes and aid in recruitment and retention. <a href="https://www.flgov.com/2020/09/21/governor-ron-desantis-announces-the-combatting-violence-disorder-and-looting-and-law-enforcement-protection-act/" rel="nofollow ugc noopener">Governor Ron DeSantis</a>, however, has taken pro-police legislation further in the state of Florida.</em></p>
<p><em>In part, the Combatting Violence, Disorder and Looting and Law Enforcement Protection Act prohibits the distribution of state grants to any local government that slashes its police budget; and more importantly, makes striking a police officer during a violent or disorderly assembly punishable with a mandatory six-month jail sentence.</em></p>
<p><em>Governor DeSantis and Florida Republicans created this bold legislation in 2020, to address the growing number of attacks and ambushes toward police officers, which surged during last summer’s riots.</em></p>
<p><em>Though I’m sure police officers appreciate the show of support, I question why it’s taken Wisconsin Republicans this long to create pro-police legislation. The war on cops pre-dates the summer of 2020’s riots &#8211;  police recruitment and retention started hemorrhaging circa 2015.</em></p>
<p><em>Though a monetary bonus might entice good applicants to apply to become police officers, money alone won’t keep them there. Officer morale has plummeted for reasons that have little to do with compensation.</em></p>
<p><em>It’s not just that police departments are being defunded and <a href="https://video.foxnews.com/v/6290145206001#sp=show-clips" rel="nofollow ugc noopener">ambush-style attacks on police officers have increased a whopping 115% from 2020</a>. Or that they receive very little support from elected officials, the public, and sometimes from their very own police and union leadership.</em></p>
<p><em>As Progressives seek to decriminalize crime and dangerous felons are repeatedly released or not even held pre-detention, cops are being micromanaged and held to task for every perceived slight. There is something very wrong with our system when felons are allowed to re-offend, while cops (a recent example is Kim Potter) are severely punished for human error. Who wants to work under these conditions?</em></p>
<p><em>The solutions are actually quite simple and will require action from a number of parties.</em></p>
<p><em>A large part of the responsibility rests with we the people. We need to elect pro-public safety candidates – including representatives, senators, mayors, council people, sheriffs, judges, and district attorneys. We need to become more involved when laws our being created. We need to speak out to our elected officials and the press when our criminal justice system experiences decay.</em></p>
<p><em>Legislators, however, need to take a much bigger role in supporting &amp; protecting police officers.</em></p>
<p><em>Very broadly speaking, you can:</em></p>
<ul>
<li><em>Create legislation similar to Florida’s law &amp; order bill, making a jail sentence mandatory for assaulting an officer during a riot or unlawful event.</em></li>
<li><em>Meticulously study every piece of police legislation to weed out loopholes that punish cops for acting in good faith.</em></li>
<li><em>Amend Wisconsin’s bail system so that repeat offenders aren’t treating the court like a revolving door.</em></li>
<li><em>Fund mental health initiatives for police officers. As a group, cops experience higher instances of depression, anxiety, PTSD, alcoholism, and suicide.</em></li>
<li><em>Speak out for cops whenever they’re needlessly being attacked. Actually have their backs as they have ours.</em></li>
</ul>
<p><em>I also urge you to speak to actual rank and file officers, not just chiefs of police and union officials. They’re the ones who can best speak about the perils of policing in this current environment, and how the decriminalization of crime is impacting the ability to do their jobs.</em></p>
<p><em>With the sweeping results expected in the upcoming mid-terms, Republicans have an opportunity to make real change for police officers and public safety. People will be voting for Republicans so they can get Democrats out of office, not necessarily because of Republican accomplishments. If Republicans fail to deliver, they can find themselves on the losing end the next time.</em></p>
<p><em>For more than three years, I ran We Support the Madison Police Department. During this time, we held several well-attended appreciation law enforcement luncheons; lobbied successfully at the city level for additional police department funding; passed a state law to benefit the Wisconsin Law Enforcement Memorial Fund; and pushed back against false narratives, among other accomplishments.</em></p>
<p><em>I’d love the opportunity to speak with you about the above initiatives in greater detail. The mid-terms will be here before long and we need to be prepared.</em></p>
<p><em>Cops deserve better, as do we all.</em></p>
<p>As dismal as the state of policing seems right now, it really doesn’t have to stay this way. Things can improve for cops -and public safety- by implementing some basic measures at the legislative level.</p>
<p>My hope is that I can help inspire you to join me in protecting our protectors. Because without them, we will fail as a nation. If you know people who care about police officers, please encourage them to subscribe.</p>
<p>Are you on board?</p>
<hr />
<p><em>This article originally appeared at </em><a href="https://fortheblue.substack.com" target="_blank" rel="noopener"><em>For The Blue.</em></a></p>
<p>&nbsp;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
<div class="fb-comments" data-href="https://www.lawofficer.com/policing-is-in-free-fall/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.lawofficer.com/policing-is-in-free-fall/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_facebook_messenger" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_facebook_messenger" style="background-color:#0084ff;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F&redirect_uri=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F")'><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 36 36"><path fill="#fff" d="M16 5C9.986 5 5.11 9.56 5.11 15.182c0 3.2 1.58 6.054 4.046 7.92V27l3.716-2.06c.99.276 2.04.425 3.128.425 6.014 0 10.89-4.56 10.89-10.183S22.013 5 16 5zm1.147 13.655L14.33 15.73l-5.423 3 5.946-6.31 2.816 2.925 5.42-3-5.946 6.31z" /></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Policing%20is%20in%20Free%20Fall' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=lawofficer&text=Policing%20is%20in%20Free%20Fall&url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_mendeley" href="https://www.mendeley.com/sign-in/" title="Mendeley" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mendeley" style="background-color:#a70805;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M26.596 18.11c-1.466-.087-2.02-.834-1.93-2.164.076-1.113.274-2.22.418-3.327-.023-1.743-.942-3.13-2.488-3.59-1.583-.47-2.97-.14-4.102 1.15-2.322 2.646-2.616 2.634-5.023-.045-1.152-1.28-2.852-1.66-4.39-.98-1.5.667-2.37 2.237-2.15 3.954.08.625.278 1.235.377 1.863.338 2.122-.105 2.7-2.226 3.147-1.066.228-1.913.786-2.05 1.99-.137 1.22.17 2.39 1.404 2.75.77.226 1.853.084 2.55-.32.96-.553 1.064-1.64.733-2.74-.62-2.05-.027-3.04 2.115-3.34.836-.117 1.766-.022 2.568.235 1.302.41 1.692 1.373 1.175 2.65-.45 1.1-.443 2.09.39 2.984.84.9 2.417 1.08 3.518.435 1.12-.657 1.497-1.807 1.042-3.164-.608-1.814-.085-2.783 1.807-3.123.7-.126 1.463-.113 2.16.025 1.834.367 2.377 1.377 1.84 3.188-.504 1.698.196 3.09 1.72 3.43 1.332.295 2.624-.607 2.89-2.022.308-1.633-.593-2.882-2.344-2.988zm-10.71-.085c-1.374-.06-2.453-1.194-2.445-2.57.01-1.46 1.148-2.567 2.61-2.54 1.467.026 2.57 1.177 2.523 2.627-.05 1.43-1.255 2.545-2.687 2.483z" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F&title=Policing%20is%20in%20Free%20Fall" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_gab" href="https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F&text=Policing%20is%20in%20Free%20Fall" title="Gab" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#25CC80;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-14.5 3.5 46 30" xml:space="preserve"><g><path fill="#fff" d="M13.8,7.6h-2.4v0.7V9l-0.4-0.3C10.2,7.8,9,7.2,7.7,7.2c-0.2,0-0.4,0-0.4,0c-0.1,0-0.3,0-0.5,0 c-5.6,0.3-8.7,7.2-5.4,12.1c2.3,3.4,7.1,4.1,9.7,1.5l0.3-0.3l0,0.7c0,1-0.1,1.5-0.4,2.2c-1,2.4-4.1,3-6.8,1.3 c-0.2-0.1-0.4-0.2-0.4-0.2c-0.1,0.1-1.9,3.5-1.9,3.6c0,0.1,0.5,0.4,0.8,0.6c2.2,1.4,5.6,1.7,8.3,0.8c2.7-0.9,4.5-3.2,5-6.4 c0.2-1.1,0.2-0.8,0.2-8.4l0-7.1H13.8z M9.7,17.6c-2.2,1.2-4.9-0.4-4.9-2.9C4.8,12.6,7,11,9,11.6C11.8,12.4,12.3,16.1,9.7,17.6z"></path></g></svg></span></a><a class="heateor_sss_button_telegram" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolicing-is-in-free-fall%2F&text=Policing%20is%20in%20Free%20Fall" title="Telegram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_telegram" style="background-color:#3da5f1;width:48px;height:28px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M25.515 6.896L6.027 14.41c-1.33.534-1.322 1.276-.243 1.606l5 1.56 1.72 5.66c.226.625.115.873.77.873.506 0 .73-.235 1.012-.51l2.43-2.363 5.056 3.734c.93.514 1.602.25 1.834-.863l3.32-15.638c.338-1.363-.52-1.98-1.41-1.577z"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
</div>
</div>
</div><div class='jeg_custom_tag_wrapper  '>
<div class="jeg_post_tags">
<span>Tags:</span> <a href="https://www.lawofficer.com/tag/for-the-blue/" rel="tag">for the blue</a><a href="https://www.lawofficer.com/tag/free-fall/" rel="tag">free fall</a><a href="https://www.lawofficer.com/tag/policing/" rel="tag">policing</a><a href="https://www.lawofficer.com/tag/war-against-cops/" rel="tag">war against cops</a>
</div>
</div><div class="vc_empty_space" style="height: 20px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_257878_6_61ee25d3d6c8b   '>
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default jetpack-lazy-image" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute(&#039;data-load-error&#039;) ){ this.setAttribute(&#039;data-load-error&#039;, &#039;1&#039;);this.setAttribute(&#039;src&#039;, this.getAttribute(&#039;data-default&#039;));}" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /></noscript> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://www.lawofficer.com/author/lawofficer/">
Law Officer </a>
</h3>
<p class="jeg_author_desc">
Law Officer is the only major law enforcement publication and website owned and operated by law enforcement—for law enforcement and supporters of justice, law, and order. This unique facet makes Law Officer much more than just a publishing company, but a true advocate for the law enforcement profession. </p>
<div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/lawofficer/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='https://twitter.com/lawofficer' class='twitter'><i class='fa fa-twitter'></i> </a>
</div>
</div>
</div>
</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jnews_related_post_container jeg_custom_related_wrapper  '><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_257878_8_61ee25d3d73da   " data-unique="jnews_module_257878_8_61ee25d3d73da">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class='jeg_empty_module'>No Content Available</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore inactive">
<a href="#" class='disabled' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_257878_8_61ee25d3d73da = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":257878,"include_category":"","exclude_category":"","include_author":"","include_tag":"24157,24159,24158,24160","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"16","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
</div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_257878_9_61ee25d3d76e8   " data-unique="jnews_module_257878_9_61ee25d3d76e8">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Latest Articles</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/tennessee-deputy-found-shot-killed-inside-her-burning-home/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2022/01/puckett2-120x86.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="1012" data-full-height="1398" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2022/01/puckett2-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/tennessee-deputy-found-shot-killed-inside-her-burning-home/">Tennessee deputy found shot, killed inside her burning home</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/tennessee-deputy-found-shot-killed-inside-her-burning-home/"><i class="fa fa-clock-o"></i> January 23, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/policing-is-in-free-fall/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-120x86.png" class=" wp-post-image jetpack-lazy-image" alt="Brooklyn Center" data-full-width="640" data-full-height="355" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/04/Minneapolis-Riots-120x86.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/policing-is-in-free-fall/">Policing is in Free Fall</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/policing-is-in-free-fall/"><i class="fa fa-clock-o"></i> January 23, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/new-york-police-rescue-deer-after-fawn-falls-through-ice/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-23-at-8.52.18-PM-120x86.png" class=" wp-post-image jetpack-lazy-image" alt="Suffolk County Police" data-full-width="1364" data-full-height="888" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-23-at-8.52.18-PM-120x86.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/new-york-police-rescue-deer-after-fawn-falls-through-ice/">New York police rescue deer after fawn falls through ice</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/new-york-police-rescue-deer-after-fawn-falls-through-ice/"><i class="fa fa-clock-o"></i> January 23, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/20-shot-chicago/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-4.26.41-PM-120x86.png" class=" wp-post-image jetpack-lazy-image" alt="Chicago" data-full-width="640" data-full-height="407" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-10-at-4.26.41-PM-120x86.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/20-shot-chicago/">20 shot this weekend in Chicago</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/20-shot-chicago/"><i class="fa fa-clock-o"></i> January 23, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/harris-county-deputy-charles-galloway-shot-killed-traffic-stop/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-23-at-9.43.25-AM-120x86.png" class=" wp-post-image jetpack-lazy-image" alt="Charles Galloway" data-full-width="640" data-full-height="403" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-23-at-9.43.25-AM-120x86.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/harris-county-deputy-charles-galloway-shot-killed-traffic-stop/">Harris County deputy shot and killed during traffic stop</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/harris-county-deputy-charles-galloway-shot-killed-traffic-stop/"><i class="fa fa-clock-o"></i> January 23, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/we-have-never-recruited-cops/"><div class="thumbnail-container  size-715 "><img width="104" height="86" src="https://www.lawofficer.com/wp-content/uploads/2017/01/Recruiting.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="490" data-full-height="405" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2017/01/Recruiting.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/we-have-never-recruited-cops/">We have never recruited cops and that must change</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/we-have-never-recruited-cops/"><i class="fa fa-clock-o"></i> January 23, 2022</a></div></div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_257878_9_61ee25d3d76e8 = {"header_icon":"","first_title":"Latest Articles","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<div class="g g-2"><div class="g-single a-18"><a class="gofollow" data-track="MTgsMiwxLDYw" href="https://www.safeguardrecruiting.com/" target="_blank"><img src="https://www.lawofficer.com/wp-content/uploads/2021/11/Hiring-Cops-Has-Never-Been-Easier.png" /></a></div></div>
 </div>
</div>
<div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h3><strong>Weekly E-Newsletter</strong></h3>
<p><strong>Subscribe—and get the latest news and editorials direct from Law Officer each week!</strong></p>
<p>[newsletter_form type="minimal"]</p>
</div>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element">
<div class="wpb_wrapper">
<div class="widget widget_media_image" id="media_image-9"><a href="http://www.safeguardrecruiting.com"><img width="300" height="250" src="https://www.lawofficer.com/wp-content/uploads/2021/11/Untitled-design-28.png" class="image wp-image-225335  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="250" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/11/Untitled-design-28.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_257878_10_61ee25d3da279  normal " data-unique="jnews_module_257878_10_61ee25d3da279">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>MUST READ</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/chicago-8-year-old-dead/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2022/01/ortega-120x86.webp" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="1280" data-full-height="720" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2022/01/ortega-120x86.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/chicago-8-year-old-dead/">8 year-old girl dead in Chicago drive-by shooting</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/chicago-8-year-old-dead/"><i class="fa fa-clock-o"></i> January 23, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/baltimore-violence-interrupter-killed-in-quadruple-shooting/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2022/01/safstreetsvoctim-120x86.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="415" data-full-height="405" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2022/01/safstreetsvoctim-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/baltimore-violence-interrupter-killed-in-quadruple-shooting/">Baltimore &#8216;violence interrupter&#8217; killed in quadruple shooting</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/baltimore-violence-interrupter-killed-in-quadruple-shooting/"><i class="fa fa-clock-o"></i> January 22, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/on-fire-released/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2022/01/marsh-120x86.webp" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="1862" data-full-height="1048" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2022/01/marsh-120x86.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/on-fire-released/">Suspect accused of setting pregnant girlfriend on fire released on $5,000</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/on-fire-released/"><i class="fa fa-clock-o"></i> January 22, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/defund-activists-cowards/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/defund6-120x86.png" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="724" data-full-height="332" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2020/12/defund6-120x86.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/defund-activists-cowards/">Defund police activists suddenly say they care about cops in the aftermath of NYPD rookie slaying</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/defund-activists-cowards/"><i class="fa fa-clock-o"></i> January 22, 2022</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/runaway-gokart/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2022/01/boogieboard-120x86.png" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="959" data-full-height="510" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2022/01/boogieboard-120x86.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/runaway-gokart/">Runaway go-kart smashes garage, drags driver in crazy video</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/runaway-gokart/"><i class="fa fa-clock-o"></i> January 22, 2022</a></div></div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_257878_10_61ee25d3da279 = {"header_icon":"","first_title":"MUST READ","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"13772","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"loadmore","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_media_image" id="media_image-7"><div class="jeg_block_heading jeg_block_heading_6 jnews_61ee25d3dc1f3"><h3 class="jeg_block_title"><span>JOIN THE FIGHT</span></h3></div><a href="https://nationalpolice.org/"><img width="300" height="300" src="https://www.lawofficer.com/wp-content/uploads/2021/08/NPA300x300.jpg" class="image wp-image-214840  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="300" data-lazy-srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/NPA300x300.jpg 300w, https://www.lawofficer.com/wp-content/uploads/2021/08/NPA300x300-150x150.jpg 150w, https://www.lawofficer.com/wp-content/uploads/2021/08/NPA300x300-75x75.jpg 75w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/08/NPA300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="widget widget_media_image" id="media_image-6"><div class="jeg_block_heading jeg_block_heading_6 jnews_61ee25d3dc3f3"><h3 class="jeg_block_title"><span>HONOR THROUGH RESEARCH</span></h3></div><img width="300" height="300" src="https://www.lawofficer.com/wp-content/uploads/2022/01/National-Law-Enforcement-Suicide-Mortality-Database-1-300x300.png" class="image wp-image-251001  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="HONOR THROUGH RESEARCH" data-full-width="300" data-full-height="300" data-lazy-srcset="https://www.lawofficer.com/wp-content/uploads/2022/01/National-Law-Enforcement-Suicide-Mortality-Database-1-e1641746338482.png 300w, https://www.lawofficer.com/wp-content/uploads/2022/01/National-Law-Enforcement-Suicide-Mortality-Database-1-150x150.png 150w, https://www.lawofficer.com/wp-content/uploads/2022/01/National-Law-Enforcement-Suicide-Mortality-Database-1-768x767.png 768w, https://www.lawofficer.com/wp-content/uploads/2022/01/National-Law-Enforcement-Suicide-Mortality-Database-1-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2022/01/National-Law-Enforcement-Suicide-Mortality-Database-1-350x350.png 350w, https://www.lawofficer.com/wp-content/uploads/2022/01/National-Law-Enforcement-Suicide-Mortality-Database-1-750x749.png 750w, https://www.lawofficer.com/wp-content/uploads/2022/01/National-Law-Enforcement-Suicide-Mortality-Database-1-1140x1138.png 1140w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2022/01/National-Law-Enforcement-Suicide-Mortality-Database-1-300x300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-15"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_257878_11_61ee25d3dc674  normal " data-unique="jnews_module_257878_11_61ee25d3dc674">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='/jobs'><span>SAFEGUARD RECRUITING</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/cadet-trooper-kentucky-state-police/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/05/kentucky-state-police-120x86.jpg" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="960" data-full-height="960" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/05/kentucky-state-police-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/cadet-trooper-kentucky-state-police/">Cadet Trooper, Kentucky State Police</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/cadet-trooper-kentucky-state-police/"><i class="fa fa-clock-o"></i> May 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/state-trooper-maryland-state-police/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/05/maryland-state-trooper-120x86.jpeg" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="256" data-full-height="256" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/05/maryland-state-trooper-120x86.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/state-trooper-maryland-state-police/">State Trooper, Maryland State Police</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/state-trooper-maryland-state-police/"><i class="fa fa-clock-o"></i> May 13, 2021</a></div></div>
 </div>
</article><article class="jeg_post jeg_pl_sm">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/entry-level-and-in-state-lateral-deputy-sheriff/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/pierce-county-120x86.png" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="800" data-full-height="600" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/06/pierce-county-120x86.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/entry-level-and-in-state-lateral-deputy-sheriff/">Entry-Level and In-State Lateral Deputy Sheriff</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/entry-level-and-in-state-lateral-deputy-sheriff/"><i class="fa fa-clock-o"></i> June 2, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/police-officer-entry-level-lateral-portland-police-or/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/portland-or-120x86.png" class=" wp-post-image jetpack-lazy-image" alt="" data-full-width="437" data-full-height="588" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/06/portland-or-120x86.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/police-officer-entry-level-lateral-portland-police-or/">Police Officer, Entry Level &#038; Lateral, Portland Police, OR</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/police-officer-entry-level-lateral-portland-police-or/"><i class="fa fa-clock-o"></i> June 14, 2021</a></div></div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_257878_11_61ee25d3dc674 = {"header_icon":"","first_title":"SAFEGUARD RECRUITING","second_title":"","url":"\/jobs","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"jb-job","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"loadmore","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_media_image" id="media_image-8"><div class="jeg_block_heading jeg_block_heading_6 jnews_61ee25d3de667"><h3 class="jeg_block_title"><span>BE COURAGEOUS</span></h3></div><a href="https://www.amazon.com/Courageous-Police-Leader-Survival-Combating/dp/1733160590/ref=sr_1_2?dchild=1&#038;keywords=courageous+police&#038;qid=1630782525&#038;sr=8-2"><img width="199" height="300" src="https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-199x300.png" class="image wp-image-90439  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-full-width="1200" data-full-height="1806" data-lazy-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-199x300.png 199w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-768x1156.png 768w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-1021x1536.png 1021w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-750x1129.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-1140x1716.png 1140w, https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book.png 1200w" data-lazy-sizes="(max-width: 199px) 100vw, 199px" data-lazy-src="https://www.lawofficer.com/wp-content/uploads/2021/01/couageous-police-leader-book-199x300.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="widget widget_categories" id="categories-3"><div class="jeg_block_heading jeg_block_heading_5 jnews_61ee25d3de8af"><h3 class="jeg_block_title"><span>FIND MORE&#8230;</span></h3></div><form action="https://www.lawofficer.com" method="get"><label class="screen-reader-text" for="cat">FIND MORE&#8230;</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="36">Archives</option>
<option class="level-0" value="198">Chaplain</option>
<option class="level-0" value="15905">Chauvin Trial</option>
<option class="level-0" value="143">Community</option>
<option class="level-0" value="12827">Cop Humor</option>
<option class="level-0" value="12759">Crime &amp; Controversy</option>
<option class="level-0" value="1801">Editorial</option>
<option class="level-0" value="21084">Featured</option>
<option class="level-0" value="130">Gear &amp; Technology</option>
<option class="level-0" value="124">Investigations</option>
<option class="level-0" value="125">Laws &amp; Legal</option>
<option class="level-0" value="126">Leadership</option>
<option class="level-0" value="120">News</option>
<option class="level-0" value="20744">Newsletter Archive</option>
<option class="level-0" value="135">Officer Down</option>
<option class="level-0" value="12758">On Duty</option>
<option class="level-0" value="123">Op-ed</option>
<option class="level-0" value="21962">recruiting</option>
<option class="level-0" value="13351">Reference</option>
<option class="level-0" value="129">Tactics</option>
<option class="level-0" value="20834">Tulsa Local</option>
<option class="level-0" value="20835">Wauwatosa Local</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div>
</div>
</div>
</div></div></div></div> <div class="jnews_popup_post_container"></div> </div>
</div> </div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-257878 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a>
<p class="copyright"> © 2021 LawOfficer.com </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>LawOfficer.com</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-90619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90619"><a href="/about/">About</a></li>
<li id="menu-item-90620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90620"><a href="/advertise/">Advertise</a></li>
<li id="menu-item-90617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90617"><a href="/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-90621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90621"><a href="/corrections/">Corrections</a></li>
<li id="menu-item-90618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90618"><a href="/contact/">Contact</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Speak up for justice, law &amp; order</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924"><a href="https://www.lawofficer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90899"><a href="https://www.lawofficer.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://www.lawofficer.com/authors/">Authors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90637"><a href="/">Articles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90627"><a href="https://www.lawofficer.com/category/archive/">Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90638"><a href="https://www.lawofficer.com/category/chaplain/">Chaplain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90641"><a href="https://www.lawofficer.com/category/crime-controversy/">Crime &amp; Controversy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90636"><a href="https://www.lawofficer.com/category/community-oriented-policing/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90640"><a href="https://www.lawofficer.com/category/cop-humor/">Cop Humor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90634"><a href="https://www.lawofficer.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90632"><a href="https://www.lawofficer.com/category/op-ed/">Op-ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90646"><a href="https://www.lawofficer.com/category/gear-technology/">Gear &amp; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90629"><a href="https://www.lawofficer.com/category/investigations/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90630"><a href="https://www.lawofficer.com/category/laws/">Laws &amp; Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90633"><a href="https://www.lawofficer.com/category/leadership/">Leadership</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90644"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90631"><a href="https://www.lawofficer.com/category/officer-down/">Officer Down</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90645"><a href="https://www.lawofficer.com/category/on-duty/">On Duty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90635"><a href="https://www.lawofficer.com/category/tactics/">Tactics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93321"><a href="https://www.lawofficer.com/network/">Network</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93322"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93325"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173712"><a href="/network">Learn more</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150704"><a href="https://www.lawofficer.com/training/">Training</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168770"><a href="/jobs">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 LawOfficer.com</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">
<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close" aria-label="Close view photo modal">
<i class="um-faicon-times"></i>
</a>
<div class="um-modal-body photo">
<div class="um-modal-photo"></div>
</div>
</div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
 <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <div id="fb-root"></div>
<script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=581238329089601&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3289635; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>
<div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='wpo_min-footer-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1642532676/assets/wpo-minify-footer-1a800c60.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-footer-1-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1642532676/assets/wpo-minify-footer-458411ee.min.css' type='text/css' media='all' />
<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php"};
var jnewsoption = {"login_reload":"https:\/\/www.lawofficer.com\/policing-is-in-free-fall","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"257878","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1642532676/assets/wpo-minify-footer-19b9a21b.min.js' id='wpo_min-footer-0-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='wpo_min-footer-2-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var um_scripts = {"max_upload_size":"2048000","nonce":"26911658fb"};
var jnews_select_share = {"is_customize_preview":""};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1642532676/assets/wpo-minify-footer-cafee5af.min.js' id='wpo_min-footer-2-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1642532676/assets/wpo-minify-footer-902009cf.min.js' id='wpo_min-footer-4-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Policing is in Free Fall","published":"2022-01-23 21:45:06","updated":"2022-01-24 03:45:06"}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script>
</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'138270775',post:'257878',tz:'-6',srv:'www.lawofficer.com'} ]);
	_stq.push([ 'clickTrackerInit', '138270775', '257878' ]);
</script>
<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
</body>
</html>

