<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" /><title>Police catch carjacker after he wrecks, shows up at hospital with gun &#8211; Law Officer</title><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' /><meta property="og:type" content="article"><meta property="og:title" content="Police catch carjacker after he wrecks, shows up at hospital with gun"><meta property="og:site_name" content="Law Officer"><meta property="og:description" content="MEMPHIS, Tennessee  — A carjacker’s joy ride in a stolen Jaguar was cut short after he crashed the vehicle less"><meta property="og:url" content="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23.png"><meta property="og:image:height" content="600"><meta property="og:image:width" content="800"><meta property="article:published_time" content="2021-08-03T06:16:54+00:00"><meta property="article:modified_time" content="2021-08-03T06:16:54+00:00"><meta property="article:author" content="https://www.facebook.com/lawofficer/"><meta property="article:section" content="News"><meta property="article:tag" content="auto theft"><meta property="article:tag" content="carjacking"><meta property="article:tag" content="hospital"><meta property="article:tag" content="martin"><meta property="article:tag" content="memphis"><meta property="article:tag" content="tennessee"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Police catch carjacker after he wrecks, shows up at hospital with gun"><meta name="twitter:description" content="MEMPHIS, Tennessee  — A carjacker’s joy ride in a stolen Jaguar was cut short after he crashed the vehicle less"><meta name="twitter:url" content="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/"><meta name="twitter:site" content="https://twitter.com/lawofficer"><meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23.png"><meta name="twitter:image:width" content="800"><meta name="twitter:image:height" content="600"><meta property="fb:app_id" content="581238329089601"> <script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <script type="text/javascript">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</script><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" /><style type="text/css" media="all">@font-face{font-family:'Roboto';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1Mu52xM.woff) format('woff')}@font-face{font-family:'Roboto';font-style:italic;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51S7ABc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Me5g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlvAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtvAA.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-33mZKCA.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-59Y.woff) format('woff')}@font-face{font-family:'Roboto Condensed';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meKCA.woff) format('woff')}</style><link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1627539823/assets/wpo-minify-header-751cb89d.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1627539823/assets/wpo-minify-header-84e60a2d.min.js' id='wpo_min-header-0-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["www.lawofficer.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-92227258-1",{"anonymize_ip":!0})</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1627539823/assets/wpo-minify-header-263a055d.min.js' id='wpo_min-header-2-js'></script> <link rel="https://api.w.org/" href="https://www.lawofficer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lawofficer.com/wp-json/wp/v2/posts/199992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel="canonical" href="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/" /><link rel='shortlink' href='https://www.lawofficer.com/?p=199992' /><link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta property="fb:app_id" content="581238329089601" /><meta name="generator" content="Site Kit by Google 1.37.0" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-55GV97M')</script> <script src="//cdn.marphezis.com/ono/ono-lwo.js" async></script> <div id="fb-root"></div> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v9.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> <meta property="fb:app_id" content="581238329089601" /><meta property="fb:admins" content="10225820706570660" /><meta property="og:url" content="URL" /><meta property="og:title" content="TITLE" /><meta property="og:description" content="DESC" /><meta property="og:image" content="IMG" /><meta name="cf-2fa-verify" content="b36f4bb64656b85"><meta name="propeller" content="18481dc8a61c99e5836666d26579f331"><style type="text/css">.um_request_name{display:none!important}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.lawofficer.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='e1a2ce64-ef3a-4530-9082-b9308b9b7a58';oneSignal_options.allowLocalhostAsSecureOrigin=!0;oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="Law Officer Notifications";oneSignal_options.welcomeNotification.message="Thank you for staying informed!";oneSignal_options.path="https://www.lawofficer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";oneSignal_options.persistNotification=!0;oneSignal_options.promptOptions={};oneSignal_options.promptOptions.actionMessage="Stay informed with Law Officer Notifications! (You can shut off anytime)";oneSignal_options.promptOptions.exampleNotificationTitleDesktop="Law Officer Notifications";oneSignal_options.promptOptions.cancelButtonText="Not Now";oneSignal_options.promptOptions.siteName="Law Officer";oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-left';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='large';oneSignal_options.notifyButton.showCredit=!1;oneSignal_options.notifyButton.text={};oneSignal_options.notifyButton.text['tip.state.unsubscribed']='Get Law Officer updates!';oneSignal_options.notifyButton.text['tip.state.subscribed']='Law Officer Notifications: On';oneSignal_options.notifyButton.text['tip.state.blocked']='You&#039;ve blocked Law Officer updates';oneSignal_options.notifyButton.text['message.action.subscribed']='We&#039;ll keep you updated!';oneSignal_options.notifyButton.text['message.action.resubscribed']='You&#039;ll receive Law Officer updates (again)';oneSignal_options.notifyButton.text['message.action.unsubscribed']='Law Officer updates are now off.';oneSignal_options.notifyButton.text['dialog.main.title']='Law Officer Notifications';oneSignal_options.notifyButton.text['dialog.main.button.subscribe']='Click here to stay updated!';oneSignal_options.notifyButton.text['dialog.main.button.unsubscribe']='Shut off updates';oneSignal_options.notifyButton.text['dialog.blocked.title']='Unblock Law Officer Updates';oneSignal_options.notifyButton.colors={};oneSignal_options.notifyButton.colors['circle.background']='#112549';oneSignal_options.notifyButton.colors['dialog.button.background']='#3de725';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-6064890040415786","enable_page_level_ads":!0,"tag_partner":"site_kit"})</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/","https:\/\/twitter.com\/lawofficer","https:\/\/www.lawofficer.com\/feed","https:\/\/t.me\/LawOfficer"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-180x180.png" /><meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-270x270.png" /> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><style type="text/css" id="wp-custom-css">.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row,.jeg_navbar_dark:not(.jeg_navbar_boxed){background:#112549}.jeg_header .jeg_navbar_menuborder .jeg_main_menu>li:not(:last-child),.jeg_header .jeg_navbar_menuborder .jeg_nav_item,.jeg_navbar_boxed .jeg_nav_row,.jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child{border-color:#112549}.custom_post_template h1.jeg_post_title{font-size:2rem;line-height:1.2;font-weight:700;margin:0 0 .4em}.jeg_block_loadmore a{color:#007cba}.loln-contact{color:#fff;font-family:inherit;font-weight:400}p.IL_IC_MIN nth-child(5)>div:nth-child(2){margin-top:24px!important;margin-bottom:24px!important}.jeg_heroblock_6 .jeg_hero_item_1 .jeg_post_title,.jeg_heroblock_13 .jeg_post_title,.jeg_heroblock_skew .jeg_post_title{font-size:24px;line-height:1em;margin-bottom:0}.tnp-subscription-minimal input.tnp-submit{background-color:#d3bc5f}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Law Officer" /><meta property="og:title" content="Police catch carjacker after he wrecks, shows up at hospital with gun" /><meta property="og:url" content="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/" /><meta property="og:type" content="article" /><meta property="og:description" content="MEMPHIS, Tennessee  — A carjacker’s joy ride in a stolen Jaguar was cut short after he crashed the vehicle less than a mile from where he took it at gunpoint Saturday night.  News 3 reports that Brandon Martin, 20, ran from the accident scene but was arrested when he showed up at the hospital with i" /><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23.png" /><meta property="og:image:url" content="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23.png" /><meta property="og:image:secure_url" content="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23.png" /><meta property="article:published_time" content="2021-08-03T01:16:54-05:00" /><meta property="article:modified_time" content="2021-08-03T01:16:54-05:00" /><meta property="og:updated_time" content="2021-08-03T01:16:54-05:00" /><meta property="article:author" content="https://www.facebook.com/lawofficer/" /><meta property="article:publisher" content="https://www.facebook.com/lawofficer/" /><meta property="fb:app_id" content="581238329089601" /><meta name="twitter:title" content="Police catch carjacker after he wrecks, shows up at hospital with gun" /><meta name="twitter:url" content="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/" /><meta name="twitter:description" content="MEMPHIS, Tennessee  — A carjacker’s joy ride in a stolen Jaguar was cut short after he crashed the vehicle less than a mile from where he took it at gunpoint Saturday night.  News 3 reports that Brandon Martin, 20, ran from the accident scene but was arrested when he showed up at the hospital with i" /><meta name="twitter:image" content="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/lawofficer" /><meta name="twitter:site" content="@lawofficer" /></head><body data-rsssl=1 class="post-template-default single single-post postid-199992 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-90899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90899 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About</a><ul class="sub-menu"><li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Authors</a></li></ul></li><li id="menu-item-90637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90637 bgnav" data-item-row="default"><a href="/">Articles</a><ul class="sub-menu"><li id="menu-item-90627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90627 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/archive/">Archives</a></li><li id="menu-item-90638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90638 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/chaplain/">Chaplain</a></li><li id="menu-item-90641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90641 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/crime-controversy/">Crime &amp; Controversy</a></li><li id="menu-item-90636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90636 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/community-oriented-policing/">Community</a></li><li id="menu-item-90640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90640 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/cop-humor/">Cop Humor</a></li><li id="menu-item-90634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90634 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/editorial/">Editorial</a></li><li id="menu-item-90632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90632 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/op-ed/">Op-ed</a></li><li id="menu-item-90646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90646 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/gear-technology/">Gear &amp; Technology</a></li><li id="menu-item-90629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90629 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/investigations/">Investigations</a></li><li id="menu-item-90630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90630 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/laws/">Laws &amp; Legal</a></li><li id="menu-item-90633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90633 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/leadership/">Leadership</a></li><li id="menu-item-90644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90644 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/news/">News</a></li><li id="menu-item-90631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90631 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/officer-down/">Officer Down</a></li><li id="menu-item-90645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90645 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/on-duty/">On Duty</a></li><li id="menu-item-90635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90635 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/tactics/">Tactics</a></li></ul></li><li id="menu-item-93321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93321 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/network/">Network</a><ul class="sub-menu"><li id="menu-item-93322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93322 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li><li id="menu-item-93323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li><li id="menu-item-93325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93325 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li><li id="menu-item-93324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li><li id="menu-item-173712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173712 bgnav" data-item-row="default"><a href="/network">Learn more</a></li></ul></li><li id="menu-item-150704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150704 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/training/">Training</a></li><li id="menu-item-168770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168770 bgnav" data-item-row="default"><a href="/jobs">Jobs</a></li><li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 72px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content"><div class="jeg_vc_content custom_post_template"><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-8"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"><div class="g g-2"><div class="g-single a-12"><a class="gofollow" data-track="MTIsMiwxLDYw" href="https://defendtheheroes.com/law-officer/" target="_blank"><img src="https://www.lawofficer.com/wp-content/banners/donate-justice.png" /></a></div></div></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_title_wrapper  '><h1 class="jeg_post_title">Police catch carjacker after he wrecks, shows up at hospital with gun</h1></div><div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23.png"><div class="thumbnail-container" style="padding-bottom:71.467%"><img width="750" height="536" src="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23-750x536.png" class="attachment-jnews-750x536 size-jnews-750x536 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23-350x250.png 350w" sizes="(max-width: 750px) 100vw, 750px" data-full-width="800" data-full-height="600" /></div></a></div><div class='jeg_post_meta jeg_custom_meta_wrapper  '><div class='meta_left'><div class="jeg_meta_date">
<a href="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/">August 3, 2021</a></div><div class="jeg_meta_author"><img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /><span class="meta_text">by</span><a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a></div></div><div class='meta_right'></div></div><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_content_wrapper  '><div class='entry-content  no-share'><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"></div><div class='content-inner'><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F&redirect_uri=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun&url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Mendeley" Title="Mendeley" class="heateorSssSharing heateorSssMendeleyBackground" onclick='heateorSssPopup("https://www.mendeley.com/sign-in/")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMendeleySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F&title=Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F&text=Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F&text=Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br /><p><strong>MEMPHIS, Tennessee</strong>  — A carjacker’s joy ride in a stolen Jaguar was cut short after he crashed the vehicle less than a mile from where he took it at gunpoint Saturday night.  <a href="https://www.wreg.com/news/police-carjacker-caught-after-he-crashes-stolen-jaguar-shows-up-at-the-hospital-with-injuries/" target="_blank" rel="noopener">News 3</a> reports that Brandon Martin, 20, ran from the accident scene but was arrested when he showed up at the hospital with injuries consistent with a car crash.</p><p>The carjacking happened when the owner stopped his 2017 Jaguar at a stop sign. A black car pulled in front of him and two masked men with guns got out and took his phone, wallet, and car.</p><p>Fifteen minutes later, police received a 911 call about a crash involving a Jaguar. Witnesses said the people inside the vehicle fled the scene.</p><p>Later that night, two people were dropped off at the Regional Medical Center. Martin admitted to being in the Jaguar before it crashed.</p><p>Police found .45 ammunition in the Jaguar and said Martin was carrying a loaded .45 Glock at the hospital.</p><p>Martin is now facing charges of carjacking, possession of a firearm in the commission of a felony, and theft of property.</p><div class="article-content-cta-group"></div><p>&nbsp;</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span><div class="fb-comments" data-href="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100%!important}#wpdevar_comment_1 iframe{max-height:100%!important}</style><br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F&redirect_uri=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun&url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Mendeley" Title="Mendeley" class="heateorSssSharing heateorSssMendeleyBackground" onclick='heateorSssPopup("https://www.mendeley.com/sign-in/")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMendeleySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F&title=Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F&text=Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.lawofficer.com%2Fpolice-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun%2F&text=Police%20catch%20carjacker%20after%20he%20wrecks%2C%20shows%20up%20at%20hospital%20with%20gun")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div></div></div><div class='jeg_custom_tag_wrapper  '><div class="jeg_post_tags">
<span>Tags:</span> <a href="https://www.lawofficer.com/tag/auto-theft/" rel="tag">auto theft</a><a href="https://www.lawofficer.com/tag/carjacking/" rel="tag">carjacking</a><a href="https://www.lawofficer.com/tag/hospital/" rel="tag">hospital</a><a href="https://www.lawofficer.com/tag/martin/" rel="tag">martin</a><a href="https://www.lawofficer.com/tag/memphis/" rel="tag">memphis</a><a href="https://www.lawofficer.com/tag/tennessee/" rel="tag">tennessee</a></div></div><div class="vc_empty_space" style="height: 20px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_199992_6_6108df90103ff   '><div class="jeg_authorbox"><div class="jeg_author_image">
<img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" class="gravatar avatar avatar-80 um-avatar um-avatar-default" width="80" height="80" alt="Law Officer" data-default="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w.png" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.lawofficer.com/author/lawofficer/">
Law Officer </a></h3><p class="jeg_author_desc">
Law Officer is the only major law enforcement publication and website owned and operated by law enforcement—for law enforcement and supporters of justice, law, and order. This unique facet makes Law Officer much more than just a publishing company, but a true advocate for the law enforcement profession.</p><div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/lawofficer/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='https://twitter.com/lawofficer' class='twitter'><i class='fa fa-twitter'></i> </a></div></div></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jnews_related_post_container jeg_custom_related_wrapper  '><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_199992_8_6108df9010f88   " data-unique="jnews_module_199992_8_6108df9010f88"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/father-suffocates-4-month-old-child-during-fentanyl-blackout/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/Jesse-Wayne-Craddock--120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Father suffocates" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/Jesse-Wayne-Craddock--120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/Jesse-Wayne-Craddock--350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/Jesse-Wayne-Craddock--750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/Jesse-Wayne-Craddock--1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="473" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/father-suffocates-4-month-old-child-during-fentanyl-blackout/">Father suffocates 4-month-old child during Fentanyl blackout</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/father-suffocates-4-month-old-child-during-fentanyl-blackout/"><i class="fa fa-clock-o"></i> July 17, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/kidnapped-new-jersey-woman-found-dead-in-tennessee-2-year-old-son-found-safe/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/woman-killed-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="kidnapped New Jersey woman" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/woman-killed-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/woman-killed-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/woman-killed-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/woman-killed-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="401" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/kidnapped-new-jersey-woman-found-dead-in-tennessee-2-year-old-son-found-safe/">Kidnapped New Jersey woman found dead in Tennessee, 2-year-old son found safe</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/kidnapped-new-jersey-woman-found-dead-in-tennessee-2-year-old-son-found-safe/"><i class="fa fa-clock-o"></i> July 11, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/search-for-missing-tennessee-girl-hampered-by-rumors-and-speculation/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-30-at-10.42.38-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="missing Tennessee girl" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-30-at-10.42.38-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-30-at-10.42.38-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-30-at-10.42.38-AM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-30-at-10.42.38-AM-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="359" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/search-for-missing-tennessee-girl-hampered-by-rumors-and-speculation/">Search for missing Tennessee girl hampered by rumors and speculation</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/search-for-missing-tennessee-girl-hampered-by-rumors-and-speculation/"><i class="fa fa-clock-o"></i> June 30, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/kansas-city-carjacking-suspect-killed-in-gun-battle-with-police/"><div class="thumbnail-container  size-715 "><img width="120" height="81" src="https://www.lawofficer.com/wp-content/uploads/2019/11/Crime-Scene-e1572882707790.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Michigan officer" srcset="https://www.lawofficer.com/wp-content/uploads/2019/11/Crime-Scene-e1572882707790.png 640w, https://www.lawofficer.com/wp-content/uploads/2019/11/Crime-Scene-e1572882707790-600x405.png 600w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="432" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/kansas-city-carjacking-suspect-killed-in-gun-battle-with-police/">Kansas City carjacking suspect killed in gun battle with police</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/kansas-city-carjacking-suspect-killed-in-gun-battle-with-police/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/man-tries-to-sell-car-with-girlfriends-corpse-inside/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-16-at-1.57.36-PM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="corpse" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-16-at-1.57.36-PM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-16-at-1.57.36-PM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-16-at-1.57.36-PM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-16-at-1.57.36-PM-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="484" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/man-tries-to-sell-car-with-girlfriends-corpse-inside/">Man tries to sell car with girlfriend&#8217;s corpse inside</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/man-tries-to-sell-car-with-girlfriends-corpse-inside/"><i class="fa fa-clock-o"></i> June 16, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/baby-starves-to-death-after-mother-dies-of-overdose/"><div class="thumbnail-container  size-715 "><img width="120" height="80" src="https://www.lawofficer.com/wp-content/uploads/2017/11/lights-e1574889626169.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Oklahoma police lieutenant" srcset="https://www.lawofficer.com/wp-content/uploads/2017/11/lights-e1574889626169.jpg 640w, https://www.lawofficer.com/wp-content/uploads/2017/11/lights-e1574889626169-600x400.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="427" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/baby-starves-to-death-after-mother-dies-of-overdose/">Baby starves to death after mother dies of overdose</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/baby-starves-to-death-after-mother-dies-of-overdose/"><i class="fa fa-clock-o"></i> June 15, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_199992_8_6108df9010f88={"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":199992,"include_category":"","exclude_category":"","include_author":"","include_tag":"4275,2691,332,21864,357,1095","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"16","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"}</script> </div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_199992_9_6108df901944d   " data-unique="jnews_module_199992_9_6108df901944d"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Latest Articles</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23-800x570.png 800w, https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-23-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="800" data-full-height="600" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/">Police catch carjacker after he wrecks, shows up at hospital with gun</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun/"><i class="fa fa-clock-o"></i> August 3, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/d-c-council-pushes-back-on-mayors-request-to-add-officers/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-10.07.27-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Source: YouTube" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-10.07.27-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-10.07.27-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-10.07.27-AM-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="878" data-full-height="548" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/d-c-council-pushes-back-on-mayors-request-to-add-officers/">D.C. Council pushes back on mayor&#8217;s request to add officers</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/d-c-council-pushes-back-on-mayors-request-to-add-officers/"><i class="fa fa-clock-o"></i> August 3, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/teenager-kills-himself-after-accidentally-shooting-killing-his-mother/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/01/Crime-Scene-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Chicago police officer" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/Crime-Scene-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/01/Crime-Scene-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/01/Crime-Scene-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/01/Crime-Scene-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="390" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/teenager-kills-himself-after-accidentally-shooting-killing-his-mother/">Teenager kills himself after accidentally shooting, killing his mother</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/teenager-kills-himself-after-accidentally-shooting-killing-his-mother/"><i class="fa fa-clock-o"></i> August 3, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/father-arrested-after-toddlers-found-walking-in-the-rain-wearing-only-diapers/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/08/miller-120x86.webp" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/miller-120x86.webp 120w, https://www.lawofficer.com/wp-content/uploads/2021/08/miller-350x250.webp 350w, https://www.lawofficer.com/wp-content/uploads/2021/08/miller-750x534.webp 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="950" data-full-height="534" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/father-arrested-after-toddlers-found-walking-in-the-rain-wearing-only-diapers/">Father arrested after toddlers found walking in the rain wearing only diapers</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/father-arrested-after-toddlers-found-walking-in-the-rain-wearing-only-diapers/"><i class="fa fa-clock-o"></i> August 2, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/california-bans-police-from-posting-mugshots-on-social-media/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/08/mugshotban-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/mugshotban-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/08/mugshotban-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="800" data-full-height="472" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/california-bans-police-from-posting-mugshots-on-social-media/">California bans police from posting mugshots on social media</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/california-bans-police-from-posting-mugshots-on-social-media/"><i class="fa fa-clock-o"></i> August 2, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/liberal-politicians-are-reversing-course-to-reduce-crime-but-it-wont-work/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/05/Minneapolis-Riots-2020-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Minneapolis riots" srcset="https://www.lawofficer.com/wp-content/uploads/2020/05/Minneapolis-Riots-2020-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/05/Minneapolis-Riots-2020-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/05/Minneapolis-Riots-2020-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/05/Minneapolis-Riots-2020-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="426" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/liberal-politicians-are-reversing-course-to-reduce-crime-but-it-wont-work/">Liberal politicians are reversing course to reduce crime &#8211; but it won&#8217;t work</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/liberal-politicians-are-reversing-course-to-reduce-crime-but-it-wont-work/"><i class="fa fa-clock-o"></i> August 2, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_199992_9_6108df901944d={"header_icon":"","first_title":"Latest Articles","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"}</script> </div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"><div class="g g-2"><div class="g-single a-4"><a class="gofollow" data-track="NCwyLDEsNjA=" href="https://www.liberty.edu/lp/first-responder/?acode=D00060&utm_source=lawofficer&utm_medium=website&utm_campaign=flyer" target="_blank"><img src="https://www.lawofficer.com/wp-content/banners/liberty-university-ad-47846-luo-q3-banner-ads_criminaljustice-728-x-90.jpg" width="728" height="90" /></a></div></div></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><h3><strong>Weekly E-Newsletter</strong></h3><p><strong>Subscribe—and get the latest news and editorials direct from Law Officer each week!</strong></p><div class="tnp tnp-subscription-minimal "><form action="https://www.lawofficer.com/?na=s" method="post"><input type="hidden" name="nr" value="minimal"><input type="hidden" name="nlang" value=""><input class="tnp-email" type="email" required name="ne" value="" placeholder="Your email"><input class="tnp-submit" type="submit" value="Subscribe" style="background-color:"></form></div></div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-15"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_199992_10_6108df9029162  normal " data-unique="jnews_module_199992_10_6108df9029162"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><a href='/jobs'><span>LATEST JOBS</span></a></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/entry-level-police-officer-seattle-police-department-wa/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/seattlepatch-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/seattlepatch-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/seattlepatch-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/seattlepatch-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/seattlepatch-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1201" data-full-height="1201" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/entry-level-police-officer-seattle-police-department-wa/">Entry-level Police Officer; Seattle Police Department, WA</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/entry-level-police-officer-seattle-police-department-wa/"><i class="fa fa-clock-o"></i> July 9, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/bailiff/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/07/carrolton-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/carrolton-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/07/carrolton-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="720" data-full-height="720" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/bailiff/">Bailiff, City of Carrollton, TX</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/bailiff/"><i class="fa fa-clock-o"></i> July 6, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/police-dispatcher-bexley-police-oh/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41-300x214.png 300w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41-350x254.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/Screen-Shot-2021-07-01-at-18.20.41.png 356w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="356" data-full-height="254" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/police-dispatcher-bexley-police-oh/">Police Dispatcher, Bexley Police, OH</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/police-dispatcher-bexley-police-oh/"><i class="fa fa-clock-o"></i> June 30, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/officer-entry-level-lateral-university-of-missouri-st-louis/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/36807-150x150-1-1-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" data-full-width="150" data-full-height="150" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/officer-entry-level-lateral-university-of-missouri-st-louis/">Officer: Entry Level &#038; Lateral, University of Missouri, St. Louis</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/officer-entry-level-lateral-university-of-missouri-st-louis/"><i class="fa fa-clock-o"></i> June 23, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/job/police-officer-recruit-cathedral-city-ca/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/06/cathedralcity-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/06/cathedralcity-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/06/cathedralcity-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/06/cathedralcity-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="827" data-full-height="740" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/job/police-officer-recruit-cathedral-city-ca/">Police Officer Recruit, Cathedral City, CA</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/job/police-officer-recruit-cathedral-city-ca/"><i class="fa fa-clock-o"></i> June 23, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_199992_10_6108df9029162={"header_icon":"","first_title":"LATEST JOBS","second_title":"","url":"\/jobs","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"jb-job","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"loadmore","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"}</script> </div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_199992_11_6108df902d321  normal " data-unique="jnews_module_199992_11_6108df902d321"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>MUST READ</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/d-c-council-pushes-back-on-mayors-request-to-add-officers/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-10.07.27-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Source: YouTube" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-10.07.27-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-10.07.27-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-28-at-10.07.27-AM-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="878" data-full-height="548" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/d-c-council-pushes-back-on-mayors-request-to-add-officers/">D.C. Council pushes back on mayor&#8217;s request to add officers</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/d-c-council-pushes-back-on-mayors-request-to-add-officers/"><i class="fa fa-clock-o"></i> August 3, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/detroit-officers-under-investigation-after-video-allegedly-shows-them-flee-from-shooting/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-10.31.57-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-10.31.57-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-10.31.57-AM-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1022" data-full-height="514" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/detroit-officers-under-investigation-after-video-allegedly-shows-them-flee-from-shooting/">Detroit officers under investigation after video allegedly shows them flee from shooting</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/detroit-officers-under-investigation-after-video-allegedly-shows-them-flee-from-shooting/"><i class="fa fa-clock-o"></i> August 2, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/idaho-police-officer-facing-ten-year-prison-sentence-for-shooting-man-with-gun/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-10.06.33-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-10.06.33-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-10.06.33-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-10.06.33-AM-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="600" data-full-height="616" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/idaho-police-officer-facing-ten-year-prison-sentence-for-shooting-man-with-gun/">Idaho police officer facing ten-year prison sentence for shooting man with gun</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/idaho-police-officer-facing-ten-year-prison-sentence-for-shooting-man-with-gun/"><i class="fa fa-clock-o"></i> August 2, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/portland-police-bureau-cant-fill-openings-for-newly-resurrected-gun-violence-team/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Portland-Police-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="capitalism" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Portland-Police-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/11/Portland-Police-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/11/Portland-Police-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/11/Portland-Police-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="400" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/portland-police-bureau-cant-fill-openings-for-newly-resurrected-gun-violence-team/">Portland Police Bureau can&#8217;t fill openings for newly resurrected gun violence team</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/portland-police-bureau-cant-fill-openings-for-newly-resurrected-gun-violence-team/"><i class="fa fa-clock-o"></i> August 2, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/shaun-king-living-in-mansion/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-22-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-22-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-22-800x570.png 800w, https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-22-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/08/Untitled-design-22-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="800" data-full-height="600" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/shaun-king-living-in-mansion/">Activist Shaun King lives lavishly in home purchased for $842,000</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/shaun-king-living-in-mansion/"><i class="fa fa-clock-o"></i> August 1, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_199992_11_6108df902d321={"header_icon":"","first_title":"MUST READ","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"13772","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"loadmore","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"}</script> </div></div><div class="widget widget_media_image" id="media_image-5"><img width="300" height="300" src="https://www.lawofficer.com/wp-content/uploads/2021/07/2FB84D85-8C46-438F-9254-92405D03E544-300x300.jpeg" class="image wp-image-192116  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.lawofficer.com/wp-content/uploads/2021/07/2FB84D85-8C46-438F-9254-92405D03E544-300x300.jpeg 300w, https://www.lawofficer.com/wp-content/uploads/2021/07/2FB84D85-8C46-438F-9254-92405D03E544-150x150.jpeg 150w, https://www.lawofficer.com/wp-content/uploads/2021/07/2FB84D85-8C46-438F-9254-92405D03E544-768x768.jpeg 768w, https://www.lawofficer.com/wp-content/uploads/2021/07/2FB84D85-8C46-438F-9254-92405D03E544-75x75.jpeg 75w, https://www.lawofficer.com/wp-content/uploads/2021/07/2FB84D85-8C46-438F-9254-92405D03E544-350x350.jpeg 350w, https://www.lawofficer.com/wp-content/uploads/2021/07/2FB84D85-8C46-438F-9254-92405D03E544-750x750.jpeg 750w, https://www.lawofficer.com/wp-content/uploads/2021/07/2FB84D85-8C46-438F-9254-92405D03E544-e1626667647816.jpeg 250w" sizes="(max-width: 300px) 100vw, 300px" data-full-width="250" data-full-height="250" /></div><div class="widget widget_categories" id="categories-3"><div class="jeg_block_heading jeg_block_heading_5 jnews_6108df90330b8"><h3 class="jeg_block_title"><span>FIND MORE&#8230;</span></h3></div><ul><li class="cat-item cat-item-36"><a href="https://www.lawofficer.com/category/archive/" title="News, analysis, and commentary from the past. A valuable resource for research and learning lessons from the past...">Archives</a> (12,812)</li><li class="cat-item cat-item-198"><a href="https://www.lawofficer.com/category/chaplain/" title="Insight, perspective, and advice from police chaplains throughout America. Keep faith and keep up with the heart, spirit, and soul of law enforcement.">Chaplain</a> (77)</li><li class="cat-item cat-item-15905"><a href="https://www.lawofficer.com/category/chauvin-trial/">Chauvin Trial</a> (25)</li><li class="cat-item cat-item-143"><a href="https://www.lawofficer.com/category/community-oriented-policing/" title="The latest news and commentary about community-oriented policing—including the challenges and triumphs. Stay informed with the latest developments and best practices for every rank and situation of community-oriented policing.">Community</a> (148)</li><li class="cat-item cat-item-12827"><a href="https://www.lawofficer.com/category/cop-humor/" title="The weirder wackier side of police work. Humor, satire, and parody from various Law Officer contributors...">Cop Humor</a> (26)</li><li class="cat-item cat-item-12759"><a href="https://www.lawofficer.com/category/crime-controversy/" title="News, analysis, and insights about recent crimes and controversies affecting law enforcement.">Crime &amp; Controversy</a> (245)</li><li class="cat-item cat-item-1801"><a href="https://www.lawofficer.com/category/editorial/" title="Standing up—and speaking out—for law enforcement. Law Officer Editorials focus on the controversial, the cowardly, and the complex issues affecting the law enforcement profession. Here, Law Officers contributors speak their minds, share their opinions, and draw the line for justice, law, and order.">Editorial</a> (492)</li><li class="cat-item cat-item-21084"><a href="https://www.lawofficer.com/category/featured/">Featured</a> (81)</li><li class="cat-item cat-item-130"><a href="https://www.lawofficer.com/category/gear-technology/" title="The latest news, developments, and commentary about gear and technology for law enforcement and criminal investigations.">Gear &amp; Technology</a> (65)</li><li class="cat-item cat-item-124"><a href="https://www.lawofficer.com/category/investigations/" title="The latest news and opinions regarding crime and political investigations. Law Officer covers investigations underway locally and nationally.">Investigations</a> (2,676)</li><li class="cat-item cat-item-125"><a href="https://www.lawofficer.com/category/laws/" title="The latest news and analysis about laws and legal matters affecting law enforcement.">Laws &amp; Legal</a> (1,415)</li><li class="cat-item cat-item-126"><a href="https://www.lawofficer.com/category/leadership/" title="The rewarding—and the regrettable—sides of leadership. Law Officer provides news and commentary about &quot;what to do&quot; and &quot;what not to do&quot; when it comes to leadership in politics and policing.">Leadership</a> (495)</li><li class="cat-item cat-item-120"><a href="https://www.lawofficer.com/category/news/" title="No censorship here. Law Officer provides news, facts, and figures that matter to law enforcement. Unlike other news outlets, Law Officer draws upon a wide network of officers of every rank for perspective and validation of breaking news.">News</a> (6,803)</li><li class="cat-item cat-item-20744"><a href="https://www.lawofficer.com/category/newsletter-archive/" title="A collection of articles from our weekly newsletters—just in case you missed them...">Newsletter Archive</a> (40)</li><li class="cat-item cat-item-135"><a href="https://www.lawofficer.com/category/officer-down/" title="News and information about law enforcement officers who have been injured or killed.">Officer Down</a> (878)</li><li class="cat-item cat-item-12758"><a href="https://www.lawofficer.com/category/on-duty/" title="The latest news and developments affecting law enforcement work on duty.">On Duty</a> (197)</li><li class="cat-item cat-item-123"><a href="https://www.lawofficer.com/category/op-ed/" title="Opinions, analysis, and commentary written by contributors to Law Officer covering a variety of topics concerning law enforcement, crime, and society.">Op-ed</a> (601)</li><li class="cat-item cat-item-13351"><a href="https://www.lawofficer.com/category/reference/">Reference</a> (2)</li><li class="cat-item cat-item-129"><a href="https://www.lawofficer.com/category/tactics/" title="The latest developments and time-proven tactics for law enforcement and corrections. Stay informed of best practices to avoid complacency, improve officer safety, and stay ahead—and stay safe.">Tactics</a> (410)</li><li class="cat-item cat-item-20834"><a href="https://www.lawofficer.com/category/tulsa/" title="The latest news, editorials, and analysis about justice, law, and order in the Tulsa local area.">Tulsa Local</a> (19)</li><li class="cat-item cat-item-20835"><a href="https://www.lawofficer.com/category/wauwatosa/" title="The latest news, editorials, and analysis about justice, law, and order in the Wauwatosa local area.">Wauwatosa Local</a> (36)</li></ul></div><div class="widget  jeg_pb_boxed widget_text" id="text-4"><div class="jeg_block_heading jeg_block_heading_5 jnews_6108df9033d36"><h3 class="jeg_block_title"><span>Weekly E-Newsletter</span></h3></div><div class="textwidget"><p>Subscribe—and get the latest news and editorials direct from Law Officer each week!</p><div class="tnp tnp-subscription-minimal "><form action="https://www.lawofficer.com/?na=s" method="post"><input type="hidden" name="nr" value="minimal"><input type="hidden" name="nlang" value=""><input class="tnp-email" type="email" required name="ne" value="" placeholder="Your email"><input class="tnp-submit" type="submit" value="Subscribe" style="background-color:"></form></div></div></div></div></div></div></div></div></div><div class="jnews_popup_post_container"></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-199992 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a><p class="copyright"> © 2021 LawOfficer.com</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>LawOfficer.com</span></h3></div><ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-90619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90619"><a href="/about/">About</a></li><li id="menu-item-90620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90620"><a href="/advertise/">Advertise</a></li><li id="menu-item-90617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90617"><a href="/privacy-policy">Privacy Policy</a></li><li id="menu-item-90621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90621"><a href="/corrections/">Corrections</a></li><li id="menu-item-90618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90618"><a href="/contact/">Contact</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Speak up for justice, law &amp; order</span></h3></div><div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924"><a href="https://www.lawofficer.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90899"><a href="https://www.lawofficer.com/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204"><a href="https://www.lawofficer.com/authors/">Authors</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90637"><a href="/">Articles</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90627"><a href="https://www.lawofficer.com/category/archive/">Archives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90638"><a href="https://www.lawofficer.com/category/chaplain/">Chaplain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90641"><a href="https://www.lawofficer.com/category/crime-controversy/">Crime &amp; Controversy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90636"><a href="https://www.lawofficer.com/category/community-oriented-policing/">Community</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90640"><a href="https://www.lawofficer.com/category/cop-humor/">Cop Humor</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90634"><a href="https://www.lawofficer.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90632"><a href="https://www.lawofficer.com/category/op-ed/">Op-ed</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90646"><a href="https://www.lawofficer.com/category/gear-technology/">Gear &amp; Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90629"><a href="https://www.lawofficer.com/category/investigations/">Investigations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90630"><a href="https://www.lawofficer.com/category/laws/">Laws &amp; Legal</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90633"><a href="https://www.lawofficer.com/category/leadership/">Leadership</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90644"><a href="https://www.lawofficer.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90631"><a href="https://www.lawofficer.com/category/officer-down/">Officer Down</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90645"><a href="https://www.lawofficer.com/category/on-duty/">On Duty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90635"><a href="https://www.lawofficer.com/category/tactics/">Tactics</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93321"><a href="https://www.lawofficer.com/network/">Network</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93322"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93325"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173712"><a href="/network">Learn more</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150704"><a href="https://www.lawofficer.com/training/">Training</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168770"><a href="/jobs">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098"><a href="https://www.lawofficer.com/contact/">Contact</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a><a href="https://t.me/LawOfficer" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2021 LawOfficer.com</p></div></div></div></div></div><script type="text/javascript">var jfla=["view_counter"]</script> <div id="um_upload_single" style="display:none"></div><div id="um_view_photo" style="display:none"><a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close" aria-label="Close view photo modal">
<i class="um-faicon-times"></i>
</a><div class="um-modal-body photo"><div class="um-modal-photo"></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="fb-root"></div> <script async defer crossorigin="anonymous">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=581238329089601&version=v10.0";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script>
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>')})</script> <script type="text/javascript">var infolinks_pid=3289635;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js"</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> <div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='wpo_min-footer-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1627539823/assets/wpo-minify-footer-1a800c60.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpo_min-footer-1-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1627539823/assets/wpo-minify-footer-0b2e0c00.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var click_object={"ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php"};var jnewsoption={"login_reload":"https:\/\/www.lawofficer.com\/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"199992","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","zoom_button":"0"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1627539823/assets/wpo-minify-footer-0c3e28d3.min.js' id='wpo_min-footer-0-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};var um_scripts={"max_upload_size":"2048000","nonce":"6a130be63b"};var jnews_select_share={"is_customize_preview":""};var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1627539823/assets/wpo-minify-footer-94608c0e.min.js' id='wpo_min-footer-2-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1627539823/assets/wpo-minify-footer-60fd08d5.min.js' id='wpo_min-footer-4-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawofficer.com\/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun\/"},"dateCreated":"2021-08-03 01:16:54","datePublished":"2021-08-03 01:16:54","dateModified":"2021-08-03 06:16:54","url":"https:\/\/www.lawofficer.com\/police-catch-carjacker-after-he-wrecks-shows-up-at-hospital-with-gun\/","headline":"Police catch carjacker after he wrecks, shows up at hospital with gun","name":"Police catch carjacker after he wrecks, shows up at hospital with gun","articleBody":"<strong>MEMPHIS, Tennessee<\/strong> \u00a0\u2014 A carjacker\u2019s joy ride in a stolen Jaguar was cut short after he crashed the vehicle less than a mile from where he took it at gunpoint Saturday night. \u00a0<a href=\"https:\/\/www.wreg.com\/news\/police-carjacker-caught-after-he-crashes-stolen-jaguar-shows-up-at-the-hospital-with-injuries\/\" target=\"_blank\" rel=\"noopener\">News 3<\/a> reports that\u00a0Brandon Martin, 20, ran from the accident scene but was arrested when he showed up at the hospital with injuries consistent with a car crash.\r\n\r\nThe carjacking happened when the owner stopped his 2017 Jaguar at a stop sign. A black car pulled in front of him and two masked men with guns got out and took his phone, wallet, and car.\r\n\r\nFifteen minutes later, police received a 911 call about a crash involving a Jaguar. Witnesses said the people inside the vehicle fled the scene.\r\n\r\nLater that night, two people were dropped off at the Regional Medical Center. Martin admitted to being in the Jaguar before it crashed.\r\n\r\nPolice found .45 ammunition in the Jaguar and said Martin was carrying a loaded .45 Glock at the hospital.\r\n\r\nMartin is now facing charges of carjacking, possession of a firearm in the commission of a felony, and theft of property.\r\n<div class=\"article-content-cta-group\"><\/div>\r\n&nbsp;","author":{"@type":"Person","name":"Law Officer","url":"https:\/\/www.lawofficer.com\/author\/lawofficer\/","sameAs":["https:\/\/www.facebook.com\/lawofficer\/","https:\/\/twitter.com\/lawofficer"]},"articleSection":["News"],"image":{"@type":"ImageObject","url":"https:\/\/www.lawofficer.com\/wp-content\/uploads\/2021\/08\/Untitled-design-23.png","width":800,"height":600},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.lawofficer.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/","https:\/\/twitter.com\/lawofficer","https:\/\/www.lawofficer.com\/feed","https:\/\/t.me\/LawOfficer"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Police catch carjacker after he wrecks, shows up at hospital with gun","published":"2021-08-03 01:16:54","updated":"2021-08-03 06:16:54"}</script> <script></script><script type="text/javascript">!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}()</script><script src='https://stats.wp.com/e-202131.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.9.1',blog:'138270775',post:'199992',tz:'-5',srv:'www.lawofficer.com'}]);_stq.push(['clickTrackerInit','138270775','199992'])</script> <script type="text/javascript">jQuery(window).on('load',function(){jQuery('input[name="um_request"]').val('')})</script> </body></html>

