<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" />
<title>Los Angeles County DA apologizes after husband points weapon at BLM protesters &#8211; Law Officer</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Los Angeles County DA apologizes after husband points weapon at BLM protesters">
<meta property="og:site_name" content="Law Officer">
<meta property="og:description" content="GRANADA HILLS, Calif. - The Los Angeles County district attorney apologized Monday after her husband was filmed pointing a gun">
<meta property="og:url" content="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/03/Husband-e1583189859744.png">
<meta property="og:image:height" content="440">
<meta property="og:image:width" content="640">
<meta property="article:published_time" content="2020-03-02T23:21:48+00:00">
<meta property="article:modified_time" content="2020-03-03T13:42:50+00:00">
<meta property="article:author" content="https://www.facebook.com/lawofficer/">
<meta property="article:section" content="News">
<meta property="article:tag" content="blm">
<meta property="article:tag" content="David Lacey">
<meta property="article:tag" content="Jackie Lacey">
<meta property="article:tag" content="Los Angeles County District Attorney">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Los Angeles County DA apologizes after husband points weapon at BLM protesters">
<meta name="twitter:description" content="GRANADA HILLS, Calif. - The Los Angeles County district attorney apologized Monday after her husband was filmed pointing a gun">
<meta name="twitter:url" content="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/">
<meta name="twitter:site" content="https://twitter.com/lawofficer">
<meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2020/03/Husband-e1583189859744.png">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="440">
<meta property="fb:app_id" content="220728118289003"> <script type="text/javascript">
              var jnews_ajax_url = 'https://www.lawofficer.com/?ajax-request=jnews'
			</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lawofficer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.lawofficer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.lawofficer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css' href='https://www.lawofficer.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.lawofficer.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_custom_css-css' href='//www.lawofficer.com/wp-content/uploads/js_composer/custom.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css' href='https://www.lawofficer.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://www.lawofficer.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css' href='https://www.lawofficer.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://www.lawofficer.com/wp-content/themes/jnews/style.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.lawofficer.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://www.lawofficer.com/wp-content/themes/jnews/data/import/news/scheme.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://www.lawofficer.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://www.lawofficer.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://www.lawofficer.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-92227258-1', {"useAmpClientId":true,"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.lawofficer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.lawofficer.com/" />
<link rel='shortlink' href='https://www.lawofficer.com/?p=64063' />
<link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Flos-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Flos-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters%2F&#038;format=xml" />
<meta property="fb:app_id" content="220728118289003" /><meta name="generator" content="Site Kit by Google 1.2.0" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.3.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/stoicenterprises-network/loader.js');
</script><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6064890040415786",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/?amp"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  "]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-270x270.png" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '581238329089601',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));


</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-64063 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li> </ul>
<div class="jeg_side_feed_cat_wrapper">
<div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button>
<ul class="jeg_filter_menu">
<li><a href="#" class='active'>All</a></li>
<li><a class="" href="https://www.lawofficer.com/category/news/" data-id="120">News</a></li>
</ul></div> </div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":64063,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":"21","number_post":"21","pagination_mode":"loadmore"}; </script> </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed">
<div class="jeg_post jeg_pl_md_box active " data-id="64063" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Jackie Lacey" data-full-width="640" data-full-height="440" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Husband-360x180.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Husband-360x180.png 360w, https://www.lawofficer.com/wp-content/uploads/2020/03/Husband-750x375.png 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/">Los Angeles County DA apologizes after husband points weapon at BLM protesters</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 3, 2020</div></div>
</div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="64084" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/dallas-officers-possibly-exposed-to-coronavirus-after-arresting-man/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="56" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Shots Fired At Dallas Police Station" data-full-width="640" data-full-height="480" data-src="https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd.jpg 640w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-300x225.jpg 300w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-380x285.jpg 380w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-550x420.jpg 550w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-275x210.jpg 275w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-188x144.jpg 188w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-94x72.jpg 94w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-253x189.jpg 253w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/dallas-officers-possibly-exposed-to-coronavirus-after-arresting-man/">Dallas officers possibly exposed to coronavirus after arresting man</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 2, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="64054" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/arkansas-sro-seen-praying-daily-for-students-at-schools-flagpole/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="flagpole" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Flagpole-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Flagpole-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/Flagpole-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/arkansas-sro-seen-praying-daily-for-students-at-schools-flagpole/">Arkansas SRO seen praying daily for students at school&#8217;s flagpole</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 2, 2020</div></div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_oHA54WQaXq{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_oHA54WQaXq{ width:250px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_oHA54WQaXq{ width:250px !important; height:250px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_oHA54WQaXq" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5421007941"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="64042" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/police-deploy-taser-on-suspect-who-fired-at-officer/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="42" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Taser" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2016/12/crimescene.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2016/12/crimescene.jpg 640w, https://www.lawofficer.com/wp-content/uploads/2016/12/crimescene-300x169.jpg 300w, https://www.lawofficer.com/wp-content/uploads/2016/12/crimescene-367x200.jpg 367w, https://www.lawofficer.com/wp-content/uploads/2016/12/crimescene-390x215.jpg 390w, https://www.lawofficer.com/wp-content/uploads/2016/12/crimescene-268x148.jpg 268w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/police-deploy-taser-on-suspect-who-fired-at-officer/">Police deploy Taser on suspect who fired at officer</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 2, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="64031" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/baltimore-has-exceeded-50-murders-after-two-months-in-2020/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Baltimore" data-full-width="640" data-full-height="427" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Baltimore-City-Police-75x75.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Baltimore-City-Police-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/Baltimore-City-Police-150x150.jpg 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/baltimore-has-exceeded-50-murders-after-two-months-in-2020/">Baltimore has exceeded 50 murders after two months in 2020</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 2, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="64022" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/fbis-22-most-wanted-men-accused-of-sexually-assaulting-and-exploiting-children/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="most wanted" data-full-width="640" data-full-height="357" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Sex-Deviants-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Sex-Deviants-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/Sex-Deviants-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/fbis-22-most-wanted-men-accused-of-sexually-assaulting-and-exploiting-children/">FBI&#8217;s 22 &#8216;most wanted&#8217; men accused of sexually assaulting and exploiting children</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 2, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="64008" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/police-officer-takes-out-church-gunman/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="51" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="church gunman" data-full-width="640" data-full-height="432" data-src="https://www.lawofficer.com/wp-content/uploads/2019/11/Crime-Scene-e1572882707790.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/police-officer-takes-out-church-gunman/">Police officer takes out church gunman</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 2, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63975" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/san-francisco-da-acts-like-he-is-still-a-public-defender/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="San Francisco DA" data-full-width="640" data-full-height="419" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/SFPD-Motor-Officer-1-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/SFPD-Motor-Officer-1-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/SFPD-Motor-Officer-1-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/san-francisco-da-acts-like-he-is-still-a-public-defender/">San Francisco DA acts like he is still a public defender</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 1, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63965" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/feds-indict-hawaii-councilman-for-trafficking-meth-supplying-weapons-and-conspiring-with-a-gang-leader/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Arthur Brun" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Arthur-Brun-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Arthur-Brun-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/Arthur-Brun-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/feds-indict-hawaii-councilman-for-trafficking-meth-supplying-weapons-and-conspiring-with-a-gang-leader/">Feds indict Hawaii councilman for trafficking meth, supplying weapons and conspiring with a gang leader</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 1, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63954" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/registered-sex-offender-strolling-inside-nursery-school-playground-freed-by-new-yorks-bail-reform-law/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Bail reform law" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Mark-Nelson-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Mark-Nelson-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/Mark-Nelson-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/registered-sex-offender-strolling-inside-nursery-school-playground-freed-by-new-yorks-bail-reform-law/">Registered sex offender strolling inside nursery school playground freed by New York&#8217;s bail reform law</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 1, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63939" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/new-san-francisco-da-plans-to-reject-more-cases-police-association-rips-absurd-policies/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Chesa Boudin" data-full-width="640" data-full-height="466" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Chesa-Boudin-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Chesa-Boudin-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/Chesa-Boudin-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/new-san-francisco-da-plans-to-reject-more-cases-police-association-rips-absurd-policies/">New San Francisco DA plans to reject more cases; police association rips &#8216;absurd&#8217; policies</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 1, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63927" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/ice-chief-rips-new-york-for-sharing-driver-data-with-canada-but-shuts-down-u-s-agents/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Matt Albence" data-full-width="640" data-full-height="401" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/ICE-Director-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/ICE-Director-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/ICE-Director-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/ice-chief-rips-new-york-for-sharing-driver-data-with-canada-but-shuts-down-u-s-agents/">ICE chief rips New York for sharing driver data with Canada, but shuts down U.S. agents</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 1, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63918" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/oklahoma-woman-under-the-influence-of-drugs-runs-over-11-year-old-son-police-say/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Ashley Blizzard" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Ashley-Blizzard-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Ashley-Blizzard-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/Ashley-Blizzard-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/oklahoma-woman-under-the-influence-of-drugs-runs-over-11-year-old-son-police-say/">Oklahoma woman under the influence of drugs runs over 11-year-old son, police say</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 1, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63900" data-sequence="13">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/ohio-police-encounter-alligator-living-in-mans-basement/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="alligator" data-full-width="640" data-full-height="357" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Aligator-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Aligator-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/03/Aligator-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/ohio-police-encounter-alligator-living-in-mans-basement/">Ohio police encounter alligator living in man&#8217;s basement</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 1, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63883" data-sequence="14">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/man-arrested-after-poking-woman-with-semen-filled-syringe/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Thomas Stemen" data-full-width="640" data-full-height="357" data-src="https://www.lawofficer.com/wp-content/uploads/2020/02/syringe-suspect-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/syringe-suspect-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/02/syringe-suspect-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/man-arrested-after-poking-woman-with-semen-filled-syringe/">Man arrested after poking woman with semen-filled syringe</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 29, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63868" data-sequence="15">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/father-sentenced-to-72-years-in-prison-after-7-year-old-son-found-encased-in-concrete/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Leland Pankey" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2020/02/Son-encased-in-concrete-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/Son-encased-in-concrete-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/02/Son-encased-in-concrete-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/father-sentenced-to-72-years-in-prison-after-7-year-old-son-found-encased-in-concrete/">Father sentenced to 72 years in prison after 7-year-old son found encased in concrete</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 29, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63860" data-sequence="16">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/oakland-civilian-oversight/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Oakland Emergency Call Response Increase 150% After Civilian Oversight Policy Change" data-full-width="682" data-full-height="408" data-src="https://www.lawofficer.com/wp-content/uploads/2020/02/oakland1-75x75.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/oakland1-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/02/oakland1-150x150.jpg 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/oakland-civilian-oversight/">Oakland Emergency Call Response Increase 150% After Civilian Oversight Policy Change</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 29, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63850" data-sequence="17">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/miranda-lamberts-husband-brendan-mcloughlin-leaving-nypd/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Miranda Lambert" data-full-width="640" data-full-height="465" data-src="https://www.lawofficer.com/wp-content/uploads/2020/02/Mirand-Lambert-and-Husband-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/Mirand-Lambert-and-Husband-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/02/Mirand-Lambert-and-Husband-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/miranda-lamberts-husband-brendan-mcloughlin-leaving-nypd/">Miranda Lambert&#8217;s husband Brendan McLoughlin leaving NYPD</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 29, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63836" data-sequence="18">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/woman-reunited-with-son-55-years-after-his-kidnapping/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="reunited" data-full-width="640" data-full-height="377" data-src="https://www.lawofficer.com/wp-content/uploads/2020/02/Reunited-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/Reunited-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/02/Reunited-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/woman-reunited-with-son-55-years-after-his-kidnapping/">Woman reunited with son 55 years after his kidnapping</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 29, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63828" data-sequence="19">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/cobb-county-police-save-the-day-after-cookie-money-stolen-from-girl-scouts/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Girl Scout cookies" data-full-width="561" data-full-height="425" data-src="https://www.lawofficer.com/wp-content/uploads/2020/02/Girl-Scout-cookies-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/Girl-Scout-cookies-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/02/Girl-Scout-cookies-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/cobb-county-police-save-the-day-after-cookie-money-stolen-from-girl-scouts/">Cobb County police save the day after cookie money stolen from girl scouts</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 29, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63822" data-sequence="20">
<div class="jeg_thumb">

<a class="ajax" href="https://www.lawofficer.com/idaho-woman-charged-with-murdering-husband-tried-to-make-poisoning-look-like-drowning/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Lori Isenberg" data-full-width="640" data-full-height="366" data-src="https://www.lawofficer.com/wp-content/uploads/2020/02/Lori-Isenberg-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/Lori-Isenberg-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/02/Lori-Isenberg-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/idaho-woman-charged-with-murdering-husband-tried-to-make-poisoning-look-like-drowning/">Idaho woman charged with murdering husband; tried to make poisoning look like drowning</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 29, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="63812" data-sequence="21">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/police-k9-bitten-by-venomous-snake-while-searching-for-missing-baby/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="K9 Phi" data-full-width="464" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/02/K9-Phi-1-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/02/K9-Phi-1-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/02/K9-Phi-1-150x150.png 150w, https://www.lawofficer.com/wp-content/uploads/2020/02/K9-Phi-1-360x359.png 360w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/police-k9-bitten-by-venomous-snake-while-searching-for-missing-baby/">Police K9 bitten by venomous snake while searching for missing baby</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 28, 2020</div></div>
</div>
</div> </div>
<div class="sidefeed_loadmore">
<button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
Load More </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-59938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li id="menu-item-60143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-61392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li id="menu-item-60144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Tuesday, March 3, 2020</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-60107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60107 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/archive-template/archives/">Archives</a>
<ul class="sub-menu">
<li id="menu-item-61260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61260 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-60097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60097 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61391 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
</ul>
</li>
<li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class='jeg_nav_item jeg_lang_switcher'>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><a href='https://bit.ly/2O5o0lp' class='adlink ads_image '><img src='https://www.lawofficer.com/wp-content/uploads/2020/01/5.11.png' alt='Advertisement' data-pin-no-hover="true"></a></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap post-autoload " data-url="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/" data-title="Los Angeles County DA apologizes after husband points weapon at BLM protesters" data-id="64063" data-prev="https://www.lawofficer.com/arkansas-sro-seen-praying-daily-for-students-at-schools-flagpole/">
<div class="jeg_main jeg_sidebar_none">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
 <div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_ogF2nVcYkI{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_ogF2nVcYkI{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_ogF2nVcYkI{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_ogF2nVcYkI" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://www.lawofficer.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.lawofficer.com/category/news/">News</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Los Angeles County DA apologizes after husband points weapon at BLM protesters</h1>
<h2 class="jeg_post_subtitle">The protesters came knocking at the DA&#039;s home at 5:40 a.m.</h2>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-150x150.png" width="80" height="80" alt="Law Officer" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /> <span class="meta_text">by</span>
<a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a> </div>
<div class="jeg_meta_date">
<a href="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/">March 3, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.lawofficer.com/category/news/" rel="category tag">News</a>, <a href="https://www.lawofficer.com/category/video/" rel="category tag">Video</a> </span>
</div>
<div class="meta_right">
<div class='jeg_meta_like_container jeg_meta_like'>
<a class='like' href='#' data-id='64063' data-type='like' data-message=''>
<i class='fa fa-thumbs-o-up'></i> <span>480</span>
</a><a class='dislike' href='#' data-id='64063' data-type='dislike' data-message=''>
<i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>20</span>
</a>
</div> <div class="jeg_meta_comment"><a href="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-12">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2020/03/Husband-e1583189859744.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:57.229%"><img width="996" height="570" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Jackie Lacey" data-full-width="640" data-full-height="440" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Husband-996x570.png" data-sizes="auto" data-srcset="" data-expand="700" /></div><p class="wp-caption-text">David Lacey orders BLM protesters to get off his property when they came knocking at 5:40 a.m. </p></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">973</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">2.8k</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Flos-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Los+Angeles+County+DA+apologizes+after+husband+points+weapon+at+BLM+protesters&url=https%3A%2F%2Fwww.lawofficer.com%2Flos-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.lawofficer.com%2Flos-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters%2F&title=Los+Angeles+County+DA+apologizes+after+husband+points+weapon+at+BLM+protesters" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p class="speakable"><strong>GRANADA HILLS, Calif. </strong>&#8211; The Los Angeles County district attorney apologized Monday after her husband was filmed pointing a gun at about 50 Black Lives Matter demonstrators and threatening to shoot them for showing up to their Los Angeles area home before dawn.</p>
<p>A tearful Jackie Lacey said during a press conference hours after the incident that the gathering of protesters at her home awakened her and her husband, David, and he reacted out of fear but was &#8220;profoundly sorry&#8221; for brandishing a gun. She said he ran downstairs, where she heard him talking to someone, and that when he came back, he said there were demonstrators outside, <a href="https://abc7.com/5979103/" target="_blank" rel="noopener noreferrer">KABC reported</a>.</p>
<p>She said he told her: &#8220;I pulled my gun, and I asked them to leave.&#8221;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-full-width-responsive="true" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1692256744"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p><iframe src="https://abc7.com/video/embed/?pid=5979747" width="476" height="267" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>BLM organizer, Melina Abdullah, <a href="https://www.foxla.com/video/660400" target="_blank" rel="noopener noreferrer">told KTTV</a> the protesters rang Lacey&#8217;s doorbell to meet with her. In a video posted by Abdullah, a man pointing a gun opens the door and says, &#8220;Get off. Get off of my porch.&#8221;</p>
<p>&#8220;Her husband met us at the door with a gun,&#8221; Abdullah told the station. &#8220;We heard him cock it, he pointed the gun as he opened the door and then when he saw me, he pointed the gun directly at my chest.&#8221;</p>
<p>In the video, a woman off-camera says: &#8220;Good morning. Are you going to shoot me?&#8221;</p>
<p>The man – identified by Cannick as David Lacey – says “I will shoot you. Get off of my porch.&#8221;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="8613027938" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<p>The woman responds: &#8220;Can you tell Jackie Lacey that we&#8217;re here?&#8221;</p>
<p>The man says: &#8220;I don&#8217;t care who you are, get off of my porch right now. We&#8217;re calling the police right now.&#8221;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I’m front of DA Jackie Lacey’s house for that community meeting she promised with the <a href="https://twitter.com/BLMLA?ref_src=twsrc%5Etfw">@BLMLA</a> crew. Rang her bell to invite her. </p>
<p>Her husband pulled a gun, cocked it, pointed it at my chest and said “I’ll shoot you. I don’t care who you are.” <a href="https://twitter.com/WP4BL?ref_src=twsrc%5Etfw">@WP4BL</a> <a href="https://twitter.com/RealJusticePAC?ref_src=twsrc%5Etfw">@RealJusticePAC</a> <a href="https://twitter.com/shaunking?ref_src=twsrc%5Etfw">@shaunking</a> <a href="https://t.co/WtazUWSJIC">pic.twitter.com/WtazUWSJIC</a></p>
<p>&mdash; Melina Abdullah (@DocMellyMel) <a href="https://twitter.com/DocMellyMel/status/1234477243260272641?ref_src=twsrc%5Etfw">March 2, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>LAPD was called to the home around 5:40 a.m. regarding about 50 protesters outside a home, Officer Lizeth Lomeli said. No arrests were made.</p>
<p>Neither the Los Angeles County District Attorney’s Office nor Abdullah immediately responded to <a href="https://www.foxnews.com/us/los-angeles-da-apologizes-after-husband-points-gun-at-black-lives-matter-protesters" target="_blank" rel="noopener noreferrer">Fox News’</a> request for comment.</p>
<p>Lacey has clashed repeatedly with BLM protesters. They accuse her of being too protective of law enforcement and failing to prosecute officers who are involved in fatal shootings.</p>
<figure id="attachment_64068" aria-describedby="caption-attachment-64068" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.lawofficer.com/wp-content/uploads/2020/03/Jackie-Lacey-e1583188598323.png"><img class="size-full wp-image-64068" src="https://www.lawofficer.com/wp-content/uploads/2020/03/Jackie-Lacey-e1583188598323.png" alt="Jackie Lacey" width="640" height="412" /></a><figcaption id="caption-attachment-64068" class="wp-caption-text"><strong>District Attorney Jackie Lacey <em>(Los Angeles County)</em></strong></figcaption></figure>
<p>Of her husband, Lacey said, &#8220;His response was in fear, and now that he realizes what happened, he wanted me to say to the protesters, the person that he showed the gun to, that he was sorry, that he was profoundly sorry.&#8221; She said she also was sorry, <a href="https://abc7.com/5979103/" target="_blank" rel="noopener noreferrer">KABC reported</a>.</p>
<p>The district attorney said she has received death threats and has been followed, photographed and confronted repeatedly. She said she expects people to exercise their First Amendment rights, &#8220;but our home is our sanctuary.&#8221;</p>
<p>&#8220;I do not believe it is fair or right for protesters to show up at the homes of people who dedicate their lives to public service,&#8221; Lacey said. &#8220;I just want to live in peace and do my job.&#8221;</p>
<ul>
<li><strong><a href="https://www.lawofficer.com/san-francisco-da-acts-like-he-is-still-a-public-defender/" target="_blank" rel="noopener noreferrer">SAN FRANCISCO DA ACTS LIKE HE IS STILL A PUBLIC DEFENDER</a></strong></li>
</ul>
<p>Lacey has faced heat for the racial disparity in county jails, high incarceration rates and her position on the death penalty despite Gov. Gavin Newsom&#8217;s moratorium on the punishment.</p>
<p>The Monday morning encounter came a day before a primary election where Lacey, the first black woman to lead the largest local prosecutor’s office in the U.S., is seeking a third term.</p>
<p>Lacey, a two-term incumbent, is facing George Gascon, the former San Francisco district attorney, and former public defender Rachel Rossi, who advocates for BLM.</p>
<p>The incident has the earmarkings of a setup as the video was quickly re-tweeted by Rossi. Her tweet read, &#8220;I will never run from the community. &#8230; And I never thought I’d have to say it, but I will also never threaten to shoot community members protesting for change. &#8230; What kind of leadership is this?&#8221;</p>
<p>&nbsp;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">What Are Your Thoughts?</span>
<div class="fb-comments" data-href="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/" data-order-by="social" data-numposts="20" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.lawofficer.com/tag/blm/" rel="tag">blm</a><a href="https://www.lawofficer.com/tag/david-lacey/" rel="tag">David Lacey</a><a href="https://www.lawofficer.com/tag/jackie-lacey/" rel="tag">Jackie Lacey</a><a href="https://www.lawofficer.com/tag/los-angeles-county-district-attorney/" rel="tag">Los Angeles County District Attorney</a></div>
</div>
<div class="jeg_share_bottom_container"></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5779869087" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"><div class="jeg_authorbox">
<div class="jeg_author_image">
<img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-150x150.png" width="80" height="80" alt="Law Officer" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://www.lawofficer.com/author/lawofficer/">
Law Officer </a>
</h3>
<p class="jeg_author_desc">
Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer much more than just a publishing company but is a true advocate for the profession. </p>
<div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/lawofficer/' class='facebook'><i class='fa fa-facebook-official'></i> </a><a target='_blank' href='https://twitter.com/lawofficer' class='twitter'><i class='fa fa-twitter'></i> </a> </div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_64063_0_5e5e5eee3aca1   " data-unique="jnews_module_64063_0_5e5e5eee3aca1">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm post-64084 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-covid-19 tag-dallas-police">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/dallas-officers-possibly-exposed-to-coronavirus-after-arresting-man/"><div class="thumbnail-container animate-lazy  size-715 "><img width="115" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Shots Fired At Dallas Police Station" data-full-width="640" data-full-height="480" data-src="https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd.jpg 640w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-300x225.jpg 300w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-380x285.jpg 380w, https://www.lawofficer.com/wp-content/uploads/2017/02/dallas-police-badge-dpd-253x189.jpg 253w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/dallas-officers-possibly-exposed-to-coronavirus-after-arresting-man/">Dallas officers possibly exposed to coronavirus after arresting man</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/dallas-officers-possibly-exposed-to-coronavirus-after-arresting-man/"><i class="fa fa-clock-o"></i> March 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-64054 post type-post status-publish format-standard has-post-thumbnail hentry category-chaplain category-community-oriented-policing category-leadership category-news tag-deandra-warren tag-flagpole tag-prayer tag-sro tag-wynne-police-department">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/arkansas-sro-seen-praying-daily-for-students-at-schools-flagpole/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="flagpole" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Flagpole-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Flagpole-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/03/Flagpole-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/03/Flagpole-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/03/Flagpole-1140x815.png 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/arkansas-sro-seen-praying-daily-for-students-at-schools-flagpole/">Arkansas SRO seen praying daily for students at school&#8217;s flagpole</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/arkansas-sro-seen-praying-daily-for-students-at-schools-flagpole/"><i class="fa fa-clock-o"></i> March 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-64042 post type-post status-publish format-standard has-post-thumbnail hentry category-investigations category-news tag-narcotic-transaction tag-st-louis-police-department tag-taser">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/police-deploy-taser-on-suspect-who-fired-at-officer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="68" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Taser" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2016/12/crimescene.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2016/12/crimescene.jpg 640w, https://www.lawofficer.com/wp-content/uploads/2016/12/crimescene-300x169.jpg 300w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/police-deploy-taser-on-suspect-who-fired-at-officer/">Police deploy Taser on suspect who fired at officer</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/police-deploy-taser-on-suspect-who-fired-at-officer/"><i class="fa fa-clock-o"></i> March 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-64031 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alvin-hathaway tag-baltimore tag-baltimore-mayor tag-homicide-rate">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/baltimore-has-exceeded-50-murders-after-two-months-in-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Baltimore" data-full-width="640" data-full-height="427" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Baltimore-City-Police-120x86.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Baltimore-City-Police-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/03/Baltimore-City-Police-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2020/03/Baltimore-City-Police-750x536.jpg 750w, https://www.lawofficer.com/wp-content/uploads/2020/03/Baltimore-City-Police-1140x815.jpg 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/baltimore-has-exceeded-50-murders-after-two-months-in-2020/">Baltimore has exceeded 50 murders after two months in 2020</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/baltimore-has-exceeded-50-murders-after-two-months-in-2020/"><i class="fa fa-clock-o"></i> March 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-64022 post type-post status-publish format-standard has-post-thumbnail hentry category-investigations category-news tag-child-sex-crimes tag-crimes-against-children tag-fbis-most-wanted tag-sex-deviants">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/fbis-22-most-wanted-men-accused-of-sexually-assaulting-and-exploiting-children/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="most wanted" data-full-width="640" data-full-height="357" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Sex-Deviants-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Sex-Deviants-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/03/Sex-Deviants-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/03/Sex-Deviants-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/03/Sex-Deviants-1140x815.png 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/fbis-22-most-wanted-men-accused-of-sexually-assaulting-and-exploiting-children/">FBI&#8217;s 22 &#8216;most wanted&#8217; men accused of sexually assaulting and exploiting children</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/fbis-22-most-wanted-men-accused-of-sexually-assaulting-and-exploiting-children/"><i class="fa fa-clock-o"></i> March 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-64008 post type-post status-publish format-standard has-post-thumbnail hentry category-investigations category-news tag-anthony-bertagna tag-david-valentin tag-immaculate-heart-of-mary-catholic-church tag-ois tag-santa-ana-police-department">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/police-officer-takes-out-church-gunman/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="81" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="church gunman" data-full-width="640" data-full-height="432" data-src="https://www.lawofficer.com/wp-content/uploads/2019/11/Crime-Scene-e1572882707790.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/police-officer-takes-out-church-gunman/">Police officer takes out church gunman</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/police-officer-takes-out-church-gunman/"><i class="fa fa-clock-o"></i> March 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-63975 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-exclusive category-news tag-chesa-boudin tag-friday-night-massacre tag-ignoring-crime tag-inaccurate-presumptions tag-pretext-stops tag-quality-of-life tag-san-francisco tag-sfpoa tag-tony-montoya">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/san-francisco-da-acts-like-he-is-still-a-public-defender/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="San Francisco DA" data-full-width="640" data-full-height="419" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/SFPD-Motor-Officer-1-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/SFPD-Motor-Officer-1-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/03/SFPD-Motor-Officer-1-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/03/SFPD-Motor-Officer-1-750x536.png 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/san-francisco-da-acts-like-he-is-still-a-public-defender/">San Francisco DA acts like he is still a public defender</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/san-francisco-da-acts-like-he-is-still-a-public-defender/"><i class="fa fa-clock-o"></i> March 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-63965 post type-post status-publish format-standard has-post-thumbnail hentry category-investigations category-laws category-news tag-arthur-brun tag-corruption tag-drug-trafficking tag-hawaii-councilman">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/feds-indict-hawaii-councilman-for-trafficking-meth-supplying-weapons-and-conspiring-with-a-gang-leader/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Arthur Brun" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Arthur-Brun-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Arthur-Brun-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/03/Arthur-Brun-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/03/Arthur-Brun-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/03/Arthur-Brun-1140x815.png 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/feds-indict-hawaii-councilman-for-trafficking-meth-supplying-weapons-and-conspiring-with-a-gang-leader/">Feds indict Hawaii councilman for trafficking meth, supplying weapons and conspiring with a gang leader</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/feds-indict-hawaii-councilman-for-trafficking-meth-supplying-weapons-and-conspiring-with-a-gang-leader/"><i class="fa fa-clock-o"></i> March 1, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-63954 post type-post status-publish format-standard has-post-thumbnail hentry category-laws category-news tag-david-hoovler tag-mark-edward-nelson tag-newburgh-police tag-sex-offender tag-sex-offender-registry">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/registered-sex-offender-strolling-inside-nursery-school-playground-freed-by-new-yorks-bail-reform-law/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bail reform law" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2020/03/Mark-Nelson-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/03/Mark-Nelson-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/03/Mark-Nelson-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/03/Mark-Nelson-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/03/Mark-Nelson-1140x815.png 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/registered-sex-offender-strolling-inside-nursery-school-playground-freed-by-new-yorks-bail-reform-law/">Registered sex offender strolling inside nursery school playground freed by New York&#8217;s bail reform law</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/registered-sex-offender-strolling-inside-nursery-school-playground-freed-by-new-yorks-bail-reform-law/"><i class="fa fa-clock-o"></i> March 1, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_64063_0_5e5e5eee3aca1 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"9","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":64063,"include_category":"120,135,201","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"9","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_21"};</script>
</div></div><div class='jnews-autoload-splitter' data-url="https://www.lawofficer.com/los-angeles-county-da-apologizes-after-husband-points-weapon-at-blm-protesters/" data-title="Los Angeles County DA apologizes after husband points weapon at BLM protesters" data-id="64063" data-prev="https://www.lawofficer.com/arkansas-sro-seen-praying-daily-for-students-at-schools-flagpole/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-64063 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
<p class="copyright"> © 2020 Stoic Enterprises </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23432"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-23419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23419"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23422"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-61259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61259"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 Stoic Enterprises </p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="a113a126d8">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<p class="submit">
 <input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=220728118289003&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
    var vglnk = {key: 'befe94afc4176ae4f244679f79080662'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><div class="jeg_read_progress_wrapper"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                      ( adsbygoogle = window.adsbygoogle || []).push({
                            google_ad_client: 'ca-pub-6064890040415786', enable_page_level_ads: true
                      });
                    </script><link rel='stylesheet' id='dashicons-css' href='https://www.lawofficer.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.lawofficer.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lawofficer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=5.5.0'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=5.5.0'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"1","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"64063","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"www.lawofficer.com","autoload_limit":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=5.5.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.5.0'></script>
<![endif]-->
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_uiU10vE5Xz{ width:px !important; height:px !important; }
@media (max-width:1199px) { .adsslot_uiU10vE5Xz{ width:px !important; height:px !important; } }
@media (max-width:767px) { .adsslot_uiU10vE5Xz{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_uiU10vE5Xz" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5763363696"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Los Angeles County DA apologizes after husband points weapon at BLM protesters","published":"2020-03-02 17:21:48","updated":"2020-03-03 13:42:50"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/news\/","name":"News"}}]}</script>
<script>
</script><script type="text/javascript">
var vglnk = {key: 'befe94afc4176ae4f244679f79080662'};
(function(d, t) {
var s = d.createElement(t);s.type = 'text/javascript';
s.async = true;s.src = '//cdn.viglink.com/api/vglnk.js';
var r = d.getElementsByTagName(t)[0];
r.parentNode.insertBefore(s, r);
}(document, 'script'));
</script>
<script type="text/javascript">
var vglnk = {key: 'befe94afc4176ae4f244679f79080662'};
(function(d, t) {
var s = d.createElement(t);s.type = 'text/javascript';
s.async = true;s.src = '//cdn.viglink.com/api/vglnk.js';
var r = d.getElementsByTagName(t)[0];
r.parentNode.insertBefore(s, r);
}(document, 'script'));
</script>
</body>
</html>

