<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" /><title>Georgia correctional officer shot at state prison; one suspect killed, another in custody &#8211; Law Officer</title><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block}</style><meta property="og:type" content="article"><meta property="og:title" content="Georgia correctional officer shot at state prison; one suspect killed, another in custody"><meta property="og:site_name" content="Law Officer"><meta property="og:description" content="DAVISBORO, Ga. -- A Georgia corrections officer was shot and another man killed during an incident at a state prison early Monday"><meta property="og:url" content="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-e1609173964856.png"><meta property="og:image:height" content="357"><meta property="og:image:width" content="640"><meta property="article:published_time" content="2020-12-28T16:54:33+00:00"><meta property="article:modified_time" content="2020-12-28T17:14:07+00:00"><meta property="article:author" content="https://www.facebook.com/lawofficer/"><meta property="article:section" content="corrections"><meta property="article:tag" content="corrections officer"><meta property="article:tag" content="GBI"><meta property="article:tag" content="Marquaqvious Parks"><meta property="article:tag" content="Washington County Sheriff's Office"><meta property="article:tag" content="Washington State Prison"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Georgia correctional officer shot at state prison; one suspect killed, another in custody"><meta name="twitter:description" content="DAVISBORO, Ga. -- A Georgia corrections officer was shot and another man killed during an incident at a state prison early Monday"><meta name="twitter:url" content="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/"><meta name="twitter:site" content="https://twitter.com/lawofficer"><meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-e1609173964856.png"><meta name="twitter:image:width" content="640"><meta name="twitter:image:height" content="357"><meta property="fb:app_id" content="220728118289003"> <script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <link rel='dns-prefetch' href='//plugin.parler.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" /><style type="text/css" media="all">@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}</style>
<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/1cgfp519/28ag9.css" media="all" /><link rel='stylesheet' id='parler-for-wordpress-css' href='https://plugin.parler.com/production/parler-for-wordpress-public.css?' async='async' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/er87uo6r/28ag9.css" media="all" /> <script src='//www.lawofficer.com/wp-content/cache/wpfc-minified/326euiq0/28ag9.js' type="text/javascript"></script>
 <script type='text/javascript' src='https://plugin.parler.com/production/parler-for-wordpress-public.js' id='parler-for-wordpress-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('set','developer_id.dZTNiMT',!0);gtag('config','UA-92227258-1',{"anonymize_ip":!0})</script> <link rel="https://api.w.org/" href="https://www.lawofficer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lawofficer.com/wp-json/wp/v2/posts/86855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel="canonical" href="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/" /><link rel='shortlink' href='https://www.lawofficer.com/?p=86855' /><link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F&#038;format=xml" /><meta property="fb:app_id" content="581238329089601" /><style>.ts-fab-wrapper .ts-fab-list li a{background-color:#fafafa;border:1px solid #fafafa;color:#404040}.ts-fab-wrapper .ts-fab-list li.active a{background-color:#f6f6f6;border:1px solid #f6f6f6;color:#252525}.ts-fab-wrapper .ts-fab-tab.visible-tab{background-color:#f6f6f6;border:2px solid #f6f6f6;color:#404040}</style><meta name="generator" content="Site Kit by Google 1.23.0" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-55GV97M')</script> <script src="//cdn.marphezis.com/ono/ono-lwo.js" async></script><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-6064890040415786","enable_page_level_ads":!0,"tag_partner":"site_kit"})</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-180x180.png" /><meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-270x270.png" /> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><style type="text/css" id="wp-custom-css">.shared-counts-wrap{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Law Officer" /><meta property="og:title" content="Georgia correctional officer shot at state prison; one suspect killed, another in custody" /><meta property="og:url" content="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/" /><meta property="og:type" content="article" /><meta property="og:description" content="DAVISBORO, Ga. -- A Georgia corrections officer was shot and another man killed during an incident at a state prison early Monday morning.
The Georgia Bureau of Investigations said one person reportedly involved in the shooting at Washington State Prison in Davisboro is in custody.
According to au" /><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-e1609173964856.png" /><meta property="og:image:url" content="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-e1609173964856.png" /><meta property="og:image:secure_url" content="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-e1609173964856.png" /><meta property="article:published_time" content="2020-12-28T10:54:33-06:00" /><meta property="article:modified_time" content="2020-12-28T11:14:07-06:00" /><meta property="og:updated_time" content="2020-12-28T11:14:07-06:00" /><meta property="article:section" content="corrections" /><meta property="article:section" content="Investigations" /><meta property="article:section" content="News" /><meta property="article:section" content="Officer Down" /><meta property="article:author" content="https://www.facebook.com/lawofficer/" /><meta property="article:publisher" content="https://www.facebook.com/lawofficer/" /><meta property="fb:app_id" content="220728118289003" /><meta name="twitter:title" content="Georgia correctional officer shot at state prison; one suspect killed, another in custody" /><meta name="twitter:url" content="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/" /><meta name="twitter:description" content="DAVISBORO, Ga. -- A Georgia corrections officer was shot and another man killed during an incident at a state prison early Monday morning.
The Georgia Bureau of Investigations said one person reportedly involved in the shooting at Washington State Prison in Davisboro is in custody.
According to au" /><meta name="twitter:image" content="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-e1609173964856.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/lawofficer" /><meta name="twitter:site" content="@lawofficer" /></head><body data-rsssl=1 class="post-template-default single single-post postid-86855 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><div id="jeg_sidecontent"><div class="sidecontent_postwrapper"><div class="jeg_sidefeed sidefeed_sidebar"><div class="item_top"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_86855_0_5fea2b0baee87   '><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_0mgiS4kV7j{width:300px!important;height:250px!important}@media (max-width:1199px){.adsslot_0mgiS4kV7j{width:300px!important;height:250px!important}}@media (max-width:767px){.adsslot_0mgiS4kV7j{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_0mgiS4kV7j" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5421007941"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div></div></div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_module_86855_0_5fea2b0baef59"><h3 class="jeg_block_title"><span>Most Viewed This Week</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/michigan-state-police-arrest-democratic-official-six-felony-charges-election-fraud/"><div class="thumbnail-container  size-715 "><img width="350" height="194" src="https://www.lawofficer.com/wp-content/uploads/2019/09/Michigan-voter-fraud-e1569339761838.png" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Michigan State Police" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2019/09/Michigan-voter-fraud-e1569339761838.png 640w, https://www.lawofficer.com/wp-content/uploads/2019/09/Michigan-voter-fraud-e1569339761838-600x333.png 600w" sizes="(max-width: 350px) 100vw, 350px" data-full-width="640" data-full-height="355" /></div></a></div><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/michigan-state-police-arrest-democratic-official-six-felony-charges-election-fraud/" data-num="01">Michigan State Police arrest celebrated Democratic official on six felony charges of election fraud</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/former-maryland-k9-handler-pardoned-by-president-trump/" data-num="02">Former Maryland K9 handler pardoned by President Trump</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/missing-texas-police-sergeant-found-dead-at-lake/" data-num="03">Missing Texas police sergeant found dead at lake</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/marxist-influenced-blm-co-founder-releases-video-to-set-the-record-straight/" data-num="04">Marxist-influenced BLM co-founder releases video to &#8216;set the record straight&#8217;</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/female-correctional-officers-and-sexual-misconduct/" data-num="05">Female Correctional Officers And Sexual Misconduct</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/stunning-video-of-nashville-bombing-publicized/" data-num="06">Stunning video of Nashville bombing publicized</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/6-nashville-officers-recognized-for-evacuating-residents-prior-to-explosion/" data-num="07">6 Nashville Officers Recognized For Evacuating Residents Prior to Explosion</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/gov-abbott-inching-closer-to-transferring-control-of-austin-police-department-to-texas-dps/" data-num="08">Gov. Abbott inching closer to transferring control of Austin Police Department to Texas DPS</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/black-lives-matter-interrupts-candy-cane-lane-fundraiser-for-childrens-cancer/" data-num="09">Black Lives Matter Interrupts Candy Cane Lane, Fundraiser For Children&#8217;s Cancer</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/report-recommends-banning-ex-military-from-joining-law-enforcement/" data-num="10">Report Recommends Banning Ex-Military From Joining Law Enforcement</a></h3><div class="popularpost_meta"><div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li></ul></div></div><div class="item_bottom"><div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1548096346924-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1548096346924-0')})</script> </div></div></div><div class="widget widget_text" id="text-2"><div class="textwidget"><p><script data-ad-client="ca-pub-9911745610999919" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p></div></div></div></div></div><div class="jeg_sidefeed_overlay"><div class='preloader_type preloader_dot'><div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="sidefeed-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="sidefeed-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-59938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li><li id="menu-item-71111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71111"><a href="https://www.lawofficer.com/articles/">Exclusives</a></li><li id="menu-item-73698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73698"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li><li id="menu-item-60143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li><li id="menu-item-61392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li><li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li><li id="menu-item-60144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li><li id="menu-item-71110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71110"><a href="https://www.lawofficer.com/articles/">LAW OFFICER EXCLUSIVES</a></li></ul></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_top_date">
Monday, December 28, 2020</div><div class="jeg_nav_item socials_widget jeg_social_icon_block rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Register</a></li></ul></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-71336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71336 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/archives/">Archives</a></li><li id="menu-item-73697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73697 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li><li id="menu-item-60097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60097 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contributors/">Authors</a></li><li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Contributors</a></li></ul></li><li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper  '><a href='http://luonline.com/lawofficer' class='adlink ads_image '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/06/liberty.png' alt='Advertisement' data-pin-no-hover="true">
</a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap post-autoload " data-url="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/" data-title="Georgia correctional officer shot at state prison; one suspect killed, another in custody" data-id="86855" data-prev="https://www.lawofficer.com/what-weve-learned-about-the-nashville-bombing-suspect/"><div class="jeg_main jeg_sidebar_none"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class="">
<a href="https://www.lawofficer.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.lawofficer.com/category/corrections-2/">corrections</a>
</span></div></div><div class="entry-header"><h1 class="jeg_post_title">Georgia correctional officer shot at state prison; one suspect killed, another in custody</h1><h2 class="jeg_post_subtitle">Two correctional K9 officers confronted the suspects during a &#039;contraband drop&#039;</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a></div><div class="jeg_meta_date">
<a href="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/">December 28, 2020</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.lawofficer.com/category/corrections-2/" rel="category tag">corrections</a>, <a href="https://www.lawofficer.com/category/investigations/" rel="category tag">Investigations</a>, <a href="https://www.lawofficer.com/category/news/" rel="category tag">News</a>, <a href="https://www.lawofficer.com/category/news/officer-down/" rel="category tag">Officer Down</a> </span></div><div class="meta_right"><div class='jeg_meta_like_container jeg_meta_like'>
<a class='like' href='#' data-id='86855' data-type='like' data-message=''>
<i class='fa fa-thumbs-o-up'></i> <span>0</span>
</a><a class='dislike' href='#' data-id='86855' data-type='dislike' data-message=''>
<i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>0</span>
</a></div><div class="jeg_meta_comment"><a href="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="row"><div class="jeg_main_content col-md-12"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-e1609173964856.png"><div class="thumbnail-container" style="padding-bottom:50%"><img width="1140" height="570" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-1140x570.png" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image" alt="Georgia corrections officer" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-1140x570.png 1140w, https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-360x180.png 360w, https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-750x375.png 750w" sizes="(max-width: 1140px) 100vw, 1140px" data-full-width="640" data-full-height="357" /></div><p class="wp-caption-text">Marquaqvious Park was wanted in the shooting of a Georgia corrections officer. (Washington County Sheriff's Office)</p></a></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"></div><div class="content-inner "><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody&url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU&title=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU&title=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/@lawofficeracademy" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody&url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br /><p class="speakable"><strong>DAVISBORO, Ga. &#8212; </strong>A Georgia corrections officer was shot and another man killed during an incident at a state prison early Monday morning.</p><p class="speakable">The Georgia Bureau of Investigations said one person reportedly involved in the shooting at Washington State Prison in Davisboro is in custody.</p><p>According to authorities, two Georgia Department of Corrections K9 officers were investigating a breach in the perimeter at the jail around 12:20 a.m. Monday when they engaged two individuals on the grounds during what was described as a &#8220;contraband drop,&#8221; <a href="https://www.foxnews.com/us/georgia-corrections-officer-shot-at-state-prison-another-man-killed-suspect-in-custody" target="_blank" rel="noopener">Fox News reported</a>.</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Update: one man is in custody. Police are no longer actively looking for any subjects related to this incident. <a href="https://t.co/nTmTPEaNTP">https://t.co/nTmTPEaNTP</a></p><p>&mdash; GA Bureau of Investigation (@GBI_GA) <a href="https://twitter.com/GBI_GA/status/1343545724718501889?ref_src=twsrc%5Etfw">December 28, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>During the confrontation, one corrections officer was shot. The wounded officer was transported to a hospital in Augusta with injuries that are described as non-life-threatening. Specifics were not provided.</p><p>Moreover, one suspect was found dead in a nearby pond.</p><p>The Washington County Sheriff’s Office said it was searching for Marquaqvious Parks, 26, in connection to the shooting. GBI later provided an update via Twitter, stating, &#8220;One man is in custody. Police are no longer actively looking for any subjects related to this incident.&#8221;</p><figure id="attachment_86860" aria-describedby="caption-attachment-86860" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-e1609173964856.png"><img loading="lazy" class="size-full wp-image-86860" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Prison-shooting-suspect-e1609173964856.png" alt="Georgia corrections officer" width="640" height="357" /></a><figcaption id="caption-attachment-86860" class="wp-caption-text"><em><strong>Marquaqvious Park was wanted in the shooting of a Georgia corrections officer. (Washington County Sheriff&#8217;s Office)</strong></em></figcaption></figure><p>It was not immediately known if Parks was the suspect in custody.</p><p>No further information was released on the identities of the corrections officers or the second suspect, Fox reported.</p><p>The investigation remains ongoing.</p><p>&nbsp;</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">What Are Your Thoughts?</span><div class="fb-comments" data-href="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/" data-order-by="social" data-numposts="20" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100%!important}</style><div id="ts-fab-below-86855" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-86855">
<span class="genericon genericon-user" data-tab="bio"></span>
<span class="ts-fab-tab-text">Bio</span>
</a></li></ul><div class="ts-fab-tabs"><div class="ts-fab-tab" id="ts-fab-bio-below-86855"><div class="ts-fab-avatar"><img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-75x75.png" width="64" height="64" alt="Law Officer" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>Law Officer</h4></div><div class="ts-fab-content">Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer much more than just a publishing company but is a true advocate for the profession.</div></div></div></div></div><br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody&url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU&title=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU&title=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/@lawofficeracademy" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=Georgia%20correctional%20officer%20shot%20at%20state%20prison%3B%20one%20suspect%20killed%2C%20another%20in%20custody&url=https%3A%2F%2Fwww.lawofficer.com%2Fgeorgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody%2F%3Ffbclid%3DIwAR2zLIlT7W0_QcKsxSJGnArckRUwscXEjqRfZFswHawmknsrzCjIGXCutDU")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.lawofficer.com/tag/corrections-officer/" rel="tag">corrections officer</a><a href="https://www.lawofficer.com/tag/gbi/" rel="tag">GBI</a><a href="https://www.lawofficer.com/tag/marquaqvious-parks/" rel="tag">Marquaqvious Parks</a><a href="https://www.lawofficer.com/tag/washington-county-sheriffs-office/" rel="tag">Washington County Sheriff's Office</a><a href="https://www.lawofficer.com/tag/washington-state-prison/" rel="tag">Washington State Prison</a></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_86855_1_5fea2b0c13dc5   " data-unique="jnews_module_86855_1_5fea2b0c13dc5"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/what-weve-learned-about-the-nashville-bombing-suspect/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Nashville-bombing-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Nashville bombing" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/Nashville-bombing-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/Nashville-bombing-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/12/Nashville-bombing-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="328" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/what-weve-learned-about-the-nashville-bombing-suspect/">What we&#8217;ve learned about the Nashville bombing suspect</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/what-weve-learned-about-the-nashville-bombing-suspect/"><i class="fa fa-clock-o"></i> December 28, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/nashville-box-truck-driver-charged-in-bomb-scare-that-shut-down-highway/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Box-Truck-Driver-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Nashville box truck driver" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/Box-Truck-Driver-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/Box-Truck-Driver-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/12/Box-Truck-Driver-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="379" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/nashville-box-truck-driver-charged-in-bomb-scare-that-shut-down-highway/">Nashville box truck driver charged in bomb scare that shut down highway</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/nashville-box-truck-driver-charged-in-bomb-scare-that-shut-down-highway/"><i class="fa fa-clock-o"></i> December 28, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/virginia-police-arrest-1-searching-for-2-more-charged-with-murder-of-7-year-old-girl/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Shooting-suspects-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Virginia police" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/Shooting-suspects-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/Shooting-suspects-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/12/Shooting-suspects-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/12/Shooting-suspects-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="405" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/virginia-police-arrest-1-searching-for-2-more-charged-with-murder-of-7-year-old-girl/">Virginia police arrest 1, searching for 2 more charged with murder of 7-year-old girl</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/virginia-police-arrest-1-searching-for-2-more-charged-with-murder-of-7-year-old-girl/"><i class="fa fa-clock-o"></i> December 28, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/austin-police-officers-begin-receiving-covid-19-vaccine-monday/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/AUSTIN-PD-1-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Austin Police Officers" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/AUSTIN-PD-1-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/AUSTIN-PD-1-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="293" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/austin-police-officers-begin-receiving-covid-19-vaccine-monday/">Austin police officers begin receiving COVID-19 vaccine Monday</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/austin-police-officers-begin-receiving-covid-19-vaccine-monday/"><i class="fa fa-clock-o"></i> December 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/shocking-video-shows-suv-plowing-into-woman-child-in-stroller/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/NYPD-1-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="shocking video" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/NYPD-1-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/NYPD-1-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/12/NYPD-1-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="358" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/shocking-video-shows-suv-plowing-into-woman-child-in-stroller/">Shocking video shows SUV plowing into woman, child in stroller</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/shocking-video-shows-suv-plowing-into-woman-child-in-stroller/"><i class="fa fa-clock-o"></i> December 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/dna-confirms-nashville-bomber-died-in-explosion/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Nashville-Explosion-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Nashville explosion" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/Nashville-Explosion-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/Nashville-Explosion-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="639" data-full-height="400" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/dna-confirms-nashville-bomber-died-in-explosion/">DNA Confirms Nashville Bomber Died In Explosion</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/dna-confirms-nashville-bomber-died-in-explosion/"><i class="fa fa-clock-o"></i> December 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/road-closed-due-to-suspicious/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/roadclosed-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Nashville box truck driver" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/roadclosed-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/roadclosed-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2020/12/roadclosed-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="361" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/road-closed-due-to-suspicious/">Road Closed Due To Suspicious Truck Playing Similar Music As Christmas Day Explosion</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/road-closed-due-to-suspicious/"><i class="fa fa-clock-o"></i> December 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/hunt-is-on-for-suspect-in-abduction-of-1-year-old-child-and-mother/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/abduction-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/abduction-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/abduction-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2020/12/abduction-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1200" data-full-height="600" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/hunt-is-on-for-suspect-in-abduction-of-1-year-old-child-and-mother/">Hunt Is On For Suspect In Abduction Of 1-Year-Old Child and Mother</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/hunt-is-on-for-suspect-in-abduction-of-1-year-old-child-and-mother/"><i class="fa fa-clock-o"></i> December 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/store-clerk-shoots-robbery-suspect/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/clerk-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/clerk-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/clerk-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2020/12/clerk-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1200" data-full-height="675" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/store-clerk-shoots-robbery-suspect/">Store Clerk Shoots Robbery Suspect</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/store-clerk-shoots-robbery-suspect/"><i class="fa fa-clock-o"></i> December 27, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_86855_1_5fea2b0c13dc5={"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"9","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":86855,"include_category":"1840,124,138,139,140,141,142,120,135,135","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"9","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_21"}</script> </div></div><div class='jnews-autoload-splitter' data-url="https://www.lawofficer.com/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody/" data-title="Georgia correctional officer shot at state prison; one suspect killed, another in custody" data-id="86855" data-prev="https://www.lawofficer.com/what-weve-learned-about-the-nashville-bombing-suspect/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><div id="zergnet-widget-86618"></div> <script language="javascript" type="text/javascript">(function(){var zergnet=document.createElement('script');zergnet.type='text/javascript';zergnet.async=!0;zergnet.src=(document.location.protocol=="https:"?"https:":"http:")+'//www.zergnet.com/zerg.js?id=86618';var znscr=document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet,znscr)})()</script> </div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-86855 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a><p class="copyright"> © 2020 Law Officer</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3></div><ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23432"><a href="https://www.lawofficer.com/about/">About Us</a></li><li id="menu-item-23419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23419"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li><li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23422"><a href="https://www.lawofficer.com/contact/">Contact</a></li><li id="menu-item-66809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66809"><a href="https://www.lawofficer.com/privacy/">Privacy</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3></div><div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71111"><a href="https://www.lawofficer.com/articles/">Exclusives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73698"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71110"><a href="https://www.lawofficer.com/articles/">LAW OFFICER EXCLUSIVES</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 Law Officer</p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="login" method="post" accept-charset="utf-8"><h3>Welcome Back!</h3><p>Login to your account below</p><div class="form-message"></div><p class="input_field">
<input type="text" name="username" placeholder="Username" value=""></p><p class="input_field">
<input type="password" name="password" placeholder="Password" value=""></p><p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="6526e0bfbd">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="register" method="post" accept-charset="utf-8"><h3>Create New Account!</h3><p>Fill the forms below to register</p><div class="form-message"></div><p class="input_field">
<input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field">
<input type="text" name="username" placeholder="Username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="6526e0bfbd">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="forgot" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="6526e0bfbd">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><script type="text/javascript">var jfla=["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=581238329089601&version=v2.3";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>')})</script> <script type="text/javascript">var infolinks_pid=3289635;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js"</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> <div class="jeg_read_progress_wrapper"></div>
<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/6zuuxrdj/28ag9.css" media="all" /> <script type='text/javascript' id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}</script> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/www.lawofficer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609138508/assets/wpo-minify-footer-d4ea34ca.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var jnewsoption={"login_reload":"https:\/\/www.lawofficer.com\/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody","popup_script":"photoswipe","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"86855","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","zoom_button":"0","autoload_limit":"0","autoload_content":""}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609138508/assets/wpo-minify-footer-ca891beb.min.js' id='wpo_min-footer-2-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='wpo_min-footer-4-js-extra'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1609138508/assets/wpo-minify-footer-e262138e.min.js' id='wpo_min-footer-4-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawofficer.com\/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody\/"},"dateCreated":"2020-12-28 10:54:33","datePublished":"2020-12-28 10:54:33","dateModified":"2020-12-28 17:14:07","url":"https:\/\/www.lawofficer.com\/georgia-correctional-officer-shot-at-state-prison-one-suspect-killed-another-in-custody\/","headline":"Georgia correctional officer shot at state prison; one suspect killed, another in custody","name":"Georgia correctional officer shot at state prison; one suspect killed, another in custody","articleBody":"<p class=\"speakable\"><strong>DAVISBORO, Ga. -- <\/strong>A\u00a0Georgia\u00a0corrections officer was shot and another man killed during an incident at a state prison early Monday morning.<\/p>\r\n<p class=\"speakable\">The Georgia Bureau of Investigations said one person reportedly involved in the shooting at Washington State Prison in Davisboro is in custody.<\/p>\r\nAccording to authorities, two Georgia Department of Corrections K9 officers were investigating a breach in the perimeter at the jail around 12:20 a.m. Monday when they engaged two individuals on the grounds during what was described as a \"contraband drop,\" <a href=\"https:\/\/www.foxnews.com\/us\/georgia-corrections-officer-shot-at-state-prison-another-man-killed-suspect-in-custody\" target=\"_blank\" rel=\"noopener\">Fox News reported<\/a>.\r\n\r\nhttps:\/\/twitter.com\/GBI_GA\/status\/1343545724718501889?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1343545724718501889%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.foxnews.com%2Fus%2Fgeorgia-corrections-officer-shot-at-state-prison-another-man-killed-suspect-in-custody\r\n\r\nDuring the confrontation, one corrections officer was shot. The wounded officer was transported to a hospital in Augusta with injuries that are described as non-life-threatening. Specifics were not provided.\r\n\r\nMoreover, one suspect was found dead in a nearby pond.\r\n\r\nThe Washington County Sheriff\u2019s Office said it was searching for Marquaqvious Parks, 26, in connection to the shooting. GBI later provided an update via Twitter, stating, \"One man is in custody. Police are no longer actively looking for any subjects related to this incident.\"\r\n\r\n[caption id=\"attachment_86860\" align=\"aligncenter\" width=\"640\"]<a href=\"https:\/\/www.lawofficer.com\/wp-content\/uploads\/2020\/12\/Prison-shooting-suspect-e1609173964856.png\"><img class=\"size-full wp-image-86860\" src=\"https:\/\/www.lawofficer.com\/wp-content\/uploads\/2020\/12\/Prison-shooting-suspect-e1609173964856.png\" alt=\"Georgia corrections officer\" width=\"640\" height=\"357\" \/><\/a> <em><strong>Marquaqvious Park was wanted in the shooting of a Georgia corrections officer. (Washington County Sheriff's Office)<\/strong><\/em>[\/caption]\r\n\r\nIt was not immediately known if Parks was the suspect in custody.\r\n\r\nNo further information was released on the identities of the corrections officers or the second suspect, Fox reported.\r\n\r\nThe investigation remains ongoing.\r\n\r\n&nbsp;","author":{"@type":"Person","name":"Law Officer","url":"https:\/\/www.lawofficer.com\/author\/lawofficer\/","sameAs":["https:\/\/www.facebook.com\/lawofficer\/","https:\/\/twitter.com\/lawofficer"]},"articleSection":["corrections","Investigations","News","Officer Down"],"image":{"@type":"ImageObject","url":"https:\/\/www.lawofficer.com\/wp-content\/uploads\/2020\/12\/Prison-shooting-suspect-e1609173964856.png","width":640,"height":357},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.lawofficer.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Georgia correctional officer shot at state prison; one suspect killed, another in custody","published":"2020-12-28 10:54:33","updated":"2020-12-28 17:14:07"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/corrections-2\/","name":"corrections"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/corrections-2\/","name":"corrections"}}]}</script> <script></script></body></html>