<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" />
<title>Wisconsin officers shot, suspect on the loose &#8211; Law Officer</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Wisconsin officers shot, suspect on the loose">
<meta property="og:site_name" content="Law Officer">
<meta property="og:description" content="WAUKESHA COUNTY, Wis. -- Two police officers were shot early Friday morning in Wisconsin by a suspect who then fled,">
<meta property="og:url" content="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-e1604671672960.png">
<meta property="og:image:height" content="363">
<meta property="og:image:width" content="640">
<meta property="article:published_time" content="2020-11-06T14:15:09+00:00">
<meta property="article:modified_time" content="2020-11-06T18:02:51+00:00">
<meta property="article:author" content="https://www.facebook.com/lawofficer/">
<meta property="article:section" content="Investigations">
<meta property="article:tag" content="Delafield">
<meta property="article:tag" content="Hartland police">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Wisconsin officers shot, suspect on the loose">
<meta name="twitter:description" content="WAUKESHA COUNTY, Wis. -- Two police officers were shot early Friday morning in Wisconsin by a suspect who then fled,">
<meta name="twitter:url" content="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/">
<meta name="twitter:site" content="https://twitter.com/lawofficer">
<meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-e1604671672960.png">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="363">
<meta property="fb:app_id" content="220728118289003"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<link rel='dns-prefetch' href='//plugin.parler.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lawofficer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>





<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/q6o6lyfv/e4cr.css" media="all" />
<link rel='stylesheet' id='parler-for-wordpress-css' href='https://plugin.parler.com/production/parler-for-wordpress-public.css?ver=1.2.4' async='async' type='text/css' media='all' />

<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/7ygmolwa/e4cr.css" media="all" />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />












<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/786dgiyy/e4cr.css" media="all" />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.lawofficer.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script src='//www.lawofficer.com/wp-content/cache/wpfc-minified/d3r1vjgm/e4cr.js' type="text/javascript"></script>


<script type='text/javascript' src='https://plugin.parler.com/production/parler-for-wordpress-public.js?ver=1.2.4' async='async' id='parler-for-wordpress-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-92227258-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.lawofficer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lawofficer.com/wp-json/wp/v2/posts/82409" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" />
<link rel='shortlink' href='https://www.lawofficer.com?p=82409' />
<style type="text/css">
					</style>
 <meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:url" content="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" />
<meta name="twitter:title" content="Wisconsin officers shot, suspect on the loose" />
<meta name="twitter:description" content="WAUKESHA COUNTY, Wis. -- Two police officers were shot early Friday morning in Wisconsin by a suspect who then fled, according to reports. The officers were responding to a call of a hit-and-run collision when the suspect opened fire, according to officials and FOX6 News. One of the officers struck was from the city of Delafield and the other from the village of Hartland. [...]" />
<meta name="twitter:image" content="https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/no-image.jpg?1604716003" />

<meta property="fb:app_id" content="581238329089601" /><style>.ts-fab-wrapper .ts-fab-list li a { background-color:#fafafa; border: 1px solid #fafafa; color: #404040; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #f6f6f6; border: 1px solid #f6f6f6; color: #252525; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f6f6f6; border: 2px solid #f6f6f6; color: #404040; }</style><meta name="generator" content="Site Kit by Google 1.19.0" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55GV97M');</script>

<script src="//cdn.marphezis.com/ono/ono-lwo.js" async> </script><style type="text/css" id="tve_global_variables">:root{}</style><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lawofficer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e1a2ce64-ef3a-4530-9082-b9308b9b7a58';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lawofficer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6064890040415786","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-270x270.png" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '581238329089601',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));


</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Law Officer" />
<meta property="og:title" content="Wisconsin officers shot, suspect on the loose" />
<meta property="og:url" content="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="WAUKESHA COUNTY, Wis. -- Two police officers were shot early Friday morning in Wisconsin by a suspect who then fled, according to reports.
The officers were responding to a call of a hit-and-run collision when the suspect opened fire, according to officials and FOX6 News. One of the officers struck" />
<meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-e1604671672960.png" />
<meta property="og:image:url" content="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-e1604671672960.png" />
<meta property="og:image:secure_url" content="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-e1604671672960.png" />
<meta property="article:published_time" content="2020-11-06T08:15:09-06:00" />
<meta property="article:modified_time" content="2020-11-06T12:02:51-06:00" />
<meta property="og:updated_time" content="2020-11-06T12:02:51-06:00" />
<meta property="article:section" content="Investigations" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Officer Down" />
<meta property="article:author" content="https://www.facebook.com/lawofficer/" />
<meta property="article:publisher" content="https://www.facebook.com/lawofficer/" />
<meta property="fb:app_id" content="220728118289003" />


<meta name="twitter:title" content="Wisconsin officers shot, suspect on the loose" />
<meta name="twitter:url" content="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" />
<meta name="twitter:description" content="WAUKESHA COUNTY, Wis. -- Two police officers were shot early Friday morning in Wisconsin by a suspect who then fled, according to reports.
The officers were responding to a call of a hit-and-run collision when the suspect opened fire, according to officials and FOX6 News. One of the officers struck" />
<meta name="twitter:image" content="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-e1604671672960.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/lawofficer" />
<meta name="twitter:site" content="@lawofficer" />




<meta name="follow.it-verification-code-THdmK2ZaSUJ5U205R0dhWktoN255dTIwMDZBOUZYbE5Xc1V0YVhOaUxTK3A3dnZvdFpsTlJPY3ErRU1wemVrbVRSZWhwNjBUSEpjT0RXN3JaQW42TlJVVUlWcWFzblpjWis2cWtQdGZ3b3RoMzlKOFhZeUVEMkJMczgvNm5oS2h8QTlhNkI1a2dHSzN3TXJGZEN2RWZibVVta1B5L284SlF5OTRaZzc1NEJtcz0=" content="xYzJ0dGZxnGnFe6N2e9s" />

<meta property="og:description" content="WAUKESHA COUNTY, Wis. -- Two police officers were shot early Friday morning in Wisconsin by a suspect who then fled, according to reports. The officers were responding to a call of a hit-and-run collision when the suspect opened fire, according to officials and FOX6 News. One of the officers struck was from the city of Delafield and the other from the village of Hartland. [...]" />
<meta property="og:url" content="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" />
<meta property="og:title" content="Wisconsin officers shot, suspect on the loose" />

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-82409 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal usm-premium-15.1-updated-2020-10-30 wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li> </ul>
<div class="jeg_side_feed_cat_wrapper">
<div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button>
<ul class="jeg_filter_menu">
<li><a href="#" class='active'>All</a></li>
<li><a class="" href="https://www.lawofficer.com/category/news/" data-id="120">News</a></li>
</ul></div> </div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":82409,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":"21","number_post":"21","pagination_mode":"loadmore"}; </script> </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed ">
<div class="jeg_post jeg_pl_md_box active " data-id="82409" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-360x180.png" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Wisconsin officers" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-360x180.png 360w, https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-750x375.png 750w" sizes="(max-width: 360px) 100vw, 360px" data-full-width="640" data-full-height="363" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/">Wisconsin officers shot, suspect on the loose</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 6, 2020</div></div>
</div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_jNMIac9yHO{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_jNMIac9yHO{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_jNMIac9yHO{ width:250px !important; height:250px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_jNMIac9yHO" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5421007941"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="82456" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/scotus-orders-pennsylvania-ballots-received-after-election-day-be-segregated/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/06/scotus-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="SCOTUS" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/06/scotus-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/06/scotus-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="360" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/scotus-orders-pennsylvania-ballots-received-after-election-day-be-segregated/">SCOTUS orders Pennsylvania ballots received after election day be segregated</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82446" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/illinois-authorities-make-grisly-discovery-of-missing-22-year-old-woman/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/VANESSA-RAMIREZ-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Illinois authorities" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/VANESSA-RAMIREZ-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/VANESSA-RAMIREZ-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="357" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/illinois-authorities-make-grisly-discovery-of-missing-22-year-old-woman/">Illinois authorities make grisly discovery of missing 22-year-old woman</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82436" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/lawsuit-claims-2100-dead-people-on-pennsylvanias-voter-roles/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Walking-dead-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="dead people" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Walking-dead-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Walking-dead-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="377" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/lawsuit-claims-2100-dead-people-on-pennsylvanias-voter-roles/">Lawsuit claims 21,00 dead people on Pennsylvania&#8217;s voter roles</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82425" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/nevada-gop-sends-criminal-referral-to-ag-barr-alleging-thousands-of-cases-of-voter-fraud/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.lawofficer.com/wp-content/uploads/2016/11/America-Vote.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2016/11/America-Vote.jpg 640w, https://www.lawofficer.com/wp-content/uploads/2016/11/America-Vote-300x169.jpg 300w, https://www.lawofficer.com/wp-content/uploads/2016/11/America-Vote-367x200.jpg 367w, https://www.lawofficer.com/wp-content/uploads/2016/11/America-Vote-390x215.jpg 390w, https://www.lawofficer.com/wp-content/uploads/2016/11/America-Vote-268x148.jpg 268w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="360" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/nevada-gop-sends-criminal-referral-to-ag-barr-alleging-thousands-of-cases-of-voter-fraud/">Nevada GOP sends criminal referral to AG Barr alleging thousands of cases of voter fraud</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82417" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/man-tries-to-strangle-nypd-officer-with-chain-during-civil-unrest/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Chain-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="chain" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Chain-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Chain-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="366" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/man-tries-to-strangle-nypd-officer-with-chain-during-civil-unrest/">Man tries to strangle NYPD officer with chain during civil unrest</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82400" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/judge-makes-decisions-regarding-trial-of-former-minneapolis-officers/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/06/Minneapolis-officers-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Minnesota judge" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/06/Minneapolis-officers-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/06/Minneapolis-officers-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="361" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/judge-makes-decisions-regarding-trial-of-former-minneapolis-officers/">Judge makes decisions regarding trial of former Minneapolis officers</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82398" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/democrats-sorting-out-the-wreckage-republicans-won-big-because-of-protests-crime-and-cops/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-3.04.47-PM-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Public Opinion Of Police" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-3.04.47-PM-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-09-at-3.04.47-PM-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="664" data-full-height="449" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/democrats-sorting-out-the-wreckage-republicans-won-big-because-of-protests-crime-and-cops/">&#8220;Democrats Sorting Out The Wreckage&#8221; Republicans Won Big Because Of Protests, Crime And Cops</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 5, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82388" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/philadelphia-releases-bodycam-video-of-walter-wallace-jr-shooting/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Walter-shooting-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Walter Wallace Jr." loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Walter-shooting-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Walter-shooting-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="354" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/philadelphia-releases-bodycam-video-of-walter-wallace-jr-shooting/">Philadelphia releases bodycam video of Walter Wallace Jr. shooting</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 5, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82383" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/protesters-in-minneapolis-claim-america-is-dead/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-12.14.34-PM-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Minneapolis" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-12.14.34-PM-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-12.14.34-PM-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="355" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/protesters-in-minneapolis-claim-america-is-dead/">Protesters in Minneapolis claim &#8216;America is Dead&#8217;</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82375" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/oregon-becomes-first-state-to-decriminalize-hard-drugs/"><div class="thumbnail-container  size-1000 "><img width="75" height="42" src="https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="small town chief" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1.jpg 640w, https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1-300x169.jpg 300w, https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1-610x343.jpg 610w, https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1-627x360.jpg 627w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="360" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/oregon-becomes-first-state-to-decriminalize-hard-drugs/">Oregon becomes first state to decriminalize hard drugs</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 4, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82370" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/trump-tower-in-new-york-city-surrounded-by-heavy-duty-police-vehicles/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/NYPD-1-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Trump Tower" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/NYPD-1-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/NYPD-1-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="363" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/trump-tower-in-new-york-city-surrounded-by-heavy-duty-police-vehicles/">Trump Tower in New York City surrounded by heavy duty police vehicles</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 3, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82361" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/lebron-james-michael-bloomberg-backed-initiative-paid-off-fines-of-40000-felons-so-they-can-vote/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/LeBron-James-Michael-Bloomberg-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="LeBron James" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/LeBron-James-Michael-Bloomberg-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/LeBron-James-Michael-Bloomberg-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="403" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/lebron-james-michael-bloomberg-backed-initiative-paid-off-fines-of-40000-felons-so-they-can-vote/">LeBron James, Michael Bloomberg-backed initiative paid off fines of 40,000 felons so they can vote</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 3, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82345" data-sequence="13">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/nfl-player-given-two-game-suspension-for-actions-that-would-land-a-cop-in-jail/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/NFL-1-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="NFL player" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/NFL-1-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/NFL-1-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="350" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/nfl-player-given-two-game-suspension-for-actions-that-would-land-a-cop-in-jail/">NFL player given two game suspension for actions that would land a cop in jail</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 3, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82337" data-sequence="14">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/draft-kings-election-pool-shows-majority-of-people-in-49-states-believe-trump-will-win/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Draft-Kings-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Draft Kings" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Draft-Kings-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Draft-Kings-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="478" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/draft-kings-election-pool-shows-majority-of-people-in-49-states-believe-trump-will-win/">Draft Kings Election Pool shows majority of people in 49 states believe Trump will win</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 3, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82328" data-sequence="15">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/california-police-seek-beachgoer-accused-of-battering-trump-supporter/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Dump-Trum-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="beachgoer" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Dump-Trum-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Dump-Trum-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="358" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/california-police-seek-beachgoer-accused-of-battering-trump-supporter/">California police seek beachgoer accused of battering Trump supporter</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 3, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82319" data-sequence="16">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/car-splits-in-half-after-crash-during-police-pursuit-in-houston/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/CAR-SPLIT-IN-HALF-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="car splits" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/CAR-SPLIT-IN-HALF-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/CAR-SPLIT-IN-HALF-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="335" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/car-splits-in-half-after-crash-during-police-pursuit-in-houston/">Car splits in half after crash during police pursuit in Houston</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 2, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82313" data-sequence="17">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/good-samaritan-in-california-rescues-six-people-from-burning-boat-in-huntington-harbour/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Burning-boat-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Huntington Harbour" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Burning-boat-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Burning-boat-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="358" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/good-samaritan-in-california-rescues-six-people-from-burning-boat-in-huntington-harbour/">Good Samaritan in California rescues six people from burning boat in Huntington Harbour</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 2, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82307" data-sequence="18">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/i-love-this-country/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Jim-Bontrager-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="country" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Jim-Bontrager-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Jim-Bontrager-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="414" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/i-love-this-country/">I Love This Country</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82297" data-sequence="19">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/vote-for-life/"><div class="thumbnail-container  size-1000 "><img width="75" height="50" src="https://www.lawofficer.com/wp-content/uploads/2019/07/Kids-and-shooting-e1561997897954.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="children" loading="lazy" data-full-width="640" data-full-height="425" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/vote-for-life/">Vote for Life</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 2, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82291" data-sequence="20">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/law-enforcement-authorities-hunting-for-man-who-disposed-of-mothers-body-in-trash-bag/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Aaron-Goodwin-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="trash bag" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Aaron-Goodwin-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Aaron-Goodwin-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="354" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/law-enforcement-authorities-hunting-for-man-who-disposed-of-mothers-body-in-trash-bag/">Law enforcement authorities hunting for man who disposed of mother&#8217;s body in trash bag</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 2, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="82281" data-sequence="21">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/biden-harris-staff-car-appears-to-be-at-fault-in-incident-with-trump-train-police-say/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Trump-Train-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Trump train" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Trump-Train-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/11/Trump-Train-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" data-full-width="640" data-full-height="369" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/biden-harris-staff-car-appears-to-be-at-fault-in-incident-with-trump-train-police-say/">Biden-Harris staff car appears to be at fault in incident with &#8216;Trump Train,&#8217; police say</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 2, 2020</div></div>
</div>
</div> </div>
<div class="sidefeed_loadmore">
<button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
Load More </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-59938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li id="menu-item-71111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71111"><a href="https://www.lawofficer.com/articles/">Exclusives</a></li>
<li id="menu-item-73698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73698"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li>
<li id="menu-item-60143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-61392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li id="menu-item-60144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-71110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71110"><a href="https://www.lawofficer.com/articles/">LAW OFFICER EXCLUSIVES</a></li>
</ul></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Friday, November 6, 2020</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Register</a></li> </ul>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-71336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71336 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/archives/">Archives</a></li>
<li id="menu-item-73697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73697 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li>
<li id="menu-item-60097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60097 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li id="menu-item-75205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75205 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><a href='https://officerprivacy.com/' class='adlink ads_image '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/08/728x90-OfficerPrivacy-for-LawOfficer.jpg' alt='Advertisement' data-pin-no-hover="true">
</a></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap post-autoload " data-url="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" data-title="Wisconsin officers shot, suspect on the loose" data-id="82409" data-prev="https://www.lawofficer.com/judge-makes-decisions-regarding-trial-of-former-minneapolis-officers/">
<div class="jeg_main jeg_sidebar_none">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_2S8xF1u3fW{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_2S8xF1u3fW{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_2S8xF1u3fW{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_2S8xF1u3fW" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://www.lawofficer.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.lawofficer.com/category/investigations/">Investigations</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Wisconsin officers shot, suspect on the loose</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a> </div>
<div class="jeg_meta_date">
<a href="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/">November 6, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.lawofficer.com/category/investigations/" rel="category tag">Investigations</a>, <a href="https://www.lawofficer.com/category/news/" rel="category tag">News</a>, <a href="https://www.lawofficer.com/category/news/officer-down/" rel="category tag">Officer Down</a> </span>
</div>
<div class="meta_right">
<div class='jeg_meta_like_container jeg_meta_like'>
<a class='like' href='#' data-id='82409' data-type='like' data-message=''>
<i class='fa fa-thumbs-o-up'></i> <span>486</span>
</a><a class='dislike' href='#' data-id='82409' data-type='dislike' data-message=''>
<i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>37</span>
</a>
</div> <div class="jeg_meta_comment"><a href="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-12">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-e1604671672960.png"><div class="thumbnail-container" style="padding-bottom:56.719%"><img width="640" height="363" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Wisconsin-officers-e1604671672960.png" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image" alt="Wisconsin officers" loading="lazy" data-full-width="640" data-full-height="363" /></div><p class="wp-caption-text">(Twitter)</p></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">1k</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">2.9k</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="sfsibeforpstwpr" style="display:flex;justify-content:flex-start clear:both;"><div class='sfsi_premium_responsive_icons' style='display:inline-block; margin-top:10px; margin-bottom: 10px;width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'> <div class="sfsi_premium_responsive_icons_count sfsi_premium_responsive_count_container sfsi_premium_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
<h3 style="color:#aaaaaa; ">
55.1k</h3>
<h6 style="color:#aaaaaa;">
SHARES</h6>
</div>
<div class='sfsi_premium_icons_container sfsi_premium_responsive_without_counter_icons sfsi_premium_medium_button_container sfsi_premium_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;'> <a onclick='sfsi_plus_new_window_popup(event)' href='https://www.facebook.com/sharer/sharer.php?u=https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/' style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_facebook_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/facebook.svg'>
<span style='color:#fff'>Share on Facebook</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://twitter.com/intent/tweet?text=Wisconsin+officers+shot%2C+suspect+on+the+loose+https%3A%2F%2Fwww.lawofficer.com%2Fwisconsin-officers-shot-suspect-on-the-loose%2F&url=' style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_twitter_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Twitter.svg'>
<span style='color:#fff'>Tweet</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://follow.it/law-officer?action=followPub' style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_follow_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Follow.png'>
<span style='color:#fff'>Follow us</span>
</div>
</a>
<a data-pin-custom='true' style='cursor:pointer;display:none;text-align:center;margin-left:10px;  flex-basis:100%;' href='https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.lawofficer.com%2Fwisconsin-officers-shot-suspect-on-the-loose%2F&media=&description=Wisconsin%20officers%20shot%2C%20suspect%20on%20the%20loose' onclick='sfsi_plus_new_window_popup(event)' class='sfsi_premium_responsive_fluid'> <div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_pinterest_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#73d17c'>
<img style='max-height: 25px;display:unset;margin:0' onclick='event.target.parentNode.click()' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/pinterest.svg'>
<span onclick='event.target.parentNode.click()' style='color:#fff'>Save</span>
</div>
</a> <a onclick='sfsi_plus_new_window_popup(event)' href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" style='block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_linkedin_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Linkedin.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://api.whatsapp.com/send?text=https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_whatsapp_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Whatsapp.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href="https://vk.com/share.php?url=https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_vk_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/vk.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://connect.ok.ru/offer?url=https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_odnoklassniki_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Odnoklassniki.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://telegram.me/share/url?url=https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_telegram_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Telegram.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='http://service.weibo.com/share/share.php?url=https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_weibo_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/Weibo.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='http://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_qq2_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/QQ2.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' href='https://www.xing.com/app/user?op=share&url=https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_icon_xing_container sfsi_premium_medium_button sfsi_premium_responsive_icon_gradient sfsi_premium_centered_icon' style=' border-radius:5px;  width:100%; '>
<img style='max-height: 25px;display:unset;margin:0' class='sfsi_premium_wicon' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/responsive-icon/xing.svg'>
<span style='color:#fff'>Share</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='https://parler.com/new-post?message=Checkthisout&url=%post_url%' style='display:inline-flex;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_0_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#1e73be'>
<img style='max-height: 25px' src='https://www.lawofficer.com/wp-content/uploads/2020/08/Parler-Logo.wine_.png'>
<span style='color:#fff'>Share On Parler</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_1_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf'>
<img style='max-height: 25px' src=''>
<span style='color:#fff'>Custom</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_2_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf'>
<img style='max-height: 25px' src=''>
<span style='color:#fff'>Custom</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_3_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf'>
<img style='max-height: 25px' src=''>
<span style='color:#fff'>Custom</span>
</div>
</a>
<a onclick='sfsi_plus_new_window_popup(event)' onclick='sfsi_plus_new_window_popup(event)' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_premium_responsive_fluid>
<div class='sfsi_premium_responsive_icon_item_container sfsi_premium_responsive_custom_icon sfsi_premium_responsive_icon_4_container sfsi_premium_medium_button sfsi_premium_centered_icon sfsi_premium_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf'>
<img style='max-height: 25px' src=''>
<span style='color:#fff'>Custom</span>
</div>
</a>
</div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><p class="speakable"><strong>WAUKESHA COUNTY, Wis.</strong> &#8212; Two police officers were shot early Friday morning in Wisconsin by a suspect who then fled, according to reports.</p>
<p class="speakable">The officers were responding to a call of a hit-and-run collision when the suspect opened fire, according to officials and <a href="https://www.fox6now.com/news/2-officers-shot-in-delafield-suspect-still-on-the-run" target="_blank" rel="noopener noreferrer">FOX6 News</a>. One of the officers struck was from the city of Delafield and the other from the village of Hartland.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/UPDATE?src=hash&amp;ref_src=twsrc%5Etfw">#UPDATE</a> CONT. <br />-Officers were responding to a hit and run crash. <br />-Two are in custody related to that incident NOT the shooting. <br />-The suspect fired at officers and the Delafield officer fired back. <br />-FBI is also providing resources <br />-Multiple county agencies &amp; State Patrol here</p>
<p>&mdash; Amelia Jones (@AmeliaJonesTV) <a href="https://twitter.com/AmeliaJonesTV/status/1324680864593256449?ref_src=twsrc%5Etfw">November 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>As a result, the officers were rushed to an area hospital. Their injuries are described as non-life-threatening injuries, according to the report.</p>
<ul>
<li><strong><a href="https://www.lawofficer.com/judge-makes-makes-decisions-regarding-trial-of-former-minneapolis-officers/" target="_blank" rel="noopener noreferrer">JUDGE MAKES DECISIONS REGARDING TRIAL OF FORMER MINNEAPOLIS POLICE OFFICERS</a></strong></li>
</ul>
<p>The armed suspect is still on the loose. He is described as a White man who was wearing a hat, a hoodie and khaki pants, the report said.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="8613027938" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">JUST IN: this alert going out to those in the area of HWY 83 &amp; Golf Rd in Delafield urging to take shelter in the lowest level of your home. <a href="https://t.co/Yf6w7HkStL">https://t.co/Yf6w7HkStL</a> <a href="https://t.co/fHRqXrqXNG">pic.twitter.com/fHRqXrqXNG</a></p>
<p>&mdash; Suzanne Spencer (@suzspencertv) <a href="https://twitter.com/suzspencertv/status/1324660978001301504?ref_src=twsrc%5Etfw">November 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The local public was warned in an emergency alert to “avoid the area” of Highway 83 and Golf Road in Delafield because of a “law enforcement incident,” <a href="https://www.foxnews.com/us/police-officers-shot-wisconsin-armed-suspect-on-the-loose-report-says" target="_blank" rel="noopener noreferrer">Fox</a> reported.</p>
<p>“If you live in the immediate area, please take shelter in the lowest level of home/business and await the all clear message,” the alert stated.</p>
<p>&#8212;&#8212;&#8212;</p>
<p><strong>UPDATE:</strong></p>
<p>Fargo police, in a Facebook post, said they were notified Friday morning that the shooting in Delafield involved 23-year-old Nathanael Benton, a man wanted in their city for attempted murder, <a href="https://www.foxnews.com/us/police-officers-shot-wisconsin-armed-suspect-on-the-loose-report-says" target="_blank" rel="noopener noreferrer">Fox</a> reported.</p>
<div class="fb-post" data-href="https://www.facebook.com/fargopolicedepartment/posts/10158666870928334" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/fargopolicedepartment/posts/10158666870928334"><p>Update (11/6/20 8:14 a.m.): This morning, we were notified that police in Waukesha County, WI encountered Benton, who is&#8230;</p>
<p>Posted by <a href="https://www.facebook.com/fargopolicedepartment/">Fargo Police Department</a> on <a href="https://www.facebook.com/fargopolicedepartment/posts/10158666870928334">Monday, November 2, 2020</a></p></blockquote>
</div>
<p>According to Fargo police, a man called police about 2:30 a.m. on Sunday and said he thought he had been shot. He said he had taken a rideshare to Moorhead, Minn., and then experienced head pain.</p>
<p>He returned to Fargo and called police. He was taken to the hospital, where medical personnel found bullet fragments in his head, police said.</p>
<p>&nbsp;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">What Are Your Thoughts?</span>
<div class="fb-comments" data-href="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" data-order-by="social" data-numposts="20" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><span class="cp-load-after-post"></span><div id="ts-fab-below-82409" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-82409">
<span class="genericon genericon-user" data-tab="bio"></span>
<span class="ts-fab-tab-text">Bio</span>
</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-82409" data-tab="latest-posts">
<span class="genericon genericon-standard"></span>
<span class="ts-fab-tab-text">Latest Posts</span>
</a></li></ul><div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below-82409">
<div class="ts-fab-avatar"><img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-75x75.png" width="64" height="64" alt="Law Officer" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /></div>
<div class="ts-fab-text">
<div class="ts-fab-header"><h4>Law Officer</h4></div><div class="ts-fab-content">Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer much more than just a publishing company but is a true advocate for the profession.</div>
</div>
</div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below-82409">
<div class="ts-fab-avatar"><img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-75x75.png" width="64" height="64" alt="Law Officer" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /></div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by Law Officer <span class="latest-see-all">(<a href="https://www.lawofficer.com/author/lawofficer/">see all</a>)</span></h4>
</div>
<ul class="ts-fab-latest">
<li>
<a href="https://www.lawofficer.com/scotus-orders-pennsylvania-ballots-received-after-election-day-be-segregated/">SCOTUS orders Pennsylvania ballots received after election day be segregated</a><span> - November 6, 2020</span>
</li>
<li>
<a href="https://www.lawofficer.com/illinois-authorities-make-grisly-discovery-of-missing-22-year-old-woman/">Illinois authorities make grisly discovery of missing 22-year-old woman</a><span> - November 6, 2020</span>
</li>
<li>
<a href="https://www.lawofficer.com/lawsuit-claims-2100-dead-people-on-pennsylvanias-voter-roles/">Lawsuit claims 21,00 dead people on Pennsylvania&#8217;s voter roles</a><span> - November 6, 2020</span>
</li>
<li>
<a href="https://www.lawofficer.com/nevada-gop-sends-criminal-referral-to-ag-barr-alleging-thousands-of-cases-of-voter-fraud/">Nevada GOP sends criminal referral to AG Barr alleging thousands of cases of voter fraud</a><span> - November 6, 2020</span>
</li>
<li>
<a href="https://www.lawofficer.com/man-tries-to-strangle-nypd-officer-with-chain-during-civil-unrest/">Man tries to strangle NYPD officer with chain during civil unrest</a><span> - November 6, 2020</span>
</li>
</ul></div>
</div>
</div>
</div><div class="sfsiaftrpstwpr" style="display:flex;justify-content:flex-start"></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.lawofficer.com/tag/delafield/" rel="tag">Delafield</a><a href="https://www.lawofficer.com/tag/hartland-police/" rel="tag">Hartland police</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://officerprivacy.com/' target="_blank" class='adlink ads_image '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/08/728x90-OfficerPrivacy-for-LawOfficer.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://officerprivacy.com/' target="_blank" class='adlink ads_image_tablet '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/08/728x90-OfficerPrivacy-for-LawOfficer.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://officerprivacy.com/' target="_blank" class='adlink ads_image_phone '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/08/728x90-OfficerPrivacy-for-LawOfficer.jpg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_82409_0_5fa605e56bdae   " data-unique="jnews_module_82409_0_5fa605e56bdae">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/scotus-orders-pennsylvania-ballots-received-after-election-day-be-segregated/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/06/scotus-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="SCOTUS" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/06/scotus-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/06/scotus-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="360" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/scotus-orders-pennsylvania-ballots-received-after-election-day-be-segregated/">SCOTUS orders Pennsylvania ballots received after election day be segregated</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/scotus-orders-pennsylvania-ballots-received-after-election-day-be-segregated/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/illinois-authorities-make-grisly-discovery-of-missing-22-year-old-woman/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/11/VANESSA-RAMIREZ-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Illinois authorities" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/VANESSA-RAMIREZ-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/11/VANESSA-RAMIREZ-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/11/VANESSA-RAMIREZ-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/11/VANESSA-RAMIREZ-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="357" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/illinois-authorities-make-grisly-discovery-of-missing-22-year-old-woman/">Illinois authorities make grisly discovery of missing 22-year-old woman</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/illinois-authorities-make-grisly-discovery-of-missing-22-year-old-woman/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/lawsuit-claims-2100-dead-people-on-pennsylvanias-voter-roles/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Walking-dead-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="dead people" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Walking-dead-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/11/Walking-dead-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/11/Walking-dead-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/11/Walking-dead-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="377" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/lawsuit-claims-2100-dead-people-on-pennsylvanias-voter-roles/">Lawsuit claims 21,00 dead people on Pennsylvania&#8217;s voter roles</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/lawsuit-claims-2100-dead-people-on-pennsylvanias-voter-roles/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/nevada-gop-sends-criminal-referral-to-ag-barr-alleging-thousands-of-cases-of-voter-fraud/"><div class="thumbnail-container  size-715 "><img width="120" height="68" src="https://www.lawofficer.com/wp-content/uploads/2016/11/America-Vote.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2016/11/America-Vote.jpg 640w, https://www.lawofficer.com/wp-content/uploads/2016/11/America-Vote-300x169.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="360" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/nevada-gop-sends-criminal-referral-to-ag-barr-alleging-thousands-of-cases-of-voter-fraud/">Nevada GOP sends criminal referral to AG Barr alleging thousands of cases of voter fraud</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/nevada-gop-sends-criminal-referral-to-ag-barr-alleging-thousands-of-cases-of-voter-fraud/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/man-tries-to-strangle-nypd-officer-with-chain-during-civil-unrest/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Chain-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="chain" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Chain-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/11/Chain-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/11/Chain-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="366" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/man-tries-to-strangle-nypd-officer-with-chain-during-civil-unrest/">Man tries to strangle NYPD officer with chain during civil unrest</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/man-tries-to-strangle-nypd-officer-with-chain-during-civil-unrest/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/judge-makes-decisions-regarding-trial-of-former-minneapolis-officers/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/06/Minneapolis-officers-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Minnesota judge" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/06/Minneapolis-officers-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/06/Minneapolis-officers-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/06/Minneapolis-officers-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/06/Minneapolis-officers-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="361" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/judge-makes-decisions-regarding-trial-of-former-minneapolis-officers/">Judge makes decisions regarding trial of former Minneapolis officers</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/judge-makes-decisions-regarding-trial-of-former-minneapolis-officers/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/philadelphia-releases-bodycam-video-of-walter-wallace-jr-shooting/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Walter-shooting-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Walter Wallace Jr." loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Walter-shooting-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/11/Walter-shooting-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/11/Walter-shooting-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/11/Walter-shooting-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="354" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/philadelphia-releases-bodycam-video-of-walter-wallace-jr-shooting/">Philadelphia releases bodycam video of Walter Wallace Jr. shooting</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/philadelphia-releases-bodycam-video-of-walter-wallace-jr-shooting/"><i class="fa fa-clock-o"></i> November 5, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/protesters-in-minneapolis-claim-america-is-dead/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-12.14.34-PM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Minneapolis" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-12.14.34-PM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-12.14.34-PM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-12.14.34-PM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-12.14.34-PM-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="355" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/protesters-in-minneapolis-claim-america-is-dead/">Protesters in Minneapolis claim &#8216;America is Dead&#8217;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/protesters-in-minneapolis-claim-america-is-dead/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/oregon-becomes-first-state-to-decriminalize-hard-drugs/"><div class="thumbnail-container  size-715 "><img width="120" height="68" src="https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="small town chief" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1.jpg 640w, https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1-300x169.jpg 300w, https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1-610x343.jpg 610w, https://www.lawofficer.com/wp-content/uploads/2017/07/lights-1-627x360.jpg 627w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="360" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/oregon-becomes-first-state-to-decriminalize-hard-drugs/">Oregon becomes first state to decriminalize hard drugs</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/oregon-becomes-first-state-to-decriminalize-hard-drugs/"><i class="fa fa-clock-o"></i> November 4, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_82409_0_5fa605e56bdae = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"9","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":82409,"include_category":"124,138,139,140,141,142,120,135,135","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","tcb_symbols_tax":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"9","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_21"};</script>
</div></div><div class='jnews-autoload-splitter' data-url="https://www.lawofficer.com/wisconsin-officers-shot-suspect-on-the-loose/" data-title="Wisconsin officers shot, suspect on the loose" data-id="82409" data-prev="https://www.lawofficer.com/judge-makes-decisions-regarding-trial-of-former-minneapolis-officers/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-82409 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal usm-premium-15.1-updated-2020-10-30 wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
<p class="copyright"> © 2020 Law Officer </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23432"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-23419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23419"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23422"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-66809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66809"><a href="https://www.lawofficer.com/privacy/">Privacy</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71111"><a href="https://www.lawofficer.com/articles/">Exclusives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73698"><a href="https://www.lawofficer.com/castro-art/">Castro Art</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71110"><a href="https://www.lawofficer.com/articles/">LAW OFFICER EXCLUSIVES</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 Law Officer</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label>
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="ec68739c67">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<h3>Create New Account!</h3> <p>Fill the forms below to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="ec68739c67">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="ec68739c67">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div> <script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_15.1")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'THdmK2ZaSUJ5U205R0dhWktoN255dTIwMDZBOUZYbE5Xc1V0YVhOaUxTK3A3dnZvdFpsTlJPY3ErRU1wemVrbVRSZWhwNjBUSEpjT0RXN3JaQW42TlJVVUlWcWFzblpjWis2cWtQdGZ3b3RoMzlKOFhZeUVEMkJMczgvNm5oS2h8QTlhNkI1a2dHSzN3TXJGZEN2RWZibVVta1B5L284SlF5OTRaZzc1NEJtcz0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
<style type="text/css">
			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				text-align: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container {
				float: left;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_widget.sfsi_plus_widget_sub_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container {
				/* float: left; */
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			@media screen and (max-width: 768px) {
				.sfsi_premium_responsive_fixed_width .sfsi_premium_responsive_icon_item_container.sfsi_premium_medium_button {
													width: 37px !important;
								height: 37px !important;
								padding: 10px !important;
								border-radius: 30px !important;
								text-align: center !important;
								display: flex;
								align-items: center;
								justify-content: center;
									}
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
<script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
</div>
<div id="fb-root"></div>
 <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=581238329089601&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1604716005 * 1000 ;
					var diffms = (now - gmt) ;
				</script>

<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3289635; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.lawofficer.com%2Fwisconsin-officers-shot-suspect-on-the-loose%2F" data-image-url="" data-title="Wisconsin+officers+shot%2C+suspect+on+the+loose"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.lawofficer.com%2Fwisconsin-officers-shot-suspect-on-the-loose%2F" data-image-url="" data-title="Wisconsin+officers+shot%2C+suspect+on+the+loose"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                      ( adsbygoogle = window.adsbygoogle || []).push({
                            google_ad_client: 'ca-pub-6064890040415786', enable_page_level_ads: true, vignettes: {google_ad_channel: 'ca-pub-6064890040415786'}, overlays: {google_ad_channel: 'ca-pub-6064890040415786'}
                      });
                    </script>

<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/7xguyf3i/e4cr.css" media="all" />
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-frontend-submit/assets/js/frontend.js?ver=7.0.4' id='jnews-frontend-submit-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.5.3' id='SFSIPLUSjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.5.3' id='SFSIPLUSjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.5.3' id='SFSIPLUSjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSIPLUSCustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.lawofficer.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.5.3' id='SFSIPLUSCustomJs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lawofficer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=7.1.5' id='photoswipe-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=7.1.5' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.lawofficer.com\/wisconsin-officers-shot-suspect-on-the-loose","popup_script":"photoswipe","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"82409","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","zoom_button":"0","autoload_limit":"0","autoload_content":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.1.5' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.5' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.3.3.3' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=7.0.2' id='jnews-like-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=7.0.5' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"5291b3478d","ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":{"get_data":{"fbclid":"IwAR3LkJfk8thDwmxJgeUqUKYV7b04woelghLP1OcHNgFy5u6V7GY-kigPozQ"},"http_referrer":"http:\/\/m.facebook.com"},"current_screen":{"screen_type":4,"screen_id":82409},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"5291b3478d","ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":{"get_data":{"fbclid":"IwAR3LkJfk8thDwmxJgeUqUKYV7b04woelghLP1OcHNgFy5u6V7GY-kigPozQ"},"http_referrer":"http:\/\/m.facebook.com"},"current_screen":{"screen_type":4,"screen_id":82409},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]})} /*]]> */</script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '><a href='https://officerprivacy.com/' target="_blank" class='adlink ads_image_tablet '>
<img src='https://www.lawofficer.com/wp-content/uploads/2020/08/728x90-OfficerPrivacy-for-LawOfficer.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://officerprivacy.com/' target="_blank" class='adlink ads_image_phone '>
<img src='https://www.lawofficer.com/wp-content/uploads/2020/08/728x90-OfficerPrivacy-for-LawOfficer.jpg' alt='' data-pin-no-hover="true">
</a></div></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawofficer.com\/wisconsin-officers-shot-suspect-on-the-loose\/"},"dateCreated":"2020-11-06 08:15:09","datePublished":"2020-11-06 08:15:09","dateModified":"2020-11-06 18:02:51","url":"https:\/\/www.lawofficer.com\/wisconsin-officers-shot-suspect-on-the-loose\/","headline":"Wisconsin officers shot, suspect on the loose","name":"Wisconsin officers shot, suspect on the loose","articleBody":"<p class=\"speakable\"><strong>WAUKESHA COUNTY, Wis.<\/strong> -- Two police officers were shot early Friday morning in Wisconsin by a suspect who then fled, according to reports.<\/p>\r\n<p class=\"speakable\">The officers were responding to a call of a hit-and-run collision when the suspect opened fire, according to officials and <a href=\"https:\/\/www.fox6now.com\/news\/2-officers-shot-in-delafield-suspect-still-on-the-run\" target=\"_blank\" rel=\"noopener noreferrer\">FOX6 News<\/a>. One of the officers struck\u00a0was\u00a0from the city of Delafield and the other from\u00a0the village of Hartland.<\/p>\r\nhttps:\/\/twitter.com\/AmeliaJonesTV\/status\/1324680864593256449?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1324680864593256449%7Ctwgr%5Eshare_3&amp;ref_url=https%3A%2F%2Fwww.foxnews.com%2Fus%2Fpolice-officers-shot-wisconsin-armed-suspect-on-the-loose-report-says\r\n\r\nAs a result, the officers were rushed to an area hospital. Their injuries are described as non-life-threatening injuries, according to the report.\r\n<ul>\r\n \t<li><strong><a href=\"https:\/\/www.lawofficer.com\/judge-makes-makes-decisions-regarding-trial-of-former-minneapolis-officers\/\" target=\"_blank\" rel=\"noopener noreferrer\">JUDGE MAKES DECISIONS REGARDING TRIAL OF FORMER MINNEAPOLIS POLICE OFFICERS<\/a><\/strong><\/li>\r\n<\/ul>\r\nThe armed suspect is still on the loose. He is described as a White man who was wearing a hat, a hoodie and khaki pants, the report said.\r\n\r\nhttps:\/\/twitter.com\/suzspencertv\/status\/1324660978001301504?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1324660978001301504%7Ctwgr%5Eshare_3&amp;ref_url=https%3A%2F%2Fwww.foxnews.com%2Fus%2Fpolice-officers-shot-wisconsin-armed-suspect-on-the-loose-report-says\r\n\r\nThe local public was warned in an emergency alert to \u201cavoid the area\u201d of Highway 83 and Golf Road in Delafield because of a \u201claw enforcement incident,\u201d <a href=\"https:\/\/www.foxnews.com\/us\/police-officers-shot-wisconsin-armed-suspect-on-the-loose-report-says\" target=\"_blank\" rel=\"noopener noreferrer\">Fox<\/a> reported.\r\n\r\n\u201cIf you live in the immediate area, please take shelter in the lowest level of home\/business and await the all clear message,\u201d the alert stated.\r\n\r\n---------\r\n\r\n<strong>UPDATE:<\/strong>\r\n\r\nFargo police, in a Facebook post, said they were notified Friday morning that the shooting in Delafield involved 23-year-old Nathanael Benton, a man wanted in their city for attempted murder, <a href=\"https:\/\/www.foxnews.com\/us\/police-officers-shot-wisconsin-armed-suspect-on-the-loose-report-says\" target=\"_blank\" rel=\"noopener noreferrer\">Fox<\/a> reported.\r\n<div class=\"fb-post\" data-href=\"https:\/\/www.facebook.com\/fargopolicedepartment\/posts\/10158666870928334\" data-show-text=\"true\" data-width=\"\">\r\n<blockquote class=\"fb-xfbml-parse-ignore\" cite=\"https:\/\/www.facebook.com\/fargopolicedepartment\/posts\/10158666870928334\">Update (11\/6\/20 8:14 a.m.): This morning, we were notified that police in Waukesha County, WI encountered Benton, who is...\r\n\r\nPosted by <a href=\"https:\/\/www.facebook.com\/fargopolicedepartment\/\">Fargo Police Department<\/a> on\u00a0<a href=\"https:\/\/www.facebook.com\/fargopolicedepartment\/posts\/10158666870928334\">Monday, November 2, 2020<\/a><\/blockquote>\r\n<\/div>\r\nAccording to Fargo police, a man called police about 2:30 a.m. on Sunday and said he thought he had been shot. He said he had taken a rideshare to Moorhead, Minn., and then experienced head pain.\r\n\r\nHe returned to Fargo and called police. He was taken to the hospital, where medical personnel found bullet fragments in his head, police said.\r\n\r\n&nbsp;","author":{"@type":"Person","name":"Law Officer","url":"https:\/\/www.lawofficer.com\/author\/lawofficer\/","sameAs":["https:\/\/www.facebook.com\/lawofficer\/","https:\/\/twitter.com\/lawofficer"]},"articleSection":["Investigations","News","Officer Down"],"image":{"@type":"ImageObject","url":"https:\/\/www.lawofficer.com\/wp-content\/uploads\/2020\/11\/Wisconsin-officers-e1604671672960.png","width":640,"height":363},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.lawofficer.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Wisconsin officers shot, suspect on the loose","published":"2020-11-06 08:15:09","updated":"2020-11-06 18:02:51"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/investigations\/","name":"Investigations"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/investigations\/","name":"Investigations"}}]}</script>
<script>
</script><script type='text/javascript'>
/* <![CDATA[ */
var TVE_Ult_Data = {"ajaxurl":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","ajax_load_action":"tve_ult_ajax_load","conversion_events_action":"tve_ult_conversion_event","shortcode_campaign_ids":[],"matched_display_settings":[],"campaign_ids":[],"post_id":82409,"is_singular":true,"tu_em":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.lawofficer.com/wp-content/plugins/thrive-ultimatum/js/dist/no-campaign.min.js?v=2.3.3.3"></script></body>
</html>