<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" />
<title>Florida officer drives over beach sunbather &#8211; Law Officer</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Florida officer drives over beach sunbather">
<meta property="og:site_name" content="Law Officer">
<meta property="og:description" content="INDIAN ROCKS BEACH, Fla. — A Michigan man lying on Indian Rocks Beach was taken to the hospital Friday after">
<meta property="og:url" content="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/05/Beach-e1589052790951.png">
<meta property="og:image:height" content="391">
<meta property="og:image:width" content="640">
<meta property="article:published_time" content="2020-05-09T19:39:17+00:00">
<meta property="article:modified_time" content="2020-05-09T19:39:17+00:00">
<meta property="article:author" content="https://www.facebook.com/lawofficer/">
<meta property="article:section" content="Investigations">
<meta property="article:tag" content="beach">
<meta property="article:tag" content="Indian Shores Police Department">
<meta property="article:tag" content="Natasha Hindman">
<meta property="article:tag" content="Pinellas County Sheriff's Office">
<meta property="article:tag" content="sunbather">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Florida officer drives over beach sunbather">
<meta name="twitter:description" content="INDIAN ROCKS BEACH, Fla. — A Michigan man lying on Indian Rocks Beach was taken to the hospital Friday after">
<meta name="twitter:url" content="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/">
<meta name="twitter:site" content="https://twitter.com/lawofficer">
<meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2020/05/Beach-e1589052790951.png">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="391">
<meta property="fb:app_id" content="220728118289003"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lawofficer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/qvjaxkc7/fy58a.css" media="all" />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />







<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/2b01qmql/4zp5.css" media="all" />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
















<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/23w84ksh/5t6vu.css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.lawofficer.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script src='//www.lawofficer.com/wp-content/cache/wpfc-minified/2iagozt/fy58a.js' type="text/javascript"></script>


<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.lawofficer.com"]} );
gtag('js', new Date());
gtag('config', 'UA-92227258-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.lawofficer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/" />
<link rel='shortlink' href='https://www.lawofficer.com/?p=68733' />
<link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-officer-drives-over-beach-sunbather%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-officer-drives-over-beach-sunbather%2F&#038;format=xml" />
<meta property="fb:app_id" content="220728118289003" /><meta name="generator" content="Site Kit by Google 1.8.0" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="tve_global_variables">:root{}</style><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6064890040415786",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.lawofficer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e1a2ce64-ef3a-4530-9082-b9308b9b7a58';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lawofficer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/?amp"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-270x270.png" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '581238329089601',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));


</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-68733 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li> </ul>
<div class="jeg_side_feed_cat_wrapper">
<div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button>
<ul class="jeg_filter_menu">
<li><a href="#" class='active'>All</a></li>
<li><a class="" href="https://www.lawofficer.com/category/news/" data-id="120">News</a></li>
</ul></div> </div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":68733,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":"21","number_post":"21","pagination_mode":"loadmore"}; </script> </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed">
<div class="jeg_post jeg_pl_md_box active " data-id="68733" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Florida officer" data-full-width="640" data-full-height="391" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Beach-360x180.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/">Florida officer drives over beach sunbather</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div>
</div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68726" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/armed-suspect-tracked-apprehended-by-k9-echo/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="K9 Echo" data-full-width="640" data-full-height="399" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/K9-Echo--75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/armed-suspect-tracked-apprehended-by-k9-echo/">Armed suspect tracked, apprehended by K9 Echo</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68708" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/maryland-police-release-footage-of-fatal-shooting-involving-man-with-a-knife/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Montgomery County" data-full-width="640" data-full-height="344" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Armed-suspect-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/maryland-police-release-footage-of-fatal-shooting-involving-man-with-a-knife/">Maryland police release footage of fatal shooting involving man with a knife</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_L7EQS1uBj3{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_L7EQS1uBj3{ width:250px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_L7EQS1uBj3{ width:250px !important; height:250px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_L7EQS1uBj3" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5421007941"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="68698" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/houston-man-arrested-for-shooting-at-officers-responding-to-fatal-police-helicopter-crash/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="helicopter crash" data-full-width="640" data-full-height="415" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Houston-shooter-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/houston-man-arrested-for-shooting-at-officers-responding-to-fatal-police-helicopter-crash/">Houston man arrested for shooting at officers responding to fatal police helicopter crash</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68692" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/federal-judge-tosses-former-sheriff-scott-israels-lawsuit/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="42" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Sheriff Scott Israel_Scott Israel" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2018/03/broewards-e1571931451797.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/federal-judge-tosses-former-sheriff-scott-israels-lawsuit/">Federal Judge Tosses Former Sheriff Scott Israel&#8217;s Lawsuit</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68686" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/suspect-who-led-police-on-wild-chase-dies-in-vehicle-fire/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="wild chase" data-full-width="585" data-full-height="373" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Mobile-Police-Car-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/suspect-who-led-police-on-wild-chase-dies-in-vehicle-fire/">Suspect who led police on wild chase dies in vehicle fire</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 8, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68676" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/cleveland-man-arrested-in-33-year-old-cold-case-rape-murder-of-girl-17/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="James Zastawnik" data-full-width="640" data-full-height="357" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Rapist-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/cleveland-man-arrested-in-33-year-old-cold-case-rape-murder-of-girl-17/">Cleveland man arrested in 33-year-old cold case rape, murder of girl, 17</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 8, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68669" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/court-rules-rochester-police-accountability-board-does-not-have-authority-to-discipline-officers/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Rochester Police Accountability Board" data-full-width="640" data-full-height="353" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Rochester-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
 </div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/court-rules-rochester-police-accountability-board-does-not-have-authority-to-discipline-officers/">Court rules Rochester Police Accountability Board does not have authority to discipline officers</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 8, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68643" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/taking-enforcement-action-on-rules-that-violate-the-bill-of-rights-is-bad-practice/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="patriotic protests" data-full-width="591" data-full-height="418" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Officer-at-Main-Street-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/taking-enforcement-action-on-rules-that-violate-the-bill-of-rights-is-bad-practice/">Taking enforcement action on ‘rules’ that violate the Bill of Rights is bad practice</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 8, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68646" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/california-man-arrested-after-stabbing-pregnant-wife-good-samaritan-and-throwing-baby-over-cliff-to-her-death/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Adam Slater" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Stabbing-suspect-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/california-man-arrested-after-stabbing-pregnant-wife-good-samaritan-and-throwing-baby-over-cliff-to-her-death/">California man arrested after stabbing pregnant wife, good Samaritan, and throwing baby over cliff to her death</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 8, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68639" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/georgia-father-and-son-arrested-in-ahmaud-arbery-case/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Georgia father and son arrested in Ahmaud Arbery case" data-full-width="1920" data-full-height="1080" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/case2-75x75.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/georgia-father-and-son-arrested-in-ahmaud-arbery-case/">Georgia father and son arrested in Ahmaud Arbery case</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 7, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68630" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/woman-opens-fire-at-mcdonalds-after-being-told-the-dining-room-was-closed/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="opened fire" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Gloricia-Woody-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/woman-opens-fire-at-mcdonalds-after-being-told-the-dining-room-was-closed/">Woman opens fire at McDonald&#8217;s after being told the dining room was closed</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 7, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68623" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/texas-supreme-court-orders-release-of-dallas-salon-owner-from-jail/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Shelley Luther" data-full-width="640" data-full-height="404" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Businesswoman-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/texas-supreme-court-orders-release-of-dallas-salon-owner-from-jail/">Texas Supreme Court orders release of Dallas salon owner from jail</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 7, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68615" data-sequence="13">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/doj-drops-case-against-general-michael-flynn/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="DOJ drops case against General Michael Flynn" data-full-width="566" data-full-height="405" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/flynn1-75x75.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/doj-drops-case-against-general-michael-flynn/">DOJ drops case against General Michael Flynn</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 7, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68605" data-sequence="14">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/cops-looking-for-man-who-rammed-stolen-car-into-three-police-units/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="rammed stolen car" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/SAPD-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/cops-looking-for-man-who-rammed-stolen-car-into-three-police-units/">Cops looking for man who rammed stolen car into three police units</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 7, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68597" data-sequence="15">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/u-s-marines-subdue-hostile-passenger-on-flight-from-tokyo-to-dallas/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="hostile passenger" data-full-width="640" data-full-height="418" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Marines-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/u-s-marines-subdue-hostile-passenger-on-flight-from-tokyo-to-dallas/">U.S. Marines subdue hostile passenger on flight from Tokyo to Dallas</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 7, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68590" data-sequence="16">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/san-francisco-chief-bans-blue-line-masks-now-the-union-is-selling-them/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="San Francisco Chief Bans &#8216;Blue Line&#8217; Masks, Now The Union Is Selling Them" data-full-width="1329" data-full-height="605" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/masks4-75x75.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/san-francisco-chief-bans-blue-line-masks-now-the-union-is-selling-them/">San Francisco Chief Bans &#8216;Blue Line&#8217; Masks, Now The Union Is Selling Them</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68586" data-sequence="17">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/texas-sergeant-dies-of-heart-attack-while-responding-to-shooting/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Texas Sergeant Dies of Heart Attack While Responding To Shooting" data-full-width="1250" data-full-height="625" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/martinez2-75x75.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/texas-sergeant-dies-of-heart-attack-while-responding-to-shooting/">Texas Sergeant Dies of Heart Attack While Responding To Shooting</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68563" data-sequence="18">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/san-antonio-officer-disarmed-of-taser-uses-firearm-to-defend-himself-suspect-dies/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="San Antonio officer" data-full-width="640" data-full-height="417" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Taser-75x75.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/san-antonio-officer-disarmed-of-taser-uses-firearm-to-defend-himself-suspect-dies/">San Antonio officer disarmed of Taser, uses firearm to defend himself; suspect dies</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68477" data-sequence="19">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/92-police-officers-have-died-from-covid-19-surpassing-doctors-and-nurses/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="92 Police Officers Have Died From COVID-19, Surpassing Doctors and Nurses" data-full-width="940" data-full-height="788" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/92fop-75x75.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/92-police-officers-have-died-from-covid-19-surpassing-doctors-and-nurses/">92 Police Officers Have Died From COVID-19, Surpassing Doctors and Nurses</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68566" data-sequence="20">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/are-electric-bikes-the-future-for-law-enforcement/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Are Electric Bikes The Future For Law Enforcement?" data-full-width="1024" data-full-height="768" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/bikeelectric-75x75.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/are-electric-bikes-the-future-for-law-enforcement/">Are Electric Bikes The Future For Law Enforcement?</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 6, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="68579" data-sequence="21">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/agency-finds-fake-condom-wrappers-used-to-transport-drugs/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Agency Finds Fake Condom Wrappers Used To Transport Drugs" data-full-width="960" data-full-height="540" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/fake2-75x75.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/agency-finds-fake-condom-wrappers-used-to-transport-drugs/">Agency Finds Fake Condom Wrappers Used To Transport Drugs</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 7, 2020</div></div>
</div>
</div> </div>
<div class="sidefeed_loadmore">
<button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
Load More </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-59938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li id="menu-item-60143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-61392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li id="menu-item-60144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-67302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li id="menu-item-67303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67303"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Saturday, May 9, 2020</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li><li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Register</a></li> </ul>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-60107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60107 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/archive-template/archives/">Archives</a>
<ul class="sub-menu">
<li id="menu-item-61260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61260 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-60097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60097 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61391 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
</ul>
</li>
<li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-67300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67300 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li id="menu-item-67301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67301 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class='jeg_nav_item jeg_lang_switcher'>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><a href='https://bit.ly/2O5o0lp' class='adlink ads_image '>
<img src='https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.lawofficer.com/wp-content/uploads/2020/01/5.11.png' alt='Advertisement' data-pin-no-hover="true">
</a></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
 </div>
</div></div> </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap post-autoload " data-url="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/" data-title="Florida officer drives over beach sunbather" data-id="68733" data-prev="https://www.lawofficer.com/armed-suspect-tracked-apprehended-by-k9-echo/">
<div class="jeg_main jeg_sidebar_none">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_bdosy57x26{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_bdosy57x26{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_bdosy57x26{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_bdosy57x26" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Florida officer drives over beach sunbather</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-150x150.png" width="80" height="80" alt="Law Officer" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /> <span class="meta_text">by</span>
<a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a> </div>
<div class="jeg_meta_date">
<a href="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/">May 9, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.lawofficer.com/category/investigations/" rel="category tag">Investigations</a>, <a href="https://www.lawofficer.com/category/news/" rel="category tag">News</a> </span>
</div>
<div class="meta_right">
<div class='jeg_meta_like_container jeg_meta_like'>
<a class='like' href='#' data-id='68733' data-type='like' data-message=''>
<i class='fa fa-thumbs-o-up'></i> <span>237</span>
</a><a class='dislike' href='#' data-id='68733' data-type='dislike' data-message=''>
<i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>15</span>
</a>
</div> <div class="jeg_meta_comment"><a href="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-12">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2020/05/Beach-e1589052790951.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Florida officer" data-full-width="640" data-full-height="391" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Beach-1140x570.png" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">(pxfuel)</p></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">491</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">1.4k</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-officer-drives-over-beach-sunbather%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Florida+officer+drives+over+beach+sunbather&url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-officer-drives-over-beach-sunbather%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.lawofficer.com%2Fflorida-officer-drives-over-beach-sunbather%2F&title=Florida+officer+drives+over+beach+sunbather" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="8613027938" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-full-width-responsive="true" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1692256744"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="article__section article__section_type_text">
<p><strong>INDIAN ROCKS BEACH, Fla.</strong> — A Michigan man lying on Indian Rocks Beach was taken to the hospital Friday after an officer drove over him, according to the Pinellas County Sheriff&#8217;s Office.</p>
</div>
<div class="article__section article__section_type_text">
<p>Deputies say, Indian Shores Police Department Officer Natasha Hindman was driving a fully marked 2018 Ford Explorer police unit when the incident occurred, <a href="https://www.wtsp.com/article/news/local/pinellascounty/deputies-investigating-after-indian-shores-police-officer-drives-over-man-on-the-beach/67-cad6ffa6-897f-4572-8f4e-663b1210e5a1" target="_blank" rel="noopener noreferrer">WTSP reported</a>.</p>
<div class="article__section article__section_type_text">
<p>Hindman was beginning her beach patrol, driving along the sand at a low speed when the left side tires of her police SUV drove over the hips of William Koziarz, 66, who was lying in the sand, the sheriff&#8217;s office said.</p>
<ul>
<li><strong><a href="https://www.lawofficer.com/maryland-police-release-footage-of-fatal-shooting-involving-man-with-a-knife/" target="_blank" rel="noopener noreferrer">MARYLAND POLICE RELEASE FOOTAGE OF FATAL SHOOTING INVOLVING MAN WITH A KNIFE</a></strong></li>
</ul>
</div>
<div class="article__section article__section_type_text">
<p>According to a release, Hindman stopped and immediately rendered aid until paramedics arrived.</p>
</div>
<div class="article__section article__section_type_text">
<p>Koziarz was taken to Bayfront Health in St. Petersburg with serious, but non-life threatening injuries.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpinellassheriff%2Fposts%2F3788183891208317&amp;width=500" width="500" height="300" frameborder="0" scrolling="no"></iframe></p>
</div>
<div class="article__section article__section_type_text">
<p>Investigators say neither speed nor impairment were factors in the crash, according to WTSP.</p>
</div>
<div class="article__section article__section_type_text">
<p>The investigation is ongoing.</p>
<p>&nbsp;</p>
</div>
</div>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">What Are Your Thoughts?</span>
<div class="fb-comments" data-href="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/" data-order-by="social" data-numposts="20" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><span class="cp-load-after-post"></span>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.lawofficer.com/tag/beach/" rel="tag">beach</a><a href="https://www.lawofficer.com/tag/indian-shores-police-department/" rel="tag">Indian Shores Police Department</a><a href="https://www.lawofficer.com/tag/natasha-hindman/" rel="tag">Natasha Hindman</a><a href="https://www.lawofficer.com/tag/pinellas-county-sheriffs-office/" rel="tag">Pinellas County Sheriff's Office</a><a href="https://www.lawofficer.com/tag/sunbather/" rel="tag">sunbather</a></div>
</div>
<div class="jeg_share_bottom_container"></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5779869087" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-150x150.png" width="80" height="80" alt="Law Officer" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://www.lawofficer.com/author/lawofficer/">
Law Officer </a>
</h3>
<p class="jeg_author_desc">
Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer much more than just a publishing company but is a true advocate for the profession. </p>
<div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/lawofficer/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='https://twitter.com/lawofficer' class='twitter'><i class='fa fa-twitter'></i> </a>
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_68733_0_5eb7071290c25   " data-unique="jnews_module_68733_0_5eb7071290c25">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/armed-suspect-tracked-apprehended-by-k9-echo/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="K9 Echo" data-full-width="640" data-full-height="399" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/K9-Echo--120x86.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/armed-suspect-tracked-apprehended-by-k9-echo/">Armed suspect tracked, apprehended by K9 Echo</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/armed-suspect-tracked-apprehended-by-k9-echo/"><i class="fa fa-clock-o"></i> May 9, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/maryland-police-release-footage-of-fatal-shooting-involving-man-with-a-knife/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Montgomery County" data-full-width="640" data-full-height="344" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Armed-suspect-120x86.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/maryland-police-release-footage-of-fatal-shooting-involving-man-with-a-knife/">Maryland police release footage of fatal shooting involving man with a knife</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/maryland-police-release-footage-of-fatal-shooting-involving-man-with-a-knife/"><i class="fa fa-clock-o"></i> May 9, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/houston-man-arrested-for-shooting-at-officers-responding-to-fatal-police-helicopter-crash/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="helicopter crash" data-full-width="640" data-full-height="415" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Houston-shooter-120x86.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
 <h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/houston-man-arrested-for-shooting-at-officers-responding-to-fatal-police-helicopter-crash/">Houston man arrested for shooting at officers responding to fatal police helicopter crash</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/houston-man-arrested-for-shooting-at-officers-responding-to-fatal-police-helicopter-crash/"><i class="fa fa-clock-o"></i> May 9, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/federal-judge-tosses-former-sheriff-scott-israels-lawsuit/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="68" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Sheriff Scott Israel_Scott Israel" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2018/03/broewards-e1571931451797.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/federal-judge-tosses-former-sheriff-scott-israels-lawsuit/">Federal Judge Tosses Former Sheriff Scott Israel&#8217;s Lawsuit</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/federal-judge-tosses-former-sheriff-scott-israels-lawsuit/"><i class="fa fa-clock-o"></i> May 9, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/suspect-who-led-police-on-wild-chase-dies-in-vehicle-fire/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="wild chase" data-full-width="585" data-full-height="373" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Mobile-Police-Car-120x86.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/suspect-who-led-police-on-wild-chase-dies-in-vehicle-fire/">Suspect who led police on wild chase dies in vehicle fire</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/suspect-who-led-police-on-wild-chase-dies-in-vehicle-fire/"><i class="fa fa-clock-o"></i> May 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/cleveland-man-arrested-in-33-year-old-cold-case-rape-murder-of-girl-17/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="James Zastawnik" data-full-width="640" data-full-height="357" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Rapist-120x86.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/cleveland-man-arrested-in-33-year-old-cold-case-rape-murder-of-girl-17/">Cleveland man arrested in 33-year-old cold case rape, murder of girl, 17</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/cleveland-man-arrested-in-33-year-old-cold-case-rape-murder-of-girl-17/"><i class="fa fa-clock-o"></i> May 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/california-man-arrested-after-stabbing-pregnant-wife-good-samaritan-and-throwing-baby-over-cliff-to-her-death/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Adam Slater" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Stabbing-suspect-120x86.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/california-man-arrested-after-stabbing-pregnant-wife-good-samaritan-and-throwing-baby-over-cliff-to-her-death/">California man arrested after stabbing pregnant wife, good Samaritan, and throwing baby over cliff to her death</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/california-man-arrested-after-stabbing-pregnant-wife-good-samaritan-and-throwing-baby-over-cliff-to-her-death/"><i class="fa fa-clock-o"></i> May 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/georgia-father-and-son-arrested-in-ahmaud-arbery-case/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Georgia father and son arrested in Ahmaud Arbery case" data-full-width="1920" data-full-height="1080" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/case2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/georgia-father-and-son-arrested-in-ahmaud-arbery-case/">Georgia father and son arrested in Ahmaud Arbery case</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/georgia-father-and-son-arrested-in-ahmaud-arbery-case/"><i class="fa fa-clock-o"></i> May 7, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/woman-opens-fire-at-mcdonalds-after-being-told-the-dining-room-was-closed/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="opened fire" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2020/05/Gloricia-Woody-120x86.png" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/woman-opens-fire-at-mcdonalds-after-being-told-the-dining-room-was-closed/">Woman opens fire at McDonald&#8217;s after being told the dining room was closed</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/woman-opens-fire-at-mcdonalds-after-being-told-the-dining-room-was-closed/"><i class="fa fa-clock-o"></i> May 7, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_68733_0_5eb7071290c25 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"9","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":68733,"include_category":"124,138,139,140,141,142,120,135","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","tcb_symbols_tax":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"9","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_21"};</script>
</div></div><div class='jnews-autoload-splitter' data-url="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather/" data-title="Florida officer drives over beach sunbather" data-id="68733" data-prev="https://www.lawofficer.com/armed-suspect-tracked-apprehended-by-k9-echo/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-68733 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
<p class="copyright"> © 2020 Stoic Enterprises </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23432"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-23419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23419"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23422"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-66809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66809"><a href="https://www.lawofficer.com/privacy/">Privacy</a></li>
<li id="menu-item-67306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67306"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li id="menu-item-67307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67307"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67303"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 Stoic Enterprises </p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="66a198987c">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<h3>Create New Account!</h3> <p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="66a198987c">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="66a198987c">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=220728118289003&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1589053202 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=http://Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open%20Sans|Libre%20Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela%20Round|Pacifico|Bitter' media='none' onload="if(media!=&quot;all&quot;)media=&quot;all&quot;"><style type="text/css">.cp-info-bar.content-5eb707129c7a4 .cp-ifb-toggle-btn {
			font-family: sans-serif
		}.cp-info-bar.content-5eb707129c7a4 .cp-info-bar-body-overlay {background:-webkit-linear-gradient(top, #ffffff 0%, #1e73be 100%);background:-o-linear-gradient(top, #ffffff 0%, #1e73be 100%);background:-moz-linear-gradient(top, #ffffff 0%, #1e73be 100%);background:linear-gradient(to top, #ffffff 0%, #1e73be 100%);}.cp-info-bar.content-5eb707129c7a4 .cp-info-bar-body {
				background: #2c8dd7;
			}.cp-info-bar.content-5eb707129c7a4 .cp-ib-container {
			width: 1000px;
		}</style><style class="cp-toggle-btn" type="text/css">.cp-info-bar.content-5eb707129c7a4 .cp-btn-flat.cp-ifb-toggle-btn{
			font-size: 12px;
			border-radius:0px;
			border-width:0px;
			border-color:rgb(0, 0, 0);
			padding-left:15px;
			padding-right:15px;
			padding-top:10px;
			padding-bottom:10px;
			border-color:rgb(0, 0, 0);
		} .cp-info-bar.content-5eb707129c7a4 .cp-btn-flat.cp-ifb-toggle-btn{ background: rgb(0, 0, 0)!important; color:rgb(255, 255, 255); } .cp-info-bar.content-5eb707129c7a4  .cp-btn-flat.cp-ifb-toggle-btn:hover { background: rgb(0, 0, 0)!important; } </style><style class="cp-ifb-second_submit" type="text/css"></style>
<input type="hidden" id="cp-push-down-support" value="">
<input type="hidden" id="cp-top-offset-container" value="">
<div data-module-type="info-bar" data-toggle="" data-tz-offset="-5" data-dev-mode="disabled" data-exit-intent="enabled" data-add-to-cart="0" data-onscroll-value="75" data-onload-delay="1" data-timezonename="wordpress" data-timezone="America/Chicago" data-load-on-count="1" data-load-on-refresh="disabled" data-push-down="0" data-animate-push-page="1" data-class="content-5eb707129c7a4 " data-closed-cookie-time="5" data-conversion-cookie-time="5" data-info_bar-id="cp_id_3205a" data-info_bar-style="cp_id_3205a" data-entry-animation="smile-slideInUp" data-exit-animation="smile-slideOutDown" data-option="smile_info_bar_styles" data-scheduled=false data-custom-class=" cp-cp_id_3205a" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" id="cp-cp_id_3205a " data-custom-selector="" class="
			cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar  cp-free-trial  cp-ib-onload cp-global-load cp-pos-bottom  global_info_bar_container ib-fixed  smile-animated smile-slideInUp      content-5eb707129c7a4 cp_id_3205a  cp-cp_id_3205a 		" style="min-height:100px;" data-style-id="cp_id_3205a" data-module-name="infobar" data-close-gravity = &quot;1&quot;>
<div class="cp-info-bar-wrapper cp-clear">
<div class="cp-info-bar-body-overlay"></div>
<div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:100px;" data-height=''>
<div class="cp-flex cp-ib-container">
<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="91ab0d5c14">
<div class="cp-image-container">
<img style="max-width:120px;width:120px;" src="https://www.lawofficer.com/wp-content/uploads/2020/04/law-icon.png" class="cp-image cp_ifb_hide_img">
</div> <div class="cp-sub-container">
<div class="cp-msg-container ">
<span class="cp-info-bar-msg">Sign Up For Law Officer News!</span>
</div>
<div class="cp-info-bar-desc-container ">
<div class="cp-info-bar-desc ">Never Miss Out On Breaking News and Cutting Edge Training</div>
</div>
<div class="cp-form-container">
<style type="text/css" class="cp-form-css">.content-5eb707129c7a4 .cp-form-container label:not(.cp-label) {    display:none;}.content-5eb707129c7a4 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5eb707129c7a4 .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5eb707129c7a4 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5eb707129c7a4 .cp-form-container textarea:focus, .content-5eb707129c7a4 .cp-form-container .cp-form-field button, .content-5eb707129c7a4 .cp-form-container .cp-form-field input, .content-5eb707129c7a4 .cp-form-container .cp-form-field select, .content-5eb707129c7a4 .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 12px; 	padding-right: 12px; 	border-radius: 3px;}.content-5eb707129c7a4 .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 7px; 	padding-bottom: 7px; 	border-radius: 3px;}.content-5eb707129c7a4 .cp-form-container .cp-submit {  	padding-top: 8px; 	padding-bottom: 8px; 	padding-left: 15px; 	padding-right: 15px;}.content-5eb707129c7a4 .cp-form-container .cp-submit.cp-btn-flat {  	background: #1a2730!important;border-radius:4px;}.content-5eb707129c7a4 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #0d1a23!important;}.content-5eb707129c7a4 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
<div class="form-main cp-form-layout-3">
<form class="cp-form smile-optin-form  ">
<input type="hidden" id="2821211247_wpnonce" name="_wpnonce" value="28ea54de87">
<input type="hidden" name="cp-page-url" value="https://www.lawofficer.com/florida-officer-drives-over-beach-sunbather" />
<input type="hidden" name="param[user_id]" value="cp-uid-1c0cf703e32d7231f25f08beaa24b48e" />
<input type="hidden" name="param[date]" value="9-5-2020" />
<input type="hidden" name="list_parent_index" value="1" />
<input type="hidden" name="action" value="sendy_add_subscriber" />
<input type="hidden" name="list_id" value="7XjtFN8LLaC0GZ763lpv22wQ" />
<input type="hidden" name="style_id" value="cp_id_3205a" />
<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
<input type="hidden" name="message" value="Thank you." />
<input type="hidden" name="cp_module_name" value="Subscribe to newsletter" />
<input type="hidden" name="cp_module_type" value="" />
<input type="text" name="cp_set_hp" value="" style="display: none;" />
<div class="cp-all-inputs-wrap col-xs-12  col-xs-12 col-sm-6 col-md-6 col-lg-6  ">
<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
<label>Email</label>
<div>
<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address" required /> </div></div>
</div>
<div class="cp-submit-wrap  cp-submit-wrap-center col-xs-12 col-sm-6 col-md-6 col-lg-6  ">
<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  " data-animation =&quot;smile-none&quot;; rel="noopener">
Subscribe Now </div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:48px;"><img src="https://www.lawofficer.com/wp-content/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image"></div>
<div class="cp-form-processing-wrap" style="position: absolute; display:none; ">
<div class="cp-form-after-submit" style="line-height:100px;">
<div class="cp-form-processing">
<div class="cp-form-processing">
<div class="smile-absolute-loader">
<div class="smile-loader">
<div class="smile-loading-bar"></div>
<div class="smile-loading-bar"></div>
<div class="smile-loading-bar"></div>
<div class="smile-loading-bar"></div>
</div>
</div>
</div> </div>
<div class="cp-msg-on-submit" style="color:#000000"></div>
</div>
</div>
</div>
<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1589053202 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type="text/javascript">
    var vglnk = {key: 'befe94afc4176ae4f244679f79080662'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script><script type='text/javascript'>
/* <![CDATA[ */
var TVE_Ult_Data = {"ajaxurl":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","ajax_load_action":"tve_ult_ajax_load","conversion_events_action":"tve_ult_conversion_event","shortcode_campaign_ids":[],"matched_display_settings":[],"campaign_ids":[],"post_id":68733,"is_singular":true,"tu_em":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.lawofficer.com/wp-content/plugins/thrive-ultimatum/js/dist/no-campaign.min.js?v=2.2.13.3"></script><div class="jeg_read_progress_wrapper"></div>


<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/49raew6/fybp8.css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lawofficer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"68733","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","autoload_limit":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=6.5.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=6.5.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.2.15.3'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' defer="defer" src='https://www.lawofficer.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.lawofficer.com/wp-content/plugins/convertplug/modules/info_bar/assets/js/info_bar.min.js?ver=3.5.7'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"46ab8af522","ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":68733},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"46ab8af522","ajax_url":"https:\/\/www.lawofficer.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":68733},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawofficer.com\/florida-officer-drives-over-beach-sunbather\/"},"dateCreated":"2020-05-09 14:39:17","datePublished":"2020-05-09 14:39:17","dateModified":"2020-05-09 19:39:17","url":"https:\/\/www.lawofficer.com\/florida-officer-drives-over-beach-sunbather\/","headline":"Florida officer drives over beach sunbather","name":"Florida officer drives over beach sunbather","articleBody":"<div class=\"article__section article__section_type_text\">\r\n\r\n<strong>INDIAN ROCKS BEACH, Fla.<\/strong> \u2014 A Michigan man lying on Indian Rocks Beach was taken to the hospital Friday after an officer drove over him, according to the Pinellas County Sheriff's Office.\r\n\r\n<\/div>\r\n<div class=\"article__section article__section_type_text\">\r\n\r\nDeputies say, Indian Shores Police Department Officer Natasha Hindman was driving a fully marked 2018 Ford Explorer police unit when the incident occurred, <a href=\"https:\/\/www.wtsp.com\/article\/news\/local\/pinellascounty\/deputies-investigating-after-indian-shores-police-officer-drives-over-man-on-the-beach\/67-cad6ffa6-897f-4572-8f4e-663b1210e5a1\" target=\"_blank\" rel=\"noopener noreferrer\">WTSP reported<\/a>.\r\n<div class=\"article__section article__section_type_text\">\r\n\r\nHindman was beginning her beach patrol, driving along the sand at a low speed when the left side tires of her police SUV drove over the hips of William Koziarz, 66, who was lying in the sand, the sheriff's office said.\r\n<ul>\r\n \t<li><strong><a href=\"https:\/\/www.lawofficer.com\/maryland-police-release-footage-of-fatal-shooting-involving-man-with-a-knife\/\" target=\"_blank\" rel=\"noopener noreferrer\">MARYLAND POLICE RELEASE FOOTAGE OF FATAL SHOOTING INVOLVING MAN WITH A KNIFE<\/a><\/strong><\/li>\r\n<\/ul>\r\n<\/div>\r\n<div class=\"article__section article__section_type_text\">\r\n\r\nAccording to a release, Hindman stopped and immediately rendered aid until paramedics arrived.\r\n\r\n<\/div>\r\n<div class=\"article__section article__section_type_text\">\r\n\r\nKoziarz was taken to Bayfront Health in St. Petersburg with serious, but non-life threatening injuries.\r\n\r\n<iframe style=\"border: none; overflow: hidden;\" src=\"https:\/\/www.facebook.com\/plugins\/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpinellassheriff%2Fposts%2F3788183891208317&amp;width=500\" width=\"500\" height=\"300\" frameborder=\"0\" scrolling=\"no\"><\/iframe>\r\n\r\n<\/div>\r\n<div class=\"article__section article__section_type_text\">\r\n\r\nInvestigators say neither speed nor impairment were factors in the crash, according to WTSP.\r\n\r\n<\/div>\r\n<div class=\"article__section article__section_type_text\">\r\n\r\nThe investigation is ongoing.\r\n\r\n&nbsp;\r\n\r\n<\/div>\r\n<\/div>","author":{"@type":"Person","name":"Law Officer","url":"https:\/\/www.lawofficer.com\/author\/lawofficer\/","sameAs":["https:\/\/www.facebook.com\/lawofficer\/","https:\/\/twitter.com\/lawofficer"]},"articleSection":["Investigations","News"],"image":{"@type":"ImageObject","url":"https:\/\/www.lawofficer.com\/wp-content\/uploads\/2020\/05\/Beach-e1589052790951.png","width":640,"height":391},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.lawofficer.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Florida officer drives over beach sunbather","published":"2020-05-09 14:39:17","updated":"2020-05-09 19:39:17"}</script>
<script>
</script></body>
</html>