<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" />
<title>Ousted Massachusetts chief charged with enticing a child &#8211; Law Officer</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Ousted Massachusetts chief charged with enticing a child">
<meta property="og:site_name" content="Law Officer">
<meta property="og:description" content="STOW, Mass. - A recently ousted Massachusetts police chief is being charged with one count of enticing a child under">
<meta property="og:url" content="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-e1587745340561.png">
<meta property="og:image:height" content="359">
<meta property="og:image:width" content="640">
<meta property="article:published_time" content="2020-04-24T16:34:18+00:00">
<meta property="article:modified_time" content="2020-04-24T16:34:18+00:00">
<meta property="article:author" content="https://www.facebook.com/lawofficer/">
<meta property="article:section" content="Investigations">
<meta property="article:tag" content="Darren Thraen">
<meta property="article:tag" content="Ralph Marino">
<meta property="article:tag" content="Rusty Marino">
<meta property="article:tag" content="Stow Police Department">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ousted Massachusetts chief charged with enticing a child">
<meta name="twitter:description" content="STOW, Mass. - A recently ousted Massachusetts police chief is being charged with one count of enticing a child under">
<meta name="twitter:url" content="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/">
<meta name="twitter:site" content="https://twitter.com/lawofficer">
<meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-e1587745340561.png">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="359">
<meta property="fb:app_id" content="220728118289003"> <script type="text/javascript">
              var jnews_ajax_url = 'https://www.lawofficer.com/?ajax-request=jnews'
			</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lawofficer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>


<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/qvjaxkc7/7pyxo.css" media="all" />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' />







<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/g37n8pju/7pyxo.css" media="all" />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />












<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/12tmnwy1/7pyxo.css" media="all" />
<script src='//www.lawofficer.com/wp-content/cache/wpfc-minified/2iagozt/7pyxo.js' type="text/javascript"></script>


<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.lawofficer.com"]} );
gtag('js', new Date());
gtag('config', 'UA-92227258-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.lawofficer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.lawofficer.com/" />
<link rel='shortlink' href='https://www.lawofficer.com/?p=67646' />
<link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fousted-massachusetts-chief-charged-with-enticing-a-child%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fousted-massachusetts-chief-charged-with-enticing-a-child%2F&#038;format=xml" />
<meta property="fb:app_id" content="220728118289003" /><meta name="generator" content="Site Kit by Google 1.7.1" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6064890040415786",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/?amp"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  "]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2020/01/cropped-lofave-270x270.png" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '581238329089601',
      xfbml      : true,
      version    : 'v5.0'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));


</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-67646 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li> </ul>
<div class="jeg_side_feed_cat_wrapper">
<div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button>
<ul class="jeg_filter_menu">
<li><a href="#" class='active'>All</a></li>
<li><a class="" href="https://www.lawofficer.com/category/news/" data-id="120">News</a></li>
</ul></div> </div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":67646,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":"21","number_post":"21","pagination_mode":"loadmore"}; </script> </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed">
<div class="jeg_post jeg_pl_md_box active " data-id="67646" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Massachusetts chief" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-360x180.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-360x180.png 360w, https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-750x375.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-1140x570.png 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/">Ousted Massachusetts chief charged with enticing a child</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 24, 2020</div></div>
</div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67656" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/terminated-transgender-officer-files-lawsuit-against-department/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="transgender officer" data-full-width="640" data-full-height="415" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Unified-Police-Department-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Unified-Police-Department-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/Unified-Police-Department-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/terminated-transgender-officer-files-lawsuit-against-department/">Terminated transgender officer files lawsuit against department</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 24, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67635" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/former-mlb-player-turned-police-officer-who-was-paralyzed-during-shooting-17-years-ago-dies/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Dan Walters" data-full-width="640" data-full-height="406" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Former-Cop-Dies-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Former-Cop-Dies-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/Former-Cop-Dies-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/former-mlb-player-turned-police-officer-who-was-paralyzed-during-shooting-17-years-ago-dies/">Former MLB player-turned police officer who was paralyzed during shooting 17 years ago dies</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 24, 2020</div></div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_Z05FtPolEC{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_Z05FtPolEC{ width:250px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_Z05FtPolEC{ width:250px !important; height:250px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_Z05FtPolEC" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5421007941"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="67628" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/judge-throws-out-california-law-requiring-background-checks-for-ammunition/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="background checks" data-full-width="640" data-full-height="410" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/ammo-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/ammo-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/ammo-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/judge-throws-out-california-law-requiring-background-checks-for-ammunition/">Judge throws out California law requiring background checks for ammunition</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 24, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67612" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/heavily-armed-man-wearing-body-armor-and-threatening-to-ambush-and-execute-police-arrested-after-pursuit/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Aaron Swenson" data-full-width="640" data-full-height="339" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Boogaloo-Arrest-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Boogaloo-Arrest-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/Boogaloo-Arrest-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/heavily-armed-man-wearing-body-armor-and-threatening-to-ambush-and-execute-police-arrested-after-pursuit/">Heavily armed man wearing body armor and threatening to &#8216;ambush and execute&#8217; police arrested after pursuit</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 23, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67602" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/brother-of-san-marcos-officer-killed-in-the-line-of-duty-offers-solemn-memories/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="San Marcos officer" data-full-width="640" data-full-height="402" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Putnam-memories-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Putnam-memories-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/Putnam-memories-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/brother-of-san-marcos-officer-killed-in-the-line-of-duty-offers-solemn-memories/">Brother of San Marcos officer killed in the line of duty offers solemn memories</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 23, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67591" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/texas-deputy-found-dead-of-apparent-suicide/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Deputy Tobi Gray" data-full-width="640" data-full-height="420" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Toby-Gray-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Toby-Gray-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/Toby-Gray-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/texas-deputy-found-dead-of-apparent-suicide/">Texas deputy found dead of apparent suicide</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 23, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67590" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/video-activists-erupt-after-suspect-shot-with-bat-as-weapon/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Video: Activists Erupt After Suspect Shot With Bat As Weapon" data-full-width="1073" data-full-height="465" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/walmart3-75x75.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/walmart3-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/walmart3-150x150.jpg 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/video-activists-erupt-after-suspect-shot-with-bat-as-weapon/">Video: Activists Erupt After Suspect Shot With Bat As Weapon</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 23, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67583" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/sheriff-says-he-will-not-enforce-states-stay-at-home-order/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Adam Fortney" data-full-width="640" data-full-height="405" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/SHERIFF-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/SHERIFF-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/SHERIFF-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/sheriff-says-he-will-not-enforce-states-stay-at-home-order/">Sheriff says he will not enforce state&#8217;s stay-at-home order</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 23, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67563" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/houston-police-union-blast-judges-30-day-mask-order-as-draconian/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Harris County" data-full-width="640" data-full-height="424" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Masksw-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Masksw-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/Masksw-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/houston-police-union-blast-judges-30-day-mask-order-as-draconian/">Houston police union blast judge&#8217;s 30-day mask order as &#8216;draconian&#8217;</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 23, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67545" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/sheepdog-on-and-off-the-job/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Becoming a Sheepdog On and Off The Job" data-full-width="1120" data-full-height="500" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/stress4-75x75.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/stress4-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/stress4-150x150.jpg 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/sheepdog-on-and-off-the-job/">Becoming a Sheepdog On and Off The Job</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 24, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67531" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/transport-vehicle-plows-into-4-australian-police-officers-killing-each-one/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="four Australian officers" data-full-width="640" data-full-height="360" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/crash-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/crash-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/crash-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/transport-vehicle-plows-into-4-australian-police-officers-killing-each-one/">Transport vehicle plows into 4 Australian police officers, killing each one</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 22, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67506" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/things-go-nuclear-in-little-rock-as-assistant-chief-sues-chief-over-alleged-retaliation-regarding-shooting-testimony/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Hayward Finks" data-full-width="640" data-full-height="405" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Chiefs-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Chiefs-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/Chiefs-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/things-go-nuclear-in-little-rock-as-assistant-chief-sues-chief-over-alleged-retaliation-regarding-shooting-testimony/">Things go &#8216;nuclear&#8217; in Little Rock as assistant chief sues chief over alleged retaliation regarding shooting testimony</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 22, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67501" data-sequence="13">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/lapd-announces-it-is-dropping-controversial-policing-tool/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="54" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="" data-full-width="504" data-full-height="365" data-src="https://www.lawofficer.com/wp-content/uploads/2016/02/LAPD-Shooting-on-skid-row.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2016/02/LAPD-Shooting-on-skid-row.jpg 504w, https://www.lawofficer.com/wp-content/uploads/2016/02/LAPD-Shooting-on-skid-row-300x217.jpg 300w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/lapd-announces-it-is-dropping-controversial-policing-tool/">LAPD announces it is dropping controversial policing tool</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 22, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67490" data-sequence="14">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/mayor-de-blasios-social-distancing-tip-line-flooded-with-obscene-pics-and-prank-messages/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="obscene pics" data-full-width="640" data-full-height="420" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Flickr-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Flickr-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/Flickr-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/mayor-de-blasios-social-distancing-tip-line-flooded-with-obscene-pics-and-prank-messages/">Mayor de Blasio&#8217;s social distancing tip line flooded with obscene pics and prank messages</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 22, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67471" data-sequence="15">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/mothers-arrest-at-closed-idaho-playground-sparks-protest/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Idaho playground" data-full-width="640" data-full-height="391" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Idaho-protest-75x75.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Idaho-protest-75x75.png 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/Idaho-protest-150x150.png 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/mothers-arrest-at-closed-idaho-playground-sparks-protest/">Mother&#8217;s arrest at closed Idaho playground sparks protest</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 22, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67465" data-sequence="16">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/officer-reinstated-with-back-pay/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="47" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="reinstated" data-full-width="640" data-full-height="400" data-src="https://www.lawofficer.com/wp-content/uploads/2019/10/Phoenix-Law-Enforcement-Association-e1570831304337.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/officer-reinstated-with-back-pay/">Officer Reinstated With Back Pay</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 21, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67444" data-sequence="17">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/warrior-mentality-takes-a-beating-from-iacp/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Warrior Mentality" data-full-width="640" data-full-height="458" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/CHP_Tactical-75x75.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/CHP_Tactical-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/CHP_Tactical-150x150.jpg 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/warrior-mentality-takes-a-beating-from-iacp/">‘Warrior Mentality’ Takes a Beating From IACP</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 21, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67438" data-sequence="18">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/little-rock-police-chiefs-decision/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Little Rock Police Chief&#8217;s Decision Costs City $110,000, More Payouts Likely" data-full-width="902" data-full-height="431" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/humphry3-75x75.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/humphry3-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/humphry3-150x150.jpg 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/little-rock-police-chiefs-decision/">Little Rock Police Chief&#8217;s Decision Costs City $110,000, More Payouts Likely</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 21, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67435" data-sequence="19">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/california-police-need-your-help-finding-missing-boys/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="California Police Need Your Help Finding Missing Boys" data-full-width="722" data-full-height="406" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/missing-boys-75x75.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/missing-boys-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/missing-boys-150x150.jpg 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/california-police-need-your-help-finding-missing-boys/">California Police Need Your Help Finding Missing Boys</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 21, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67431" data-sequence="20">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/nypd-has-lost-29-members-to-covid-19/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="NYPD Has Lost 29 Members to COVID-19" data-full-width="870" data-full-height="490" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/nypdmourning-75x75.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/nypdmourning-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/nypdmourning-150x150.jpg 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/nypd-has-lost-29-members-to-covid-19/">NYPD Has Lost 29 Members to COVID-19</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 21, 2020</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="67426" data-sequence="21">
<div class="jeg_thumb">
<a class="ajax" href="https://www.lawofficer.com/georgia-police-officer-dies-in-crash/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Georgia Police Officer Dies In Crash" data-full-width="1140" data-full-height="641" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/smyrna1-75x75.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/smyrna1-75x75.jpg 75w, https://www.lawofficer.com/wp-content/uploads/2020/04/smyrna1-150x150.jpg 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://www.lawofficer.com/georgia-police-officer-dies-in-crash/">Georgia Police Officer Dies In Crash</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 21, 2020</div></div>
</div>
</div> </div>
<div class="sidefeed_loadmore">
<button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
Load More </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-59938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li id="menu-item-60143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-61392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li id="menu-item-61386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li id="menu-item-60144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-67302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li id="menu-item-67303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67303"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Friday, April 24, 2020</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a> </div>
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-60107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60107 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/archive-template/archives/">Archives</a>
<ul class="sub-menu">
<li id="menu-item-61260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61260 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-60097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60097 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-61391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61391 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
</ul>
</li>
<li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-67300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67300 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li id="menu-item-67301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67301 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class='jeg_nav_item jeg_lang_switcher'>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><a href='https://bit.ly/2O5o0lp' class='adlink ads_image '><img src='https://www.lawofficer.com/wp-content/uploads/2020/01/5.11.png' alt='Advertisement' data-pin-no-hover="true"></a></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap post-autoload " data-url="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/" data-title="Ousted Massachusetts chief charged with enticing a child" data-id="67646" data-prev="https://www.lawofficer.com/former-mlb-player-turned-police-officer-who-was-paralyzed-during-shooting-17-years-ago-dies/">
<div class="jeg_main jeg_sidebar_none">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_pJ14qtdA0y{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_pJ14qtdA0y{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_pJ14qtdA0y{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_pJ14qtdA0y" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://www.lawofficer.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.lawofficer.com/category/investigations/">Investigations</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Ousted Massachusetts chief charged with enticing a child</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-150x150.png" width="80" height="80" alt="Law Officer" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /> <span class="meta_text">by</span>
<a href="https://www.lawofficer.com/author/lawofficer/">Law Officer</a> </div>
<div class="jeg_meta_date">
<a href="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/">April 24, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.lawofficer.com/category/investigations/" rel="category tag">Investigations</a>, <a href="https://www.lawofficer.com/category/news/" rel="category tag">News</a> </span>
</div>
<div class="meta_right">
<div class='jeg_meta_like_container jeg_meta_like'>
<a class='like' href='#' data-id='67646' data-type='like' data-message=''>
<i class='fa fa-thumbs-o-up'></i> <span>323</span>
</a><a class='dislike' href='#' data-id='67646' data-type='dislike' data-message=''>
<i class='fa fa-thumbs-o-down fa-flip-horizontal'></i> <span>3</span>
</a>
</div> <div class="jeg_meta_comment"><a href="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-12">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-e1587745340561.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Massachusetts chief" data-full-width="640" data-full-height="359" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-1140x570.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-1140x570.png 1140w, https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-360x180.png 360w, https://www.lawofficer.com/wp-content/uploads/2020/04/Chief-Moreno-750x375.png 750w" data-expand="700" /></div><p class="wp-caption-text">Ralph "Rusty" Marino is scheduled to be arraigned on May 22. (WCVB)</p></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
<div class="jeg_share_count">
<div class="counts">634</div>
<span class="sharetext">SHARES</span>
</div>
<div class="jeg_views_count">
<div class="counts">1.8k</div>
<span class="sharetext">VIEWS</span>
</div>
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fousted-massachusetts-chief-charged-with-enticing-a-child%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Ousted+Massachusetts+chief+charged+with+enticing+a+child&url=https%3A%2F%2Fwww.lawofficer.com%2Fousted-massachusetts-chief-charged-with-enticing-a-child%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.lawofficer.com%2Fousted-massachusetts-chief-charged-with-enticing-a-child%2F&title=Ousted+Massachusetts+chief+charged+with+enticing+a+child" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p><strong class="dateline">STOW, Mass.</strong> &#8211; A recently ousted Massachusetts police chief is being charged with one count of enticing a child under the age of 16, officials said Thursday.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1396882895" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>Ralph &#8220;Rusty&#8221; Marino is scheduled to be arraigned on May 22 in Leominster District Court.</p>
<p>Marino was relieved of all duties after he voluntarily placed himself on leave following a meeting with representatives of the Massachusetts State Police on Saturday.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-full-width-responsive="true" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6064890040415786" data-ad-slot="1692256744"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>On Wednesday, the chief submitted a letter of resignation to the Stow Board of Selectmen, <a href="https://www.wcvb.com/article/stow-massachusetts-police-chief-ralph-rusty-marino-enticement-of-child-charges/32258658" target="_blank" rel="noopener noreferrer">WCVB reported</a>.</p>
<div class="jeg_video_container jeg_video_content"><iframe title="Stow police chief relieved of duties amid investigation" width="500" height="281" src="https://www.youtube.com/embed/9x5IeO26iTo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>The story came to light on Sunday when a group known as Predator Poachers Massachusetts posted a YouTube video that appears to show Marino being confronted in a public parking lot by a self-proclaimed activist from Fitchburg. The private citizen claims he poses as underage boys online in order to catch child predators, according to WCVB.</p>
<ul>
<li><strong><a href="https://www.lawofficer.com/judge-throws-out-california-law-requiring-background-checks-for-ammunition/" target="_blank" rel="noopener noreferrer">JUDGE THROWS OUT CALIFORNIA LAW REQUIRING BACKGROUND CHECKS FOR AMMUNITION</a></strong></li>
</ul>
<p>&#8220;We fully understand that these alleged actions, if true, may serve to undermine the trust that the Stow Police Department has worked hard to create within the Stow community,&#8221; reads a statement posted to the department&#8217;s Facebook page on Monday. &#8220;These alleged actions are outrageous in any civilized society, but amplified in a small community such as Stow.&#8221;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="8613027938" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<p>As a result, Sgt. Darren Thraen was named acting chief and the Board of Selectman approved the temporary appointment on Wednesday.</p>
<p>Stow police said that they will fully cooperate with state police, the Worcester County District Attorney&#8217;s Office and other law enforcement and investigative agencies.</p>
<p>&nbsp;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">What Are Your Thoughts?</span>
<div class="fb-comments" data-href="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/" data-order-by="social" data-numposts="20" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.lawofficer.com/tag/darren-thraen/" rel="tag">Darren Thraen</a><a href="https://www.lawofficer.com/tag/ralph-marino/" rel="tag">Ralph Marino</a><a href="https://www.lawofficer.com/tag/rusty-marino/" rel="tag">Rusty Marino</a><a href="https://www.lawofficer.com/tag/stow-police-department/" rel="tag">Stow Police Department</a></div>
</div>
<div class="jeg_share_bottom_container"></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5779869087" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"><div class="jeg_authorbox">
<div class="jeg_author_image">
<img src="https://www.lawofficer.com/wp-content/uploads/2020/01/lofave-150x150.png" width="80" height="80" alt="Law Officer" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://www.lawofficer.com/author/lawofficer/">
Law Officer </a>
</h3>
<p class="jeg_author_desc">
Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer much more than just a publishing company but is a true advocate for the profession. </p>
<div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/lawofficer/' class='facebook'><i class='fa fa-facebook-official'></i> </a><a target='_blank' href='https://twitter.com/lawofficer' class='twitter'><i class='fa fa-twitter'></i> </a> </div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_67646_0_5ea326adab83e   " data-unique="jnews_module_67646_0_5ea326adab83e">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm post-67656 post type-post status-publish format-standard has-post-thumbnail hentry category-laws category-news tag-melody-gray tag-taylor-scruggs tag-transgender tag-unified-police-department">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/terminated-transgender-officer-files-lawsuit-against-department/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="transgender officer" data-full-width="640" data-full-height="415" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Unified-Police-Department-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Unified-Police-Department-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/04/Unified-Police-Department-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/04/Unified-Police-Department-750x536.png 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/terminated-transgender-officer-files-lawsuit-against-department/">Terminated transgender officer files lawsuit against department</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/terminated-transgender-officer-files-lawsuit-against-department/"><i class="fa fa-clock-o"></i> April 24, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-67635 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-officer-down tag-catcher tag-dan-walters tag-mlb tag-san-diego-padres tag-san-diego-police-department">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/former-mlb-player-turned-police-officer-who-was-paralyzed-during-shooting-17-years-ago-dies/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dan Walters" data-full-width="640" data-full-height="406" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Former-Cop-Dies-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Former-Cop-Dies-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/04/Former-Cop-Dies-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/04/Former-Cop-Dies-750x536.png 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/former-mlb-player-turned-police-officer-who-was-paralyzed-during-shooting-17-years-ago-dies/">Former MLB player-turned police officer who was paralyzed during shooting 17 years ago dies</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/former-mlb-player-turned-police-officer-who-was-paralyzed-during-shooting-17-years-ago-dies/"><i class="fa fa-clock-o"></i> April 24, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-67628 post type-post status-publish format-standard has-post-thumbnail hentry category-handguns category-laws category-long-guns category-news tag-ammo tag-ammunition tag-background-checks tag-firearms tag-guns tag-judge-roger-benitez">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/judge-throws-out-california-law-requiring-background-checks-for-ammunition/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="background checks" data-full-width="640" data-full-height="410" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/ammo-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/ammo-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/04/ammo-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/04/ammo-750x536.png 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/judge-throws-out-california-law-requiring-background-checks-for-ammunition/">Judge throws out California law requiring background checks for ammunition</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/judge-throws-out-california-law-requiring-background-checks-for-ammunition/"><i class="fa fa-clock-o"></i> April 24, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-67612 post type-post status-publish format-standard has-post-thumbnail hentry category-investigations category-news tag-aaron-swenson tag-ambush tag-execute tag-facebook-live tag-texarkana-police-department">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/heavily-armed-man-wearing-body-armor-and-threatening-to-ambush-and-execute-police-arrested-after-pursuit/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Aaron Swenson" data-full-width="640" data-full-height="339" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Boogaloo-Arrest-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Boogaloo-Arrest-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/04/Boogaloo-Arrest-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/04/Boogaloo-Arrest-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/04/Boogaloo-Arrest-1140x815.png 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/heavily-armed-man-wearing-body-armor-and-threatening-to-ambush-and-execute-police-arrested-after-pursuit/">Heavily armed man wearing body armor and threatening to &#8216;ambush and execute&#8217; police arrested after pursuit</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/heavily-armed-man-wearing-body-armor-and-threatening-to-ambush-and-execute-police-arrested-after-pursuit/"><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-67602 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-officer-down tag-blair-putnam tag-justin-putnam tag-san-marcos-police-department">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/brother-of-san-marcos-officer-killed-in-the-line-of-duty-offers-solemn-memories/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="San Marcos officer" data-full-width="640" data-full-height="402" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Putnam-memories-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Putnam-memories-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/04/Putnam-memories-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/04/Putnam-memories-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/04/Putnam-memories-1140x815.png 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/brother-of-san-marcos-officer-killed-in-the-line-of-duty-offers-solemn-memories/">Brother of San Marcos officer killed in the line of duty offers solemn memories</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/brother-of-san-marcos-officer-killed-in-the-line-of-duty-offers-solemn-memories/"><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-67591 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-officer-down category-suicide tag-harris-county-sheriffs-office tag-suicide tag-tobi-gray tag-tobias-gray">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/texas-deputy-found-dead-of-apparent-suicide/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Deputy Tobi Gray" data-full-width="640" data-full-height="420" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Toby-Gray-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Toby-Gray-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/04/Toby-Gray-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/04/Toby-Gray-750x536.png 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/texas-deputy-found-dead-of-apparent-suicide/">Texas deputy found dead of apparent suicide</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/texas-deputy-found-dead-of-apparent-suicide/"><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-67590 post type-post status-publish format-standard has-post-thumbnail hentry category-laws category-news tag-activist tag-california tag-laws tag-liars tag-police tag-shaun-king tag-shooting tag-wal-mart">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/video-activists-erupt-after-suspect-shot-with-bat-as-weapon/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Video: Activists Erupt After Suspect Shot With Bat As Weapon" data-full-width="1073" data-full-height="465" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/walmart3-120x86.jpg" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/walmart3-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/04/walmart3-350x250.jpg 350w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/video-activists-erupt-after-suspect-shot-with-bat-as-weapon/">Video: Activists Erupt After Suspect Shot With Bat As Weapon</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/video-activists-erupt-after-suspect-shot-with-bat-as-weapon/"><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-67583 post type-post status-publish format-standard has-post-thumbnail hentry category-courageous-leadership category-laws category-news tag-adam-fortney tag-gov-jay-inslee tag-snohomish-county tag-stay-at-home-orders">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/sheriff-says-he-will-not-enforce-states-stay-at-home-order/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Adam Fortney" data-full-width="640" data-full-height="405" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/SHERIFF-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/SHERIFF-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/04/SHERIFF-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/04/SHERIFF-750x536.png 750w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/sheriff-says-he-will-not-enforce-states-stay-at-home-order/">Sheriff says he will not enforce state&#8217;s stay-at-home order</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/sheriff-says-he-will-not-enforce-states-stay-at-home-order/"><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-67563 post type-post status-publish format-standard has-post-thumbnail hentry category-laws category-news tag-dan-crenshaw tag-government-overreach tag-harris-county tag-houston-police-officers-union tag-judge-lina-hidalgo tag-lina-hidalgo tag-lt-gov-dan-patrick tag-texas-judge">
<div class="jeg_thumb">
<a href="https://www.lawofficer.com/houston-police-union-blast-judges-30-day-mask-order-as-draconian/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Harris County" data-full-width="640" data-full-height="424" data-src="https://www.lawofficer.com/wp-content/uploads/2020/04/Masksw-120x86.png" data-sizes="auto" data-srcset="https://www.lawofficer.com/wp-content/uploads/2020/04/Masksw-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/04/Masksw-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/04/Masksw-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/04/Masksw-1140x815.png 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/houston-police-union-blast-judges-30-day-mask-order-as-draconian/">Houston police union blast judge&#8217;s 30-day mask order as &#8216;draconian&#8217;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/houston-police-union-blast-judges-30-day-mask-order-as-draconian/"><i class="fa fa-clock-o"></i> April 23, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_67646_0_5ea326adab83e = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"9","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":67646,"include_category":"124,138,139,140,141,142,120,135","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","job_listing_type":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"9","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_21"};</script>
</div></div><div class='jnews-autoload-splitter' data-url="https://www.lawofficer.com/ousted-massachusetts-chief-charged-with-enticing-a-child/" data-title="Ousted Massachusetts chief charged with enticing a child" data-id="67646" data-prev="https://www.lawofficer.com/former-mlb-player-turned-police-officer-who-was-paralyzed-during-shooting-17-years-ago-dies/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-67646 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jeg_single_fullwidth jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 1x, https://www.lawofficer.com/wp-content/uploads/2020/01/lo-horz.png 2x" data-dark-src="https:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png" data-dark-srcset="http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 1x, http:////www.lawofficer.com/staging/wp-content/uploads/2020/01/lo-horz-wht-1.png 2x"> </a>
<p class="copyright"> © 2020 Stoic Enterprises </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23432"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li id="menu-item-23419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23419"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23422"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li id="menu-item-66809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66809"><a href="https://www.lawofficer.com/privacy/">Privacy</a></li>
<li id="menu-item-67306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67306"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li id="menu-item-67307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67307"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59939"><a href="https://www.lawofficer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61392"><a href="https://www.lawofficer.com/contributors/">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61386"><a href="https://www.lawofficer.com/authors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67302"><a href="https://www.lawofficer.com/jobs/">Find A Job</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67303"><a href="https://www.lawofficer.com/post-a-job/">Post Your Job at Lawofficer.com</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 Stoic Enterprises </p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="f6e420120f">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
<a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=220728118289003&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
    var vglnk = {key: 'befe94afc4176ae4f244679f79080662'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script><div class="jeg_read_progress_wrapper"></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                      ( adsbygoogle = window.adsbygoogle || []).push({
                            google_ad_client: 'ca-pub-6064890040415786', enable_page_level_ads: true
                      });
                    </script>

<link rel="stylesheet" type="text/css" href="//www.lawofficer.com/wp-content/cache/wpfc-minified/7xguyf3i/7pyxo.css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lawofficer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=5.5.0'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=5.5.0'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"1","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"67646","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"www.lawofficer.com","autoload_limit":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=5.5.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.5.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.2'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_36iTVOzmaH{ width:px !important; height:px !important; }
@media (max-width:1199px) { .adsslot_36iTVOzmaH{ width:px !important; height:px !important; } }
@media (max-width:767px) { .adsslot_36iTVOzmaH{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_36iTVOzmaH" style="display:inline-block;" data-ad-client="ca-pub-6064890040415786" data-ad-slot="5763363696"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawofficer.com\/ousted-massachusetts-chief-charged-with-enticing-a-child\/"},"dateCreated":"2020-04-24 11:34:18","datePublished":"2020-04-24 11:34:18","dateModified":"2020-04-24 16:34:18","url":"https:\/\/www.lawofficer.com\/ousted-massachusetts-chief-charged-with-enticing-a-child\/","headline":"Ousted Massachusetts chief charged with enticing a child","name":"Ousted Massachusetts chief charged with enticing a child","articleBody":"<strong class=\"dateline\">STOW, Mass.<\/strong> - A recently ousted Massachusetts police chief is being charged with one count of enticing a child under the age of 16, officials said Thursday.\r\n\r\nRalph \"Rusty\" Marino is scheduled to be arraigned on May 22 in Leominster District Court.\r\n\r\nMarino was relieved of all duties after he voluntarily placed himself on leave following a meeting with representatives of the Massachusetts State Police on Saturday.\r\n\r\nOn Wednesday, the chief submitted a letter of resignation to the Stow Board of Selectmen, <a href=\"https:\/\/www.wcvb.com\/article\/stow-massachusetts-police-chief-ralph-rusty-marino-enticement-of-child-charges\/32258658\" target=\"_blank\" rel=\"noopener noreferrer\">WCVB reported<\/a>.\r\n\r\nhttps:\/\/www.youtube.com\/watch?v=9x5IeO26iTo\r\n\r\nThe story came to light on Sunday when a group known as Predator Poachers Massachusetts posted a YouTube video that appears to show Marino being confronted in a public parking lot by a self-proclaimed activist from Fitchburg. The private citizen claims he poses as underage boys online in order to catch child predators, according to WCVB.\r\n<ul>\r\n \t<li><strong><a href=\"https:\/\/www.lawofficer.com\/judge-throws-out-california-law-requiring-background-checks-for-ammunition\/\" target=\"_blank\" rel=\"noopener noreferrer\">JUDGE THROWS OUT CALIFORNIA LAW REQUIRING BACKGROUND CHECKS FOR AMMUNITION<\/a><\/strong><\/li>\r\n<\/ul>\r\n\"We fully understand that these alleged actions, if true, may serve to undermine the trust that the Stow Police Department has worked hard to create within the Stow community,\" reads a statement posted to the department's Facebook page on Monday. \"These alleged actions are outrageous in any civilized society, but amplified in a small community such as Stow.\"\r\n\r\nAs a result, Sgt. Darren Thraen was named acting chief and the Board of Selectman approved the temporary appointment on Wednesday.\r\n\r\nStow police said that they will fully cooperate with state police, the Worcester County District Attorney's Office and other law enforcement and investigative agencies.\r\n\r\n&nbsp;","author":{"@type":"Person","name":"Law Officer","url":"https:\/\/www.lawofficer.com\/author\/lawofficer\/","sameAs":["https:\/\/www.facebook.com\/lawofficer\/","https:\/\/twitter.com\/lawofficer"]},"articleSection":["Investigations","News"],"image":{"@type":"ImageObject","url":"https:\/\/www.lawofficer.com\/wp-content\/uploads\/2020\/04\/Chief-Moreno-e1587745340561.png","width":640,"height":359},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.lawofficer.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/twitter.com\/lawofficer","https:\/\/www.linkedin.com\/groups\/1786754\/  "]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Ousted Massachusetts chief charged with enticing a child","published":"2020-04-24 11:34:18","updated":"2020-04-24 16:34:18"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/investigations\/","name":"Investigations"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.lawofficer.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.lawofficer.com\/category\/investigations\/","name":"Investigations"}}]}</script>
<script>
</script><script type="text/javascript">
var vglnk = {key: 'befe94afc4176ae4f244679f79080662'};
(function(d, t) {
var s = d.createElement(t);s.type = 'text/javascript';
s.async = true;s.src = '//cdn.viglink.com/api/vglnk.js';
var r = d.getElementsByTagName(t)[0];
r.parentNode.insertBefore(s, r);
}(document, 'script'));
</script>
<script type="text/javascript">
var vglnk = {key: 'befe94afc4176ae4f244679f79080662'};
(function(d, t) {
var s = d.createElement(t);s.type = 'text/javascript';
s.async = true;s.src = '//cdn.viglink.com/api/vglnk.js';
var r = d.getElementsByTagName(t)[0];
r.parentNode.insertBefore(s, r);
}(document, 'script'));
</script>
</body>
</html>