<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.lawofficer.com/xmlrpc.php" /><title>North Carolina man arrested on terrorism charges after explosive device found at church &#8211; Law Officer</title><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large' /><meta property="og:type" content="article"><meta property="og:title" content="North Carolina man arrested on terrorism charges after explosive device found at church"><meta property="og:site_name" content="Law Officer"><meta property="og:description" content="BREVARD, N.C. -- A North Carolina man was arrested Tuesday afternoon on terrorism charges after an explosive device was found"><meta property="og:url" content="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-e1616163722903.png"><meta property="og:image:height" content="402"><meta property="og:image:width" content="640"><meta property="article:published_time" content="2021-03-19T14:26:59+00:00"><meta property="article:modified_time" content="2021-03-19T14:27:32+00:00"><meta property="article:author" content="https://lawofficer.com"><meta property="article:section" content="Investigations"><meta property="article:tag" content="Brevard"><meta property="article:tag" content="Brevard Police Department"><meta property="article:tag" content="church"><meta property="article:tag" content="explosive device"><meta property="article:tag" content="north carolina"><meta property="article:tag" content="Terry Lee Barham"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="North Carolina man arrested on terrorism charges after explosive device found at church"><meta name="twitter:description" content="BREVARD, N.C. -- A North Carolina man was arrested Tuesday afternoon on terrorism charges after an explosive device was found"><meta name="twitter:url" content="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/"><meta name="twitter:site" content="https://lawofficer.com"><meta name="twitter:image:src" content="https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-e1616163722903.png"><meta name="twitter:image:width" content="640"><meta name="twitter:image:height" content="402"><meta property="fb:app_id" content="581238329089601"> <script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://www.lawofficer.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://www.lawofficer.com/comments/feed/" /><style type="text/css" media="all">@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}</style><link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.lawofficer.com/wp-content/cache/wpo-minify/1616155138/assets/wpo-minify-header-9e266653.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1616155138/assets/wpo-minify-header-84e60a2d.min.js' id='wpo_min-header-0-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-92227258-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-92227258-1",{"anonymize_ip":!0})</script> <link rel="https://api.w.org/" href="https://www.lawofficer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lawofficer.com/wp-json/wp/v2/posts/95475" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawofficer.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawofficer.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel="canonical" href="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/" /><link rel='shortlink' href='https://www.lawofficer.com/?p=95475' /><link rel="alternate" type="application/json+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.28.0" /><meta property="fb:app_id" content="581238329089601" /><meta property="fb:admins" content="https://www.facebook.com/TPRKevin" /><meta property="fb:admins" content="https://www.facebook.com/jaketravis17.https://www.facebook.com/jim.mcneff.3" /><script data-ad-client="ca-pub-6064890040415786" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-55GV97M')</script> <script src="//cdn.marphezis.com/ono/ono-lwo.js" async></script> <div id="fb-root"></div> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v9.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> <meta property="fb:app_id" content="581238329089601" /><meta property="fb:admins" content="10225820706570660" /><meta property="og:url" content="URL" /><meta property="og:title" content="TITLE" /><meta property="og:description" content="DESC" /><meta property="og:image" content="IMG" /><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.lawofficer.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='e1a2ce64-ef3a-4530-9082-b9308b9b7a58';oneSignal_options.allowLocalhostAsSecureOrigin=!0;oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="Law Officer Notifications";oneSignal_options.welcomeNotification.message="Thank you for staying informed!";oneSignal_options.path="https://www.lawofficer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.1ee85315-99d2-4859-abe2-d0d2d86b4cd7";oneSignal_options.persistNotification=!0;oneSignal_options.promptOptions={};oneSignal_options.promptOptions.actionMessage="Stay informed with Law Officer Notifications! (You can shut off anytime)";oneSignal_options.promptOptions.exampleNotificationTitleDesktop="Law Officer Notifications";oneSignal_options.promptOptions.cancelButtonText="Not Now";oneSignal_options.promptOptions.siteName="Law Officer";oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-left';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='large';oneSignal_options.notifyButton.showCredit=!1;oneSignal_options.notifyButton.text={};oneSignal_options.notifyButton.text['tip.state.unsubscribed']='Get Law Officer updates!';oneSignal_options.notifyButton.text['tip.state.subscribed']='Law Officer Notifications: On';oneSignal_options.notifyButton.text['tip.state.blocked']='You&#039;ve blocked Law Officer updates';oneSignal_options.notifyButton.text['message.action.subscribed']='We&#039;ll keep you updated!';oneSignal_options.notifyButton.text['message.action.resubscribed']='You&#039;ll receive Law Officer updates (again)';oneSignal_options.notifyButton.text['message.action.unsubscribed']='Law Officer updates are now off.';oneSignal_options.notifyButton.text['dialog.main.title']='Law Officer Notifications';oneSignal_options.notifyButton.text['dialog.main.button.subscribe']='Click here to stay updated!';oneSignal_options.notifyButton.text['dialog.main.button.unsubscribe']='Shut off updates';oneSignal_options.notifyButton.text['dialog.blocked.title']='Unblock Law Officer Updates';oneSignal_options.notifyButton.colors={};oneSignal_options.notifyButton.colors['circle.background']='#112549';oneSignal_options.notifyButton.colors['dialog.button.background']='#3de725';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-6064890040415786","enable_page_level_ads":!0,"tag_partner":"site_kit"})</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.lawofficer.com\/#organization","url":"https:\/\/www.lawofficer.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/LawOfficer","https:\/\/www.linkedin.com\/groups\/1786754\/  ","https:\/\/www.instagram.com\/lawofficeracademy\/","https:\/\/twitter.com\/lawofficer","https:\/\/www.lawofficer.com\/feed"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.lawofficer.com\/#website","url":"https:\/\/www.lawofficer.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lawofficer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-180x180.png" /><meta name="msapplication-TileImage" content="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-270x270.png" /> <script>window.fbAsyncInit=function(){FB.init({appId:'581238329089601',xfbml:!0,version:'v5.0'});FB.AppEvents.logPageView()};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}
js=d.createElement(s);js.id=id;js.src="https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><style type="text/css" id="wp-custom-css">.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row,.jeg_navbar_dark:not(.jeg_navbar_boxed){background:#112549}.jeg_header .jeg_navbar_menuborder .jeg_main_menu>li:not(:last-child),.jeg_header .jeg_navbar_menuborder .jeg_nav_item,.jeg_navbar_boxed .jeg_nav_row,.jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child{border-color:#112549}.custom_post_template h1.jeg_post_title{font-size:2rem;line-height:1.1;font-weight:700;margin:0 0 .4em;letter-spacing:-.04em}.jeg_block_loadmore a{color:#007cba}.jeg_block_title{overflow-wrap:normal}.loln-contact{color:#fff;font-family:inherit;font-weight:400}.klicked-ads{margin:20px 0}.klicked-ads:before{content:"advertisement — story continues below";text-align:center;display:block;font-size:12px;text-transform:uppercase;opacity:.4;margin-bottom:5px}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Law Officer" /><meta property="og:title" content="North Carolina man arrested on terrorism charges after explosive device found at church" /><meta property="og:url" content="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/" /><meta property="og:type" content="article" /><meta property="og:description" content="BREVARD, N.C. -- A North Carolina man was arrested Tuesday afternoon on terrorism charges after an explosive device was found at a church and several other buildings Sunday morning.Terry Lee Barham, 64, was also charged with possession, transportation and manufacturing of a weapon of mass destru" /><meta property="og:image:secure_url" content="https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-e1616163722903.png" /><meta property="article:published_time" content="2021-03-19T09:26:59-05:00" /><meta property="article:modified_time" content="2021-03-19T09:27:32-05:00" /><meta property="og:updated_time" content="2021-03-19T09:27:32-05:00" /><meta property="article:section" content="Investigations" /><meta property="article:section" content="News" /><meta property="article:publisher" content="https://www.facebook.com/lawofficer/" /><meta property="fb:app_id" content="581238329089601" /><meta name="twitter:title" content="North Carolina man arrested on terrorism charges after explosive device found at church" /><meta name="twitter:url" content="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/" /><meta name="twitter:description" content="BREVARD, N.C. -- A North Carolina man was arrested Tuesday afternoon on terrorism charges after an explosive device was found at a church and several other buildings Sunday morning.Terry Lee Barham, 64, was also charged with possession, transportation and manufacturing of a weapon of mass destru" /><meta name="twitter:image" content="https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-e1616163722903.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@lawofficer" /></head><body data-rsssl=1 class="post-template-default single single-post postid-95475 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-59924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59924 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-60098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60098 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/contact/">Contact</a></li><li id="menu-item-90899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90899 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/about/">About Us</a></li><li id="menu-item-75204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75204 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/authors/">Authors</a></li><li id="menu-item-89062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89062 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li><li id="menu-item-90637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90637 bgnav" data-item-row="default"><a href="/">Categories</a><ul class="sub-menu"><li id="menu-item-90627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90627 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/archive/">Archives</a></li><li id="menu-item-90638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90638 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/chaplain/">Chaplain</a></li><li id="menu-item-90641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90641 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/crime-controversy/">Crime &amp; Controversy</a></li><li id="menu-item-90636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90636 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/community-oriented-policing/">Community</a></li><li id="menu-item-90640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90640 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/cop-humor/">Cop Humor</a></li><li id="menu-item-90634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90634 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/editorial/">Editorial</a></li><li id="menu-item-90632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90632 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/op-ed/">Op-ed</a></li><li id="menu-item-90646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90646 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/gear-technology/">Gear &amp; Technology</a></li><li id="menu-item-90629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90629 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/investigations/">Investigations</a></li><li id="menu-item-90630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90630 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/laws/">Laws &amp; Legal</a></li><li id="menu-item-90633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90633 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/leadership/">Leadership</a></li><li id="menu-item-90644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90644 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/news/">News</a></li><li id="menu-item-90631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90631 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/officer-down/">Officer Down</a></li><li id="menu-item-90645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90645 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/on-duty/">On Duty</a></li><li id="menu-item-90635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90635 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/category/tactics/">Tactics</a></li></ul></li><li id="menu-item-93321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93321 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/network/">Network</a><ul class="sub-menu"><li id="menu-item-93322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93322 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li><li id="menu-item-93323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li><li id="menu-item-93325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93325 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li><li id="menu-item-93324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324 bgnav" data-item-row="default"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.lawofficer.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-bg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.lawofficer.com/">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 72px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content"><div class="jeg_vc_content custom_post_template"><p><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-8"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_title_wrapper  '><h1 class="jeg_post_title">North Carolina man arrested on terrorism charges after explosive device found at church</h1></div><div class='jeg_custom_subtitle_wrapper  '><h2 class="jeg_post_subtitle">Other explosive devices were found detonated nearby leaving 'superficial damage'</h2></div><div class='jeg_post_meta jeg_custom_meta_wrapper  '><div class='meta_left'><div class="jeg_meta_date">
<a href="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/">March 19, 2021</a></div></div><div class='meta_right'></div></div><div class='jeg_post_meta jeg_custom_meta_wrapper  '><div class='meta_left'><div class="jeg_meta_author"><img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-150x150.png" width="80" height="80" alt="Law Officer" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /><span class="meta_text">by</span><a href="https://www.lawofficer.com/author/lo88/">Law Officer</a></div><div class="jeg_meta_category">
<span>
<span class="meta_text">in</span>
<a href="https://www.lawofficer.com/category/investigations/" rel="category tag">Investigations</a>, <a href="https://www.lawofficer.com/category/news/" rel="category tag">News</a>
</span></div></div><div class='meta_right'></div></div><div class="jeg_featured featured_image"><a href="https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-e1616163722903.png"><div class="thumbnail-container" style="padding-bottom:71.467%"><img width="750" height="536" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-750x536.png" class="attachment-jnews-750x536 size-jnews-750x536 wp-post-image" alt="North Carolina man" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-1140x815.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-full-width="640" data-full-height="402" /></div><p class="wp-caption-text">Terry Lee Barham, 64, was charged with possession, transportation and manufacturing of a weapon of mass destruction. (Brevard Police Department)</p></a></div><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_share_wrapper '><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">258</div>
<span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">1.1k</div>
<span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist"></div></div></div></div><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_content_wrapper  '><div class='entry-content  no-share'><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"></div><div class='content-inner'><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F&redirect_uri=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/@lawofficeracademy" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church&url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church&url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Mendeley" Title="Mendeley" class="heateorSssSharing heateorSssMendeleyBackground" onclick='heateorSssPopup("https://www.mendeley.com/sign-in/")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMendeleySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F&title=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F&title=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F&text=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br /><p><strong>BREVARD, N.C. &#8212; </strong>A North Carolina man was arrested Tuesday afternoon on terrorism charges after an explosive device was found at a church and several other buildings Sunday morning.</p><p>Terry Lee Barham, 64, was also charged with possession, transportation and manufacturing of a weapon of mass destruction, as well as attempted malicious damage to occupied buildings in Brevard, North Carolina, <a href="https://www.wspa.com/news/local-news/man-facing-terrorism-charges-after-incendiary-devices-detonated-in-brevard/" target="_blank" rel="noopener">WSPA-TV</a> reported.</p><p>The charges came after Brevard Police Department officers responded to a report of an incendiary device that had been found on the grounds of First Baptist Church of Brevard.</p><p>The device had not been detonated, <a href="https://www.westernjournal.com/man-arrested-terrorism-charges-explosive-device-found-church/?ff_source=Facebook&amp;ff_medium=PostTopSharingButtons&amp;ff_campaign=websitesharingbuttons" target="_blank" rel="noopener">Western Journal</a> reported.</p><p>Multiple devices that had been detonated were later found at the Transylvania County Community Services Building and the American Legion Lodge.</p><p>Police chief Phil Harris said that the other devices were found after the department expanded its search of the area surrounding the church, <a href="https://www.foxcarolina.com/news/police-fbi-investigating-suspicious-explosive-devices-found-in-downtown-brevard/article_74b4c5fa-84f9-11eb-906e-8786ec973911.html" target="_blank" rel="noopener">WHNS-TV</a> reported.</p><p>WSPA reported the devices had left “superficial damage” at those properties, but luckily no one was injured, according to police.</p><p>All devices, those intact and pieces of those that were not, were gathered and sent off to be analyzed, according to <a href="https://www.wyff4.com/article/terry-lee-barham-charged-with-terrorism-after-suspicious-devices-found-in-brevard-police-say/35856506#" target="_blank" rel="noopener">WYFF-TV</a>.</p><p>WHNS reported that as a precautionary measure, police evacuated local businesses in case more devices were on the premises.</p><p>Police also executed a search warrant of Barham’s home and found evidence linking him to the crimes.</p><p>The evidence included materials to make explosive devices similar to the ones found at the three different buildings Sunday morning.</p><div class="fb-post" data-href="https://www.facebook.com/BrevardPD/posts/122827673188277" data-width="500" data-show-text="true"><blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/BrevardPD/posts/122827673188277"><p>We have made an arrest in the incendiary devices incident that occurred on Sunday, March 14. Terry Lee Barham, age 64,&#8230;</p><p>Posted by <a href="https://www.facebook.com/BrevardPD/">Brevard Police Department NC</a> on <a href="https://www.facebook.com/BrevardPD/posts/122827673188277">Tuesday, March 16, 2021</a></p></blockquote></div><p>“Information linking Mr. Barham to the incendiary devices was developed through the collaborative investigative efforts of the Brevard Police Department, the Transylvania County Sheriff’s Office, the NC State Bureau of Investigation, Department of Homeland Security, FBI, and [Alcohol, Tobacco, Firearms and Explosives],” police said in a <a href="https://www.facebook.com/BrevardPD/photos/a.119131813557863/122826883188356/" target="_blank" rel="noopener">news release</a> on the department’s Facebook page.</p><p>“We continue to work with the aforementioned agencies to investigate the incident, including the review of ongoing tips being received.”</p><p>Barham is being held on a $280,000 bond at the Transylvania County Jail.</p><div class="fb-comments" data-href="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/" data-numposts="10" data-colorscheme="dark" data-order-by="social" data-mobile=true></div><style>.fb_iframe_widget_fluid_desktop iframe{width:100%!important}</style><br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share and speak up for justice, law &amp; order...</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F&redirect_uri=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/@lawofficeracademy" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=lawofficer&text=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church&url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church&url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Mendeley" Title="Mendeley" class="heateorSssSharing heateorSssMendeleyBackground" onclick='heateorSssPopup("https://www.mendeley.com/sign-in/")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMendeleySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F&title=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F&title=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:48px;height:28px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fwww.lawofficer.com%2Fnorth-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church%2F&text=North%20Carolina%20man%20arrested%20on%20terrorism%20charges%20after%20explosive%20device%20found%20at%20church")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div></div></div><div class='jeg_custom_tag_wrapper  '><div class="jeg_post_tags">
<span>Tags:</span> <a href="https://www.lawofficer.com/tag/brevard/" rel="tag">Brevard</a><a href="https://www.lawofficer.com/tag/brevard-police-department/" rel="tag">Brevard Police Department</a><a href="https://www.lawofficer.com/tag/church/" rel="tag">church</a><a href="https://www.lawofficer.com/tag/explosive-device/" rel="tag">explosive device</a><a href="https://www.lawofficer.com/tag/north-carolina/" rel="tag">north carolina</a><a href="https://www.lawofficer.com/tag/terry-lee-barham/" rel="tag">Terry Lee Barham</a></div></div><div class="vc_empty_space" style="height: 20px"><span class="vc_empty_space_inner"></span></div><div class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_95475_8_6054bcf8c2b01   '><div class="jeg_authorbox"><div class="jeg_author_image">
<img src="https://www.lawofficer.com/wp-content/uploads/2021/01/cropped-lawofficer-facebook-b-w-150x150.png" width="80" height="80" alt="Law Officer" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.lawofficer.com/author/lo88/">
Law Officer </a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials">
<a target='_blank' href='https://lawofficer.com' class='url'><i class='fa fa-globe'></i> </a></div></div></div></div><div class="vc_empty_space" style="height: 20px"><span class="vc_empty_space_inner"></span></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span class="vc_sep_line"></span></span></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><h3 style="text-align: center;"><strong>Bookmark LawOfficer.com</strong></h3><p style="text-align: center;"><strong>Get away from social media: <a href="https://lawofficer.com">Bookmark LawOfficer.com </a>or <a href="https://lawofficer.com/feed/">subscribe to our RSS feed.</a></strong></p></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span class="vc_sep_line"></span></span></div><div class="row vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-9"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><h3 style="text-align: left;"><strong>Follow your Law Officer Local Network:</strong></h3><ul><li><strong><a href="/illinois">Illinois</a></strong></li><li><strong><a href="/minneapolis">Minneapolis, MN</a></strong></li><li><strong><a href="/tulsa">Tulsa, OK</a></strong></li><li><strong><a href="/wauwatosa">Wauwatosa, WI</a></strong></li></ul><p>More coming soon. Follow the news related justice, law, and order in your local area—and stand up and speak out.</p></div></div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span class="vc_sep_line"></span></span></div><div class="row vc_row wpb_row vc_inner vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure">
<a href="https://gab.com/LawOfficer" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://www.lawofficer.com/wp-content/uploads/2020/01/gab-96x57.png" width="96" height="57" alt="Law Officer on gab" title="gab" /></a></figure></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><h3 style="text-align: left;"><a href="https://gab.com/LawOfficer" target="_blank" rel="noopener"><strong><span style="color: #30ce7d;">Join us on gab.com—fight censorship!</span></strong></a></h3></div></div></div></div></div></div><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span class="vc_sep_line"></span></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class='jnews_related_post_container jeg_custom_related_wrapper  '><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_95475_10_6054bcf8c45ae   " data-unique="jnews_module_95475_10_6054bcf8c45ae"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/north-carolina-man-accused-of-setting-deputys-home-on-fire/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Sisk-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="North Carolina man" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Sisk-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Sisk-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Sisk-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/03/Sisk-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="356" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/north-carolina-man-accused-of-setting-deputys-home-on-fire/">North Carolina man accused of setting deputy&#8217;s home on fire</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/north-carolina-man-accused-of-setting-deputys-home-on-fire/"><i class="fa fa-clock-o"></i> March 7, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/north-carolina-man-accused-of-setting-deputys-home-on-fire/"><i class="fa fa-eye"></i> 2.2k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/home-invasion-suspect-fatally-shot-by-12-year-old/"><div class="thumbnail-container  size-715 "><img width="115" height="86" src="https://www.lawofficer.com/wp-content/uploads/2018/02/officerdown2.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2018/02/officerdown2.jpg 800w, https://www.lawofficer.com/wp-content/uploads/2018/02/officerdown2-600x450.jpg 600w, https://www.lawofficer.com/wp-content/uploads/2018/02/officerdown2-300x225.jpg 300w, https://www.lawofficer.com/wp-content/uploads/2018/02/officerdown2-768x576.jpg 768w, https://www.lawofficer.com/wp-content/uploads/2018/02/officerdown2-610x458.jpg 610w" sizes="(max-width: 115px) 100vw, 115px" data-full-width="800" data-full-height="600" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/home-invasion-suspect-fatally-shot-by-12-year-old/">Home invasion suspect shot and killed by 12-year-old victim</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/home-invasion-suspect-fatally-shot-by-12-year-old/"><i class="fa fa-clock-o"></i> February 14, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/home-invasion-suspect-fatally-shot-by-12-year-old/"><i class="fa fa-eye"></i> 5k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/valentines-day/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/02/valentines-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/02/valentines-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/02/valentines-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2021/02/valentines-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1200" data-full-height="800" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/valentines-day/">North Carolina sheriff&#8217;s office provides Valentine&#8217;s Special for jilted lovers</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/valentines-day/"><i class="fa fa-clock-o"></i> February 13, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/valentines-day/"><i class="fa fa-eye"></i> 1.4k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/pastor-is-dead-in-texas-church-shooting-shot-with-his-own-weapon/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/01/church1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/church1-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/01/church1-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2021/01/church1-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1024" data-full-height="613" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/pastor-is-dead-in-texas-church-shooting-shot-with-his-own-weapon/">Pastor Is Dead In Texas Church Shooting, Shot With His Own Weapon</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/pastor-is-dead-in-texas-church-shooting-shot-with-his-own-weapon/"><i class="fa fa-clock-o"></i> January 3, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/pastor-is-dead-in-texas-church-shooting-shot-with-his-own-weapon/"><i class="fa fa-eye"></i> 6.7k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/internal-nypd-memo-warns-police-are-priority-targets-for-terror-attacks-involving-ieds/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/07/NYPD-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Internal NYPD memo" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/07/NYPD-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/07/NYPD-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="350" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/internal-nypd-memo-warns-police-are-priority-targets-for-terror-attacks-involving-ieds/">Internal NYPD memo warns police are &#8216;priority targets&#8217; for terror attacks involving IEDs</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/internal-nypd-memo-warns-police-are-priority-targets-for-terror-attacks-involving-ieds/"><i class="fa fa-clock-o"></i> December 26, 2020</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/internal-nypd-memo-warns-police-are-priority-targets-for-terror-attacks-involving-ieds/"><i class="fa fa-eye"></i> 2.9k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/oregon-man-held-on-5m-bail-after-police-find-explosives-at-home/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/12/Explosives-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Oregon man" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/12/Explosives-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2020/12/Explosives-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="426" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/oregon-man-held-on-5m-bail-after-police-find-explosives-at-home/">Oregon man held on $5M bail after police find explosives at home</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/oregon-man-held-on-5m-bail-after-police-find-explosives-at-home/"><i class="fa fa-clock-o"></i> December 21, 2020</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/oregon-man-held-on-5m-bail-after-police-find-explosives-at-home/"><i class="fa fa-eye"></i> 2.7k </a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_95475_10_6054bcf8c45ae={"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":95475,"include_category":"","exclude_category":"","include_author":"","include_tag":"14131,14130,231,9496,1066,14129","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"16","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"}</script> </div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure">
<a href="https://www.amazon.com/Courageous-Police-Leader-Survival-Combating/dp/1733160590/ref=sr_1_1?dchild=1&amp;keywords=courageous+police&amp;qid=1614209565&amp;sr=8-1" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="970" height="180" src="https://www.lawofficer.com/wp-content/uploads/2020/01/lg-courageous-police-leader-banner.png" class="vc_single_image-img attachment-full" alt="Book: The Courageous Police Leader" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/01/lg-courageous-police-leader-banner.png 970w, https://www.lawofficer.com/wp-content/uploads/2020/01/lg-courageous-police-leader-banner-300x56.png 300w, https://www.lawofficer.com/wp-content/uploads/2020/01/lg-courageous-police-leader-banner-768x143.png 768w, https://www.lawofficer.com/wp-content/uploads/2020/01/lg-courageous-police-leader-banner-750x139.png 750w" sizes="(max-width: 970px) 100vw, 970px" data-full-width="970" data-full-height="180" /></a></figure></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_95475_11_6054bcf8ca8ed   " data-unique="jnews_module_95475_11_6054bcf8ca8ed"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Latest Articles</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/veteran-police-officer-was-about-to-shoot-himself-before-the-phone-rang/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/The-Cornelius-Project-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="The Cornelius Project" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/The-Cornelius-Project-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/The-Cornelius-Project-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/The-Cornelius-Project-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/03/The-Cornelius-Project-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="342" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/veteran-police-officer-was-about-to-shoot-himself-before-the-phone-rang/">Veteran police officer was about to shoot himself before the phone rang</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/veteran-police-officer-was-about-to-shoot-himself-before-the-phone-rang/"><i class="fa fa-clock-o"></i> March 19, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/veteran-police-officer-was-about-to-shoot-himself-before-the-phone-rang/"><i class="fa fa-eye"></i> 1.1k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="North Carolina man" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/03/Bomber-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="402" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/">North Carolina man arrested on terrorism charges after explosive device found at church</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/"><i class="fa fa-clock-o"></i> March 19, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church/"><i class="fa fa-eye"></i> 1.1k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/portland-murder-rate/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/portland5-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/portland5-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/portland5-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/portland5-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1280" data-full-height="720" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/portland-murder-rate/">Portland &#8220;de-funds&#8221; the police, suffers 1,900% increase in murders</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/portland-murder-rate/"><i class="fa fa-clock-o"></i> March 19, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/portland-murder-rate/"><i class="fa fa-eye"></i> 1.5k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/suspects-point-gun-at-cops-during-pursuit-judge-releases-them-on-no-cash-bond/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/detroit-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/detroit-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/detroit-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="932" data-full-height="524" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/suspects-point-gun-at-cops-during-pursuit-judge-releases-them-on-no-cash-bond/">Pursuit suspects point gun at cops; Judge releases them on no-cash bond</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/suspects-point-gun-at-cops-during-pursuit-judge-releases-them-on-no-cash-bond/"><i class="fa fa-clock-o"></i> March 19, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/suspects-point-gun-at-cops-during-pursuit-judge-releases-them-on-no-cash-bond/"><i class="fa fa-eye"></i> 1.3k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/media-attacks-georgia-police-captain-after-he-refuses-to-label-spa-shooting-racism/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/baker-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/baker-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/baker-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="576" data-full-height="360" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/media-attacks-georgia-police-captain-after-he-refuses-to-label-spa-shooting-racism/">Media attacks Georgia police captain after he refuses to label spa shooting &#8216;racism&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/media-attacks-georgia-police-captain-after-he-refuses-to-label-spa-shooting-racism/"><i class="fa fa-clock-o"></i> March 18, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/media-attacks-georgia-police-captain-after-he-refuses-to-label-spa-shooting-racism/"><i class="fa fa-eye"></i> 2k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/flaming-vehicle-narrowly-misses/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-9.16.16-PM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-9.16.16-PM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-9.16.16-PM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-9.16.16-PM-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1536" data-full-height="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/flaming-vehicle-narrowly-misses/">Video: Flaming vehicle narrowly misses responding officer</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/flaming-vehicle-narrowly-misses/"><i class="fa fa-clock-o"></i> March 18, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/flaming-vehicle-narrowly-misses/"><i class="fa fa-eye"></i> 1.7k </a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_95475_11_6054bcf8ca8ed={"header_icon":"","first_title":"Latest Articles","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"}</script> </div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_left"><figure class="wpb_wrapper vc_figure">
<a href="https://www.liberty.edu/lp/first-responder/?acode=D00060&amp;utm_source=lawofficer&amp;utm_medium=website&amp;utm_campaign=flyer" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="728" height="90" src="https://www.lawofficer.com/wp-content/uploads/2021/01/Liberty-University-Ad-47846-LUO-Q3-Banner-Ads_CriminalJustice-728-x-90.jpg" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/Liberty-University-Ad-47846-LUO-Q3-Banner-Ads_CriminalJustice-728-x-90.jpg 728w, https://www.lawofficer.com/wp-content/uploads/2021/01/Liberty-University-Ad-47846-LUO-Q3-Banner-Ads_CriminalJustice-728-x-90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" data-full-width="728" data-full-height="90" /></a></figure></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p><strong>Liberty University offers affordable tuition <a href="http://luonline.com/lawofficer" target="_blank" rel="noopener">and a 25% discount for law officers and first responders.</a></strong></p></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="jeg_block_heading jeg_block_heading_5 jnews_6054bcf8d4c4a"><h3 class="jeg_block_title"><span>LA Police Gear</span></h3></div><div class="textwidget custom-html-widget"><a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=1a244b4d-1f4f-4b24-8f88-172c21e5daae&amp;website_id=2e5ca22b-a99b-4d48-81e5-7878f903d213&amp;url=https%3A%2F%2Flapolicegear.com%2F"><img src="https://www.lawofficer.com/wp-content/uploads/2021/02/LA-Police-Gear.png" /><img style="visibility: hidden; border: none !important; margin: 0 !important;" src="https://www.avantlink.com/tpv/1a244b4d-1f4f-4b24-8f88-172c21e5daae/0/d2b2cb81-129d-4a00-bba5-02ed32963745/2e5ca22b-a99b-4d48-81e5-7878f903d213/-/cl/image.png" alt="" width="0" height="0" /> </a></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_95475_12_6054bcf8d4d6f  normal " data-unique="jnews_module_95475_12_6054bcf8d4d6f"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Must Read</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/media-attacks-georgia-police-captain-after-he-refuses-to-label-spa-shooting-racism/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/baker-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/baker-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/baker-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="576" data-full-height="360" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/media-attacks-georgia-police-captain-after-he-refuses-to-label-spa-shooting-racism/">Media attacks Georgia police captain after he refuses to label spa shooting &#8216;racism&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/media-attacks-georgia-police-captain-after-he-refuses-to-label-spa-shooting-racism/"><i class="fa fa-clock-o"></i> March 18, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/media-attacks-georgia-police-captain-after-he-refuses-to-label-spa-shooting-racism/"><i class="fa fa-eye"></i> 2k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/sicknick-autopsy-complete/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/SICKNICK-DELAY-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/SICKNICK-DELAY-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/SICKNICK-DELAY-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/SICKNICK-DELAY-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/03/SICKNICK-DELAY-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1728" data-full-height="1159" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/sicknick-autopsy-complete/">Expert: Officials are witholding Officer Sicnick&#8217;s autopsy results</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/sicknick-autopsy-complete/"><i class="fa fa-clock-o"></i> March 17, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/sicknick-autopsy-complete/"><i class="fa fa-eye"></i> 1.7k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/massage-parlor-shootings-reveal-the-racial-prejudice-of-politicians-and-the-media/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Massage_Massage_Massage_15242416223-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Massage_Massage_Massage_15242416223-120x86.jpg 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Massage_Massage_Massage_15242416223-350x250.jpg 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Massage_Massage_Massage_15242416223-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1034" data-full-height="605" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/massage-parlor-shootings-reveal-the-racial-prejudice-of-politicians-and-the-media/">Massage parlor shootings reveal the racial prejudice of politicians and the media</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/massage-parlor-shootings-reveal-the-racial-prejudice-of-politicians-and-the-media/"><i class="fa fa-clock-o"></i> March 17, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/massage-parlor-shootings-reveal-the-racial-prejudice-of-politicians-and-the-media/"><i class="fa fa-eye"></i> 1.9k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/its-about-time-hawaii-police-chiefs-refuse-media-requests/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/ignore-media-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/ignore-media-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/ignore-media-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/ignore-media-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/03/ignore-media-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1728" data-full-height="1159" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/its-about-time-hawaii-police-chiefs-refuse-media-requests/">It&#8217;s about time: Police chiefs in Hawaii refuse media requests</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/its-about-time-hawaii-police-chiefs-refuse-media-requests/"><i class="fa fa-clock-o"></i> March 18, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/its-about-time-hawaii-police-chiefs-refuse-media-requests/"><i class="fa fa-eye"></i> 1.7k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/school-superintendent-removes-thin-blue-line-flag-from-school-baseball-hats/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/TBL-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/TBL-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/TBL-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="694" data-full-height="392" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/school-superintendent-removes-thin-blue-line-flag-from-school-baseball-hats/">School superintendent removes &#8216;thin blue line&#8217; flag from school baseball hats</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/school-superintendent-removes-thin-blue-line-flag-from-school-baseball-hats/"><i class="fa fa-clock-o"></i> March 16, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/school-superintendent-removes-thin-blue-line-flag-from-school-baseball-hats/"><i class="fa fa-eye"></i> 2.5k </a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_95475_12_6054bcf8d4d6f={"header_icon":"","first_title":"Must Read","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"13772","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"loadmore","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"}</script> </div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-4"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_95475_13_6054bcf8d7cba  normal " data-unique="jnews_module_95475_13_6054bcf8d7cba"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Most Popular</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/biden-places-gag-order-on-border-patrol-personnel-as-catastrophe-grows/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-8.59.26-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="gag order" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-8.59.26-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-8.59.26-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-18-at-8.59.26-AM-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="426" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/biden-places-gag-order-on-border-patrol-personnel-as-catastrophe-grows/">Biden places &#8216;gag order&#8217; on Border Patrol personnel as catastrophe grows</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/biden-places-gag-order-on-border-patrol-personnel-as-catastrophe-grows/"><i class="fa fa-clock-o"></i> March 18, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/biden-places-gag-order-on-border-patrol-personnel-as-catastrophe-grows/"><i class="fa fa-eye"></i> 39.3k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/graphic-video-shows-deadly-encounter-between-nashville-officer-and-tennessee-woman/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-10.25.38-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Nashville officer" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-10.25.38-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-10.25.38-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-10.25.38-AM-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-10.25.38-AM-1140x808.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="422" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/graphic-video-shows-deadly-encounter-between-nashville-officer-and-tennessee-woman/">Graphic video shows deadly encounter between Nashville officer and Tennessee woman</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/graphic-video-shows-deadly-encounter-between-nashville-officer-and-tennessee-woman/"><i class="fa fa-clock-o"></i> March 15, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/graphic-video-shows-deadly-encounter-between-nashville-officer-and-tennessee-woman/"><i class="fa fa-eye"></i> 31.1k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/baltimore-police-slavery/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-14-at-7.46.41-AM-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-14-at-7.46.41-AM-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-14-at-7.46.41-AM-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-14-at-7.46.41-AM-750x536.png 750w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1330" data-full-height="766" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/baltimore-police-slavery/">Shooting suspect shot and killed after gun jams, sister says it&#8217;s like &#8216;modern day slavery&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/baltimore-police-slavery/"><i class="fa fa-clock-o"></i> March 14, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/baltimore-police-slavery/"><i class="fa fa-eye"></i> 26.3k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/california-man-propped-up-dead-wifes-body-while-children-opened-christmas-presents-prosecutor-says/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-10-at-18.29.31-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="William Wallace" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-10-at-18.29.31-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-10-at-18.29.31-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-10-at-18.29.31-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-10-at-18.29.31-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1788" data-full-height="1250" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/california-man-propped-up-dead-wifes-body-while-children-opened-christmas-presents-prosecutor-says/">California man propped up dead wife&#8217;s body while children opened Christmas presents, prosecutor says</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/california-man-propped-up-dead-wifes-body-while-children-opened-christmas-presents-prosecutor-says/"><i class="fa fa-clock-o"></i> March 10, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/california-man-propped-up-dead-wifes-body-while-children-opened-christmas-presents-prosecutor-says/"><i class="fa fa-eye"></i> 25.2k </a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.lawofficer.com/derek-chauvin-trial-fentanyl-methamphetamine-found-in-police-car-months-later-by-defense-team/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.lawofficer.com/wp-content/uploads/2020/08/George-Floyd-1-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="George Floyd" loading="lazy" srcset="https://www.lawofficer.com/wp-content/uploads/2020/08/George-Floyd-1-120x86.png 120w, https://www.lawofficer.com/wp-content/uploads/2020/08/George-Floyd-1-350x250.png 350w, https://www.lawofficer.com/wp-content/uploads/2020/08/George-Floyd-1-750x536.png 750w, https://www.lawofficer.com/wp-content/uploads/2020/08/George-Floyd-1-1140x815.png 1140w" sizes="(max-width: 120px) 100vw, 120px" data-full-width="640" data-full-height="406" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.lawofficer.com/derek-chauvin-trial-fentanyl-methamphetamine-found-in-police-car-months-later-by-defense-team/">Derek Chauvin Trial: fentanyl, methamphetamine found in police car months later by defense team</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.lawofficer.com/derek-chauvin-trial-fentanyl-methamphetamine-found-in-police-car-months-later-by-defense-team/"><i class="fa fa-clock-o"></i> March 9, 2021</a></div><div class="jeg_meta_views"><a href="https://www.lawofficer.com/derek-chauvin-trial-fentanyl-methamphetamine-found-in-police-car-months-later-by-defense-team/"><i class="fa fa-eye"></i> 35.6k </a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_95475_13_6054bcf8d7cba={"header_icon":"","first_title":"Most Popular","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"74316","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_week","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"}</script> </div></div><div class="widget widget_categories" id="categories-3"><div class="jeg_block_heading jeg_block_heading_5 jnews_6054bcf92824d"><h3 class="jeg_block_title"><span>More from Law Officer</span></h3></div><ul><li class="cat-item cat-item-36"><a href="https://www.lawofficer.com/category/archive/" title="News, analysis, and commentary from the past. A valuable resource for research and learning lessons from the past...">Archives</a> (12,812)</li><li class="cat-item cat-item-198"><a href="https://www.lawofficer.com/category/chaplain/" title="Insight, perspective, and advice from police chaplains throughout America. Keep faith and keep up with the heart, spirit, and soul of law enforcement.">Chaplain</a> (74)</li><li class="cat-item cat-item-143"><a href="https://www.lawofficer.com/category/community-oriented-policing/" title="The latest news and commentary about community-oriented policing—including the challenges and triumphs. Stay informed with the latest developments and best practices for every rank and situation of community-oriented policing.">Community</a> (127)</li><li class="cat-item cat-item-12827"><a href="https://www.lawofficer.com/category/cop-humor/" title="The weirder wackier side of police work. Humor, satire, and parody from various Law Officer contributors...">Cop Humor</a> (12)</li><li class="cat-item cat-item-12759"><a href="https://www.lawofficer.com/category/crime-controversy/" title="News, analysis, and insights about recent crimes and controversies affecting law enforcement.">Crime &amp; Controversy</a> (76)</li><li class="cat-item cat-item-1801"><a href="https://www.lawofficer.com/category/editorial/" title="Standing up—and speaking out—for law enforcement. Law Officer Editorials focus on the controversial, the cowardly, and the complex issues affecting the law enforcement profession. Here, Law Officers contributors speak their minds, share their opinions, and draw the line for justice, law, and order.">Editorial</a> (439)</li><li class="cat-item cat-item-130"><a href="https://www.lawofficer.com/category/gear-technology/" title="The latest news, developments, and commentary about gear and technology for law enforcement and criminal investigations.">Gear &amp; Technology</a> (64)</li><li class="cat-item cat-item-124"><a href="https://www.lawofficer.com/category/investigations/" title="The latest news and opinions regarding crime and political investigations. Law Officer covers investigations underway locally and nationally.">Investigations</a> (2,368)</li><li class="cat-item cat-item-125"><a href="https://www.lawofficer.com/category/laws/" title="The latest news and analysis about laws and legal matters affecting law enforcement.">Laws &amp; Legal</a> (1,274)</li><li class="cat-item cat-item-126"><a href="https://www.lawofficer.com/category/leadership/" title="The rewarding—and the regrettable—sides of leadership. Law Officer provides news and commentary about &quot;what to do&quot; and &quot;what not to do&quot; when it comes to leadership in politics and policing.">Leadership</a> (472)</li><li class="cat-item cat-item-120"><a href="https://www.lawofficer.com/category/news/" title="No censorship here. Law Officer provides news, facts, and figures that matter to law enforcement. Unlike other news outlets, Law Officer draws upon a wide network of officers of every rank for perspective and validation of breaking news.">News</a> (5,779)</li><li class="cat-item cat-item-135"><a href="https://www.lawofficer.com/category/officer-down/" title="News and information about law enforcement officers who have been injured or killed.">Officer Down</a> (784)</li><li class="cat-item cat-item-12758"><a href="https://www.lawofficer.com/category/on-duty/" title="The latest news and developments affecting law enforcement work on duty.">On Duty</a> (56)</li><li class="cat-item cat-item-123"><a href="https://www.lawofficer.com/category/op-ed/" title="Opinions, analysis, and commentary written by contributors to Law Officer covering a variety of topics concerning law enforcement, crime, and society.">Op-ed</a> (596)</li><li class="cat-item cat-item-129"><a href="https://www.lawofficer.com/category/tactics/" title="The latest developments and time-proven tactics for law enforcement and corrections. Stay informed of best practices to avoid complacency, improve officer safety, and stay ahead—and stay safe.">Tactics</a> (404)</li></ul></div><div class="widget_text widget widget_custom_html" id="custom_html-8"><div class="jeg_block_heading jeg_block_heading_5 jnews_6054bcf928aec"><h3 class="jeg_block_title"><span>Stand up &#038; speak out!</span></h3></div><div class="textwidget custom-html-widget"><b><h3 style="color: #1e73be;text-align: left;"><a style="color: #30ce7d;" href="https://gab.com/groups/29821">Gab with us—fight censorship!</a></h3><h3 style="color: #1e73be;text-align: left;"><a style="color: #1e73be;" href="https://t.me/LawOfficer" target="_blank" rel="noopener">Telegram us!</a></h3><h3 style="color: #1e73be;text-align: left;"><a style="color: #112549;" href="https://www.lawofficer.com/submit-your-letter-to-the-editor/">Submit your Letter to the Editor</a></h3></b></div></div></div></div></div></div></div></div></p><div class="jnews_popup_post_container"></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-95475 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about">
<a href="https://www.lawofficer.com/" class="footer_logo">
<img class='jeg_logo_img' src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" alt="Law Officer" data-light-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-light-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x" data-dark-src="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png" data-dark-srcset="https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 1x, https://www.lawofficer.com/wp-content/uploads/2021/01/law-officer-logo-wg.png 2x"> </a><p class="copyright"> © 2021 LawOfficer.com</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>LawOfficer.com</span></h3></div><ul class="jeg_menu_footer"><li id="menu-item-60226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60226"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-90619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90619"><a href="/about/">About</a></li><li id="menu-item-90620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90620"><a href="/advertise/">Advertise</a></li><li id="menu-item-90617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90617"><a href="/privacy-policy">Privacy Policy</a></li><li id="menu-item-90621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90621"><a href="/corrections/">Corrections</a></li><li id="menu-item-90618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90618"><a href="/contact/">Contact</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Speak up for justice, law &amp; order</span></h3></div><div class="socials_widget nobg">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.lawofficer.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-59938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-59938"><a href="https://www.lawofficer.com/">Home</a></li><li id="menu-item-60143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.lawofficer.com/about/">About Us</a></li><li id="menu-item-61385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61385"><a href="https://www.lawofficer.com/advertise/">Advertise</a></li><li id="menu-item-60144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60144"><a href="https://www.lawofficer.com/contact/">Contact Us</a></li><li id="menu-item-93328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93328"><a href="https://www.lawofficer.com/network/">Law Officer Networks</a><ul class="sub-menu"><li id="menu-item-93326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93326"><a href="https://www.lawofficer.com/illinois/">Illinois Network</a></li><li id="menu-item-93327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93327"><a href="https://www.lawofficer.com/minneapolis/">Minneapolis Network</a></li><li id="menu-item-93330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93330"><a href="https://www.lawofficer.com/tulsa/">Tulsa Network</a></li><li id="menu-item-93329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93329"><a href="https://www.lawofficer.com/wauwatosa/">Wauwatosa Network</a></li><li id="menu-item-94296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94296"><a href="/network">Join the Network!</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget rounded">
<a href="https://www.facebook.com/LawOfficer" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.linkedin.com/groups/1786754/  " target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/lawofficeracademy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/lawofficer" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.lawofficer.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2021 LawOfficer.com</p></div></div></div></div></div><script type="text/javascript">var jfla=["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=581238329089601';fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script>
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>')})</script> <script type="text/javascript">var infolinks_pid=3289635;var infolinks_plugin_version="WP_3.2.3";var infolinks_resources="https://resources.infolinks.com/js"</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> <div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}</script> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var wpcf7={"cached":"1"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1616155138/assets/wpo-minify-footer-00b92cb0.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='https://www.lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var jnewsoption={"login_reload":"https:\/\/www.lawofficer.com\/north-carolina-man-arrested-on-terrorism-charges-after-explosive-device-found-at-church","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"95475","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.lawofficer.com","zoom_button":"0"}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1616155138/assets/wpo-minify-footer-ca891beb.min.js' id='wpo_min-footer-2-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='wpo_min-footer-4-js-extra'>var jnews_select_share={"is_customize_preview":""}</script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1616155138/assets/wpo-minify-footer-e17c134d.min.js' id='wpo_min-footer-4-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.lawofficer.com/wp-content/cache/wpo-minify/1616155138/assets/wpo-minify-footer-60fd08d5.min.js' id='wpo_min-footer-6-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"North Carolina man arrested on terrorism charges after explosive device found at church","published":"2021-03-19 09:26:59","updated":"2021-03-19 14:27:32"}</script> <script></script></body></html>

